Aller au contenu

Anycubic Kobra 3 Combo

Sovol SV01 la galère


LeGeek3D

Messages recommandés

Bonjour,

Je possède une SOVOL SV01 et franchement je ne sors absolument rien de qualité, c'est toujours dégueu, des manque de matière par ci par là, aucune précision, des trainées de filaments lors des déplacements.

Je possède également une Ender 3, une Ender 3 v2, un Wanhao D12/230 et même ma vieille ender 3 me sors des pièces vraiment plus belle que la sovol. C'est vraiment dingue.

Buse non bouchée, plateau nivelé, plateau dégraissé, extrudeur calibré, pas de problème de filament croqué, tout est bien réglé et rien à faire, ca sors des étrons à chaque fois.

Je trouve cette imprimante vraiment bas de gamme, je ne sais pas si certains arrivent à sortir des pièces vraiment propre avec.

J'ai meme du by passer le capteur de fin de filament car il exercais trop de pression et rongeais aussi le filament, il y avait plein de dépôt à l'entrée du capteur.

 

Dites moi s'il y a des réglages à affiner, peut etre meme dans Cura. J'imprime en 45mm/s et j'ai l'impression que c'est deja trop rapide pour quelle fasse quelque chose de précis.

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Je possède une SV04 et j'en suis vraiment content.

Il est vrai que j'ai dû refaire les capots des capteurs de détecteur de fin de filament (à chercher sur Thingiverse) qui faisaient des copeaux se déposant sur le plateau.

Mais sinon, la qualité est excellente. J'ai encore fait une pièce hier soir et il y a longtemps que je n'ai pas refait les réglages.

J'utilise Ideamaker et pas Cura mais quand j'ai utilisé le profil Cura fourni avec la version Sovol, ça donnait aussi d'excellent résultats.

Peut-être un souci sur ton imprimante ?

Lien vers le commentaire
Partager sur d’autres sites

J'en ai 2 de sovol SV01 et c'est pareil sur les 2.  on voit mieux peut être en zoomant.

Et la température qui n'est pas constante également, qui oscille de +3 à -3 degrés tout le temps, je demande 200 et j'ai une oscillation constante de 197 à 203 tout le long du print.

IMG_20220822_170027.jpg

IMG_20220822_153339.jpg

Lien vers le commentaire
Partager sur d’autres sites

J'ai une SV01, c'est ma première et seule imprimante et je n'ai pas les problèmes que tu décris.

Quand je débutais et que je n'avais pas bien réglé le plateau, j'avais des soucis similaires, mais une fois bien réglé, RAS

Pour les variations de température, tu peux régler la fonction PID (je crois qu'il faut mettre à jour le firmware pour ça: https://www.coptertec.de/news/2019/marlin-2-0-for-sovol-sv01/)

Comme le dit mich0111, c'est peut être un problème de l'imprimante... ou de filament? tu as essayé avec plusieurs filaments différents?

Lien vers le commentaire
Partager sur d’autres sites

@LeGeek3D

Bonsoir,

Sinon tu as la possibilité de contacter le SAV Sovol en passant par leur site.

Ils sont très réactifs et répondent généralement sous 24h.

J'ai eu affaire à eux au début et franchement, ils m'ont bien aidé.

Lien vers le commentaire
Partager sur d’autres sites

  • 5 weeks later...
  • 2 months later...

Bonjour.
Je déterre un peu, mais j'ai une SOVOL SV01 depuis plusieurs années, et c'est au contraire une imprimante d'une fiabilité sans faille qui produit des impressions d'excellente qualité (PLA+ (dragon orange), TPU (dragon bleu), PLA+ (plaque 3), TPU (étui jaune), PLA+ (Poudlard)).
Je fais également pas mal de PETG, le résultat est toujours impeccable.
Si tu en as deux et qu'elles impriment mal toutes les deux, tu devrais revoir tes réglages.
Pour les fluctuations de températures du hotend par exemple, il faut régler le PID.
Je ne sais pas quel firmware tu utilises, mas la mienne est en CM d’origine, 3DTouch et avec le firmware Coptertec, c'est vraiment très bien. Je lance mes impressions (Octoprint) sans même aller vérifier les démarrages.

PLA_TPU.JPG

3.jpg

IMG_20220213_191321.jpg

IMG_20220113_164340.jpg

Modifié (le) par Alf.Bn
  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

  • 4 months later...

J'essai de faire des portes clés avec une inscription creusée sur le dessus, et sur la dernière couche les 2 sovols que j'ai font comme de l'étalage de confiture, tout le temps de l'impression je vois bien les écritures et au moment de la dernière couche, l'imprimante étale le PLA ce qui fait que cela recouvre les écritures creusées et cela deviens illisible.

Peux être un problème de paramétrage Cura.

Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, LeGeek3D a dit :

Peux être un problème de paramétrage Cura.

Peut-être... mais sans plus d'infos, ça va être compliqué. 

Je ne suis pas spécialiste Cura mais tu devrais poster ton profil. Certains pourront sans doute t'aider.

Bonne journée 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...