Aller au contenu

Anycubic Kobra 3 Combo

Alimentation ramps 1.4 via entrée jack mega2560 ??


joyeufetar

Messages recommandés

Bonjour à tous,

Dans le cadre d'un projet, et ne voulant pas racheter de matos pour le faire (j'ai déjà pas mal de choses qui trainent chez moi et je souhaiterais en réutiliser un maximum), j'aurais voulu savoir si il était possible d'alimenter une ramps 1.4 en 12v via la prise jack de la mega sur lequel la ramps est plugué ?

La ramps n'est la que pour piloter un moteur nema17 via un drv8825 (moteur donné pour une intensité par phase de 1A, mais le vref du driver sera réglé à 0.30V car je n'ai pas besoin de plus).
Il n'y aura rien de plus de brancher, que ce soit sur la ramps ou sur l'arduino.

En gros, est il possible de faire comme sur ce schéma ou cela va t'il poser des soucis (vu que la mega sera alimenté par la prise jack et via le 5V du retour de la ramps si je ne dis pas de bêtises) ?
image.thumb.png.1946087249a46cd77633610a92f780b1.png

Merci d'avance,
Cordialement

Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, joyeufetar a dit :

Personne ne peux me dire si c'est faisable ou non ?

Si ton alim 12v est suffisante pour alimenter les deux cartes et le moteur ça ne devrait pas poser de problème.

Pour faire propre tu peux aussi couper le file avant le jack et faire un beau y (mais ça c'est juste pour permettre de changer de carte sans être obligé de tout dessouder)

Pour le retour  5v du retour de la ramps : je ne vois pas du tout de quoi tu parles 🙂  

Lien vers le commentaire
Partager sur d’autres sites

Salut 🙂 

Merci pour ta réponse.
Oui, je vais utiliser une alim en conséquence évidemment 😉 
 

il y a 59 minutes, Savate a dit :

Pour le retour  5v du retour de la ramps : je ne vois pas du tout de quoi tu parles 🙂

Je disais ça parce que si on alimente uniquement via la ramps, c'est elle qui alimente l'arduino.
Mais en faite, après recherche, j'ai eu la réponse.
C'est uniquement la partie alimentation 11A qui permet d'alimenter la mega via la ramps, donc en se branchant uniquement que sur la partie 5A (partie qui gère les moteurs donc), ça ne posera pas de soucis.

Thanks 😉 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...