Aller au contenu

Filament ABS

problème 1ere couche avec Cura


Messages recommandés

Bonjour tous,

suite a l'installation de Cura 5.2.1 en remplacement de Cura 4.9.1, je n'ai plus d'adhérence sur ma première couche, mais je peux toujours imprimer mes Gcode sauvegardés venant de la version 4.9.1.

Avez vous une piste?

IMG_3003.JPG

Lien vers le commentaire
Partager sur d’autres sites

Salut,

il y a 29 minutes, bp006 a dit :

Avez vous une piste?

oui, utilise les mêmes paramètres 😉 (diamètre de buse, largeur de lignes, hauteur de la couche initiale, débit de la couche initiale,...)
Pour info, tu as une extension qui te permet de comparer des profils et une autre qui exporte le profil au format HTML (plus d'infos ici)

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

  Salutation !

@bp006

Je dirais de tenter d'importer le profil embarqué d'un des fichier .gcode qui fonctionne bien...

Le 17/05/2021 at 17:03, PPAC a dit :

si vous perdez un profil d'impression, il peut être possible de le récupérer depuis un fichier .gcode créé par Cura. (en fin du fichier .gcode, Cura ajoute un bloc de descriptions du profil d'impression.)

Pour l'importer :

Menu "Préférences" -> "Configurer Cura..."

image.png.44115e6c1500e01265e7ae95b057f5d5.png

Sélectionner "Profils" et utiliser le bouton "Importer" pour allez sélectionner votre fichier .gcode

image.png.0a671bc14db4e782bac7ccd897b5c973.png

Sinon sans un export HTML ou un fichier .gcode ok et un fichier .gcode problématique, pas simple d'aider...

Modifié (le) par PPAC
  • +1 2
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Si tu veux nous aider, joints les fichiers complets et compressés 😉

Edit: @bp006 déjà, on peut voir que ta couche initiale fait 0.12mm de haut ce qui complique grandement l'impression de la 1ère couche. Une hauteur de 0.2 comme tu avais dans la v4.9.1 est vivement conseillée

Modifié (le) par pommeverte
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

@pommeverte merci a toi, effectivement je le devine maintenant dans les premières lignes. C'est bien les lignes 4 et 7 qui définissent cette hauteur ?

Je le vois aussi sur mon interface et je vais tester demain une impression en entrant 0,2 dans mes épaisseurs de lignes.

Sans titre.png

Lien vers le commentaire
Partager sur d’autres sites

C'est la ligne "Hauteur de la couche initiale". Par contre, tu utilises une buse de Ø0.2? parce que tu as une largeur de ligne de 0.2. Si tu as une buse de Ø0.4, c'est normal qu'il ne sorte pas beaucoup de filament de la buse 🥴.

Désolé d'insister mais:

il y a une heure, pommeverte a dit :

Si tu veux nous aider, joints les fichiers (gcode) complets et compressés

on pourra te faire des réponses nettement plus précises 😉

Modifié (le) par pommeverte
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

voici le gcode pour un fichier qui me pose problème, effectivement suis bien en 0,12 avec une buse de 0,2.

Par contre, je n'arrive pas a extraire avec Cura un html directement d'un fichier gcdge pour comparer avec un fichier qui passe bien

 

CE3E3V2_Sans nom v3.html

Modifié (le) par bp006
Lien vers le commentaire
Partager sur d’autres sites

Finalement je viens (après un nouveau départ d'impression raté) de constater que ma buse n'est pas de 0,2, mais 0,4. C'est celle fournis par Ender. Elle me convient bien, c'est un bon compromis pour moi entre qualité et vitesse.

En installant Cura 5.2.1, je n'ai pas pensé modifié la taille de buse par défaut (0,2)

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il y a 16 heures, bp006 a dit :

C'est bien les lignes 4 et 7 qui définissent cette hauteur ?

non, puisque ce sont des commentaires (la ligne commence par un ";"). C'est à la ligne 38 que l'on peut voir que la buse monte à Z=0.12 pour imprimer la 1ère couche.

Il y a 4 heures, bp006 a dit :

je n'ai pas pensé modifié la taille de buse

tu as pensé à choisir le diamètre dans ce menu (cliquer sur la flèche 1, puis sélectionner la buse dans Nozzle Size):

Citation

buse.thumb.png.3b4ab8770e9e5b053f9b2561ff374b3a.png

 

Il y a 8 heures, bp006 a dit :

Par contre, je n'arrive pas a extraire avec Cura un html directement d'un fichier gcdge pour comparer avec un fichier qui passe bien

tu es sûr d'avoir suivi les indications de @PPAC? dans le menu préférences->Configurer Cura->Profils bouton Importer, tu sélectionnes le fichier Gcode (que, en passant, tu n'as toujours pas fourni 😉) pour créer un nouveau profil que tu pourras exporter au format HTML.

  • Merci ! 2
Lien vers le commentaire
Partager sur d’autres sites

oui, taille de la buse modifiée dans la zone 1

j'ai envoyé le code pour le fichier ok, mais impossible a faire pour le fichier non ok car une fois ce fichier importer je ne peux le transformer en html sans qu'il devienne correct ??? comprends pas ... bref je ne sais plus qu'elles sont mes fichiers corrects et incorrects.

Je vais refaire a la demande des gcode corrects.

en tous cas un grand merci a vous 2 @pommeverteet @PPAC car pour moi tour refonctionne nickel.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...