Aller au contenu

Anycubic Kobra 3 Combo

Problème de premières couches...


Messages recommandés

Bonjour à tous!
Je possède une Ender 3, que j'ai récemment passée en V2 (Nouvel Ecran Couleur, Carte Mère Silencieuse 4.2.7 et tendeur de courroies).
J'ai également mis en place le Kit Direct Drive officiel de Creality.
Je Suis sous Cura 5.3.0, avec les paramètres par défaut pour Ender 3/Ender3V2, que ce soit pour la vitesse, les température, etc... et je n'ai jamais eu à y toucher jusqu'à présent, car tout roulait.
Seulement voilà, depuis quelques impression, j'ai un résultat plutôt étrange (Maj de Cura datant d'il y a quelques jours, pose du kit direct drive...?)
Le résultat est... Moche, comme vous pouvez le voir sur la photo...
C'est un cube aux bords arrondis...
Je précise que c'est le côté en contact avec le plateau.
Pour le cube de calibration, on est bon, mais ce petit surplomb sur le cube arrondi pose problème...
Avez-vous une idée?
Merci d'avance!

337265017_1433858687354765_6238568913689893735_n.jpg

337095346_882977246119843_4021802641578983510_n.jpg

337403067_526161273014777_6830413654091931593_n.jpg

Modifié (le) par Spidey
Lien vers le commentaire
Partager sur d’autres sites

  • Spidey changed the title to Problème de premières couches...

Salut!
Et merci de ta réponse!
A vrai dire, ce soucis ne se produit par sur le dessus ou sur les côtés, c'est uniquement sur le dessous.
Sur le dessus, la dé a la même forme que le dessous, et s'imprime parfaitement.
Le côté "moche", se trouvait être la partie du côté du plateau...

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Spidey a dit :

A vrai dire, ce soucis ne se produit par sur le dessus ou sur les côtés, c'est uniquement sur le dessous.
Sur le dessus, la dé a la même forme que le dessous, et s'imprime parfaitement.
Le côté "moche", se trouvait être la partie du côté du plateau...

C'est juste un problème de refroidissement ... qui peut être résolu avec l'un ou plsieurs des éléments ci-dessous :

* en augmentant le refroidissement de la pièce (tu es bien à 100% de ventilation ?)

* en réduisant la hauteur de couche 

* en réduisant la vitesse

* en rajoutant des supports.

Tu n'as pas de problèmes sur le dessus, car il n'y a pas de surplomb. 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut à toi, et merci de de ta réponse!
Je t'ai fait des screens de mon Cura, ce sera plus parlant, concernant tes remarques.

Pour les supports, avec ou sans, le résultat est le même.

Encore merci à toi!

hauteur couche.jpg

ventil.jpg

vitesse.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, Spidey a dit :

Je t'ai fait des screens de mon Cura, ce sera plus parlant, concernant tes remarques.

tu peux augmenter la durée minimale d'une couche à 15s et baisser un peu la t° de buse.

tu peux aussi essayer d'écraser un peu plus ta première couche, avec la photo du cube arrondi on a l'impression qu'il est légèrement bombé signe d'un décollement partiel.

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Spidey a dit :

Bon, le résultat reste le même...

 

Il y a 23 heures, Spidey a dit :

J'ai également mis en place le Kit Direct Drive officiel de Creality.

Est-ce que la buse est à la bonne hauteur par rapport aux évents de ventilation de pièce ?

la méthode la plus simple pour voir ou ça souffle tu mets un saladier avec de l'eau sous la buse - buse un petit mm au dessus de l'eau) et tu lances - doucement - la ventilation de pièces, ça doit souffler sous la buse.

Lien vers le commentaire
Partager sur d’autres sites

Ok, j'essaye ça ce soir, que là, je suis au taf! 😁
Mais à priori, je pense que ça souffle correctement, sinon, le reste ne se passerait pas bien, si?

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Spidey a dit :

Mais à priori, je pense que ça souffle correctement, sinon, le reste ne se passerait pas bien, si?

le ventilation c'est essentiellement pour les surplombs ou les ponts (je pense que si tu fais un test de ponts ça doit merder aussi) 

Le cube XYZ de calibration a été imprimé avec la même tête ? si oui, fais voir les faces X et Y (de face)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Savate a dit :

tu mets un saladier

Ce n'est pas un peu grand 🤔 ?

OK, je => et vais de ce pas me faire une bonne salade d'endives.

🙂

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, fran6p a dit :

Ce n'est pas un peu grand 🤔 ?

ça dépend de l'imprimante 😄 

Mais oui, un bol devrait suffire ...

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Voilà ce que tu m'as demandé ! 😁

20230322_220559.jpg

20230322_220609.jpg

J'ai aussi mis mon "saladier" sous la buse, et il a bien de petites vagues lors de l'activation du ventilo...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, Spidey a dit :

Voilà ce que tu m'as demandé !

Les surplombs ne sont pas moches sur les barres du X et le Y

Par contre j'ai rezoomé sur le cube arrondi et le dessous semble légèrement décollé, essaye d'écraser un peu plus ta première couche (et nettoies bien ton plateau à l'eau chaude et au liquide vaisselle). Tu peux aussi mettre 0.20 pour la hauteur de couche initiale 

 image.png.2e2f24d63172f2d50e540e0badc02ae9.png

Lien vers le commentaire
Partager sur d’autres sites

OK, je vais essayer ça ce soir, que mes différents tests d'hier soir n'ont été bien plus concluants...

Sachant que j'ai déjà rapproché la buse, mais on va essayer un peu plus lol. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...