Aller au contenu

Anycubic Kobra 3 Combo

Calibrage et Nivellement V400


Guenfood

Messages recommandés

Bonjour à toutes et tous,

Après quelques problèmes avec ma tête d'extrusion, j'ai refait les divers nivellements et calibrages (à 3 reprises) et j'ai ensuite lancé ce test de calibration avec le gcode fourni.

Voici le résultat !

On a l'impression qu'au centre, la buse n'est pas assez proche du plateau alors que tout est ok par ailleurs (si paramètre le Z plus proche du plateau, ça frotte de trop).

Tout est ok au niveau du step de l'extrudeur (je demande 10cm et j'ai bien 10cm d'extrudé).

Après, au niveau du maillage, je m'interroge car le schéma est très "dénivelé".

Avez-vous des pistes à me soumettre pour que je puisse régler ça ?

Ci-joint également mon printer.cfg au format zip

printer.zip

IMG_20230322_191126.jpg

Maillage.png

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai regardé mais un peu de mal avec la langue de Shakespeare. 

Je suis allé sur le site de FLSun, j'ai tout réinitialisé à 0 (image du SpeederPad + Printer.cfg), j'ai donné un léger coup de clé allen au niveau du plateau (il manquait un demi-tour à chacune des 6 vis), j'ai relancé un bed levelling + nivellement (j'ai même mis 9 au lieu de 7 sur le round_probe_count) et toujours ce maillage tout pourri.

Qu'est-ce qui peut jouer sur ce creux au centre du plateau ??

Capture d’écran 2023-03-23 185947.png

Lien vers le commentaire
Partager sur d’autres sites

Je fais le nivellement avec le bed à 65°.

J'ai testé avec le PEI à l'endroit, à l'envers, sans le PEI. Toujours le même graphe.

Et quand je regarde le bed, avec une lumière en angle, je ne vois rien. 

C'est à s'arracher les cheveux que je n'ai plus.

Lien vers le commentaire
Partager sur d’autres sites

Je vais peut-être être à coté de la plaque mais es-tu certain que ton nouvel extrudeur est adapté, bien mis, et bien droit ?

Le fait que le soucis semble avoir commencé après le changement de ce dernier est très étrange

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, isidon a dit :

Je vais peut-être être à coté de la plaque mais es-tu certain que ton nouvel extrudeur est adapté, bien mis, et bien droit ?

Le fait que le soucis semble avoir commencé après le changement de ce dernier est très étrange

Alors peut-être... Mais sachant que c'est la tête d'extrusion complète que j'ai changé (cf. photo), cela veut dire qu'il y aurait un truc de mal fixé dessus ?

effector.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 2 months later...
  • 4 months later...
  • 1 month later...

Quand je vois le nombre de personne qui ont des problèmes avec ces réglages de hauteurs, j'en viens a me demander si il n'y a pas un bug quelque part.

Un truc bien sournois qui fait que le modifications ne s'enregistrent pas ou pas bien. Mais que des fois ça marche, et des fois pas.

Mais ce que j'ai découvert, avec la config guillouz en tout cas, si tu fais un reglage z-offset, tu DOIS faire un "delta_calibration". Et selon la doc klipper si tu fais un "delta_calibration" il faut refaire un "bed_mesh". Et bien sure entre chacune des ces étapes un reboot.

 

Lien vers le commentaire
Partager sur d’autres sites

  • 4 months later...

Bonjour à toutes et à tous,

Pour information, j'ai aussi un "Flsun V400", et mon "bed" est exactement pareil que vous le "mech" est difforme et il n'y a rien à faire. Pour moi, elles arrivent toutes comme ça ! Mais je n'ai aucun problème d'impression, j'ai fait des buts, des pièces mécaniques, des figurines ... Avec le plateau comme ça, et c'est nickel, je ne pige pas trop pourquoi, mais ça marche bien comme ça. 🙂

Modifié (le) par Wilher
Lien vers le commentaire
Partager sur d’autres sites

si je peux apporter une pierre à l'édifice, j'ai eu ce genre de pb quand j'ai passé ma vieille Ender 3 a Klipper.

dans mon cas, la déformation était sur la droite du plateau, avec une crete marquée à droite et un creux a gauche.
J'ai galeré un moment en essaynt de traiter le plateau, jusqu'à ce que je me rende compte de 2 choses

- la tension des courroies et le positionnement des tendeurs de courroies a un effet considérable sur la fluidité mécanique du déplacement du plateau, et ce, aussi bien en Y qu'en X.

- la course de la tete faisait qu'elle touchait l'extrémité droite un peu en force (légère et imperceptible à l'oeil) mais ca soulevait légèrement la tete d'impression lors de la réalisation du bed_mesh et me donnait ce mesh déformé.

j'ai recalé les X et Y max pour éviter que la tete n'aille en butée à droite, et le plateau en butée devant lors de l'execution du Bed_mesh.

Le bed_mesh a repris une allure bien plus acceptable et je n'ai plus AUCUN problème de planéité depuis.

Donc, mon conseil, c'est de vérifier toute la cinématique plateau et tete pour vérifier qu'il n'y a pas 1 point dur, une déformation de l'axe, ou des roulettes, ou un "blocage" des courroies.

Et tout ça, sans toucher au plateau lui-même, et en faisant les corrections l'une après l'autre (surtout ne pas changer tout en même temps)

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Bonjour à toutes et à tous,

Pour information j'ai une Flsun V600 "mise à jour" depuis 2 mois et mon bed mesh est comme vous, de plus mon plateau n'est pas droit. j'avais juste une petite question sur ma version de klipper sur le klipper pad l'icône Bed Mesh n'exisite plus, normal pour vous ? je ne sais pas si c'est du à la dernière mise à jour.

Par avance merci pour votre aide 🙂

Flsun icône bed mesh.png

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...