Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

31 résultats trouvés

  1. Akyelle

    Bug Cura ? Imprimante ?

    Bonjour/soir ! J'utilise ma CR10S depuis quelque temps déjà, et il y a 4 jours j'ai déménagé (on sait jamais peut, quelque chose d'abimé ?) Je réinstalle l'imprimante, tout va bien Calibration faite Je crée le gcode avec le nouveau Cura (installé il y a peut, je ne suis pas sur de l'avoir testé avant le déménagement) Et la, chose bizarre En fait ma première couche est trop haute et ça ne vient pas de la calibration (faite plusieurs fois, et l'auto home fait en début d'impression est a la bonne hauteur, vérification un peu partout) On dirait que l'impression commence a la deuxième couche... Du coup je me suis dit que c'était la version de Cura (4.1.0) donc j'ai réinstallé la 3.6... Mais tout pareil (j'ai lu quelque part que ça pouvait être le zoffset reglé trop bas/haut, mais c'est pas très logique si la calibration est bonne non ?) Merci à vous :3 impression : https://drive.google.com/open?id=1-8CnOx-cu4HNTyNzOUklKSenxtfXHmQp calibration : https://drive.google.com/open?id=1-HFmegvyMVtJAutwVKt742CeE1iENyvU c'est infime mais présent
  2. Bonjour, Pour être sur de la dimension de mes prochaines impressions, j'ai imprimé un Cube XYZ Mon X et mon Y sont parfait au niveau dimension (il y a un léger "wobble" je crois que c'est comme ça qu'on dit lorsque l'on aperçois la forme du X ou du Y sur les cotés, mais du coup, je sais que c'est du à la vitesse d'impression et/ou aux vibrations de la table qui accueil mon imprimante, ça devrait se régler avec un combo TL-Smoother + Damper et peut être une fixation ou des patins anti-vibrations sur l'imprimante. Au pire, je réduirais la vitesse d'impression) Ce qui me pose plus de problème, c'est le Z. Je suis à 19mm au lieu de 20 et ma base du cube semble écrasé. Après recherche sur le net, j'ai plusieurs hypothèse : Mauvais réglage de la hauteur du BED (pourtant quand je glisse une feuille la buse touche "à peine" la feuille et je ne sens quasi pas de frottement sur une mesure au milieu du plateau, la ou la pièce est imprimée). Je précise que ce n'est pas le Bed d'origine mais un miroir Ikea poncé très légèrement. BED trop chaud, celui ci est réglé à 50°. C'est peut être un peu trop pour mon PLA ? Je ne pense pas que ce soit une "sur extrusion", j'ai calibré mon moteur d'extrusion (avec du mal) mais ça semble OK et je pense que ça aurais affecté légèrement les autres cotes ou en tout cas le rendu ne serait pas aussi "bon". Pour info, ça ne se vois pas trop sur la photo, j'ai aussi 2 coins de la base qui se soulève légèrement (confirmation d'un BED trop chaud ou sur ventilation des premières couches ?) Du coup, avant de re-imprimer ce soir un cube et de changer si besoin le Step de mon Z, j'en appel à vos avis d'experts : Je pense baisser la chauffe du lit à 30° Refaire mon levelling en étant un micro poil plus haut (actuellement, je ressent à peine le frottement de la buse sur la feuille, je ferais en sorte d’être en limite entre "ça frotte" et "ça frotte pas") Avez vous d'autres idées ?
  3. Bonjour à toutes et à tous, Le flow est un réglage qui sert à compenser l'expansion du filament en raison de sa fusion. En clair le volume de filament qui entre dans l'extrudeur n'est pas identique à celui qui sort, car quand il fond, il gonfle. A :: D'abord il faut calibrer l'extrudeur. On commence par calibrer les steps_per_unit de sont extudeur en fonction de la mécanique présente sur la machine. Se référer à ce tutoriel. Une fois que c'est fait, on fait une marque sur le filament à 150mm de l'entrée de l'extrudeur On demande une extrusion de 100mm On mesure ce qui reste, et on fait une règle de 3 sur les Steps Per Unit de l'extrudeur pour connaitre la valeur approchante. ex. #define DEFAULT_AXIS_STEPS_PER_UNIT {3200/40,3200/40,3200/1.25,12800/22.9041} ... la valeur à changer est en rouge On modifie la valeur existante par la valeur calculée on recommence à l'étape 2 jusqu'à ce que 100mm demandé = 100mm extrudé à tous les coups. B :: On fait le test du "thin wall" ou (paroi mince) On imprime un cylindre ou un cube avec la fonction "vase en spirale" de votre logiciel de tranchage On mesure l'épaisseur des parois obtenues avec un pied à coulisse digital ou un micromètre On ajuste le "flow" (toujours avec une règle de trois) dans son logiciel de tranchage (paramètres filament) et on en imprime un nouveau pour tester On réitère à partir du point 1 jusqu'à ce que la paroi fasse l'épaisseur souhaitée, c'est à dire celle de sa buse +10% C :: Le choix de température d'extrusion (s'effectue à chaque nouveau rouleau de filament) On imprime une tour de température selon l'objet (il y en a plein sur thingiverse pour tous matériaux : http://www.thingiverse.com/thing:915435,) suivez la procédure décrite dans les instructions de l'objet ou suivez le tutoriel de Freedam Vous aurez une idée de la fourchette de température idéale pour ce filament sur votre machine Beau c'est bien, mais beau et solide/étanche c'est mieux. On imprime un test à casser : http://www.thingiverse.com/thing:35088 et l'on vérifie, dans cette fourchette, à quelle température précisément on obtient la meilleure cohésion entre les couches. On sauvegarde la bonne température dans un nouveau fichier de préférences filament sur notre logiciel de tranchage. Bon calibrage ++JM
  4. Bonjour à toutes et à tous, Une fois pour toutes, voici la bonne méthode pour renseigner les valeurs Steps_per_unit (nombre de pas moteur par mm parcourus) de votre firmware (logiciel d'interprétation de votre imprimante 3D). Cette méthode est applicable à toute CNC. INTRO : Peut-être vous a-t-on conseillé ou lirez-vous que la calibration des Steps_per_mm se fait à partir d'une valeur X que l'on affinera par la suite en mesurant une pièce de calibration, généralement un cube, puis en modifiant par une règle de trois ladite valeur. Vade retro satanas ! C'est le pire conseil que vous pourrez rencontrer. Il n'y a pas de valeur passe-partout à affiner. D'abord la valeur X ne sort pas d'un chapeau mais est bien d'un calcul à partir de certains composants mécaniques et électroniques. En clair, il y a mille raisons pour lesquelles cette valeur ne soit peut-être pas adaptée à votre machine. Ensuite, lesdits composants n'étant pas élastiques, la valeur calculée ne s'affine pas ! Jouer sur cette valeur calculée : 1/ est inutile ; 2/ déplace l'erreur ailleurs, notamment sur les perçages de vos futures pièces ; 3/ le supposé "ajustement" ne serait correct que pour le cube de calibration et non pour les pièces plus grandes ou plus petites. Évidemment, vous trouverez des membres d'influence aguerris qui prétendront qu'ils font ainsi depuis toujours et que ça se passe à merveille chez eux. Résistez à la tentation, car cela indique seulement qu'ils se satisfont du résultat pour leur usage (quand on fait uniquement des figurines par exemple, la précision n'a pas de vraie importance). Surtout si vous êtes débutant, n'ayant ni leur talent, ni leur aplomb, restez-en à la méthode ci-dessous qui marche forcément à tous les coups. Pour vous faciliter la tâche, il y a un glossaire à la fin 1 :: Pour une transmission directe à courroie : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) / (pas_courroie * nombre_de_dents_de_la_poulie) exemple : (200 pas moteur * 16 micropas) / (courroie 2mm * poulie 16 dents) = 100 steps_per_mm 2 :: Pour une transmission directe à vis : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) / pas_du_filetage exemple : (400 pas moteur * 32 micropas) / (pas de filetage 8mm) = 1600 steps_per_mm 3 :: Pour un extrudeur à entrainement direct (direct drive) : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) / (diamètre_effectif_galet * pi) exemple : (200 pas moteur * 16 micropas) / (diamètre galet 12mm * 3.14159) = 85 steps_per_mm 3 :: Pour un extrudeur à réduction (geared) : steps_per_mm = (pas_moteur_par_tour * nb_de_micropas_driver) * (Nb_dents_plateau / nb_dents_pignon) / (diamètre_effectif_galet * pi) exemple : (400 pas moteur * 32 micropas) * (48 dents plateau /16 dents pignon) / (diamètre galet 8mm * 3.14159) = 1528 steps_per_mm /!\ Pourquoi ajuster les steps_per_mm extrudeur uniquement ? Si les composants ne sont pas élastiques, pourquoi la valeur steps_per_mm extrudeur doit-elle être ajustée ? La réponse est simple. Si le diamètre effectif du galet d'entrainement peut être mesuré à l'aide d'un pied à coulisse, les dents du galet pénètrent dans le filament pour l'entrainer. Cela modifie le diamètre effectif du galet de deux fois la valeur de la pénétration des dents dans le filament, or ceci n'est pas mesurable. De plus, selon le type de filament ou la pression qui sera exercée dessus pour le forcer dans le galet, cette mesure peut varier. Voila pourquoi on passe par une étape d'ajustement. Il est important de comprendre que ceci ne s'applique qu'aux extrudeurs, bien entendu. Voici la méthode de calibration d'un extrudeur : On fait une marque sur le filament à 150mm de l'entrée de l'extrudeur On demande une extrusion de 100mm On mesure ce qui reste, et on fait une règle de 3 sur les Steps Per Unit de l'extrudeur pour connaitre la valeur approchante. ex. #define DEFAULT_AXIS_STEPS_PER_UNIT {3200/40,3200/40,3200/1.25,12800/22.9041} ... la valeur à changer est en rouge On modifie la valeur existante par la valeur calculée on recommence à l'étape 1 jusqu'à ce que 100mm demandé = 100mm extrudé. 4 :: GLOSSAIRE : Buse d'extrusion (ou Hotend) : composant dans lequel le filament est fondu Extrudeur (ou plutôt Feeder) : mécanisme qui sert à alimenter la buse d'extrusion en filament. Extrusion : action de fondre du filament Galet (ou Hobbed bolt) : roue dentée/crantée servant à entrainer le filament. Poulie : roue servant à entrainer et/ou guider une courroie. Driver : composant électronique servant à commander un moteur pas à pas. Micropas : procédé électronique organisé par le Driver pour décomposer les pas moteurs. Il en résulte un mouvement plus fluide. Moteur pas à pas : moteur électrique dont le mouvement rotatif est décomposé en pas. Selon l'angle de décomposition, la rotation sera décomposée en un certain nombre de pas. Nombre de dents : s'identifie sur une poulie ou un engrenage. Sert de base au calcul du rapport de transmission. Nombre de pas moteur : Selon l'angle de décomposition, ce nombre varie. Pour un moteur à 1.8° (le plus commun) : 360°/1.8°=200 pas moteur par révolution. 0.9°: 360°/0.9°=400 pas moteur par révolution. Pas de la vis ou pas du filetage (ou Screw Pitch) : distance d'un filet à l'autre sur une vis. Il correspond au déplacement effectué par l'écrou à chaque révolution de la vis. Pas de la courroie (ou Belt Pitch) : distance entre deux dents d'un système de courroie. Par exemple une courroie GT2 2mm a un pas de... 2m. Une T2.5 a un pas de 2.5mm. Attention de bien prendre en compte la valeur du pas, car sur une courroie GT2 de 6mm, les 6mm correspondent à la largeur de cette courroie, non à son pas. Il existe des courroies GT2 au pas de 3mm, mais communément les imprimantes 3D utilisent des courroies GT2 au pas de 2mm, ce qui est amplement suffisant. Un doute ? Mesurez ! Pi (ou π) = 3.141592653589793238462643383279502884197169399375105820974944592307816406286208998628034825342117067982148086513282306647093844 etc. Pignon : dans un système de démultiplication mécanique, le pignon est fixé sur l'axe du moteur, il est généralement plus petit, et entraine le plateau. Plus le pignon est petit par rapport au plateau, plus la démultiplication mécanique est grande. Plateau : dans un système de démultiplication mécanique, le plateau est fixé sur l'axe de transmission, il est généralement le plus grand et est entrainé par le pignon. Réduction (ou geared) : démultiplication mécanique, augmente la précision et le couple et simultanément diminue la vitesse. Règle de trois (ou produit en croix) : Méthode de calcul permettant d'ajuster proportionnellement une valeur. Steps_per_mm (ou Steps_per_unit) : nombre de pas moteur par mm parcourus le long d'un axe, le paramètre à changer se trouve dans le fichier configuration de votre firmware. sur Marlin : #define DEFAULT_AXIS_STEPS_PER_UNIT {AXIS_STEPS_PER_UNIT_X, AXIS_STEPS_PER_UNIT_Y, AXIS_STEPS_PER_UNIT_Z, AXIS_STEPS_PER_UNIT_E} sur Repetier (une ligne par axe) : #define XAXIS_STEPS_PER_MM (valeur) etc. sur Smoothieware : ;Steps per unit: M92 X80.00000 Y80.00000 Z1259.84253 et ;E Steps per mm: M92 E367.0000 Transmission directe (direct drive) : se dit d'un système d'entrainement lorsque celui-ci est monté directement sur l'axe du moteur. Vis : composant mécanique de transmission servant à déplacer un ensemble le long d'un axe. Il existe des vis métriques, trapézoïdales ou à bille. Voila, qu'on se le dise ! ++JM
  5. imprimante 3D tevo banggood
  6. Bonjour, Faut-il rappeler une calibration du bed effectuée avec un BLTouch pour les prints suivants ? je m'explique comme je commande ma nenete A8 avec Pronterface, je gagne du temps quand j'efffectue une série d'impressions successives de la manière suivante : au début de ma série d'impression, je calibre nénette : avec Pronterface j'envoie manuellement les commandes g28, g29 et M500 à nenette (près avoir chauffé le bed et la buse à bonne température, évidemment) afin de stocker la calibration dans l'eeprom. donc maintenant que nenette est calibrée, j'envoie les prints les uns derrière les autres. dans les gcode de ces prints je ne redemande pas un nouveau auto-levelling (je fais quand même un g28, on ne sait jamais). c'est là que vient ma question : est-ce que le gcode doit "rappeler" à nenette qu'elle a déjà fait l'auto-levelling et qu'il est enregistré sur l'eeprom ou bien n'est-ce pas nécessaire, elle en tiendra compte toute seule comme une grande ? j'ai lu quelques part qu'il fallait quand même envoyer la commande g240 s1 mais quand je regarde sur le wiki, je ne vois pas du tout le rapport entre le g240 et le levelling. si je pose cette question c'est que j'ai constaté du ouarping (comme dirait @Jean-Claude Garnier ) sur ma dernière pièce mais cela n'a peut-être aucun rapport avec ma question
  7. Bonjour, je n’ai aucune expérience en imprimante et j’ai décider de m’en acheter une. Je l’ai reçu la semaine dernière, c’est une Creality 3d séries. J’ai suivi des tutos pour la monter et la calibrer et j’ai lancer le programme test.dog. Le lendemain je me suis réveillé, l’extrudeur tourné en rond et du plastique est venu se placer tout autour de l’extrudeur et dedans comme sur les photos et impossible de l’enlever. Auriez-vous dès solution ou il faut que je là renvoi à la garanti ?
  8. Bonjour, Aujourd’hui j’ouvre ce topic car je désespère de trouver la solution à mes problèmes (qui sont liées entre eux je pense).Je vais vous expliquer depuis le début de mon projet au cas où une de mes actions est pues causé un problème. J’avais pour projet de monter 2 étagères grâce aux pièces Jonction P Origin et Jonction P+T. https://www.thingiverse.com/thing:2443677 J’imprime les 24 pièces pour ma première étagère aucun souci, je commence la 2 éme vagues d’impression. Après 1 ou 2 impressions la bobine de PLA est vide je change la bobine et relance mes impressions. D’un coup les pièces commencent à se décrocher du plateau, je décide de changer mon BuildTak par précaution. Une fois le BuildTak remplacé je lance une calibration de planéité et de hauteur. Je me dis c’est bon je suis parti pour la finir cette étagère Après avoir imprimé quelques pièces commence un enchainement de problèmes : 1) L’impression continue, mais aucun fil ne sort de la buse (elle imprime donc dans le vide) je vérifie ma chaîne d’extrusion aucun soucis. 2 Je relance une impression puis arrive ce tout nouveau problème les couches de PLA commencent à ne plus « accrochées entre elles » et il y a même un décalage de couche comme si l’imprimante se décalé de quelques millimètre d’un coup. Je vérifie mes températures d’extrusion et du plateau durant les impressions visiblement pas de soucis. Le refroidissement s’active bien … Je décide de re-calibré la planéité et la hauteur. 3) Je relance même problème. Là je décide de repartir de Zéro. Je réinstalle le soft de l’imprimante, vérifie tous mes chariots (pas de point dur…) petit coup de WD40 sur chaque tige, calibration, tension des courroies et même changé mon fichier d'impression. 4) Noël approchant à ce moment j’imprime un casque Batman pour un cadeau, pas de soucis l’impression se termine correctement. https://www.thingiverse.com/thing:1326207 5) Je retourne à mon étagère, toujours le même souci qu’à l’étape 2. Par contre, je me rends compte que lors de l’impression du BED à certain endroit du plateau la buse fait des pâtés. Re-calibration sur plusieurs hauteurs …, remplacement de la bobine par celle de l’impression du Batman (PLA Prenuim noir 1.75) on ne sait jamais :D. Rien ni fait. Voilà donc 2 mois environ que je ne peux plus imprimer. Les couches semblent quand même trop écrasées et les petites ondulations sur la partie basse du BED m’inquiète un peu. J’espère que mon explication est claire , je suis preneur de vos expériences, conseil voir même une solution à ce problème. Si jamais vous voulez plus d’information n’hésitez pas. Quelques Infos : Plateau 60°C et buse 200°C Vitesse j’ai essayé 40mm/s et 60 mm/s. Le BED s’imprime à 18 mm/s de mémoire Couche en 0.2 mm J’ai essayé le BED en Raft et Brim Filament PLA Prenuim Bleu emotion tech 1.75mm MicroDelta Rework 2017 avec plateau chauffant ainsi que l’écran. Impression depuis la carte SD dans le port de l’écran. Slicer Repetier Host. MERCI D'AVANCE PS : J’ai vu un topic semblable, mais sur des pièces jamais imprimées … J’ai donc décidé d’éviter de « polluer » ce topic la mais je regarde quand-mêmes les diverses réponses sur celui-ci. https://www.lesimprimantes3d.fr/forum/topic/19094-impression-longue-qui-ch-ne-vas-pas-jusqu’au-bout/
  9. Bonjour à tous, Je me lance dans la grande aventure de l'impression 3D avec une Geeetech i3 pro c. J'ai acheté cette imprimante car elle est très bon marché et qu'elle dispose de deux extrudeurs tout en étant facilement réparable en cas de problème avec le matériel. Après l'avoir montée, je me suis lancé dans quelques tests d'impressions et je rencontre quelques soucis lors de l'impression de certaines pièces. J'utilise pour imprimer le logiciel Repetier sous Debian 9 et le le slicer par défaut de Repetier, à savoir curaengine.. Je n'ai pas eu de problème pour configurer Repetier car j'ai utilisé la configuration livrée par le constructeur de mon imprimante. Par contre la configuration du Slicer semble surtout dépendre des connaissances de la personne qui imprime et du résultat souhaité (et aussi du temps pour lequel on est prêt à attendre pour obtenir la pièce ^^), et au niveau connaissances en impression 3D, je suis zéro, je me suis documenté comme j'ai pu mais je pense que quelques bon conseils de personnes expérimentés valent des dizaines d'heures de recherche. Au niveau du plastique j'utilise du PLA en diamètre de 1.75mm. Je chauffe l'extrudeur à 200°C et le plateau à 50°C. Au cours de mes recherches j'ai beaucoup entendu parler de Slic3r mais pas énormément de curaengine. Pensez-vous qu'il est préférable à curaengine ? La première pièce que j'ai imprimé est plutôt réussie à mon avis. Par contre lorsque j'ai voulu passer sur un pièce pleine, j'ai eu plus de problèmes. Mon objectif pour cette deuxième pièce, est d'imprimer un couvercle plat avec une rainure que fait le tour. Problème 1 : La densité du plastique n'est pas la même partout J'ai l'impression que mon imprimante dépose moins de plastique dans un angle que dans les autres. Je soupçonne que le problème soit une mise à niveau du plateau mais je n'en suis pas sûr et je n'ai malheureusement pas de niveau à bulle sous la main. Qu'en pensez-vous ? J'ai refait un essai en remontant légèrement le plateau dans ce coin et cela semble un peu mieux mais je ne suis pas 100% sûr que ça soit du à ça Problème 2 : La dépose n'est pas régulière L'imprimante semble ne pas déposer les lignes de plastique de manière régulière, on peut observer les endroits ou les lignes sont plus resserrée qu'à d'autre. A quoi cela peut-il être du ? Un trop grande vitesse? Un problème de l'extrudeur ? Problème 3 : La pièce finale comporte des trous et semble très fragile Le résultat final de la pièce convient bien au niveau de la forme, le soucis est qu'il y a des petit trous par endroits, sûrement dus à l’irrégularité des couches de plastique. Cela m'ennuie car j'aimerai pouvoir imprimer des conteneurs de liquide. Autre point, la pièce est clairement très fragile, si je force un peu dessus elle se brise facilement. Pendant l'impression, j'ai pu observer qu'a partir d'un certain nombre de couche, l'écartement entre deux lignes de dépose a augmenté pendant quelques couches puis est revenu plus serré comme au départ sur les dernière. Comment augmenter la densité de dépose ? la solidité ? Comment resserrer les lignes ? Conclusion Voila les problèmes que j'ai pu rencontrer sur cette pièce en particulier, je suis prêt à passer du temps pour apprendre mais étant donné que l'impression de cette pièce m'a pris 4h30 j'aimerai pouvoir cerner les axes d'amélioration plutôt que de faire une foule d'essais que ne me mèneront qu'à des pièces non exploitables, d’autant plus que je ne peux faire que quelques essais par jour car je travaille la journée. Je vous remercie d'avance de vos conseils et j'espère que j'ai été assez clair et concis. N'hésitez pas à me demander plus d'informations s'il en manque (et il en manque sûrement ^^). Cordialement
  10. Bonjour à tous ! Je viens vers vous afin d'avoir votre avis au sujet de mes impressions, j'ai du mal à me rapprocher de belles pièces, voire dans le cas du 3d benchy l'impression ne va pas au bout... Comme vous pouvez le voir sur les photos j'ai pu imprimer un anti wobble sans problèmes, mis à part qu'apparemment je n'extrude pas assez de plastique, mais j'avais commencé à imprimer un benchy que j'ai dû interrompre au vu de ce que ça m'a fait. La photo du benchy concerne mon premier qui à pu se terminer en entier et qui ressemble à quelque chose sauf que là comme un c** j'ai mis un diamètre de buse trop élevé par rapport à la réalité du coup ça m'a fait un benchy un peu obèse ^^. Je voulais surtout savoir pourquoi au niveau de l'avant de la coque du bateau j'ai des coulures comme ça (en fait pourquoi l'imprimante a du mal à imprimer "en l'air"). Merci de votre aide ! Ps : J'utilise Repetier avec slic3r prusa edition, les paramètres sont grandement inspirés de ce post => Et j'utilise octoprint sur un Raspberry Pi zero W mais je slice mon fichier stl sur Repetier avant.
  11. Bonjour, Nouveau dans la communauté des utilisateur de CR-10, je m'adresse à vous pour un soucis de mise an route. Le montage de l'imprimante ne ma pas (trop) posé de problème. Ce qui ce passe: Quand je demande un auto-home, l'axe X va bien complètement à gauche et claque en buté pendant quelque seconde avant de s’arrêter et de passer au teste de Y, celui ci à priori ne pose pas de problème puisqu'il but une deux seconde puis recule et se cale en buté. Par contre axe Z peut rester en test buté pendant plus d'une minute avant que le moteur ne s’arrête. Ce que j'ai vérifié et constaté: J'ai débranché et rebranché les câbles, aussi bien sur les end-stop, les moteurs et sur la carte mère, en contrôlant bien les lettres. Pas de changement. J'ai testé les déplacements des axes via la console, les axes Y et Z bougent bien dans un sens ou dans l'autre, mais le X ne bouge que dans un sens (le gauche). Si j'inverse les câbles X et Y les problèmes de mouvement se reportent sur Y. J'ai donc un end-stop Z qui n'a pas l'air de vouloir faire son boulot et un contrôl moteur qui ne donne des ordres que dans un sens. Voila, Avez-vous une suggestion à me donner? Merci d'avance. Dom
  12. Bonjour à tous. Je vous explique mon cas, en effet après avoir parcouru tous les sujets je n'ai pas trouvé de cas similaire. J'ai acquis une MDR d'occasion démontée que j'ai remonté sans problème à priori, seulement je n'ai eu que des pièces d'imprimante et pas de logiciel Repetier qui est normalement fourni si je dis pas de bêtises. Ce qui fait que la version que j'ai téléchargé sur le site du constructeur ne contient pas d'onglet "MicroDelta Rework" ! Ce qui revient à me bloquer lors de la calibration comme ils l'annoncent dans le Guide d'utilisation, du coup je ne peux rien faire du tout. Comment faire pour avoir cet onglet MicroDelta Rework sur Repetier? Je vous remercie d'avance de votre aide.
  13. Bonjour ! J'ai besoin d'aide ! En effet lorsque j'imprime un objet la buse touche systématiquement les couches lors de l'impression ça le fait dans les premières couches en fait elle rafle la couche précédente pendant qu'elle imprime la nouvelle. Je ne sais pas quoi faire j'ai tout essayé refaire un leveling, modifier mon profil machine rien à faire. Quelqu'un aurait une idée ? J'utilise Cura 3.1.0. Merci,
  14. Bonjour amis makers(euses) Je suis en pleine question existentielles sur certaines choses pas terribles que fait ma gentille prusa et qui, à mon avis, peuvent être améliorées dans le GCODE (j'utilise CURA): point n°1: quand la prusa fait ses 5 points de calibration, elle me laisse des petites crottes (pardon, mais ça ressemble) en 5 points du plateau. celles des angles sont pas gênantes, mais celle du centre, c'est beurk. évidemment je suis à côté pour l'enlever directement. mais peut être certains d'entre vous ont ils trouvé une parade? point n°2 : ensuite elle fait sa ligne test (appelée intro line dans le GCODE) . Certains ont ils déjà fait sauter les 2 lignes de GCODE correspondantes : G1 X60.0 E9.0 F1000.0 ; intro line G1 X100.0 E21.5 F1000.0 ; intro line point n°3: ensuite elle se promène jusqu'au point de début d'impression réelle de mon fichier, et là elle me laisse un jolie trainée bien dégeux. Pas la mort, me direz vous, mais une fois ôtée, on garde un picot sur la pièce très magnifique qu'on a conçu avec amour (enfin, si vous êtes comme moi, hein!) J'ai vu dans une vidéo que certain slicer inséraient des lignes pour la rétraction (remontant le fil avant impression). c'est d'ailleurs ce que je croyais faire, car dans Cura, au chapitre Matériaux je coche "activer la rétraction". pourtant dans le GCODE ca n'apparait pas. j'ai recopié les lignes dans la vidéo : ça fait G1E-2.00000 F2400.00000 ;rétraction du fil Puis déplacement au premier point puis G1E 2.00000 F2400.00000 ;annulation rétraction du fil du coup, avez vous une astuce pour que Cura le fasse? certains d'entre vous ajoutent il des lignes dans le Gcode? la rétraction pourrait elle poser des problèmes justifiant qu'on n'y recoure pas? Voilà voilà.... merci pour les réponses que vous pourrez m'apporter! Pousss'
  15. redge76

    Calibration X Y

    Hello, J'essaie d'avoir des impression ultra précises en X et Y. Alors je comprends que suivant l'orientation, le filament (et sa rétractation), la temperature, la taille de la buse.... et plein d'autres paramètres c'est très dur d'obtenir quelque chose de parfait. Mais avec tous ces paramètre fixes, comment faire pour s'en approcher ? J'essaie de calibrer en utilisant le modele "euro calibration" (https://www.thingiverse.com/thing:916214 ou https://www.thingiverse.com/thing:28414 ) Pour la pièce de 2€ dont le diamètre fait 25.75, ma i3 mega me sort un print de 25.5. Il faut donc faire une transformation de 100.9% C'est quoi le meilleurs moyen pour appliquer cette transformation ? C'est a faire dans cura je suppose. Je ne vois pas de réglage dans cura. Il faut faire la transformation à chaque fois ?
  16. Bonjour à tous, J'ai ma MDR depuis quelques jours et après des débuts sans soucis, je me retrouve avec un problème de calibrage sur l'axe des Z. J'ai beau essayer de calibrer la hauteur, j'ai du mal à trouver un compromis. Lorsque je descend la tête jusqu'à ce que cela accroche ma feuille de papier et que je relève la tête d'impression, le papier n'est pas libéré. La descente de 0.05mm est effective mais à la remontée, il me faut plusieurs pas de 0.05 pour que je sente une différence. Pouvez vous me donner une piste ? Rémy
  17. Bonjour, Après avoir assemblé l'imprimante, j'ai toujours un problème lors de la calibration des axes et en particulier de l'axe Z. En effet, après le 6e point (arrière du plateau), la tête descend jusqu'à "écraser" le plateau. J'ai essayé de baisser le senseur mais sans résultat. Quelqu'un peut-il m'aider ? Merci d'avance.
  18. Bonjour à tous, J'a un soucis avec mon Anet a8 que je n'arrive pas à résoudre depuis 1 mois malgré plusieurs tentatives : Lors de l'impression la buse touche la pièce imprimé et après un moment d'impression ( environ 1 cm de haut), puis a terme vient taper sur la pièce ce qui la fait bouger et rate l'impression. J'ai bien calibré le bed avec la feuille de papier, mon rendu est super propre, mais à chaque fois j'ai ce problème dès que je dépasse 1cm de haut sur mes pièces.... J'utilise Cura dans sa dernière version, pas de problème apparent sur l'imprimante, j'ai checké les moteurs, courroies ... Avez vous une idée ? Je vous remercie
  19. Invité

    Calibration axe Z

    Bonsoir, Quelqu'un pourrait il m'expliquer la signification du paramètre Z offset dans Slic3r ? Je pensais que c'était la même chose que le "Live Z calibration" et je mettais la même valeur. En fait quand il est à 0 çà va plutôt mieux au niveau des couches, notamment la première qui n'accroche plus la buse, et du coup je ne vois pas trop bien à quoi il sert, je n'ai pas très bien compris la bulle d'explication qui s'y rattache, une compensation d'une mauvaise position de fin de course en Z ; mais comment on vérifie çà ? Merci
  20. bonjour a tous, je débute dans l'impression 3D depuis quelques mois, veuillez donc m'excuser si je fais quelques erreurs technique voici déjà un descriptif de mon imprimante : imprimante: Base Anet A6 extrudeur: E3D Titan hotend: E3D V6 buse: 0.4 firmware: Skynet 3D 2.3.2 filament: ABS voici mon problème : j'imprime un cube de calibration pour mon imprimante après le changement de l'extrudeur et de la tête et j'ai un soucis d'impression: 2 faces du cube sont parfaitement imprimé ( après calibration dans le configuration.h du firmware) et les 2 autres faces sont de très mauvaise qualité ( photo en pièces jointes) j'imprime en 0,1 avec un remplissage à 30 % Température de la buse: 230°c / température du lit: 90°c j'ai tété beaucoup de réglages différents et j'avoue être à cours d’idées Merci pour votre aide
  21. Bonjour, J'ai reçu ma Neva hier mais malheureusement impossible d'imprimer ... Pour expliquer le problème je vais appeler les bras comme suit: (en estimant être face a la machine) Il y a le bras Gauche, Droit et Arrière. Eh bien personnellement lors de la "première calibration" impossible de la rendre fonctionnel car le bras droit, (quand la machine se cale en haut) cherche toujours a le pousser plus haut que possible, alors que les deux autres sont de bons élèves ... Si quelqu'un à une idée je suis preneur. Car même en la laissant terminer la calibration (ça fini par estimer que c'est bon) au moment de lancer un print l'imprimante clignote à l'infini (=soucis) Cordialement.
  22. bonjour, Je viens de monter mon imprimante 3D Hello BEE prusa et je n'arrive pas a imprimer en raison de la création de sorte de boule de plastique empêchant l'impression. Est ce du a un mauvais calibrage? comment y remédier? qu'elle logiciel me conseillait vous pour faire mes impressions? Merci beaucoup de vos réponses.
  23. minou073

    Calibration Axes X/Y/Z

    Bonjour à tous, J'ai récemment changé ma Dagoma D200 pour une Prusa I3 rework 1.5 de chez Emotion Tech. J'en suis grandement satisfait les impressions sont bien meilleures (surement grâce aux axes rectifié et bien lisse contrairement à ceux de Dagoma) mais, je n'arrive pas à calibrer correctement mes axes pour qu'elle soit précise. J'ai suivi un tuto que j'avais trouvé pour modifier les valeurs "default_axis_steps_per_unit" afin que lors des impression ce soit le plus précis possible. J'ai donc modifier les valeurs calculées selon le tuto dans le Marlin (configuration.h) que j'ai bien entendu réinjecté donc dans la carte Arduino: Je sais que le téléversement à bien fonctionné car j'ai en même temps modifié le fichier language pour mon ecran RRD LCD Smart Controler. Sauf que chose étrange, d'une part je n'ai pas l'impression que mes impressions (sans jeux de mot) sont plus précises, tout du moins toujours pas la bonne cote imprimé par rapport a la cote réelle. A 0.1mm pret c'est toujours la même dimension qu'avant modification du marlin. Et donc je me dis que l'imprimante ne prends pas en compte les modifications car quand je vais dans le menu de l'écran LCD, controler, mouvement, je retrouve mes "pas/mm" d'origine: Alors est ce que je ne modifie pas ces fameux steps per unit au bon endroit? Est ce que les valeurs que l'écran affiche ne sont pas les valeur stockés dans le marlin? Je pourrais modifier les valeurs directement depuis l'écran, mais avant de faire une connerie... je préfère votre avis! Merci
  24. Bonjour, Nous sommes un petit groupe qui avons fait l'acquisition d'une micro delta rework sans plateau chauffant. Le montage n'a pas posé de problème particulier. La calibration non plus... a priori, en revanche lorsque je tente de lancer une impression : 1/ la tête vient systématiquement s'écraser sur le plateau comme si la calibration n'avait pas été prise en compte. 2/ lors des essais ou autre, sur un des 3 axes en fin de course un moteur s’évertue à continuer de mouliner en "raclant" même butée atteinte... puis fini par s'arrêter quand même. 3/ lorsque quand même une impression semble commencer elle ne tient pas car si au centre la tête se positionne bien, le plateau légèrement gondolé (léger hein... à l'échelle d'une imprimante, 1 mm c'est énorme) fait que sur les bords la tête écrase le plateau Bref pas eu le moyen de finaliser une seule impression : à chaque fois c'est du n'importe quoi... comme si la calibration ne servait à rien, n'avait pas d'effet. On a tout vérifié, resserré, vu les techniques proposées ici et ailleurs... bref rien. Je ne sais pas. Merci de vos hypothèses Bien Cordialement Eric
  25. Salut Je poste ici car je pense que c'est valable pour toutes les imprimantes. Donc ma question est la suivante : Comment réglez vous les différentes accélérations de votre imprimante. Sur Slic3R je sais où modifier les accélérations mais comment choisit'on les valeurs?
  26. Bonjour! J'ai récemment fait l'acquisition d'une discoeasy 200 de chez Dagoma. Après le montage j'ai procédé à la mise à jour du firmware, le dernier en date (Marlin-Firmwares_1476297176_55e71e76e1428aef7133fcf4932412d4) et à une calibration du z-offset. Tout c'est très bien passé et j'ai pu faire 2 premières impressions NICKEL ! Depuis 2 jours je n'arrive plus à faire une calibration depuis dagom'App. Ça à commencé par dagom'app me demandant de se mettre à jour (ce que j'ai fais) et depuis lorsque je fais un réglage de la première couche, l'imprimante subit des "freeze", même lorsque du réglage de la hauteur de la buse avec les flèches haut/bas rien n'est fluide (latence de 2-3 secondes parfois). Si je réessaie avec la version de dagom'app avec laquelle j'ai pu imprimer sans problème, j'ai toujours ce problème de freeze. Je précise que ces problèmes de fluidités disparaissent lors d'une impression par carte SD. Autre nouveauté d'aujourd'hui: le palpeur ne détectait plus la plaque, ce qui fait que la buse continuait de descendre bien qu'elle touchait la plaque. Je précise que le palpeur est fonctionnel. C'est comme si la buse était descendu?? Ou la portée du capteur est devenu plus faible?? Bref des idées de quel est/sont le(s) problème(s)? Dagom'App? Firmware? Autre? Merci d'avance.
×
×
  • Créer...