Aller au contenu

Anycubic Kobra 3 Combo

Problème multiple avec ma tronxy xy-2 pro 2E


Messages recommandés

Bonjour à tous, j'ai acheté, en janvier, une tronxy xy-2 pro 2E. Depuis j'ai rencontré beaucoup de problèmes, et j'ai failli la foutre à la poubelle. Ensuite, j'ai remplacer la hot end, rerégler les extrudeurs, etc...

Mais maintenant j'ai de beaucoup plus grave problèmes. En voici la liste :

1-L'imprimante ne s'occupe plus du deuxième extrudeur (pièce jointe)

2-Le filament se bloque pour aucune raison (peut être la buse qui se bouche ou l'extrudeur qui beugue)

3-Je n'arrive pas à trouver le firmware (sur les différents sites tronxy) de ma tronxy xy-2 pro 2E (se qui résoudrait peut être mon premier problème). Je ne trouve que ce lui de la simple (avec un seul extrudeur) ou de la simple titan (toujours avec un seul extrudeur). Je crois que la mienne est une titan (mais avec 2 extrudeurs)

Merci d'avance

Cordialement Ultimakerman

20230403_201640.jpg

20230403_201621.jpg

20230403_201609.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, Ultimakerman a dit :

j'ai acheté, en janvier, une tronxy xy-2 pro 2E. Depuis j'ai rencontré beaucoup de problèmes, et j'ai failli la foutre à la poubelle

Çà c'est normal, c'est un rite de passage dans la tribu Tronxy. Pour devenir un maker ou une makeuse, il faut surmonter l'épreuve dite du "refus de lancé d'imprimante". En général, on a 2 communautés, les lanceurs dans la poubelle et celle des lanceurs par la fenêtre, chacun son style je dirais...

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, Yellow T-pot a dit :

Çà c'est normal, c'est un rite de passage dans la tribu Tronxy. Pour devenir un maker ou une makeuse, il faut surmonter l'épreuve dite du "refus de lancé d'imprimante". En général, on a 2 communautés, les lanceurs dans la poubelle et celle des lanceurs par la fenêtre, chacun son style je dirais...

Et sinon tu n'aurais pas un solution par hasard ?

Lien vers le commentaire
Partager sur d’autres sites

pour quelqu'un qui poste un premier message sans passer par la case présentation et qui n'a pas le sens de l’humour (avec une Tronxy, c'est pourtant indispensable) ?

c'est pas gagné.

Edit: Alors mea culpa pour la case présentation, mais pour l'humour ça reste d'actualité 🙂

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Yellow T-pot a dit :

pour quelqu'un qui poste un premier message sans passer par la case présentation et qui n'a pas le sens de l’humour (avec une Tronxy, c'est pourtant indispensable) ?

c'est pas gagné.

Bah je savais pas quoi mettre de drôle (mais je suis bien passé par la case présentation) donc voilà. Mais j'ai de plus en plus de mal à rire de mon imprimante.

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, Ultimakerman a dit :

Mais j'ai de plus en plus de mal à rire de mon imprimante.

Ça reste un automate et comme on dit souvent: le problème est entre la chaise et le clavier.

As-tu essayé de repasser en configuration d'usine en passant par le menu dispo pour voir si cela réactive le deuxième extrudeur ?

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Yellow T-pot a dit :

Ça reste un automate et comme on dit souvent; le problème est entre la chaise et le clavier.

As-tu essayé de repasser en configuration d'usine en passant par le menu dispo pour voir si cela réactive le deuxième extrudeur ?

Bah j'ai essayé en passant par le menu config de l'écran intégré, mais je ne me souvient plus si ce serait pas ça qui l'aurait cassé.

20230403_213436.jpg

il y a 5 minutes, Yellow T-pot a dit :

Ça reste un automate et comme on dit souvent; le problème est entre la chaise et le clavier.

As-tu essayé de repasser en configuration d'usine en passant par le menu dispo pour voir si cela réactive le deuxième extrudeur ?

Sinon tu sais si il existe un petit bouton reset sur les imprimantes tronxy ?

Lien vers le commentaire
Partager sur d’autres sites

ok

il y a 14 minutes, Ultimakerman a dit :

Bah j'ai essayé en passant par le menu config de l'écran intégré, mais je ne me souvient plus si ce serait pas ça qui l'aurait cassé

oui, c'est bien cette icone.

Tu sais si ta bécane est sous Marlin ou sous le software Chitu ?

image.png.a054e23aae6734835e33633c6dec6993.png

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Yellow T-pot a dit :

ok

oui, c'est bien cet icone.

Tu sais si ta bécane est sous Marlin ou sous le software Chitu ?

image.png.a054e23aae6734835e33633c6dec6993.png

Le software de base. Mais je crois que cura écris mon g-code en marlin.

Modifié (le) par Ultimakerman
Information retrouvé
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Ultimakerman a dit :

Le software de base.

Oui mais il y en a 2 de possible de base, le Chitu et un Marlin bridé par Tronxy. Sur ta page de démarrage, tu vois quelque chose qui se rapporte à Marlin ?

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Yellow T-pot a dit :

Oui mais il y en a 2 de possible de base, le Chitu et un Marlin bridé par Tronxy. Sur ta page de démarrage, tu vois quelque chose qui se rapporte à Marlin ?

Bah je sais pas se qui pourrait signifier que je suis sur marlin. Je vais me coucher et je verrais la ta réponse demain. Mais cura fait du g-code marlin sur mon pc.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 22 heures, Yellow T-pot a dit :

ok, demain si tu peux ouvrir le boitier de la carte mère et relevé le modèle, c'est inscrit dans un coin.

Déjà le model c'est cxy-v6-191017 (voir pièce jointe)

Et je me demande si c'est normal qu'il y ait un sorte de liquide (sec) bizarre sur les puces du 2ème extrudeur.

Ps : pour les câbles qui manquent c'est grâce à la broche 24pin.

20230404_203729.jpg

20230404_204032.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, Ultimakerman a dit :

Déjà le model c'est cxy-v6-191017

hello, c'est donc une V6. J'ai merdé, j'aurai du te demander une photo dans la zone du lecteur de carte SD pour savoir si c'est une version 103 ou 446. Je n'en ai pas besoin pour le moment mais ça peut servir pour la suite:

image.png.54475e060b858dac470a298073fd083b.png

Pour ton problème d'extrudeur 2 non actif, je pense que c'est ta config Chitu qui n'est pas la bonne. J'ai cherché le fichier de config pour ta machine sur le site Tronxy mais je ne trouve que la version simple extrudeur, rien pour le moment en 2E.

Donc 2 possibilités:

1) contacter par mail le SAV Tronxy pour que tu leur demandes le fichier de config pour ta XY-2 Pro 2E

2) modifier le fichier de config XY-2 Pro pour le passer en XY-2 Pro 2E, il faut que je regarde les fonctions à modifier mais ça doit le faire.

Tu as déjà contacté le SAV Tronxy pour avoir des instructions suite à ton problème ?

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Yellow T-pot a dit :

hello, c'est donc une V6. J'ai merdé, j'aurai du te demander une photo dans la zone du lecteur de carte SD pour savoir si c'est une version 103 ou 446. Je n'en ai pas besoin pour le moment mais ça peut servir pour la suite:

image.png.54475e060b858dac470a298073fd083b.png

Pour ton problème d'extrudeur 2 non actif, je pense que c'est ta config Chitu qui n'est pas la bonne. J'ai cherché le fichier de config pour ta machine sur le site Tronxy mais je ne trouve que la version simple extrudeur, rien pour le moment en 2E.

Donc 2 possibilités:

1) contacter par mail le SAV Tronxy pour que tu leur demandes le fichier de config pour ta XY-2 Pro 2E

2) modifier le fichier de config XY-2 Pro pour le passer en XY-2 Pro 2E, il faut que je regarde les fonctions à modifier mais ça doit le faire.

Tu as déjà contacté le SAV Tronxy pour avoir des instructions suite à ton problème ?

J'ai une 103. Mais cela ne sert plus à rien mon lecteur de carte sd s'est cassé sans aucune raison. Depuis le début je n'ai eu que des problèmes, aller chez creality sera sans doute mieux. De toute façon, tronxy ma juste volé 300€. Je suis sur que si je contacte le sav,, il vont m'envoyer bouler.

Merci encore.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Ultimakerman a dit :

Je suis sur que si je contacte le sav,, il vont m'envoyer bouler

Non pas forcément, ils sont assez réactif. Tu es encore sous garantie (achat janvier), tu ne risques rien à les contacter pour signaler la casse de ton lecteur SD et voir s'ils veulent bien t'envoyer une carte neuve.

Tu as acheté directement chez eux ou chez un revendeur ?

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...