Aller au contenu

Anycubic Kobra 3 Combo

Imprécision avec BL Touch/CR Touch


Aller à la solution Résolu par Carthage,

Messages recommandés

Bonjour à toutes et à tous,

Actuellement sur une Ender 3 v2, depuis quelques jours, je suis confronté à un problème concernant le BL Touch.
En effet, à chaque réglage du Z-offset, ce dernier est toujours différent du précédent réglage, je peux passer de -0.5 à -1 entre 2 palpations...

La première fois que cela m'est arrivé, j'ai pensé à mon BL Touch qui était foireux. J'ai donc commandé un CR Touch pour le remplacer mais résultat des courses, je me retrouve avec le même problème.

De plus, à chaque impression, je lance un bed leveling grâce à ce CR Touch et j'ai l'impression que l'imprimante s'en bat les c..... Côté gauche, le filament ne touche quasiment pas le plateau et côté droit, la buse racle ce dernier...

Suite à cela, j'ai décidé de lui faire une maintenance complète, en resserrant toutes les vis et axes possibles, tendre correctement les courroies, graisser la vis de l'axe Z mais malgré tout ça, rien n'y fait, toujours ces problèmes...

Quelqu'un aurait-il déjà rencontré ce genre de problème ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Après ton resserrage, as-tu toujours des valeurs fluctuantes ? C'est le premier point à régler. Vérifie bien, outre les chariots, la fixation de la tête et du palpeur ainsi que l'axe Z.
Le problème de l'Ender 3 V2 est qu'elle n'a qu'un seul axe z donc tout mauvais réglage est très vite amplifié par le bras qui porte la tête.

Lien vers le commentaire
Partager sur d’autres sites

Si le problème est confirmé par un CL Touch mais aussi un CR Touch, on peut exclure le palpeur. L'Ender 3 V2 est équipé d'un plateau en verre : je suppose qu'il tient au bed avec des pinces.

Quand tu fais un mesh du plateau, c'est pareil : tu as des valeurs très fluctuantes ?

Lien vers le commentaire
Partager sur d’autres sites

De mon point de vue, les valeurs ne sont pas très fluctuantes. Les voici (je ne mets que les informations "Bilinear Leveling Grid", j'ai enlevé les informations "Subdivided with CATMULL ROM Leveling Grid" pour plus de lisibilité) :

Bilinear Leveling Grid:
      0      1      2
 0 -0.028 +0.118 +0.310
 1 -0.105 -0.023 +0.039
 2 -0.213 -0.146 -0.096 

Bilinear Leveling Grid:
      0      1      2
 0 -0.029 +0.120 +0.313
 1 -0.108 -0.024 +0.040
 2 -0.215 -0.149 -0.097

Bilinear Leveling Grid:
      0      1      2
 0 -0.028 +0.121 +0.315
 1 -0.108 -0.024 +0.043
 2 -0.214 -0.149 -0.100

Bilinear Leveling Grid:
      0      1      2
 0 -0.029 +0.118 +0.311
 1 -0.113 -0.028 +0.038
 2 -0.220 -0.154 -0.103
 
Bilinear Leveling Grid:
      0      1      2
 0 -0.025 +0.125 +0.318
 1 -0.110 -0.024 +0.045
 2 -0.222 -0.152 -0.100

Bilinear Leveling Grid:
      0      1      2
 0 -0.025 +0.123 +0.317
 1 -0.113 -0.025 +0.043
 2 -0.227 -0.155 -0.102

 

Lien vers le commentaire
Partager sur d’autres sites

Alors c'est encore plus étrange : le z offset bouge mais pas le mesh...

Sachant que le z offset est l'écart entre le palpeur déployé et la buse, si le palpeur est bon (comme le montre le mesh), qu'en est-il de la buse ? Bien fixée (serrée) ? Ton réglage z offset est-il fait toujours dans les mêmes conditions de température ?

Lien vers le commentaire
Partager sur d’autres sites

  • Solution

La buse est bien fixée, pas de soucis de ce côté là.
Concernant le réglage du z-offset, oui, je le fait toujours dans les mêmes conditions de température. C'est pour cela que je ne vois absolument pas d'où peut provenir ce problème...

EDIT :

Bon, après avoir voulu démonter entièrement l'axe Z, je me suis aperçu que quelque chose n'allait pas.
2 des vis servants à fixer le moteur au châssis était légèrement desserrées. De ce fait, lorsque le moteur passait en "descente", ce dernier se surélever légèrement par rapport au châssis...

De ce fait, un p'tit coup de serrage et le problème à l'air d'avoir disparu. Je vais procéder à d'autres tests voir s'il n'y a pas d'autres soucis 😆

Moralité : Utiliser du frein filet, ça empêchera toutes ces mésaventures 😉

Modifié (le) par Carthage
Lien vers le commentaire
Partager sur d’autres sites

Petit détail qui tue : le plateau est bien propre sur la zone centrale ?

Je dis cela car j'ai remarqué que quand on règle le z offset puis que l'on laisse la buse chaude au ras du plateau, un suintement de filament peut laisser une petite "pointe" sur le plateau à l'endroit pile où l'on fera la prochain palpation : cela va forcement fausser la mesure du home z suivant...

Mais je pense que tu es vigilant à cela, donc je n'ai pas plus d'explication...

Lien vers le commentaire
Partager sur d’autres sites

Oui, le plateau est nickel. Quasiment avant chaque impression, je nettoie le plateau à fond pour enlever tous les résidus.

J'ai édité mon message d'avant car je pense avoir trouvé la source du problème. A voir si cela venait réellement de ça 🙂

En tout cas, merci d'avoir pris la peine de m'aider à trouver d'om venait ce soucis 🙂

Lien vers le commentaire
Partager sur d’autres sites

Ton plateau est ou salement déformé ou mal réglé (entre le point le plus bas et les plus hauts, on a 0,2 ou 0,3 mm = a minima l'épaisseur d'une couche 😱).

🙂

Modifié (le) par fran6p
Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, Carthage a dit :

Oui, j'ai vu qu'il était complètement déréglé. Le problème c'est que régler un plateau aux petits oignons avec un Z-offset totalement aléatoire à chaque mesure, c'est très compliqué...

🤨

Une fois que ton z-offset est fait au centre, avec la feuille, tu peux très bien faire tes quatre coins en "manuel" sans rien toucher, sinon que déplacer manuellement la tête et le plateau jusqu'aux bonnes positions et après avoir obtenu la même gratouille, lancer ton "mesh levelling". Je ne vois pas de problème.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...