Aller au contenu

Filament ABS

goodpapounet

j'ai du "Caca" sur mes impressions

Messages recommandés

Bonjour à tous,

Depuis un certain temps à chaque fois que j'imprime par endroit apparait des petits tas comme des bourrelets qui s'accumule sur le trajet de la tête, voir photo.

Quelqu'un a t'il déjà eu ce genre de problème? quelle solution?

A+

Philippe

IMG_6079.JPG

IMG_6079.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai eu le même problème l'autre jour.

J'avais oublié de serrer à chaud la buse et il y avait de fuites de plastique au niveau du filetage 

Au bout d'un moment une goutte se forme, crame et s’accroche sur la pièce comme une crotte de nez !!

Pat

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

et en plus, j'avais mis un morceau de gaine isolante autour du corps de chauffe pour limité les pertes !! une bonne galère à tout virer et nettoyer

Pat

Partager ce message


Lien à poster
Partager sur d’autres sites

hello

cela peut arriver sur n'importe quelle printeuse

indépendamment du montage correcte de la hotend,  il y aussi et surtout les merdouilles de filaments qui se collent sur le corps de chauffe lors de "cagades" sur des print loupés ou bien le filament qui "tire bouchonne" en sortie de buse et vient la pourrir.... des vitesse d'extrusion trop elevées pour se repartir uniquement sur la piéce... ça caramélise et finit par se reprendre sur un print reussi qui devient ... loupé :(

donc nettoyer ou grattouiller celle ci , surtout le dessous du corp de chauffe

a toute fin utile ...une petite vidéo sur l'assemblage correcte d'une e3dv6 (valable pour certains 'autres types de buses)

 

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci à tous pour vos réponses qui m'ont bien aidés. En y regardant d'un peu plus près (ou plus bas) j'ai constaté qu'il y avait une fuite sur le haut de la buse et du filament coulait et venait salir le travail en cours. Donc, démontage et bon nettoyage suivi d'un bon serrage et c'est reparti. Après un essai, tout est rentré dans l'ordre, mais je vais quand même surveiller si le problème ne revient pas. Merci en tous cas de vos expériences personnelles sur le sujet cela m'a bien aidé.

Oui MATC le titre était pour attirer l'attention...:)

Bonsoir à tous et à la prochaine...

Philippe

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×