Aller au contenu

GO Print

Ender-3 V3 KE : "Anomalie de Transmission de Données du Capteur de Niveau"


Messages recommandés

Salut la team, j'ai une creality ender 3 v3 ke depuis mois d'un mois. Elle a imprimé ce matin comme il faut et cet aprem... Elle ne veut pas me faire le calibrage auto et la tête de buse vient s'écraser sur le plateau. Ça me tord tout et ça fini par me mettre un message d'erreur marqué " anomalie de transmission de données du capteur de niveau"

J'ai essayé de débrancher et rebrancher les fiches, changer de programmes ( un que j'avais déjà réalisé) mais rien n'y fait. Le palpeur derrière ne veut pas sortir et la bise ne sait pas où s'arrêter.

Ça vous est déjà arrivé? Elle a moins d'1 mois la machine

 

Merci d'avance

IMG_20240210_154932.jpg

Lien vers le commentaire
Partager sur d’autres sites

Peux tu envoyer des commandes via Pronterface ou autre ? Si oui essaie d'envoyer un "M43 S"

https://marlinfw.org/docs/gcode/M043.html

Normalement le BL Touch doit faire un test (sortir, rentrer) puis il sort a nouveau et la commande attend que tu appuies dessus dans les 30s.

Modifié (le) par KpDp_3D
Lien vers le commentaire
Partager sur d’autres sites

Salut,

il y a 49 minutes, KpDp_3D a dit :

essaie d'envoyer un "M43 S"

je ne suis vraiment pas certain que Klipper / CrealityOS sache interpréter ce Gcode... 🤔 ( ender3 V3 KE)

PS: n'hésite pas à ajouter le nom de ton imprimante dans ton profil, c'est pratique pour te répondre. (voir ce message pour plus d'explications)

Modifié (le) par pommeverte
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Ha oui tu as raison @pommeverte, j'étais rester bêtement sur Marlin. Mea Culpa😔

Modifié (le) par KpDp_3D
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Il y a 1 heure, jeremy63 a dit :

Ça vous est déjà arrivé?

Non pas pour le moment. Je n'ai pas eu ce problème avec le CR-Touch ou ce message d'erreur "Anomalie de Transmission de Données du Capteur de Niveau" sur ma Ender-3 V3 KE.

 

En principe, quand tu mets la machine sous tension, le CR-Touch a une LED témoin rouge d'allumé et fait tout de suite deux sorties/rentrés du palpeur (on entend deux petits "touque"(sortie)-"tique"(remonté) du palpeur).

Puis après ~ 20s juste avant que l’écran ne passe du logo de Creality au graphe de température, la LED témoin du CR-Touch passe de rouge à mauve-violet.

A tu cela ?

 

Edit >

A tu essayé d'enlever le cache plastique de la tête d'impression pour vérifier que le CR-Touch et ses fils et son connecteur semblent en bon état et qu'il se trouve bien connecté sur la platine/carte intermédiaire ?

 

Re-Edit > Je me suis permis de changer le titre pour le rendre plus explicite.

Modifié (le) par PPAC
orthographe.
Lien vers le commentaire
Partager sur d’autres sites

  • PPAC changed the title to Au secours j'ai un problème ! (Ender-3 V3 KE, "Anomalie de Transmission de Données du Capteur de Niveau")
  • Julien changed the title to Ender-3 V3 KE : "Anomalie de Transmission de Données du Capteur de Niveau"
Il y a 4 heures, PPAC a dit :

Salutation !

Non pas pour le moment. Je n'ai pas eu ce problème avec le CR-Touch ou ce message d'erreur "Anomalie de Transmission de Données du Capteur de Niveau" sur ma Ender-3 V3 KE.

 

En principe, quand tu mets la machine sous tension, le CR-Touch a une LED témoin rouge d'allumé et fait tout de suite deux sorties/rentrés du palpeur (on entend deux petits "touque"(sortie)-"tique"(remonté) du palpeur).

Puis après ~ 20s juste avant que l’écran ne passe du logo de Creality au graphe de température, la LED témoin du CR-Touch passe de rouge à mauve-violet.

A tu cela ?

 

Edit >

A tu essayé d'enlever le cache plastique de la tête d'impression pour vérifier que le CR-Touch et ses fils et son connecteur semblent en bon état et qu'il se trouve bien connecté sur la platine/carte intermédiaire ?

 

Re-Edit > Je me suis permis de changer le titre pour le rendre plus explicite.

Elle fait tout comme il faut jusqu'au moment où tu lance un programme. Elle ce met au centre du tapis en haut, elle sort le CR-touch et elle descend. Jusqu'à la tout va bien, elle palpe une 1ere fois, puis une deuxième. Après, c'est là que ça par en cacahuètes, elle part a gauche du tapis pour aller faire son palpage et c'est là que le CR-touch ne sort pas. Du coup elle plonge a fond, le plateau prend un sacré devers, elle lâche l'appuie et recommence une deuxième fois. Et pendant qu'elle fait ça je ne peux absolument rien faire... Après elle lâche l'appuie en restant en contact avec le plateau et elle affiche le message.

La 1ere fois j'ai voulu refaire un homecoming mais c'était pas une bonne idée vu qu'elle est partie au milieu mais sans ce relever. Du coup j'ai une belle rayure sur la moitiée de la diagonale du plateau.

J'ai bien ouvert le chapeau pour tout vérifier mais tt a l'air bien.

Merci pour le titre, c'est la 1ere fois que je vais sur un forum... 😅

Lien vers le commentaire
Partager sur d’autres sites

Ha zut pour le plateau flexible rayé et le nez de la buse probablement abîmé ...

Pour la suite des essais, quand cela viendra s’écraser sur le plateau sans remonter et que l'écran affiche l'erreur, éteindre la machine et utiliser la courroie de synchronisation Z en haut de l'arche (  pincer la courroie de synchro Z sur sa partie la plus en arrière de la machine et sur le coté gauche, et tirer vers la droite ) pour faire tourner les tiges filetées et lever la tête manuellement.

 

Il y a 2 heures, jeremy63 a dit :

Elle ce met au centre du tapis en haut, elle sort le CR-touch et elle descend. Jusqu'à la tout va bien, elle palpe une 1ere fois, puis une deuxième. Après, c'est là que ça par en cacahuètes, elle part a gauche du tapis pour aller faire son palpage et c'est là que le CR-touch ne sort pas.

Ok en fait là où tu dis que le CR-Touch ne sort pas le palpeur, c'est une étape lors d'un "Automatique Z Offset"

et d’après ce que tu dit,

le moment où la buse, chez toi s'écrase sur le plateau dans le coin avant gauche,

c'est normalement le moment où la buse cherche a venir en contacte avec le plateau pour déclencher le capteur de pression/jauge de contrainte ( sous le coin avant gauche du plateau, il y a le même sur la Ender-3 V3 SE )

Donc commencer par vérifier que les quatre vis de maintien du plateau ( accessible en retirant le plateau flexible, sont correctement serrées (surtout celle, avant gauche, qui se trouve juste au dessus de ce capteur de pression/jauge de contrainte )

si les vis n'étaient pas desserrés ou que cela ne change riens au problème,

pour vérifier que c'est branché comme attendu sous le plateau (tester de titiller les connexions, les débrancher rebrancher) regarde la vidéo suivante

"Service Tutorial Ender-3 V3 SE Replacement Counter Height Module"

 

Attention si tu démonte le plateau bien remarquer que les entretoise (les quatre bouts de tube de plastique noir dur) font deux millimètres de moins pour les deux du coté gauche.

 

Tiens nous au jus.

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

salut

je me permet , juste pour info , j'ai eu un souci du ventilateur de la tète (bruit de roulement ) bref.

j'ai pris contact avec le sav de creality , une fois via creality cloud via le robot chat , et via creality eur , j'ai acheter mon imprimante sur leur site !

il m'on demander photo et video , que j'ai partager via google drive , j'ai reçu 3 ventilateur ! 1 via l'échange creality cloud et 2 via sav europe ! 

faut 15 jours environ pour recevoir la pièce et environ 3/4 jour pour une réponse de leur part ! 

fait jouer la garantie ! précise bien que la machine est neuve et que elle est sous garantie , bref il vont te demander la ref de la bécanne a.... et ça suit !

sauf si tu l'a acheter ailleurs fait jouer la garantie ! 

j'èspere qu'entre temps tu aura solutionner ton problème ! 

 

 

 

 

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...