Aller au contenu

Anycubic Kobra 3 Combo

je cherche à compiler un firmware pour une Ender3 V2 modifiée


Messages recommandés

Le 13/05/2023 at 23:07, pommeverte a dit :

Est-ce que tu peux essayer ce firmware basé sur la dernière version stable de Marlin? firmware-V1.bin

bonjour je viens d essayer de tel le firmware il ne marche pas j ais aussi essayer t on tuto et les 2 lien en bas pour compiler mais je ne sais pas comment faire je me lance seulement et suis vraiment pas douer pour les programmation 

Lien vers le commentaire
Partager sur d’autres sites

Salut et bienvenue sur le forum,

il y a 23 minutes, draxe a dit :

je viens d essayer de tel le firmware il ne marche pas

Bizarre, parce que Kitty mya a réussi à l'utiliser... par contre, il est prévu pour une Ender3 et non une Under3 🤣.

Plus sérieusement, quel est le problème? Attention, avec ce firmware, tu ne pourras pas atteindre les 300°C au niveau de la buse (sprite pro)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, pommeverte a dit :

Salut et bienvenue sur le forum,

Bizarre, parce que Kitty mya a réussi à l'utiliser... par contre, il est prévu pour une Ender3 et non une Under3 🤣.

Plus sérieusement, quel est le problème? Attention, avec ce firmware, tu ne pourras pas atteindre les 300°C au niveau de la buse (sprite pro)

 

merci pour l aceuil  donc je viens d acquérir une ender 3 pas mal modifier 2 axe 7 carte 4.2.7 écran couleur avec le bouton extrudeur sprite pro avec CR touche elle marchais très bien a par a souci de décalé de 100 en x et 100 en y .

peu être un souci avec cura 

du coup j ais chercher un un firmware j en avais trouver un mais gros manque de débit les cubes étais en dentelle sans possibilité de régler le débit donc reparti pour un tour ce que je trouve sur creality me donne un écran noir et bip .

du coup j ais essayer vsc mais je n' y arrive pas

et ça fais pas loing d une semaine que je me tire les cheveux et bas ça y es je suis chauve.

 

je suis vraiment pas douée avec les firmware mais je comprend pas pour t as v1 ou v2 marche pas chez moi après je les es mis direct sur la sd  seul sur la carte

 

17151133823882784843604630799823.jpg

si je le met direct sur la carte ça marche pas et sur vsc ça donne ca

17151165772982808985723104162251.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il y a 13 heures, draxe a dit :

je comprends pas pour ta v1 ou v2 marche pas chez moi

quel est exactement le problème?

Il y a 13 heures, draxe a dit :

j ai cherché un firmware j en avais trouver un mais gros manque de débit les cubes étaient en dentelle sans possibilité de régler le débit

ce serait étonnant 🤨. Ce sont les pas/mm de l'extrudeur qu'il faut modifier lorsqu'on calibre l'extrudeur

Il y a 13 heures, draxe a dit :

si je le met direct sur la carte ça marche pas et sur vsc ça donne ca

C'est normal, c'est un fichier binaire. Essayer de le lire ne t'apportera rien.😉

PS: je pense qu'un des @Modérateurs Globaux devrait créer un nouveau sujet avec nos échanges.

Lien vers le commentaire
Partager sur d’autres sites

il y a 57 minutes, pommeverte a dit :

Salut,

quel est exactement le problème?

ce serait étonnant 🤨. Ce sont les pas/mm de l'extrudeur qu'il faut modifier lorsqu'on calibre l'extrudeur

C'est normal, c'est un fichier binaire. Essayer de le lire ne t'apportera rien.😉

PS: je pense qu'un des @Modérateurs Globaux devrait créer un nouveau sujet avec nos échanges.

du coup je fais comment pour qu il soit en .ini

 

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Il y a 2 heures, pommeverte a dit :

PS: je pense qu'un des @Modérateurs Globaux devrait créer un nouveau sujet avec nos échanges.

@pommeverte, @draxe

C'est fait. (Comme c'est un nouveau sujet, vous ne suivez pas encore ce nouveau sujet d'où les mentions ... ) 

Me mentionner dans un commentaire ou me faire un message privé pour éventuellement demander de modifier le titre du nouveau sujet en un titre plus adapté.

Modifié (le) par PPAC
orthographe.
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

petit récap

matos ender 3 

carte mère 4.2.7

2 moteurs pour z

extrudeur sprite pro avec ce touche 

écran couleur avec molette

17151751156375841865788568018826.thumb.jpg.16c8f534f68aa04835edfe7564e925c7.jpg état actuel peu importe le firmware que je met écran noir plus bip .

17151751525411647925983245989077.jpg

Modifié (le) par draxe
Lien vers le commentaire
Partager sur d’autres sites

Je ne sais pas ce que tu cherches à faire avec ton fichier "ini", ni quel tuto tu suis, mais je te conseille plutôt celui du forum ici en prenant les sources Marlin ici avec les fichiers de base pour une Ender3 V2 .

Comme tu as une carte-mère V4.2.7, la constante MOTHERBOARD prendra la valeur BOARD_CREALITY_V4.2.7 dans le fichier de configuration.h:
#define MOTHERBOARD BOARD_CREALITY_V427

Le développeur propose même une application python pour générer automatiquement les fichiers de configuration (voir ici )

PS: est-ce que tu peux corriger le nom de ton imprimante dans ton profil? tu as une  Ender 3 et non Under 3 , qui en passant, s'apparente plus à une Ender3 V2 à cause de son écran

 

Lien vers le commentaire
Partager sur d’autres sites

  • PPAC changed the title to je cherche à compiler un firmware pour une Ender3 V2 modifiée

oui bien sûr modification faite j avais pas fais gaffe 

c est comme une v2  effectivement je vais tester tout ça  merci pour t on aide 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, pommeverte a dit :

pas dans ton profil, en tout cas 😉. Tu peux y accéder en suivant les informations de ce message

corriger voilà une photo de l ancien firmware qui marchais sauf le décalage de 110 x et y 

enfin juste la version installée 

Screenshot_20240508-165647711.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, draxe a dit :

sauf le décalage de 110 x et y

Ça ressemble fortement à la case "origine au centre" cochée dans le menu "préférences -> Configurer Cura -> Imprimantes -> Parametres de la machine" , non? 🤨

Il y a 23 heures, draxe a dit :

peut être un souci avec cura

c'est pas impossible 🤔...

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
Il y a 3 heures, pommeverte a dit :

Je ne sais pas ce que tu cherches à faire avec ton fichier "ini", ni quel tuto tu suis, mais je te conseille plutôt celui du forum ici en prenant les sources Marlin ici avec les fichiers de base pour une Ender3 V2 .

Comme tu as une carte-mère V4.2.7, la constante MOTHERBOARD prendra la valeur BOARD_CREALITY_V4.2.7 dans le fichier de configuration.h:
#define MOTHERBOARD BOARD_CREALITY_V427

Le développeur propose même une application python pour générer automatiquement les fichiers de configuration (voir ici )

PS: est-ce que tu peux corriger le nom de ton imprimante dans ton profil? tu as une  Ender 3 et non Under 3 , qui en passant, s'apparente plus à une Ender3 V2 à cause de son écran

 

j ais tout téléchargé et maintenant je suis dans le flou je suis pas douée

je commence seulement a voir tous ça!

par contre ca ah l aire vraiment top juste je vais devoir apprendre

 

 

 

Il y a 2 heures, pommeverte a dit :

Ça ressemble fortement à la case "origine au centre" cochée dans le menu "préférences -> Configurer Cura -> Imprimantes -> Parametres de la machine" , non? 🤨

c'est pas impossible 🤔...

sinon quand je telecharge les dossiers marlin sur ender 3v2 il n y a pas las carte  mere 4.2.7

 

Il y a 2 heures, pommeverte a dit :

Ça ressemble fortement à la case "origine au centre" cochée dans le menu "préférences -> Configurer Cura -> Imprimantes -> Parametres de la machine" , non? 🤨

c'est pas impossible 🤔...

origine etais au centre  effectivement mais iprimais au front right le centre du model a l angle frontal gauche  

 

 

Modifié (le) par draxe
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il y a 15 heures, draxe a dit :

origine était au centre  effectivement mais imprimait au front right le centre du model a l angle frontal gauche

Je n'ai pas tout compris (right = droit) mais ça devrait solutionner ton problème d'impression décalée

Il y a 15 heures, draxe a dit :

sinon quand je telecharge les dossiers marlin sur ender 3v2 il n y a pas las carte  mere 4.2.7

c'est pour ça que je t'ai dit:

Il y a 18 heures, pommeverte a dit :

Comme tu as une carte-mère V4.2.7, la constante MOTHERBOARD prendra la valeur BOARD_CREALITY_V4.2.7 dans le fichier de configuration.h:
#define MOTHERBOARD BOARD_CREALITY_V427

Au final, avec ces sources, les fichiers de configurations, qui correspondent à ton matériel, devraient être ceux-là: Ender3V2S1-mrisco_Ender3V2-V427sprite.zip( le fichier platformio.ini étant à la racine)

qui donne ce firmware: firmware-Ender3V2spriteV427.bin

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...