Aller au contenu

Filament ABS

Kiwieisop

Problème impression

Messages recommandés

Bonjour,

Je n'ai pas réussi à régler mon problème en fouillant sur le site, mes excuses si quelqu'un à déjà eu le même soucis.

Voilà j'imprime plusieurs fois le même fichier sur ma discoeasy, le petit bateau que l'on voit beaucoup pour effectuer des tests, mais voilà les deux fois il foire l'impression à un endroit qui n'es pas la même (voir pj) sur le bateau orange il manque une partie à l'avant du bateau et sur la version black elle a carrément décidé d'oublier de remplir l'avant du bateau (je l'ai donc arrêté avant la fin). Je suis en octofiber avec les réglages par défaut de CBD avec des couches de 0.15.

Pourriez-vous m'éclairez je ne sais pas du tout d'où peut provenir ce soucis ?

Merci d'avance à tous

IMG_0121.JPG

IMG_0120.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

est ce que ton filament ne bloque pas avant l'entrée dans l'extrudeur. As tu un pose bobine ou un dérouleur ?

J'ai l'impression que l'alimentation du filament s'arrête.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il s'arrêterai pour reprendre ensuite ? est-ce possible ? ce qui est étrange c'est que entre temps j'ai imprimer une autre pièce sans soucis...J'ai pas la sensation qu'il se bloque je n'ai pas de claquement rien du tout.

 

Oui Desloo j'ai bien un dérouleur qui fonctionne correctement

Modifié (le) par Kiwieisop

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est le même G-Code entre les deux essais ?

Si oui, c'est forcément un problème mécanique vu qu'il manque une partie différente entre les deux essais, buse partiellement bouchée ? Qui se débouche lors des retracts peut-être. J'y crois moyen car il y a eu un changement de filament entre les deux essais. Le ventilo avant (cold end) tourne bien ?

Si non, voir peut-être au niveau de CbD, avec la vue en couche, ou alors changer de carte SD. Tu éjectes bien la carte avant de la retirer ?

Modifié (le) par Kachidoki

Partager ce message


Lien à poster
Partager sur d’autres sites

Entre les deux essais j'ai refais un test via dagomaapp pour être sûr. 

La buse comme toi je n'y croyais pas car j'ai imprimé un objet juste avant nickel sans aucun soucis.
Je vais essayer de la nettoyer quand même pas acquis de conscience.

Oui le ventilo tourne bien, et la carte sd je retire toujours proprement en l’éjectant via l'app. 

Voici l'objet que j'ai imprimé entre les deux 

IMG_0122.JPG

Modifié (le) par Kiwieisop

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu ce matin le même problème avec le même sujet d'impression 3D. J'essaie de distraire mon petit fils de sa tablette mais là il y est retourné en ricanant...

Un tas de spaghettis avait remplacé l'étrave du bateau.

Voici le résultat:

imageproxy.php?img=&key=5f3e5f9bb3c90432

Ibateau.jpg

 

Je ne pense pas que l'imprimante soit en cause mais plutôt le fichier d'impression. La seule modification que j'ai faite est de modifier l'échelle sous cura. Auriez vous une idée pour expliquer ce désastre? Merci.

Modifié (le) par milla10

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai déjà imprimé ce modèle en échelle 1/2 sans avoir eu de soucis particulier, via CbD.

Pouvez-vous @Kiwieisop et @milla10 poster le lien sur thing ou le stl pour être sûr que c'est la même version du modèle ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon sang, mais c'est bien sur! J'ai bêtement choisi un modèle bicolore et la partie manquante c'est la deuxième couleur.

Merci legired pour ta perspicacité. Vais chercher un modèle monocolore...

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem ! Merci @legired ! et merci aux autres également. en effet dans CDB ça apparait correctement j'aurais jamais pensé que ça pouvait venir de là !

En tous l'impression est nickel avec le bon stl :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×