Aller au contenu

Filament ABS

gpau

Problème avec le Z - Home

Recommended Posts

Salut,

J'ai un problème avec l'axe Z, quand je mets l'imprimante dans une maison, je reste ainsi.
Que dois-je changer et le mettre dans la bonne position?

merci

IMG_4147.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton imprimante bloque? Car c'est pas logique qu'elle s'arrête avant de finir ses origines (si tu veux dans la partie Tuto et astuce y'a de quoi mettre tas machine en Français.
Si elle bloque (tu entends les moteurs forcer. C'est que tas tige filetée est voilée). Si c'est le cas tente de l'inversé des fois qu'elle soir pas voilée partout mais juste en bout.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'imprimante ne se verrouille pas, il fonctionne bien, juste ne vous arrêtez pas sull'endstop. Certes, vous devez regarder dans le firmware, mais ne sais pas ce que je dois changer.

Voilà comment

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà il  faut descendre le plateau! Elle le pousse c'est probablement çà qui l’empêche de rester en bas et elle se met en défaut.
Donc ne pas toucher au firmware avant de régler les soucis physiques.

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement j'avais pas vu ça... faut résoudre premièrement le problème de positionnement du la tête par rapport au plateau sur l'axe X.

En plus c'est une pro C, double-extrudeur, du coup même en décalant en X, il aura toujours l'autre tête sur le plateau...

Modifié (le) par unisev

Partager ce message


Lien à poster
Partager sur d’autres sites

règle ton endstop , ta buse écrase ton plateau avant d'etre bloquer par le fin de course

Partager ce message


Lien à poster
Partager sur d’autres sites

Mets une vis plus longue pour ton endstop, j'ai dû le faire quand j'ai remplacé les papillons comme toi. Et s'il te plait arrête de martyriser ton plateau comme ça, ça me fait mal!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, gpau a dit :

Salut,

J'ai un problème avec l'axe Z, quand je mets l'imprimante dans une maison, je reste ainsi.
Que dois-je changer et le mettre dans la bonne position?

merci

IMG_4147.JPG

Le plat ne se soucie pas de ce que je peux régler. Pas possible de prendre vers le bas l'axe Z L'axe Z quand vous auto home. Par exemple, pour fixer les extrudeuses font ce

#define EXTRUDER_OFFSET_X {0.0, 32.0}

#define EXTRUDER_OFFSET_Y {0.0, 0.0}

Vous pouvez également régler auto home?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×