Aller au contenu

Filament ABS

Mes premières impressions Prusa i3 proB


mick428

Messages recommandés

Bonjour à tous,

J'ai fais récemment l'acquisition d'une imprimante Prusa i3 proB. J'ai eu beaucoup de mal à faire une première impression ... Extrudeur (MK8 plastique) qui claquait mais j'ai finalement trouvé d'ou venait le problème, après plusieurs jours  (Buse bouché du surement a de mauvais réglages de départ) j'ai donc fais un démontage complet de l'extrudeur et un nettoyage et depuis plus de problèmes de clac clac .... ( le premier rond orange avec extrudeur bouché ^^)

Maintenant j'ai du mal à m'y retrouver dans les réglages et je ne sais pas par où commencer, voici mes premières réalisations.

 

Merci d'avance.

 

IMG_0713.JPG

IMG_0714.JPG

IMG_0709.JPG

IMG_0710.JPG

IMG_0711.JPG

IMG_0712.JPG

Lien vers le commentaire
Partager sur d’autres sites

Hello,

J'utilise pas slic3r, mais l'impression est déjà en bonne voie.

Je dirais que les boudin extérieur c'est du wobble, ou un petit réglage du lit s'impose encore...

je laisse les pro de slic3r te réponse et contrôler tes réglage ;)

Lien vers le commentaire
Partager sur d’autres sites

Merci pour la réponse :-) je vais attendre sinon je pourrais aussi par la suite passer sur cura si c'est mieux, mais je suis uniquement sur mac (Apple) et je sais pas si cura fonctionne aussi dessus. À voir ...

Lien vers le commentaire
Partager sur d’autres sites

es tu sur que ta buse soit bien une 0.3, car avec les buses d'origines c'est un peu la foire à la saucisse, une fois 0.4 une fois 0.3...

Modifié (le) par pascal_lb
Lien vers le commentaire
Partager sur d’autres sites

le mieux c'est de faire extruder un bout de filament et de vérifier le diamètre avec un pied à coulisse... car la taille des buses....

Lien vers le commentaire
Partager sur d’autres sites

Ok d'accord je vais vérifier cela, mais lorsque j'avais mis en 0.4 la buse a été directement bouchée. A voir donc :-)

 

Sinon le fait que les fils ne collent pas bien ensemble c'est du a quoi ? Temperature de l'extrudeur ? Je suis a 205 avec du PLA.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Voici mon retour :

- J'ai réussi (avec difficulté) à faire le Step per Unit de l'extrudeur, je suis maintenant parfait niveau distance d'extrusion.

- J'ai mesuré le diamètre de sortie au pied a coulisse et je suis bien en 0,4 mm alors que sur la buse c'est gravé 0,3mm :-S

Modifié (le) par mick428
Lien vers le commentaire
Partager sur d’autres sites

As tu calibré ton extrudeur (quand tu demandes à extruder 100mm, ça extrude bien 100mm)? Si cela n'est pas fait, il y a un tuto la dessus.

AS tu une ventilation de pièce? Car je pense que les déformations peuvent venir d'ici. J'ai le même soucis, j'ai imprimé un support de ventilation et monté hier avec un interrupteur mais pas eu le temps d'essayer.

Lien vers le commentaire
Partager sur d’autres sites

A ce sujet, certains ont imprimés un support ventilo 40 mm (non radial) compatible avec la PRO B et qui permette également le montage d'un 3D Touch ?

Je pensais partir sur celui-là : https://www.thingiverse.com/thing:1995983

Si vous avez mieux ou testé et fonctionnel je suis preneur

Lien vers le commentaire
Partager sur d’autres sites

a ta place je monterai minimum un 40mm car le 30mm pour une ventilation de pièce me semble un peu juste

perso je tourne avec 2 radiaux de 50mm et là ça fait le boulot

Lien vers le commentaire
Partager sur d’autres sites

Me voici avec un autre problème ... j'ai du déjà débouché 2 fois tous le système. Lors de l'impression tout se passe bien puis tout d'un coup l'extrudeur clac et du PLa sort de partout ... c'est du à quoi exactement ? Trop rapide ? Je suis à 200 degrés. 

IMG_0721.JPG

Modifié (le) par mick428
Faute de frappe
Lien vers le commentaire
Partager sur d’autres sites

si de la matière sort à cette endroit là, c'est que tu n'a pas l'étanchéité en la tige fileté creuse et ta buse, il faut vérifier que lorsque tu serres ta buse elle soit bien en contact avec cette tige fileté à l'intérieur du cube chauffant

Pour le clap clap tu trouveras de nombreux post sur ce forum parlant de ce problème...

Lien vers le commentaire
Partager sur d’autres sites

En resserrant la buse "un peu" trop fort elle a cassée, donc j'attends de nouvelles buses de remplacement.

Par contre il vaut mieux utiliser des buses de plus petits diamètres ? Car la j'avais une 0.4 mm. 

C'est mieux de prendre 0.3 ou 0.2 pour avoir un niveau de précision plus élevé ? Ou cela n'a pas trop d'importance ?

 

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...