Aller au contenu

Filament ABS

Probleme de chargement du filament


jp114

Messages recommandés

Bonjour

Lors du lancement sur mon imprimante XYZ junior 1.0, un message d'erreur apparait:

"Charger filamnt file att vide

ok pour annuler."

J'ai mis XYZ Ware à jour mais le problème poersiste.

Pouvez-vous me donner la solution

merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

merci de la réponse, J'ai regardé la vidéo, c'est bien ce que je fais.

la bobine était déjà dans la machine et j'ai fait une quinzaine d'impression avec.

J'ai vérifié aussi le tube de guidage et par sureté j'ai coupé l'extrémité au cuteur pour être sur.

la température monte bien ce n'est qu'après le transfert de l'objet que ce message apparait.

par contre pour l'extraction du fil tout est OK.

Lien vers le commentaire
Partager sur d’autres sites

je pense avoir trouvé la solution,

la carte liée à la bobine décompte le métrage utilisé et lorsqu'il arrive à 0 il faut mettre une nouvelle carte

la solution est de réinitialiser la carte (voir vidéo ci-dessous)

Merci d'avoir essayé de m'aider.

Lien vers le commentaire
Partager sur d’autres sites

  • 8 months later...
Le 06/07/2017 at 19:04, azbloc a dit :

donc enlève la carte puce regarde si elle est clean et ensuite refait une installation filament.

Bonjour, j'ai suivi la procédure que vous avez conseillé car je rencontre le même soucis avec ma XYZ. Pourtant ma carte n'est pas abîmé, j'ai rechargé mon filament comme précisé et j'ai toujours une bobine indiqué a 0 alors qu'il me reste 15% 20% de filament dans ma bobine... 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, SunLatios a dit :

Bonjour, j'ai suivi la procédure que vous avez conseillé car je rencontre le même soucis avec ma XYZ. Pourtant ma carte n'est pas abîmé, j'ai rechargé mon filament comme précisé et j'ai toujours une bobine indiqué a 0 alors qu'il me reste 15% 20% de filament dans ma bobine... 

donc ça n'à pas fonctionné, tu devrais avoir marqué la longueur d'une bobine 240 m mini.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

 

Alors j'ai appris que la bobine que j'ai utilisé dans l'imprimante était la bobine de base (celle déjà présente). Étonnant qu'il y ait marqué 100m de bobine alors qu'il m'en reste encore sur les bras lorsque le compteur arrive à 0... Comment peut-on changer ce chiffre ? Ca dépend seulement de la carte présente avec la bobine ? Qu'est ce que je peux faire de cette bobine de PLA qui me reste ? 

Merci d'avance,

Modifié (le) par SunLatios
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...