Aller au contenu

Filament ABS

repetier host +EX2 compatibles


djflo68260

Messages recommandés

Le 19/1/2016 at 10:30, farfadet46 a dit :

salut, c'est bien la méthode que j'utilise mais un second appui sur le bouton ne change rien :/

je ne sais pas quoi faire... enfin si, rester sur ce firmware :( 

As tu essayer de brancher l'imprimante par USB seulement une fois que tu la allumer en mode Update (Avec le bouton central d’appuyer pendant les mise en marche)

Si sa fonctionne toujours pas essaye avec le avec le mode Gui.

GUI update procedure:

Power off printer.

Press center button on panel.

Power up printer, please keep center button pressed.

Release center button.

Push center button again to switch to LCD update mode.

Execute GUI_UPDATE.EXE, select UPDATE_S.bin and correct COM port.

Start update

GUI firmware download link:

http://www.malyansys.com/downloads/GUI_UPDATE.EXE

http://www.malyansys.com/downloads/UPDATE_S.bin

Lien vers le commentaire
Partager sur d’autres sites

Il y a 20 heures, farfadet46 a dit :

ok mais ce firmware n'est pas pour le Gcode si ?

Non c'est vrais , mais tu peut quand même essayer pour voir si celui la s'installe si tu a jamais fait de mise a jour de la machine sa lui fera que du bien ^^

Lien vers le commentaire
Partager sur d’autres sites

et bien en fait j'ai déjà fait l'installation du firmware 7.15 (je pense que c'est le dernier de dispo) avec la version GUI ça marche impec.

 

par contre avec cet exe seul ça tourne en rond :/

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, farfadet46 a dit :

et bien en fait j'ai déjà fait l'installation du firmware 7.15 (je pense que c'est le dernier de dispo) avec la version GUI ça marche impec.

 

par contre avec cet exe seul ça tourne en rond :/

Non justement le dernier est en 8.XX

Lien vers le commentaire
Partager sur d’autres sites

OK bref, j'ai un problème, malgré les différentes méthodes d'upgrade, le firmware reste désespérément en 7.15

la méthode GUI semble fonctionner mais après le reboot dans le menu a propos m'annonce toujours le 7.15.

 

j'ai tenté les autres méthodes avec le CMD en admin et là c'est échec systématiquement. j'en ai marre de cette bouze je vous jure !

 

je vais tenter avec un autre PC.

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, farfadet46 a dit :

OK bref, j'ai un problème, malgré les différentes méthodes d'upgrade, le firmware reste désespérément en 7.15

la méthode GUI semble fonctionner mais après le reboot dans le menu a propos m'annonce toujours le 7.15.

 

j'ai tenté les autres méthodes avec le CMD en admin et là c'est échec systématiquement. j'en ai marre de cette bouze je vous jure !

 

je vais tenter avec un autre PC.

j'ai trouvé où modifier le Baud rate (gestionnaire de périphériques)

 

Regarde si tu a pas touché a quelque chose qui fallait pas sur ton pc car personnellement je n'est pas du modifier les paramètres du pc , juste brancher l'imprimante.

 

Lien vers le commentaire
Partager sur d’autres sites

OK je viens de trouver dans un autre post d'ACEFX qu'il faut maintenir le bouton appuyé pour faire l'upgrade en ligne de commande :/

Ca m'a l'air d'avoir fonctionné.

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, farfadet46 a dit :

OK je viens de trouver dans un autre post d'ACEFX qu'il faut maintenir le bouton appuyé pour faire l'upgrade en ligne de commande :/

Ca m'a l'air d'avoir fonctionné.

Bizarre moi j'ai juste a appuyer une fois.. surement la différence Malyan/Freescuplt..

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

J'ai tenté le Marlin et l'installation est ok. J'ai installé Repetier Host pareil tout ok. La com usb en port com est aussi ok.

Alors où est le problème me direz vous? En fait je n'ai trouver nul les paramètre du repetier pour l'imprimante.

Du coup me revoila sur le firmware d'origine avec makerbot.

Si quelqu'un pouvait me donner les paramètres, je suis preneur.

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Luberth77 a dit :

Bonjour

J'ai tenté le Marlin et l'installation est ok. J'ai installé Repetier Host pareil tout ok. La com usb en port com est aussi ok.

Alors où est le problème me direz vous? En fait je n'ai trouver nul les paramètre du repetier pour l'imprimante.

Du coup me revoila sur le firmware d'origine avec makerbot.

Si quelqu'un pouvait me donner les paramètres, je suis preneur.

 

Merci

Tu parle de quelle réglage exactement ? Regarde en page 1 , @ntoine a poster les réglages de l'EEPROM.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Luberth77 a dit :
il y a 11 minutes, Luberth77 a dit :

J'ai bien vu les paramètres de l'EEPROM, mais je parle des réglages dans "paramètres imprimante" où il y a  les onglets: "imprimante",extruder", "format imprimante"...

para.png

Bonjour

J'ai tenté le Marlin et l'installation est ok. J'ai installé Repetier Host pareil tout ok. La com usb en port com est aussi ok.

Alors où est le problème me direz vous? En fait je n'ai trouver nul les paramètre du repetier pour l'imprimante.

Du coup me revoila sur le firmware d'origine avec makerbot.

Si quelqu'un pouvait me donner les paramètres, je suis preneur.

 

Merci

1453792837-1.png

1453792837-2.png

1453792838-3.png

1453792837-4.png

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

J'ai rentré les paramètres, tout est ok, cependant comme @ntoine seul le ventilateur de droite ce met en marche.

Du coup je n'ai rien imprimé pour le moment. Je n'ai pas trop le temps en ce moment et j'ai remis le soft d'origire en 8,15.

Je retente plus tard

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...