Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Rejoignez l'équipe du site !   18/05/2016

      Comme vous le constatez, l'activité du forum croit de manière importante ces derniers temps ! C'est très bon signe pour nous tous, la preuve que l'impression 3D intéresse de plus en plus de monde Mais l'administration du site et du forum sont très chronophages et ce même avec l'aide non négligeable de notre équipe de modérateurs ! Vous avez peut-être déjà vu l'annonce sur le blog : nous cherchons des contributeurs pour cette partie du site LesImprimantes3D.fr !  Nous sommes ouverts à toutes propositions mais voici quelques pistes pour aider la communauté :  relayer de l'actualité  tester un produit (imprimante, scanner, logiciel ou autre) rédiger un tutoriel (modélisation, impression, assemblage d'une imprimante, etc) faire un retour sur les événements (salon, formation, inauguration d'un lieu dédié à l'impression 3D) auxquels nous sommes régulièrement invités  proposer un cas d'étude, projet scolaire ou professionnel toute autre contribution qui pourra être utile à la communauté de makers et de ceux qui s'intéressent à l'impression 3D L'objectif est avant tout d'apporter de l'information utile aux lecteurs qui sont de plus en plus nombreux à visiter le site, le forum, l'annuaire, le comparateur, etc. Si ça vous intéresse ou si vous avez des questions n'hésitez pas à nous contacter
Frictions

Problème discoeasy200 monteur qui descend à l'infini

Recommended Posts

Frictions    0

Bonjour, 

Je viens de me procurer une Dagoma Discoeasy 200 à monter sois même, alors j'ai procéder au montage jusqu'a la tous vas bien, mais en voulant régler l'imprimante comme indiquer sur le tuto, tous bouge jusqu'a ce que l'imprimante descende, la buse vas en contact avec le plateaux et les moteur force ce qui produit un énorme bruit (grgrgrgrgrgr) (voir vidéo ci-dessous).

 

 

J'ai regarder sur internet différent problème j'ai pu lire que le palpeur était trop haut, alors je les descendu au quasi même niveaux de la buse, et le palpeur s'allume bien rouge des qu'il détecte du métal ... 

 

Je ne sais plus quoi faire ! Aidez moi ! Merci d'avance ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifi3D

amigagoma    105

Bonjour 

Visiblement le contact  palpeur  plateau n'est pas reconnu par le soft :

soit problème de branchement  

soit défaillance du palpeur

Pour voir si le contact est détecté tu peux utiliser Un utilitaire que l'on trouve sur le site  https://github.com/cabbagecreek/Marlin3DprinterTool

Un des onglet permet de vérifier les endstop  . Places une règle métallique a proximité du palpeur Z min devrait s'allumer  

marlintool.jpg

 

amigalement

Amigagoma

Partager ce message


Lien à poster
Partager sur d’autres sites
Frictions    0

Au risque de passer pour un idiot, je n'arrive pas à télécharger le .exe j'ai beau telecharger les fichier j'ai bien tous les dossier mais pas de .exe comment puis-je l'obtenir ?

Partager ce message


Lien à poster
Partager sur d’autres sites
amigagoma    105

Il faut cliquer sur le bouton vert clone or download puis sur donwload zip ,ensuite de zipper le fichier l'exe sera alors disponible

Amigalement

Amigagona

Partager ce message


Lien à poster
Partager sur d’autres sites
Frictions    0

Alors j'ai réussie à trouver le logiciel et identifié la panne ! Un grand merci à toi pour le logiciel et tes indice.

Le problème venait de la prise ou ce branche le palpeur, en effet le file marron n'était pas bien mis dans la prise et se soulever quand on branchez, alors j'ai enlever la prise et brancher les fils sur les broche et tous fonctionne correctement !

Un grand merci à toi ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites
amigagoma    105

Bonjour 

 

Les explications sont dans un des messages precedents

Le 21/08/2017 at 10:13, gourreau a dit :

 

Il faut cliquer sur le bouton vert clone or download puis sur donwload zip ,ensuite de zipper le fichier l'exe sera alors disponible

Amigalement

Amigagona

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Montaignec    0

Bonjour je rencontre le même problème et aux risque de paraître vraiment stupid:

j'ai  cliquer sur le bouton vert clone or download puis sur donwload zip ,ensuite dézipper Mais pas de Fichier EXE juste 3 fichier "DeleteBinAndObj.bat ;  .gitignore ; README.md et un dossier Marlin3DprinterTool qui lui donne acces a 20 dossier mais jamais a un exe

la je rame ... Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
leo46    0

Bonjour,

il faut cliquer sur "21 releases" et il y a le fichier d'install .msi mais il faut ensuite faire une donation de 5$ pour avoir une license.

qui sait comment on connecte l'imprimante ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Montaignec    0
Il y a 2 heures, leo46 a dit :

Bonjour,

il faut cliquer sur "21 releases" et il y a le fichier d'install .msi mais il faut ensuite faire une donation de 5$ pour avoir une license.

qui sait comment on connecte l'imprimante ?

Merci pour ta réponse ! effectivement je confirme :-)

pour brancher l'imprimante tu dois avoir un connecteur USB dessous la DiscoEASY 200 que tu relie a ton ordinateur sur un USB.

Normalement le logiciel dois la reconnaître dés qu'elle est sous tension grâce a l'interrupteur 0/1 (on/off) en façade avant.

Partager ce message


Lien à poster
Partager sur d’autres sites
leo46    0

je vois bien le port usb, je me bas avec dagom'app depuis un jour ;)

mais marlin ne détecte rien.

pour ma part le fil marron et le bleu était inversés dans la broche de connexion. le marron doit être vers le moteur gauche.

Partager ce message


Lien à poster
Partager sur d’autres sites
Montaignec    0
il y a 6 minutes, leo46 a dit :

je vois bien le port usb, je me bas avec dagom'app depuis un jour ;)

mais marlin ne détecte rien.

pour ma part le fil marron et le bleu était inversés dans la broche de connexion. le marron doit être vers le moteur gauche.

Assure toi de bien avoir enlevé la carte SD du lecteur avant d'allumer l'imprimante elle bloque la reconnaissance de l'imprimante

Partager ce message


Lien à poster
Partager sur d’autres sites
amigagoma    105

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×