Aller au contenu

Filament ABS

Montaignec

Membres
  • Compteur de contenus

    140
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

15 Bonne

À propos de Montaignec

  • Rang
    Membre débutant
  • Date de naissance 21/04/1979

Information

  • Genre
    Masculin
  • Lieu
    Puy-de-Dôme
  • Imprimantes
    DiscoEasy 200+Ecran+MK8+ BLTOUCH +Anycubic Ultrabase

Visiteurs récents du profil

555 visualisations du profil
  1. Montaignec

    Buse qui ce bouche en cours d'impression

    Le principal intérêt d'un direct drive et de ce passer du PTFE entre l'extrudeur et le corps de chauffe par contre si tu as du PTFE dans ton hotend il n’était pas la pour rien ta tête (hotend) n'est peu-être pas adapter à tes besoins, de mémoire le PTFE fond a 240°. @Yo' à certainement raison.
  2. Montaignec

    Buse qui ce bouche en cours d'impression

    Bonjour, De mémoire le souci peut venir de plusieurs choses la rétractation qui était trop grande 7.5mm, je suis passé à 4.5mm, la vitesse de rétractation qui était à 50mm/s passé à 25mm/s. Et surtout j'ai découvert que mon extruder modifié était mal conçu car le filament arrivé a passer à côté du roulement ce qui entraîner un frottement important d'où le manque en milieu de print ... Vérifie aussi ton tube PTFE qui pourrait avoir accueilli une saleté, qui ralentirai le filament, et si après tout ça ton souci est toujours présent un micro bouchon dans la tête n'est pas a exclure. tu peux essayer de monter en température très fort 220° pour tenter de le dissoudre ou encore mieux le démontage complet pour en avoir le cœur nette. J'espère t'aider
  3. J'ai trouvé ça ! en Français SVP a vos bécane ! prêt parté !
  4. Montaignec

    Premier essaie de print avec MKS-RUMBA en Echec

    A priori la cause viens d'une de c'est deux lignes mais j'avoue en avoir par dessus de la tête de téléverser et faire des test et madame aussi #define Z_CLEARANCE_DEPLOY_PROBE 3 // Z Clearance for Deploy/Stow (Valeur à 10 avec bug ) #define Z_CLEARANCE_BETWEEN_PROBES 3 // Z Clearance between probe points (Valeur à 5 avec bug ) Dailleur je ne comprend pas leur fonction
  5. Montaignec

    Premier essaie de print avec MKS-RUMBA en Echec

    J'ai fini par trouvé la solution ! Apres un samedi complet et une partie de la nuit ....oui ça m'agacer fortement ça venez du MARLIN ! ou exactement je ne sais pas ... j'ai recopié certain paramètre en rapport avec le Prob du 1.1.8 qui fonctionné et la Magie !!!!! Elle accepte le G29... Le marlin final pour les curieux Ma Config DiscoEasy 200 avec MKS-Rumba Dual Z moteur, Ecran , X et Y en 1/32 pas Bl-Touch original, Tête Remix d'une Z122, Marlin 1.1.9 DE200-RUMBA Z-Dual.zip
  6. Montaignec

    Premier essaie de print avec MKS-RUMBA en Echec

    Bon j'avance ! En réalité le problème viendrait du Start Gcode en particulier de G29 (Bed leveling) Si je le vire tout fonctionne... j'ai rien toucher dans le marlin a ce sujet . Une idée? Mon start G-Code: G28 X M109 S[extruder0_temperature] G28; accueil tous les axes G29; G92 E0; réinitialiser la distance d'extrusion G1 X20 Y5 F3000; devant à gauche G1 Z0.2 F1200; monter la buse 0.2mm G1 X100 E12 F600; Déplacer X-chariot de100mm tout en purgeant 12 mm de filament G92 E0; réinitialiser la distance d'extrusion Extrait de mon Marlin : #define Z_PROBE_SERVO_NR 0 // Defaults to SERVO 0 connector. #define Z_SERVO_ANGLES {10,90} // Z Servo Deploy and Stow angles /** * The BLTouch probe uses a Hall effect sensor and emulates a servo. */ #define BLTOUCH #if ENABLED(BLTOUCH) #define BLTOUCH_DELAY 375 // (ms) Enable and increase if needed #endif /** * Enable one or more of the following if probing seems unreliable. * Heaters and/or fans can be disabled during probing to minimize electrical * noise. A delay can also be added to allow noise and vibration to settle. * These options are most useful for the BLTouch probe, but may also improve * readings with inductive probes and piezo sensors. */ //#define PROBING_HEATERS_OFF // Turn heaters off when probing #if ENABLED(PROBING_HEATERS_OFF) //#define WAIT_FOR_BED_HEATER // Wait for bed to heat back up between probes (to improve accuracy) #endif //#define PROBING_FANS_OFF // Turn fans off when probing //#define DELAY_BEFORE_PROBING 200 // (ms) To prevent vibrations from triggering piezo sensors // A probe that is deployed and stowed with a solenoid pin (SOL1_PIN) //#define SOLENOID_PROBE // A sled-mounted probe like those designed by Charles Bell. //#define Z_PROBE_SLED //#define SLED_DOCKING_OFFSET 5 // The extra distance the X axis must travel to pickup the sled. 0 should be fine but you can push it further if you'd like. // // For Z_PROBE_ALLEN_KEY see the Delta example configurations. // /** * Z Probe to nozzle (X,Y) offset, relative to (0, 0). * X and Y offsets must be integers. * * In the following example the X and Y offsets are both positive: * #define X_PROBE_OFFSET_FROM_EXTRUDER 10 * #define Y_PROBE_OFFSET_FROM_EXTRUDER 10 * * +-- BACK ---+ * | | * L | (+) P | R <-- probe (20,20) * E | | I * F | (-) N (+) | G <-- nozzle (10,10) * T | | H * | (-) | T * | | * O-- FRONT --+ * (0,0) */ #define X_PROBE_OFFSET_FROM_EXTRUDER 0 // X offset: -left +right [of the nozzle] #define Y_PROBE_OFFSET_FROM_EXTRUDER -21 // Y offset: -front +behind [the nozzle] SPK200 #define Z_PROBE_OFFSET_FROM_EXTRUDER -0.75 // Z offset: -below +above [the nozzle] // Certain types of probes need to stay away from edges #define MIN_PROBE_EDGE 0 // X and Y axis travel speed (mm/m) between probes #define XY_PROBE_SPEED 8000 // Feedrate (mm/m) for the first approach when double-probing (MULTIPLE_PROBING == 2) #define Z_PROBE_SPEED_FAST HOMING_FEEDRATE_Z // Feedrate (mm/m) for the "accurate" probe of each point #define Z_PROBE_SPEED_SLOW (Z_PROBE_SPEED_FAST / 2) // The number of probes to perform at each point. // Set to 2 for a fast/slow probe, using the second probe result. // Set to 3 or more for slow probes, averaging the results. #define MULTIPLE_PROBING 2 /** * Z probes require clearance when deploying, stowing, and moving between * probe points to avoid hitting the bed and other hardware. * Servo-mounted probes require extra space for the arm to rotate. * Inductive probes need space to keep from triggering early. * * Use these settings to specify the distance (mm) to raise the probe (or * lower the bed). The values set here apply over and above any (negative) * probe Z Offset set with Z_PROBE_OFFSET_FROM_EXTRUDER, M851, or the LCD. * Only integer values >= 1 are valid here. * * Example: `M851 Z-5` with a CLEARANCE of 4 => 9mm from bed to nozzle. * But: `M851 Z+1` with a CLEARANCE of 2 => 2mm from bed to nozzle. */ #define Z_CLEARANCE_DEPLOY_PROBE 10 // Z Clearance for Deploy/Stow #define Z_CLEARANCE_BETWEEN_PROBES 5 // Z Clearance between probe points #define Z_CLEARANCE_MULTI_PROBE 5 // Z Clearance between multiple probes //#define Z_AFTER_PROBING 5 // Z position after probing is done #define Z_PROBE_LOW_POINT -2 // Farthest distance below the trigger-point to go before stopping // For M851 give a range for adjusting the Z probe offset #define Z_PROBE_OFFSET_RANGE_MIN -20 #define Z_PROBE_OFFSET_RANGE_MAX 20 // Enable the M48 repeatability test to test probe accuracy #define Z_MIN_PROBE_REPEATABILITY_TEST // For Inverting Stepper Enable Pins (Active Low) use 0, Non Inverting (Active High) use 1 // :{ 0:'Low', 1:'High' } #define X_ENABLE_ON 0 #define Y_ENABLE_ON 0 #define Z_ENABLE_ON 0 #define E_ENABLE_ON 0 // For all extruders // Disables axis stepper immediately when it's not being used. // WARNING: When motors turn off there is a chance of losing position accuracy! #define DISABLE_X false #define DISABLE_Y false #define DISABLE_Z false // Warn on display about possibly reduced accuracy //#define DISABLE_REDUCED_ACCURACY_WARNING
  7. Montaignec

    Premier essaie de print avec MKS-RUMBA en Echec

    Merci @vri8, Malheureusement cela na rien changé, J'ai remarquer autre chose après le même constat que sur la vidéo . j'ai voulut arrêter l'impression avec l'écran mais cela na pas fonctionné même après 30 sec et répétition de la commande... j'ai fais une vidéo complète. j'ai l'impression que le souci pourrait être plus sérieux genre un problème de la carte ou un problème de lecture SD?
  8. Bonjour les maker, Suite à un changement de carte mère (MKS-base vers une MKS Rumba avec des DRV8825 configuré comme suit : X 1/32 Pas ; Y 1/32 pas ; Z en Dual moteur 1/16 pas les V-ref sont réglé à la valeur théorique A priori tout fonctionne correctement ! j'ai testé individuellement les ventilo, moteur, corps de chauffe Bref ça marche youpi mais voilà … Je lance mon premier Print et juste après le BED leveling qui se déroule tout à fait normalement, la tête ce déplace au ralenti ! Elle paraît presque à l'arrêt voir vidéo ???? Quest-ce que j'ai fabriqué ? Avez-vous une idée ? Concernant le trancheur, j'ai rien changé dans le G-code de démarrage ça peut venir de la ? Voici un extrait de mon MARLIN 1.1.9 #define DEFAULT_AXIS_STEPS_PER_UNIT { 160, 160, 2560, 162 } //Par défault { 80, 80, 2560, 98 } /** * Default Max Feed Rate (mm/s) * Override with M203 * X, Y, Z, E0 [, E1[, E2[, E3[, E4]]]] */ #define DEFAULT_MAX_FEEDRATE { 500, 500, 4, 170 } /** * Default Max Acceleration (change/s) change = mm/s * (Maximum start speed for accelerated moves) * Override with M201 * X, Y, Z, E0 [, E1[, E2[, E3[, E4]]]] */ #define DEFAULT_MAX_ACCELERATION { 9000, 3000, 100, 10000 } //SPK200 default { 3000, 600, 100, 10000 } /** * Default Acceleration (change/s) change = mm/s * Override with M204 * * M204 P Acceleration * M204 R Retract Acceleration * M204 T Travel Acceleration */ #define DEFAULT_ACCELERATION 3000 // X, Y, Z and E acceleration for printing moves #define DEFAULT_RETRACT_ACCELERATION 3000 // E acceleration for retracts #define DEFAULT_TRAVEL_ACCELERATION 3000 // X, Y, Z acceleration for travel (non printing) moves /** * Default Jerk (mm/s) * Override with M205 X Y Z E * * "Jerk" specifies the minimum speed change that requires acceleration. * When changing speed and direction, if the difference is less than the * value set here, it may happen instantaneously. */ #define DEFAULT_XJERK 20.0 #define DEFAULT_YJERK 20.0 #define DEFAULT_ZJERK 0.4 #define DEFAULT_EJERK 5.0 /** * S-Curve Acceleration * * This option eliminates vibration during printing by fitting a Bézier * curve to move acceleration, producing much smoother direction changes. * * See https://github.com/synthetos/TinyG/wiki/Jerk-Controlled-Motion-Explained */ //#define S_CURVE_ACCELERATION
  9. Montaignec

    Pieces d'un MK3

    Peut -être une piste pour toi http://zaribo.org/
  10. Montaignec

    Problème endstop marlin

    Si tu te déplace en X et Y tu as bien deux moteur qui tourne !Et les deux Moteur Z bouge aussi un petit peut car il compense les différences de hauteur du plateau qui n'est jamais droit! D' ou les mesures effectuées à chaque début de print donc c'est tout a fait normal donc ça fait 4 moteurs en mouvement !
  11. Bonjour, Quelqu'un à remarqué que le Marlin en téléchargement chez Dagoma à l'air d'avoir complètement été repris? On dirait que c'est sorte de version Ultra Light ou épuré..
  12. Montaignec

    8 bits MKS Rumba + Extension de Puissance Besoin d'aide

    ha !!! la polarité c'est bien se qui a coûté chère à mon ancienne carte ...Pourtant c'est pas compliqué rouge = + sur rouge = + Noir = - sur Noir = - Fil Multi couleur tout vas bien ... Merci
  13. Montaignec

    8 bits MKS Rumba + Extension de Puissance Besoin d'aide

    Ok Merci pour la réponse ! autre chose si je repique le 12v de la Fiche Ext 3 pour alimenté l'entré plateau ? Normalement il ne devrais pas y a voir de risque car le plateau serai alimenté en Direct par l'alimentation a travers le relai. ? les fils orange et violet serré juste le Signal?
  14. Montaignec

    8 bits MKS Rumba + Extension de Puissance Besoin d'aide

    Tu veux dire qu'il y a une autre solution? en utilisant une autre sortie? Si je relie mon alim 12v quelle est l'intérêt de l'extension puisque le courant passera directement par la RUMBA ? (shéma joint) en + Cela fait 4 Fils d'alimentation pour un plateau étrange non ? )
  15. Bonjour tout le monde , j'ai acheter une Mks Rumba + v1.0 en remplacement d'une MKSbase 1.0 grillé bref... J'ai relié le plateau chauffant et l'extension de puissance exactement comme sur le shéma ci joint mais cela ne fonctionne pas. Pourtant je respecte le shéma fournis ici https://www.amazon.fr/lzndeal-Imprimante-Universel-dExtension-Puissance/dp/B072HK9J16/ref=asc_df_B072HK9J16/?tag=googshopfr-21&amp;linkCode=df0&amp;hvadid=186882466270&amp;hvpos=1o1&amp;hvnetw=g&amp;hvrand=15748233298604080332&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9055883&amp;hvtargid=pla-348045939986&amp;psc=1 Sur mon ancienne carte je n'avais pas d'entré et une sortie 12 v pour le plateau ...sur la rumba à priori oui . Ma question: Je suis obligé d'alimenter la carte ? flèche rouge ? ou est-ce mon extension qui n'est pas adapter à la carte? Votre aide me serra précieuse de peur de griller la carte j'ai pas tenté de connecter la flèche rouge a mon alim.
×