Aller au contenu

Filament ABS

MisterChicken

Problème Max Temp Bed Error

Messages recommandés

Bonjour j'ai acquis récemment ma toute première imprimante 3d , une tevo tarantula. Après beaucoup de temps de montage et le remplacement d'un moteur défectueux je suis passer à la calibration de mon imprimante,  qui se déroulait non pas sans encombre mais je commençais à voir la fin sauf que lors d'un test pour voir si mon plateau était à une distance correct de mon extruder , une erreur est apparu sur l'écran LCD "ERR MAX TEMP BED" et je voyais la température du plateau à 270 C alors que je pouvais mettre ma main dessus.Cette erreur ne me permet pas d'imprimer. Quelqu'un aurait une solution ? Merci de vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit up j'ai essayer de changer le firmware de la carte mais cela n'a rien changer toujour 222* degrés alors que la plaque est a 26 degrés reellement , quand je débranche aussi le plateau et sa sonde la valeur ne change pas . Vous pensez que cela peux venir d'une carte mere defectueuse ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'y connait pas grand chose non plus,

mais ta sonde plateau est peut-être HS

OU elle est mal configurée dans ton firmware ?

 

Hervé

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai tenté de mettre un autre firmware mais la température était toujours de 220  de base et ne bougeait pas. J'ai aussi  mis la sonde du plateau sur le connecteur 2 pin de la sonde de la tête et la température était normale . De même quand j'enlève toute la connexion du plateau à la carte mère , la valeur de température afficher reste a 220  degrés alors qu'aucune sonde n'est connecter. Pensez vous que cela puisse venir d'un connecteur 2 pin mort ? celui de la sonde du plateau ? ou d'une carte mère HS ?

Modifié (le) par MisterChicken

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, bug1313 a dit :

Je pense que la sonde du plateau doit être hs

Si la sonde du plateau était HS quand je la branche sur le connecteur sonde de la tête , il n'y aurait aucune valeur , ou une valeur semblable à mon erreur (220 degrés ) non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas forcément elle peut indiquer une information eronnee. (Enfin c'est une idee) mais au boulot des sondés pt100 qui indique des sonneries c'est souvent et on cherche pas longtemp. On change. Pour le prix.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

 

D'après ce que tu nous dit il y a de grande chance que c'est ta carte électronique qui a pris et est donc HD 

 

Quelle carte électronique est-ce ? 

Cordialement 

 

PS: je m'adresse au forum désoler de mon absence mais je suis en plein préparation d'exam pour mes stagiaires 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

 

As tu le Marlon enfin les sources 

Si oui peut nous copier ton fichier configuration. H

 

Carte la mise base est une très bonne carte pour la cramer il faut y aller mais cela est possible 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour essaie de voir si avec un très carte cela ne résoudrait pas le problème tourne toi vers ton vendeur pour qu'il te change la carte 

 

Cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ,Je suis nouveau sur ce forum car je viens d'acquérir moi-même une tevo Tarantula fraîchement monté avec plus ou moins de difficultés.

Je possède actuellement le même problème que cité sur ce forum mais légèrement différent:

Je m'explique à chaque fois que j'allume mon imprimante mon écran LCD m'affiche une erreur maxtemp en me disant que ma buse d'impression est à 358 degrés alors que je peux clairement poser ma main dessus... je me suis d'abord dit que ma carte mère était HS... et j'ai essayé de débrancher le câble de la sonde qui donne la température.

En faisant cela cette fois j'obtiens une erreur mintemp et la buse revient 0 degré.

Est-ce la sonde qui est HS et si oui où est-ce que je peux m'en procurer une nouvelle.

 merci beaucoup, bonne lecture et désolé pour le pavé 😂

1520942278301-1812235248.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×