Aller au contenu

Filament ABS

thierry70

Membres
  • Compteur de contenus

    124
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Réputation sur la communauté

39 Excellente

À propos de thierry70

  • Rang
    Membre débutant
  • Date de naissance 10/03/1962

Information

  • Imprimantes
    Anet A8

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Qu'est-ce que l'on ajoute maintenant, Pierre ? Amitiés. Thierry
  2. Merci pour le test. J'utilise ce filament en noir et en blanc depuis un moment et j'en suis très satisfait. Seule différence avec tes essais, je suis beaucoup plus bas en température sur mon Anet A8 : 197°C, c'est à cette température que j'obtiens la meilleure qualité et des ponts réguliers. Amicalement. Thierry
  3. Bienvenue. Tu vas voir, une imprimante 3d, P3D, un peu d'électronique et tu auras de quoi t'amuser. Je termine un petit ensemble de panneaux de DA20 pour P3D, un régal. Amicalement Thierry
  4. Bonjour Zosso, Oui, j'ai tenté, entre de nombreuses autres choses, de faire les opérations booléennes dans Meshmixer après réparation par le même logiciel. J'obtiens une erreur "An unknown fatal error has occured in the current tool. Aborting"
  5. Bonsoir à tous, J'aurais besoin de vos lumières ! Cet après-midi j'ai travaillé à la modification d'un gros fichier STL (16 Mo) avec @pierre_01. Il s'agit de la reproduction d'un yoke de Baron 58 sur lequel nous avons déjà passé de longues heures (...journées, même). Je fais la modélisation sous Inventor Professionnel et quelques retouches sur les STL par opérations booléennes à l'aide de Netfabb. Au moment de faire une soustraction booléenne sous Netfabb cet après-midi impossible (nous en avons déjà fait de nombreuses sans aucun problème), le processeur de mon ordi est saturé, ça n'avance plus, on avait déjà eu ce problème il y a quelques mois et nous avions abandonné car c'était pour une modification esthétique de peu d'importance (même totalement invisible sur la face arrière). Il semble que le STL ait une erreur, Netfabb ne parvient pas à le corriger. J'ai également essayé ce soir avec Meshmixer, le mode réparation trouve des erreurs et les corrige mais termine par un message indiquant une erreur irréparable dès que j'essaie une opération booléenne. Utilisez-vous d'autres programmes efficaces pour le diagnostic et la réparation de fichiers STL ? Amicalement. Thierry
  6. thierry70

    Nouveau du 70

    Bienvenue Pierre, Et qui c'est qui t'a entraîné dans cette aventure 3d, hein ? Bon, d'un autre côté tu m'as mis doigt dans l'engrenage des montages électroniques crapuleux pour réaliser un simulateur (extrêmement modeste à côté de ta réalisation )... Amitiés Thierry
  7. Au fait as-tu simplement vérifié que la vitesse de transmission déclarée dans l'imprimante (le fichier que tu m'avais envoyé est bon à part les petites remarques que je t'avais faites), et bien la même dans les paramètres du port COM6 dans Windows ?
  8. Pierre, il y a pire en matière d’informatique : réinstaller FSX...... n'est-ce pas ?
  9. Pierre, as-tu eu mon mail samedi ? As-tu regardé du côté du serveur de Repetier ?
  10. Je te conseille de faire quelques essais avec de toutes petites pièces en commençant à 185° et en testant tous les 5° pour commencer. Sur ta photo précédente je vois mal mais j'ai l'impression que c'est un peu trop chaud.
  11. Bonsoir Morjalina, Heureux que tu avances un peu dans ta recherche du graal. En fait Cura et Repetier permettent d'obtenir des résultats similaires mais les fichiers de configuration par défaut sont différents et nécessitent quelques ajustements. Dans ton cas il semble effectivement que Repetier soit plus proche de ce dont tu as besoin. Quelle est ta température d'extrusion et quel matériau utilises-tu (ça ressemble à du PLA) ? Quels sont les paramètres recommandés sur ta bobine de plastique ? Ce n'est pas évident d'après ta photo mais j'ai l'impression que la température n'est pas optimale. Bonne soirée Thierry
  12. Au niveau finesse, je viens d'imprimer ces deux toutes petites pièces, les tiges font 0.9 mm de diamètre (bon, OK la photo est très mauvaise)
  13. Merci Morjalina. Pas de paramètres vraiment affinés dans mon trancheur (j'utilise Repetier avec le moteur Slic3r) vitesses de l'ordre de 50 mm/s en 0.2 mm d'épaisseur et 40 mm/s pour le sphinx (c'était un essai avec des couches de 0.05 mm pour voir si mon A8 permettait de descendre aussi bas. En 03. mm je suis à 70 mm/s ce qui est relativement rapide pour une imprimante sans grandes modifications (pas de paliers Igus par exemple. Je pense que le principal est un bon montage de l'imprimante. Pour les réglages physiques je suis très rigoureux sur alignement du plateau que je dégrossis avec une feuille de papier et que j'affine à l'aide d'un comparateur. La hauteur des moteurs de l'axe X est réglé à l'aide de la jauge d'un pied à coulisse. Je fais ensuite plusieurs tests pour régler l'écrasement de la première couche en réglant finement mon fin de course Z qui est monté sur une vis de réglage. Idem pour le choix de la température en faisant des essais pour chaque nouvelle bobine. Mes impressions actuelles sont encore plus fine depuis que j'ai rigidifié le châssis de l'imprimante, changé les courroies et monté des tendeurs il y a 3 semaines. Amicalement. Thierry
  14. C'est pour un Be58 donc ce sera juste fermé par la plaque en inox
×
×
  • Créer...