Aller au contenu

Filament ABS

Cirdec

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Cirdec

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. D'après l’expérience que j'en ai les filaments TPU (comme beaucoup d'autres mais dans une moindre mesure) sont très sensibles aux changements de température et d'hygrométrie, se dégradent très rapidement et deviennent de plus en plus difficile à imprimer, y compris en direct drive. En fait pour être sur de garder la même qualité de filament, il faudrait pouvoir les conserver dans une enceinte isolé (et régulé éventuellement) y compris pendant l'impression (ou imprimer de manière quasi industrielle pour finir les bobines très rapidement). J'avoue que je me suis pas re-penché sur le sujet mais une boite en plastique avec un trou sur le coté pour faire passer le filament devrais déjà permettre une réduction du phénomène à moindre coût. Sinon il existe des système prévu pour ça mais ça coûte plutôt cher quand on compare au prix d'une imprimante comme l'U20.
  2. Salut, J'ai eu exactement le même problème que toi Micglou42, tube usé de la même manière et en effet je dirais que c'est plutôt une question de qualité soit d'un point de vue composition du tube en terme de polymère (mélange) soit d'un point de vue dimensionnel. Je te conseil d'en racheter un de bonne qualité et de tester sur un petit morceau si ça se répète au niveau de tes raccords. Si non, tu peux remplacer le tube actuel et si ça se reproduit il faudra peut-être aussi changer tes raccords pneumatiques.
  3. Cirdec

    Buse bouché?

    Je pense que je sais de quoi tu parle, tu as des gouttes de filament un peu marron qui sortent en même temps? Si c'est cela, ça veut dire que tu n'as pas suffisamment remonter le heatbreak dans le radiateur avant de serrer la vis de pression et tu as donc des coulures parce que y'a plus d'étanchéité entre le tube teflon et le heatbreak. Desserre la vis de pression et remonte le heatbreak pour régler ton problème. Tu peux en même temps vérifier le serrage de ta buse ça sera pas superflu. En espérant que ça va t'aider
  4. Oui je vois, ça pourrais aussi venir d'autres paramètres. Quelques petites questions pour essayer de bien identifier ton problème : Tu remplis à quel pourcentage? Quel matériau et à quelle température imprimes-tu? Quels sont tes paramètres de largeur de ligne et de hauteur de couche? Dans un même temps je te conseil de peut-être reprendre un profil d'impression par défaut calibré pour l'U20 (le mieux serais celui fourni dans la carte mémoire de base) sur une pièce simple pour voir si tu as le même résultat et si c'est le cas on pourra au moins éliminer l'hypothèse logiciel et partir sur un problème plus mécanique au niveau de la machine. J'attends ta réponse et on avise.
  5. Plus tu vas augmenter la valeur plus tu vas extruder donc si tu augmente la valeur tu aura de la sur-extrusion
  6. Salut Philou15, Pour ma part avant de démonter les dumpers je vérifierais mon paramètre d'extrusion. Ton problème vu la photo serais plutôt une sur-extrusion. De gros pattés sur la base des tentacules et des bosses sur la surface, ça pourrais y ressembler. Je te conseille donc d'aller voir ce post et ensuite de vérifier tes paramètres de slicer une fois que tu auras paramétré ton extruder pour remettre le débit d’extrusion à 100% si ça n'est pas le cas. Si ça ne change rien alors en effet tu pourras essayer d'enlever les dumpers et vérifier les courroies.
  7. Oui la référence que je t'ai donné est bonne. La buse à un filet plus long que celle d'origine mais le pas de vis et la longueur de la buse totale sont les mêmes. En réalité, que le filet dépasse n'a pas vraiment d'importance tant que la buse fait contact avec l'épaulement de buté du bloc de chauffe. Il faut qu'il y ai étanchéité à ce niveau là. Mais je pense que la référence que tu as est également bonne sachant qu'elles peuvent se monter sur une CR-10 donc je te conseille de commander sur cette référence ne serait-ce que pour éviter les frais de port qui sont quand même assez cher sur le site que je t'ai proposé. Je l'avais prise sur ce site parce qu'ils donnaient toutes les dimensions que j'ai pu comparer à la buse d'origine pour être sur de mon coup et ça me permettais surtout de compléter une commande pour avoir les frais de port offerts. Après si t'as des besoins en filaments et quelques sous à dépenser ils font de supers filaments pas chers qui me donne une très bonne qualité sur l'alfawise.
  8. Ok bon j'ai tout compris! Merci en tout cas pour vos réponses. C'est bon j’arrête de polluer ce sujet avec mes questions.
  9. Alors après relecture j'imagine que tu veux parler des composant LM7812? Mais ce que je sais pas c'est : est ce que c'est équivalent (notamment au niveau pertes de chaleur) si je me fais un petit montage en pont diviseur de tension en utilisant deux résistances de 1 Ohm entre la carte et mon ventilo sachant que je souhaite l'utiliser en tout ou rien comme celui du radiateur de la tête. J'avoue que ma question n'étais peut être pas des plus claire.
  10. Ah ok j'avoue qu'après avoir lu les 10 ou 12 premières pages j'ai un peu perdu patience en me disant que ça allait déjà beaucoup trop loin pour moi et que je ne trouverais probablement pas ce que je cherche mais si la réponse y est je vais y retourner de ce pas.
  11. Bonjour à tous, Petite question! Dans l'hypothèse ou l'on veut installer des ventilateurs 12V pourquoi ne pas se faire un tout petit diviseur de tension avec deux toutes petites résistances? Et autre question si l'on en branche deux en série sur le même connecteur, est ce que l'on est pas censé avoir 12V qui passe dans les deux? DSL d'avance si mes questions de noob en électronique en horripile certains.
  12. Bon j'ai eu un petit problème d'édition de mes lien qui n'apparaissait pas lors de la création du sujet et que je ne peux pas enlever mais je remets tout ici propre :
  13. Bonjour à tous, Je me demandais si l'on connaissait tous ce problème de chauffage très long du plateau de l'Alfawise U20? Pour ma part, le plateau peut mettre plus d'une demi heure pour atteindre 90°C. Je précise que je n'ai pas d'enceinte d'isolation. Je vais normalement remédié à cela très vite et en attendant j'ai acheté un isolant pour le plateau en coton. J'ai créé ce sujet pour savoir si vous connaissiez d'autres solutions qui permettrais de chauffer "vraiment" plus vite. J'ai trouver ce genre d’éléments mais je suis un peu frileux à l'idée de mettre les mains dans du 230 : ici J'ai vu qu'il existais en version à brancher directement et commande manuel mais faut être à coté en cas de nécessité de changement de température (Je prendrais ça si aucune autre solution ne me convient) : icihttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-https://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_contenthttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CNhttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CNhttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CNici Et sinon pour rester dans du 24V (ce qui me convient beaucoup mieux) j'ai trouvé celui-ci qui est censé monter à 100°C en 2 min mais j'y crois moyennement quand même (et puis sans compter qu'il fait pas la bonne taille) : ici Voilà si vous avez des expériences à partager, des conseils à donner je prends tout.https://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CNhttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CNhttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CNhttps://www.banggood.com/fr/220V110V-Optional-3_46_8A-750W-Silicone-Heated-Bed-Heating-Pad-LCD-Thermostat-For-3D-Printer-p-1269297.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_union&utm_content=2zou&utm_campaign=ssc-fr-all&gclid=EAIaIQobChMIttu48af13wIVQTPTCh1IOgC5EAQYBCABEgJE1_D_BwE&ID=48036&cur_warehouse=CN
  14. Oui j'utilise cette technique aussi mais à une température plus élevé (autour de 170-180°C) pour moi il n'est pas utile de descendre plus bas et on a ainsi aucun mal à retirer tout les résidus. Bien sur ne pas forcer si ça ne vient pas il faudra surement constater un bouchon dans le corps de chauffe.
  15. En effet, suivant les matériaux utilisés, ton filament va fluer et tu aura une sous extrusion et ton filament finira par céder. Dans le pire des cas tu peux même te retrouver avec une adhérence entre les spires de fils de ta bobine. Avec le PLA par exemple tu pourra voir ce phénomène dès 40°C je pense a peu près, température que tu peux atteindre très rapidement avec une buse qui chauffe à 200°C (et plus encore si tu fais chauffer ton plateau). Avec l'ABS tu auras ce phénomène plus autour de 60-65°. Pour la partie électronique, même si je m'y connais moins j'aurais tendance à arriver aux même conclusions.
×
×
  • Créer...