Aller au contenu

Filament ABS

Legeantbleu

Membres
  • Compteur de contenus

    34
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

9 Neutre

À propos de Legeantbleu

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality Ender 3 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. C'est le même firmware dans les deux cas, il faut juste le modifier au cas où on l'utilise sur une U20 Pro comme écris sur le GitHub. This firmware was mdified by Longer3D. It was based on Marlin 1.1.9 and applies to U20_Pro and U30_Pro. Marlin1.1.9 LGT0.3.X supports the U30 Pro printer by default. If you are using U20 Pro,you need unremark "U20_Pro" in Configuration.h. Tu as mis quoi comme firm dans ton imprimante ?
  2. Scotch bleu 3m C’est top, il peut tenir des mois sans problème
  3. Tu as sûrement modifié ton gcode sans faire exprès, repart sur un profil « neuf » sur cura. Tu peux faire un g29 occasionnellement si tu l’enregistre avec un M500, mais je trouve ça dommage de risquer de rater une impression pour 2 minutes
  4. Yep, Feloche Bon pour le nivellement rapide sans rétracter la pointe c’est pas possible en 1.1.9, le mode high speed est une feature de marlin 2 ... J’ai pas le courage de modifier Marlin 2 Déjà que la 1.1.9 passe juste sur le 2560 ...
  5. Je confirme. Mon 3Dtouch aura bien fonctionné pendant 1 mois Est ce que vous savez s’il est possible de faire le leveling sans rétracter la pointe ? Sur mon ender 3 en firm marlin 2 trouch elle fait le leveling comme ça, je trouve ça top
  6. Bon bah problème résolu, vu que j'ai vu pas mal de monde avec le même soucis (Facebook principalement ). Je vous conseille de changer les 4 roulements sous le bed, j'ai pris ceux là https://www.amazon.fr/gp/product/B07MZ35NFL/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 J'ai une surface "miroir" sur la première couche maintenant
  7. Merci mais ce n’est pas la première couche. Des la deuxième ça ne se voit plus chez moi Hier j’ai testé le 3Dtouch de trianglelabs avec un M48 ... il est excellent, je m’attendais pas à un tel résultat ( différence de 0.003mm ). Je reçois les nouvelles roues demain
  8. Au doigts je n’ai rien senti ( mais j’ai pas vérifié le y). Le ressort permet d’éviter de casser le bltouch au cas où il touche l’impression 3D
  9. Ils sont pas du tout serré, le réglage d’origine était catastrophique. j’ai hésité à remplacer les roulements mais en effet si ça tourne ovale Sur le Y ça pourrait présenter ce genre de soucis ... Je vais changer tout ça
  10. Merci mais il faut une photo de la première couche Le problème est connu et c’est pas une question de plateaux, j’en ai essayé plusieurs ( en verre ). Pareil j’ai un 3dtouch dessus ... 0.003141 de précision ... Non je pense que les rails utilisés sont de mauvaises qualités avec des variations en dixième de mm, ça se voit bien sur les premières couches Et en effet on sent des points durs sur les rails quand les excentriques sont trop serrés.
  11. Bonjour, J'ai souvent lu sur les réseaux sociaux le problème des bed alfawise/longer3d en forme de "vague", je n'y ai jamais cru vu qu'on est sur un bed en verre... Forcément j'y ai eu le droit sur ma LK4 Pro, mais j'ai approfondis les tests, j'ai viré le buildtak, testé les 2 cotés, essayé le bed en verre de mon ender 3, puis un verre de grande surface... Rien à faire. J'ai acheté un 3DTouch, même soucis. J'ai intégralement revu les serrages de l'axe Z qui n'était pas top d'origine, même problème. Bref AMHA c'est un problème de qualité des axe en alu Alors que donne vos première couches ? Des photos svp, j'aimerais savoir si réellement un problème récurrent. Pour moi c'est complètement rédhibitoire
  12. Tu as bien déclaré la taille de ton bed ? Si oui, tu peux mettre en left 10, en right 300, en front tu mets 238 et en back tu mets 10 ? J'ai un doute sur le back, après ça va être en fonction des limitations physique de ta machine, sur celle de base on est très limité sur la zone accessible à l'abl
  13. En effet, pour brancher l'USBASP il faut juste savoir que la pin 1 correspond au MISO, après ça suit l'ordre classique Ensuite le bootloader via l'usbasp (y'a pas de port COM détecté, c'est normal) puis on réinjecte le firm en usb.
  14. … j'ai redémarré l'imprimante avant la fin d'un flash … Plus moyen de la démarrer, elle n'est plus vu par Arduino IDE. J'ai un USBASP, puis je le brancher sur la carte mère ? Je vois bien un emplacement avec 6 broches mais il n'est pas documenté Help
×
×
  • Créer...