Aller au contenu

Filament ABS

Norfolk

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Norfolk

  • Rang
    3D Newbie

Information

  • Imprimantes
    Alfawise U30

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J'ai l'impression que la description dit plutôt le contraire non ? j'ai beau relire je vois pas comment ça pourrait être autrement, tu peux préciser ton point de vue ? Pour moi, d'après ce que j'en comprends, ça évite à la buse d'aller taper la pièce pendant les déplacements lors des retracts, ça a l'air de coller avec le problème de @mickey27800 A+
  2. Avec cette conf là côté routeur, ça devrait passer ! pas besoin de masquer tes IP locales Haproxy, c'est pas vraiment adapté, si tu veux passer par un reverse proxy logiciel, regarde plutôt du côté de Nginx, avec une petite conf simple en mode reverse proxy, tu peux faire la même chose, un peu de lecture sur le sujet. A+
  3. C'est sûr que c'est pas top de sortir pour re rentrer. J'aurais testé un truc du genre : 1 NAT sur le port 8800 qui pointe sur ton rasberry sur le port 8800 également et un 2nd NAT sur le port 8801 qui pointe aussi sur ton rasberry sur le port 8801. Là en principe, je vois pas ce qui peut bloquer et tu pourrais remettre l'ip locale dans tes paramètres printoid, mais attention, ça veut dire que ton serveur est accessible depuis internet, gaffe aux petits malins ... Bref, c'est pour pinailler De mon côté, je contourne le NAT car j'ai beaucoup de service chez moi, je passe par un VPN maison comme ça depuis mon mobile lorsque je me connecte, c'est comme si j'étais sur mon LAN, si ça t'intéresse, regarde du côté de PIVPN, y'a une bonne doc ici et ça simplifie la vie A+
  4. En principe, ton rasberry prend une ip de ton réseau local (donnée par ta box / switch) du style 192.168.1.20 par ex, et c'est ta box qui ensuite fait le nattage entre l’extérieur (réseau 4g par ex) et ton rasberry via ton ip publique, celle portée par no-ip. Quand tu dis que tu as du renseigner l'adresse retournée par no-ip, tu l'as fait à quel endroit ? Pour la partie raspi-config, ça doit déjà être bon car tu peux voir le flux des caméras. Raspi-config c'est l'utilitaire de configuration du rasberry, utile pour activer la caméra la première fois, étendre le filesystem etc ... Bref, si ça marche comme ça et que ça fait son job, c'est gagné. Tu as essayé de rebooter pour voir si ça marchait toujours ? A+
  5. Salut, il faudrait t'assurer que les ports sont bien en écoute sur ton pi, il y a peut-être un souci de ce côté là. Pour t'en assurer, tu peux passer les commandes suivantes une fois le pi démarré et sensé être prêt à streamer : netstat -an|grep 8800 netstat -an|grep 8801 Si les commandes ne te renvoient rien, c'est que soit : les ports ne parviennent pas à monter l'application écoute sur d'autres ports que 8800 et 8801 Il y a quoi au niveau raspi-config dans la partie camera ? A+
  6. Côté restitution des couleurs justement, le rouge n'est pas aussi "rouge" que j'imaginais, mais c'est subjectif, je dirais plutôt que c'est un rouge assez proche des pièces de ma U30, une sorte de rouge un peu "clair"...
  7. C'est bien du PLA et oui, j'ai un peu forcé sur le brim, j'avais quelques soucis d'accroche mais c'est résolu, rien a voir avec les filaments.
  8. Bonjour à tous, j'ai pu tester les filaments ERYONE de différentes couleurs, je vous fait par ici des résultats. Les filaments sont annoncés pour un diamètre de 1.75 mm, les différentes mesures semblent le confirmer hormis quelques écarts minimes (mon pieds à coulisse n'est pas d'une grande qualité) Les résultats attendus sont plutôt concluents, sauf pour la couleur bleue qui fera peut-être l'objet d'un autre post. Voici quelques photos des prints que j'ai réalisé pour les tests (layer : 0.15, speed : 40mm.s-1, 200°c/60°c), mon calibrage d'extrusion n'est pas parfait. Je me rends compte que les photos sont peut-être un peu floues, j'en posterai d'autres si vous voulez. N'hésitez pas à demander des détails. A+
  9. Salut, Il y a peut-être une autre piste également, j'ai déjà eu ce problème mais pas jusqu'au décrochement de la pièce, juste des craquements lorsque la buse passait en frottant plus ou moins légèrement sur la surface en cours d'impression. Dans CURA (j'imagine que les autres softs de slicing le proposent aussi) tu as des options qui peuvent aider comme le Z Hop When Retracted (dans le screenshot ci dessous) 'Combinig Mode' associé à 'Avoid Printed Parts When Traveling' est pas mal aussi, ça évite de traverser 'à l'arrache' la surface en cours d'impression et donc sans aller taper sur du remplissage ou sur une autre partie de l'impression. A+
  10. Salut, je peux peut-être filer un coup de main, j'ai quelques bobines de cette marque à la maison. C'est quoi la procédure de test ?
×
×
  • Créer...