Aller au contenu

Filament ABS

Noam

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Noam

  • Rang
    3D Newbie

Information

  • Imprimantes
    Wanhao D12-230

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. En retirant la fonction de décalage en Z lors de la rétractation, mon impression de crane a bien fonctionné. Cependant, j'ai eu besoin aujourd'hui de refaire une impression d'une pièce qui s'était correctement imprimée, sauf que cette fois-ci j'ai eu les mêmes défauts de sous-extrusion temporaire suivi d'une impression dans le vide... La pièce ne s'étant pas décollée du plateau. Du coup je me demande si entre temps il n'y a pas un défaut matériel qui s'est produit. Avez-vous une idée de si cela est possible svp ?
  2. Merci pour ton aide J'ai effectué le test du curling, mais je ne sais pas quelle conclusion en tirer. (voir photos) Est-ce que je devrais désactiver la fonction ? Je suis en train de faire un test a du crâne sans cette fonction pour voir si cela change quelque chose, du moins sur ce modèle... Concernant la vis sans tête, je ne sais pas comment arranger cela sur mon imprimante, ni comment savoir si je dois y toucher ou non. Car si j'ai bien compris, je dois surveiller la rétractation de ma buse, mais je ne vois rien d'anormal comme sur la vidéo dans le lien.
  3. Non justement la hauteur n'est pas la même. En fait il y a environ 2 mois, j'ai eu ce même type de problème, et pensant que cela venait du modèle que j'ai télééchargé, j'ai abandonné. Sauf qu'en imprimant cette pièce à 2 échelles différentes, le défaut apparaissait au même pourcentage en gros. Il faut donc trouver pourquoi cela arrive toujours à un certain pourcentage. Mais pour le Groot, c'est la première fois que j'ai plusieurs décalages sur un même objet.
  4. Merci j'espère que ca marchera pour moi, je fais un essai de ce type demain. En attendant, j'ai tester 2 fois la même impression et on voit bien que la sous-extrusion a lieu au même endroit (voir photo). De plus je vois aussi une couche qui dépasse légèrement du crâne juste en haut des yeux. J'ai vérifier les makes d'autres gens sur ce fichier et tout est nickel chez eux ! Je suis sous Cura 4.8.0 et je me demande s'il n'y a pas un problème au moment de l'écriture du G-code. Je viens également de me rappeler que j'avais déjà eu un problème comme lui sur une autre
  5. Ah et du coup tu pourras me dire si tu trouves une solution stp ?
  6. Ahah merci ! Est-ce que un des problèmes arrive le plus souvent ?
  7. Merci pour cette réponse assez complète ! Est-ce que il y a un moyen de savoir si ça n'arrive pas à d'autres gens avec la même imprimante ? (Wanhao D12-230) Ou alors est-ce que ça vient plutôt de mon matériel seulement ?
  8. J'ai effectué une autre impression en attendant et j'ai obtenu le même problème ! Ca me l'a fait encore, et pas à la même hauteur...
  9. Bonjour, J'ai un problème qui apparait de temps en temps lors de mes impressions. Sur la photo de face de mon Groot, on voit bien 3 décalages sur l'axe Z. Je me suis dèjà retrouvé avec 1 décalage sur une impression et en modifiant la taille sur Cura, je tombais sur le décalage au même niveau de ma pièce (donc pas à la même hauteur) J'utilise Cura (Wanhao D12 mono) et ces problèmes ont eu lieu avec des fichiers qui sont directement récupérés sur internet avec des makes corrects ! Savez-vous d'où pourrait venir mon problème et comment le régler svp ? Je remar
  10. Bonsoir, merci pour ta réponse ! Non, la pièce est restée collée au plateau qui n'a pas bougé. Je n'avais jamais eu ce problème auparavant donc je ne sais pas si ca peut venir du driver stepper Ah alors tu dis que ça peut arriver une fois et remarcher normalement ensuite ! Je reviendrai sur ce chat si ça m'arrive encore
  11. Bonjour, J'ai lancé un impression sur ma Wanhao D12. En revenant, je vois qu'il y a eu un décalage en X (axe de déplacement horizontal de la buse). Pour info, le décalage s'est fait au bout de 12mm de hauteur d'impression avec un décalage d'environ 2-3mm vers la droite. J'ai donc visualisé mon fichier G-code sur Cura et il n'y a pas ce problème apparent. Savez-vous pourquoi j'ai eu ce pb et comment l'éviter svp ?
  12. @Jonathan06 Oui je suis d'accord avec ton avis et merci de me donner autant de détails ! Je vérifierai tout ça quand mon imprimante aura terminé, histoire d'être sûr.
  13. @Jonathan06 Justement, mon imprimante tourne en ce moment même et je vérifie si ca ne plante pas. Pour l'instant, rien d'anormal. Mais comment je peux avoir la certitude que j'ai un problème avec ma sonde ? Mon impression se lance bien à la température demandée (200 pour le filament, 60 pour le plateau, j'utilise juste du PLA)
  14. @Jonathan06 Je l'ai achetée il y a 2 mois seulement, mais j'ai réussi à lancer d'autres impressions pour l'instant. Si j'ai à nouveau le problème, je les contacterai oui
×
×
  • Créer...