Aller au contenu

Filament ABS

astrojose9

Membres
  • Compteur de contenus

    14
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de astrojose9

  • Rang
    3D Newbie

Information

  • Imprimantes
    DiscoEasy 200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello, J'ai une question sur la tête z122: Est-ce possible d'y adapter un ventilo noctua 40mm? J'ai l'impression que non car la tête de vis sert de stop. Merci d'avance José
  2. astrojose9

    DE200 Flux du slicer non pris en compte.

    La solution est donnée juste avant: Donc pour le XT-CF 20 T0=260°C T1=72°C Extrusion multiplier = 0.84 Retraction Distance = 0.9mm Retraction Speed = 40mm/s Retraction Lift = 0.2mm Speed = 26mm/s
  3. astrojose9

    DE200 Flux du slicer non pris en compte.

    Hello, Effectivement comme la signalé @Kachidoki c'est une combinaison des deux multipieurs qui me donnait le bon résultat. Le souci est désormais réglé, je peux imprimer du XT-CF20 sans souci! @vr34 c'est gentil mais je ne suis vraiment pas satisfait de CbD Bonne soirée et merci pour votre aide. José
  4. astrojose9

    DE200 Flux du slicer non pris en compte.

    Hello, Je suis certain que ce n'est pas un souci de buse ni de température mais bien logiciel. Lorsque je baisse le flux via l'écran à la valeur que j'entre sur S3D le claquement disparaît et je n'ai plus de problèmes de sous-extrusion (en diminuant le flux on diminue du fait la pression nécessaire à l'extrudeur pour pousser le filament). Le problème que je souhaite corriger est le fait que quelle que soit la valeur du flux que j'entre dans mon slicer, ma dago considère un flux à 100 (quand j'y accède depuis l'écran) au lieu de celui du G-code. Comme si elle écrasait cette valeur. Du coup j'en ai marre de devoir changer cette valeur manuellement au début de chaque impression. Bref pour reformuler: Comment puis-je faire pour que ma DE200 respecte la valeur de flux demandée par mon slicer au lieu de la remplacer par un flux à 100? Merci d'avance José
  5. astrojose9

    DE200 Flux du slicer non pris en compte.

    Hello, Depuis un moment j'ai un souci d'extrudeur qui claque. J'ai tout essayé: Baisser le flux, jouer avec les températures, rerégler le driver de l'extrudeur, démonter la tête et autres mais le problème persiste. En voulant baisser manuellement le flux via l'écran j'ai été très surpris de voir qu'il était toujours à 100 quel que soit mon réglage sur S3D ou cura. J'ai: Régler - Flux: 100 Lorsque je le baisse manuellement à la valeur désirée, mon souci disparaît. Comment puis-je faire pour que ma dago se comporte enfin comme je lui demande? Merci d'avance José
  6. Hello, Petite question: Je compte me lancer dand l'ultimod de la Easy en PolyMax. Pensez-vous que 20% de full hexagonal infill suffiraient pour les blocs avant? Merci D'avance José
  7. astrojose9

    [DiscoEasy] Tête V3 ou Z122

    Bonjour à toutes et à tous, Étant -comme beaucoup- confronté à des soucis de z-offset variable au fur et à mesures des impressions, je me demande si le fait de changer ma tête v3 pour une z122 me permettrait de gagner sur ce point. M disco étant équipée d'un lit chauffant, la bidouille ne me fait pas peur merci d'avance José
  8. astrojose9

    Avis Discoeasy 200

    Je l'ai choisie sur les conseils d'un ami qui en avait une, je n'aurais pas du l'écouter. Non, la qualité d'impression est correcte mais uniquement quand elle veut bien imprimer.. Le z-offset drifte, et j'ai du lui ajouter un plateau chauffant, faisant augmenter la facture déjà trop chère pour ce que c'est. Surtout au vu de sa non rigidité. Oui Je prendrais une I3-R
  9. astrojose9

    Problème d'impression non identifié

    Bonjour à tous, J'ai finalement résolu mon souci (deux semaines après..) Apparemment Le contrôle de E en mm^3 était activé dans l'écran..
  10. astrojose9

    Problème d'impression non identifié

    Hello. Merci pour vos réponses. Je pense qu'on peut exclure le flow car j'ai déjà imprimé ces fichiers sans souci auparavant. Je vais donc redéboucher la buse et je vous redis
  11. astrojose9

    Problème d'impression non identifié

    Bonjour à toutes et à tous, J'ai un souci d'impression depuis hier qui me fait penser à une forte sous extrusion qui résulte en une pièce qui "croustille. Je n'ai changé aucun réglage depuis hier, même pas touché au z-offset car la première couche est nickel. J'ai d'abord pensé à une buse bouchée et ai donc changé de filament en passant du chromatik rouge pompier à du gris et le souci persiste, tant sur le cube de calibration que sur un fidget spinner. Est-ce que quelqu'un a déjà eu ce souci ? Merci d'avance
  12. astrojose9

    Présentation de astrojose9

    Bonsoir à toutes et à tous, Je m'appelle José et suis étudiant en Physique rêvant de devenir astrophysicien (dans le domaine de la recherche d'exoplanètes). J'ai récemment acquis une Dagoma discoeasy 200 pour réaliser des protos de pièces et pièces pour les télescopes que je construis ainsi que des moules/contre-moules pour la fibre de carbone et évidemment, pour m'amuser. L'impression 3d est pour moi la grande technologie d'avenir, qui rendra probablement la fonderie quasiment obsolète, tout comme l'a été de moteur à essence par rapport aux chevaux il y en une centaine d'années. Bonne journée
  13. astrojose9

    DiscoEasy et Cura 2.3

    Hello! J'ai du coup remplacé les températures de M104 et M109 par la variable {material_print_temperature} et ça résoud effectivement ce souci, il me reste désormais: ;FLAVOR:RepRap ;TIME:4454 ;Generated with Cura_SteamEngine 2.3.1 Au dessus de mon G-code normal. Comment y remedier? Merci beaucoup ! Je n'ai pas réussi à commander via Cura, uniquement Pronterface
  14. astrojose9

    DiscoEasy et Cura 2.3

    Bonjour à toutes et à tous, Premièrement merci beaucoup pour ce tutoriel qui explique bien les choses Étant possesseur d'une DiscoEasy 200 et voulant aller un peu plus loin que ce que permet Cura by Dagoma, je souhaiterais me mettre à Cura. Afin d'avoir un Start GCode viable, j'ai copié collé celui donné par Cura by Dagoma, mais je suis confronté à un problème: Dans le fichier généré par Cura, j'ai ces lignes de code qui viennent se placer avant mon Start G Code, Est-ce que quelqu'un a déjà été confronté à ce problème (ou saurait y remédier)? ;FLAVOR:RepRap ;TIME:4097 ;Generated with Cura_SteamEngine 2.3.1 M104 S205 M109 S205 J'ai essayé de chercher avec l'outil recherche mais n'ai rien trouvé. Merci d'avance José
×