Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Usinages
    • Discussion sur l'usinage
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. Bonjour. Récemment j'ai installer un BlTouch sur ma Ender 3 avec une carte 32 Bits 4.2.7 mais j'ai essayé toutes les version marlin et d'autre firmware mais que je lance l'auto home et que j'essaye de changer le probe z offset sa ne fait rien la tête ne bouge pas (l'axe z) Si quelqu'un sais pourquoi sa ne marche pas SVP
  2. Bonjour à tous, Je vais tout de suite dire que je suis absolument nouveau dans le monde de l'impression 3D et que c'est ma première imprimante. Donc, je viens de recevoir la sidewinder X2 de chez artillery et je suivais attentivement leur vidéo tuto pour le montage et le réglage. Tout se passait bien jusqu'au moment de l'étalonnage. Je m'explique. Quand j'essaye d'étalonner mon premier angle la buse se déplace bien et va jusqu'à l'angle mais revient directement dans au milieu du bed. L'écran m'affiche l'erreur suivante "Error:!! STOP called because of BLTouch error - restart with M999" Que faut il faire ? J'ai essayé l'auto nivellement et tout semble bien fonctionner jusqu'à la fin de la procédure. J'ai aussi essayé d'imprimé le fichier donné par artillery mais rien ne se passe, aucune impression. (le bed et l'extrudeur chauffe bien mais rien de plus) mais la barre d'impression sur l'écran progresse bien et arrive a 100% comme si l'impression était réalisée. Merci pour votre aide EDIT J'ai décidé d'ouvrir la tête et de vérifié le connecteur BLTouch, je l'ai déconnecté et reconnecté mais maintenant nouveau problème : Quand je lance mon premier angle d'étalonnage la buse descend beaucoup trop bas et force sur le bad et va dans l'angle...je vous explique pas la rayure sur le bed... Mais je n'ai plus l'erreur. J'ai refait l'auto nivellement et tout est ok jusqu'au dernier point ou juste après avoir fini la buse va aussi forcer contre le deb et faire une nouvelle rayure Des solutions pour cela ?
  3. Bonjour, Je suis entrain d'améliorer mon Ender 5 avec la carte SKR 2. Cependant, j'ai un petit problème avec mon Bltouch : À l'allumage de la machine, il clignote bizarrement (https://youtu.be/p92DW05Alx4), et et l'auto home de l'axe z bug (https://youtu.be/rZjsVtTaz4s). Pourtant, quand je donne la commande de se déployer depuis l'écran TFT35 E3 V3.0, il se déploie et se rentre normalement. Auriez-vous des solutions à mon problème ?? Merci d'avance, L'Imprimeur Pièces jointes les photos des erreurs affichées à l'écran : Erreurs
  4. Bonjour à tous et à toutes, Je viens tout juste d'acquérir une carte mère 4.2.7 de chez Creality, et je me suis donc (un peu trop) empressé de l'installer sur mon imprimante. J'ai une Creality Ender 3 avec un BLTouch de chez Antclabs (Acheté sur le site de Creality). Tout fonctionnait bien sur l'ancienne carte mère, mais je trouvais que l'imprimante était beaucoup trop bruyante pour les impressions de nuit et même de jour, à la longue, ça commençait à devenir un peu chiant J'ai donc investi dans une carte mère silencieuse, 32 bits qui plus est, donc tout bénef me diriez vous... Sauf que dans mon empressement, j'ai tout câblé correctement, sauf le BLTouch (eh oui...), donc je câble le tout en mettant bien le BLTouch sur la nouvelle prise prévue à cet effet, je met la bécane sous tension, et là, c'est le drame.. De la fumée qui commence à sortir d'un des composants, pas loin du bornier à vis latéral, car déjà je n'avais pas câblé le BLTouch correctement, et j'avais pas encore mis le firmware permettant de le supporter. Je pense donc avoir grillé juste la prise, car tout le reste fonctionne (Ecran, axes X Y et Z, chauffe du hotend, chauffe du lit). J'ai donc fait quelques recherches sur Internet, et j'ai vu qu'on pouvait quand même utiliser l'adaptateur 27-pins (un firmware permettant ça est fourni par Creality), en "perdant" du coup le buzzer mais ce n'est à la rigueur pas très grave Mes questions sont donc : - Est-ce que la prise du BLTouch est bien grillée ? - Comment je fais, dans ma configuration de Marlin, pour signifier que je veux utiliser l'adaptateur 27-pins et pas la prise prévue sur la CM ? - Est-ce qu'il y a moyen, dans la configuration de Marlin, de régler le soucis de protocole de communication (les températures ne sont pas envoyées dans un format standard, certains caractères sont doublés, ce qui rend la lecture des températures impossibles par OctoPrint... Pour plus d'informations, le firmware fourni par Creality est ici, la carte mère a été achetée sur Amazon ici. Merci d'avoir lu ce post, et en vous remerciant par avance pour le temps que vous y consacrerez, SyFizz_
  5. Bonjour, Je suis entrain d'améliorer mon Ender 5 avec la carte SKR 2. Cependant, j'ai un petit problème avec mon Bltouch : À l'allumage de la machine, il clignote bizarrement (cf pièce jointe), et l'auto home de l'axe z bug (cf pièce jointe). Pourtant, quand je donne la commande de se déployer depuis l'écran TFT35 E3 V3.0, il se déploie et se rentre normalement. Auriez-vous des solutions à mon problème ?? Merci d'avance, L'Imprimeur Pièces jointes: - Erreur allumage :Allumage - Erreur Z-Homing : Prochain post (pas assez de place ) Allumage
  6. Bonjour, Quelqu'un a t'il réussit à caler un bltouch sur la carte de la discoeasy? Cela fait trois semaine que j'essai de comprendre pourquoi elle ne s'allume pas quand je branche ce petit bidule.... J'applique à la lettre les différant tuto mais rien y fait...... Au SECOURS!!! Gyverblaster
  7. Bonjour à tous, est ce qu'on peut installer un bltouch sur la u20 ..... naaah je rigole ... ! plus serieusement. je n'ai pas le level pour pouvoir reverse le firmware et le hardware par contre je touche ma bille en C, python & Co et je m'amuse bien avec des arduino & Co. du coup il m'est venu une idée ... j'utilise octoprint pour controler ma u20 et je me suis dis : et si au lieu d'avoir un bltouch controlé par le firmware de l'imprimante, je le contrôlais par octoprint et que je corrigeais le gcode "on the fly". Techniquement les plugins de octoprint sont capables assez facilement de modifier le gcode avec des "events" et des "hooks", donc cette partie est possible. On peut aussi relativement facilement contrôler un bltouch via les GPIO je pense (1 pin de contrôle et 2 pin d'alimentation). Enfin si j'ai bien compris il suffit de remplacer le limit Z switch par les 2 derniers dupont libre du bl touch. jusqu'ici OK. sur la fonctionnalité du bltouch et de l'autoleveling: si j'ai bien compris: - on demande un autoleveling via la commande G29. l'imprimante se déplace par step sur le plateau pour faire toucher le bltouch et calcul une matrice d'offset Z qu'il suffit ensuite d'ajouter au gcode dynamiquement. la séquence est donc : - je me positionne au point que je veux tester - je fais descendre le "push pin" - je descend l'extrudeur jusqu'à ce que le "push pin" touche - je remonte un peu, je refais redescendre le "push pin" puis je redescend doucement jusqu'à ce que le "push pin" retouche pour avoir une valeur plus précise que je note dans une matrice avec les coordonnées - et je recommence au point suivant à la fin j'ai une matrice de coordonnées X Y et un offset Z. il me suffit avec une formule de math savante en fonction de coordonnées X, Y d'ajouter l'offset (positif ou negatif) au Z et j'ai un autoleveling fait via octoprint meme si la u20 n'est pas compatible! MAIS j'ai un probleme dans mon raisonnement qui me bloque ... j'ai dis plus tot qu'il fallait remplacer le limite switch Z par le BL Touch .... qu'est qu'il arrive quand je fais ma sequence et que du coup j'envoie à l'imprimante un "home Z" sans arrêt ? ... elle va avoir comme valeur de Z0 la derniere fois que je l'ai touché et non pas le home d'origine ... je me trompe ? et donc mes offsets vont être faux car calculé à partir d'un "Zmin" aléatoire ... si je ne branche pas le limit switch du BL touch pour éviter ce probleme : comment je fais pour descendre en dessous de 0 quand mon bed est trop bas ? ... (solution déguelasse: je m'arrange qu'il ne soit pas trop bas, sauf au moment du Z home G28 ... mais c'est vraiment la solution du pauvre et qui va entrainer des plantages d'extrudeur dans le plateau le jour ou on oublie !) autre probleme : comment je connais la valeur de Z quand le bltouch touche ? qu'est ce qui se passe quand le bltouch envoi le signale "Zmin". est ce que je peux faire un M114 pour avoir la valeur précise ? quand j'ai testé rapidement le M114 c'est pas super précis (à 0.1 prêt, pas plus). pour contourner le probleme je peux essayer de descendre "manuellement" doucement et calculer la taille. je serais bien preneur d'avis ... je ne suis pas expert en BLTouch (je n'en ai jamais eu) et l'alfa u20 est ma 1ere imprimante et comme beaucoup le leveling me gonfle à fond ... merci d'avance de vos retours !
  8. Bonjour, j’ai un soucis avec la première couche de ma ender 3, j’ai un BLTouch mais j’ai l’impression qu’il ne compense pas correctement le niveau au milieu... comme vous pouvez le voir sur la photo j’ai un gros soucis que je ne sais pas corriger... cela me pose pas mal de problème, je n’arrive casiment pas à faire de gros print de ce fais... je suis ouvert à toutes les solutions...
  9. Bonjour J’ai acheté mo 1er imprimante 3d la geeetech I3 Pro B et après quelques problème a regler le plateau durablement j’ai acheté le fameus BLTOUCH. Apres l’instalation j’ai enfin réussi a le faire réagir avec le firmeware partagé par Nos68. Par contre je n’arrive pas descendre la buse pres du plateau. Quand je suis la procedure de hidius avec la commende M211 S0 je n’arrive toujours pas mettre les valeurs négatif en Z Donc quand je lance commande G29 la buse va bien palper dans toutes les coins mais reste trop haut pour l’impression. Quelqu’un peut m’aider. Je pense que j’ai certainement passé à côté de quelque chose. Si non merci pour toutes les infos que j’ai déjà trouvé à ce sujet sur ce forum.
  10. Salut ! Il y a beaucoup de sujets à propos de l'installation du BL Touch vu les différentes versions existante et sur le type de machine sur lequel on veut l'installer. Je me retrouve avec des contradictions au niveau du branchement du connecteur 3 fils (brun/rouge/jaune) D'un côté je vois sur la vidéo de 3D print canada qu'il faut inversé les câbles rouge et brun qui comme chez moi et sur la vidéo le fil rouge est connecté au centre du connecteur. D'un autre côté sur Reddit un post parlant du BL Touch 3.1 sur CR10S Pro dit qu'il ne faut pas inversé les cables sur la version 3.1 du BL Touch. Bref, la doute m'habite ! (un peu comme Benjamin Griveaux ^^) Avez-vous des infos là-dessus ? Merci
  11. Bonjour, Je suis nouveau dans le domaine, je viens d installer un bltouch sur la ender 3v2 après avoir changer la carte mère vers une 4.2.7. J ai mis le firmware 1.1.1 de chez creality qui correspond à ma machine. J ai maintenant un problème avec le level (G29), quand je demande le level via l écran, la tête d impression fait son home et ensuite la tête part sur la droite en forçant comme pour sortir du plateau au lieu de commencer ses 9 points de contrôle. Ce level a pourtant fonctionné quelque fois et puis soudainement après avoir enregistré les options, ça a commencé à aller de travers Quelqu’ un aurait il une idée de ce qui a pu passer et surtout comment corriger le tir. Merci.
  12. Un petit post pour mettre en lumière une partie des solutions techniques proposées par Z122 sur Thingiverse. J'ai cherché beaucoup de choses sur le web, ici et ailleurs afin de palier aux petits défauts de la Discoeasy. Garantir une meilleure qualité de print, un démarrage d'impression sans échec, l'utilisation du plateau sur toute sa surface sans warping, ne pas entendre un extrudeur claquer, rendre l'accès au lancement d'impression facile pour un enfant de 12 ans et transformer une imprimante 3D comme un oeuf Kinder géant qui sort une surprise à chaque impression. Je suis passé par l'installation d'un plateau chauffant mais aussi par les solutions techniques de Z122 (une partie) pour les parties tête d'impression et chariots. Je pense avoir trouvé mon bonheur. L'investissement en vaut le coup je suis ravi. Comme je me suis cassé la nénette à faire des photos et vidéos afin de mieux comprendre ce qui est disponible pour nous, un montage était nécessaire afin d'expliquer, désacraliser et rendre disponible cette évolution possible pour la Discoeasy. Une petite vidéo porte mieux que des mots, elle s'adressera aux personnes ne connaissant pas le créateur ou qui démarre avec une Disco en se demandant ce qui peut se transformer pour avoir une amélioration sur cette chère Disco. Avec ma petite expérience dans la 3D, à mes yeux, l'une des meilleures solutions qui est disponible et partagée. Je précise que je ne suis pas Z122, mais la vidéo est bien de moi et trouve aussi sa place comme un remerciement pour cette personne.
  13. Bonjour à tous et merci par avance pour votre aide. J'ai fais récemment l'acquisition d'une Creality CR10 V2 et pour me facilité la vie, un capteur Bltouch pour CR10 V2. Pas de soucis apparent pour son installation physique, ni pour le flash du Firmware. Mais depuis l'imprimante réagit bizarrement. Lorsque je lance un auto Home la buse va au centre puis descend et s'enfonce dans le plateau sans s’arrêter, je suis obliger de l'éteindre totalement. De plus, le menu BLTOUCH est bien présent dans "control" mais rien ne fonctionne. J'ai essayer tout un tas de tuto sans succès, j'ai été obligé de flasher le firmware original pour pouvoir utiliser l'imprimante de nouveau. Pouvez vous m'aider SVP Merci.
  14. Bonjour! Voilà deux jours que je piétine pour finaliser l'installation d'un BLtouch sur une Alfawise U20plus. J'ai installé une nouvelle carte mère (L3DPO4BO1VOH) et une nouvel écran LCS (V1.2, PCB bleu). J'ai suivi à la lettre plusieurs tutos qui datent de 2019... Les firmwares mis à dispositions ne marchent pas: l'écran tactile ne répond pas et il n'y a pas de fichier EEprom sur la carte micro SD. J'ai essayé de suivre des tutos de compilages personnalisés mais je butte sur des informations qui ne correspondent pas aux versions et réglages actuels... et surtout mon manque de savoir-faire en ce qui concerne la compilation avec Visual Studio (sur mac, de plus). J'ai commencé par un tuto de "3D Printing Canada" spécifique à l'imprimante AU20plus (ou Longer LK1 plus): https://youtu.be/hiKSv8-oCyw . Mais là, l'écran ne répond pas (1). J'ai ensuite essayé de compilé un firmware "standard" en partant de ces 2 tutos de "Egalistel": https://youtu.be/aOcWR8x_Pns et https://youtu.be/ysfZrPnJAvk. Sans succès aucun bien que cela me semble limpide à suivre. Les versions ne correspondent pas et mes connaissances sont limitées par rapport à la configuration de Visual Studio (version différente par rapport au tuto). Je vais essayé de contrôler l'imprimante directement par le terminal d'un raspberry, afin de contourner l'écran "gelé" avec le firmware de "3D Printing Canada" (1). Est-ce que quelqu'un peut m'aider en compilant un firmware à ma place? J'ai installé le support BLtouch suivant: https://www.thingiverse.com/thing:3526108 décalage x = -35 et décalage y = -5.5 . AU20plus 400x400x500 mm. Toute aide serait bienvenue!! Merci d'avance, Marcel
  15. Salut à tous, Alors tout d'abord bonne année ! et ensuite voilà plusieurs jour que j'ère dans les méandres d'internet pour trouver une réponse à mes questions mais je sens que c'est un sujet sensible, je m'explique. J'ai récemment voulu rendre mon ender 3 pro totalement silencieuse et ajouter un BLTouch, pour le côté silencieux pas de soucis avec des dumpers, les noctua en remplacement des anciens ventilateurs et la carte mère v4.2.7 ! MAIS voilà j'ai mis un BLTouch dessus et là j'ai deux trois soucis, déjà j'ai trouvé un firmware qui me permet de le faire fonctionner et de l'utiliser pour le homing mais le nivellement n'est pas pris en compte ! C'est à dire que l'imprimante fait bien ses 9 palpations sur le bed mais je suis quand même obligé de régler à l'ancienne avec la feuille pour avoir une bonne impression. Donc j'ai cherché comment faire et visiblement il s'agit d'une option dans le firmware a régler, je n'ai pas le réglage de l'offset en Z dans motion déjà donc j'ai testé plusieurs firmware, déjà celui de creality c'est même pas la peine, l'imprimante me fait un vieux sifflement et si je lance des test du BLTouch je change juste la fréquence du sifflement (quelque chose me fait penser que ça active des pin liées à l'écran LCD et pas le BLtouch). J'ai mon firmware qui ne prend pas en compte le nivellement et qui n'a pas le réglage d'offset en z que j'ai trouvé via un topic de ce forum (pour info c'est celui la : Ender-3 Pro_4.2.7_BLTouch_Marlin2.0.1_V1.1.2_TMC2225) Alors j'ai tenté de faire mon propre firmware, j'arrive à presque tout sauf que le BLTouch ne réagit pas bien, une fois tout réglé tout activé et la carte flashé avec MON firmware quand l'imprimante démarre le BL fait ses tests, ok, l'écran marlin disparaît il refait donc ses test en vérifiant ses changement d'état j'imagine et là ça coince, la pin sortie le BL clignote en rouge (pas le clignotement de défaut mais plus comme si il avait trop ou pas assez de tension) la pin rentre la led rouge est bien allumé mais là encore on voit des petite variations. je lance le homing quand même pour voir ce que ça donne , XY pas de soucis, Z il se met en position sort bien le BLTouch ne descend pas et la pin rentre comme si il y avait contact 2x, relance le test puisque la pin ressort et rentre encore 2x et l'imprimante se met en erreur. Donc on arrive à ma question, où est mon erreur dans marlin ?! sachant que j'ai branché le cordon 3pins du BLTouch sur les pins dédiées sur la carte V4.2.7 et le cordon 2 pin sur le endstop de l'axe Z, d'après ce que j'ai lu il n'y a pas de pin à programmer dans ce cas là dans marlin 2.0 (j'utilise les fichier pré-paramétré pour ender3pro v4.2.7), j'ai tenter la détermination du voltage automatique, je l'ai mis à 5V (antlab déconseille de passé à 3.3V pour le smart BLTouch 3.1 ) donc là je suis bloqué avec le seul firmware qui fonctionne pour moi mais qui ne prend pas en compte le nivellement (c'est con quoi). En espérant avoir été assez clair dans mes propos, je sais qu'il y a pas mal d'information mais c'est pour tuer dans l'oeuf les 3/4 des questions que j'ai pu voir déjà.
  16. Bonjour à tous, Je suis en pleine transformation de ma CR10S avec BL-Touch, pour cela je me suis muni d'une carte BTT SKR V1.4 Turbo (avec TMC 2209) et d'un écran BTT TFT35 E3 V3.0. J'essaye de m'y retrouver dans marlin. Autant j'ai patiné mais réussi avec la version 1.1.9 lors de l'installation du BL-Touch. Autant là avec la version 2, pour les réglages de la carte, des TMC2209, de l'écran, je suis perdu... Un firmware "Plug&Play" ça serait cool... Mais j'aurais toujours ni compris ni appris à le faire moi même... J'ai trouvé pas mal d'infos, en français, ici sur le forum et ailleurs (FB, etc), en anglais (Reddit, etc), un peu en espagnol. Mais trop d'infos tue l'info, et on s'y perd... J'ai regardé des vidéos sur youtube aussi, mais rien de clair ou me concernant vraiment. J'ai eu le "bonheur" de trouver le configurateur pour marlin espagnol : https://3dwork.io/marlin/ Malheureusement qui n'est qu'en espagnol ... (même si on peut choisir la langue de marlin qui sera affichée à l'écran de l'imprimante.) Connaissez-vous un bon tuto FR pour marlin 2 ? Merci d'avance
  17. Aznard

    vends Ender 5

    Bonjour à tous ! Je rechange une fois de plus d'imprimante et me sépare donc de mon précieux actuel. Il s'agit d'une Ender 5 achetée sur AliExpress en Avril 2020. Environ 300 heures d'activité. Lien des caractéristiques : Ici Modifications apportées : Carte mère silencieuse 1.1.5 Officielle BLTouch Officiel Direct Drive Extrudeur Acier MK8 Firmware TH3D Plateau en verre Creality L'imprimante sera vendue avec tous les accessoires nécessaires à son fonctionnement et plus : Clés Allen Clés plates Pince coupante Tournevis plat 2 Buses 0.4mm Plateau en verre Creality Plateau magnétique Carte mère d'origine Bobine blanc d'origine + échantillon PLA Argent Lecteur de carte SD/MicroSD avec SD 4Go neuve Kingston et son lecteur SD Spatule Brucelles (Pince à Epiler) Je la cède pour 200€ à négocier Possible d'envoyer mais pas dans le carton d'origine, sinon disponible sur la métropole Lilloise Bonne soirée
  18. Comme dit dans le titre j'ai un problème vraiment étrange, tout d'abord je plante le décors, je me suis fait une imprimante hypercube évo avec les éléments de ma première imprimante, à savoir une vulgaire CTC Prusa I3, jusque là tout va pas trop mal, suite à divers petits problèmes et divers réglages dans marlin je suis parvenu à faire quelques impressions test et suis assez surpris au passage du peu de bruit qu'elle fait mais ayant remarqué de légères différences de hauteurs sur mon plateau alu j'ai dû me procurer un Bltouch, donc voilà mon problème, à peine ai-je injecté mon marlin modifié, donc en ayant activé la fonction bltouch et bien déclaré la bonne pin que ma machine se met à faire un raffut du diable et ça c'est juste avec l'imprimante allumée, sans la faire travailler, et quand je touche mon moteurs de l'axe x je sent des vibration et d'ailleurs c'est bien de lui que vient le son que j'entend, si je fais déplacer la tête sur cet axe ça fait encore plus de bruit, bien évidemment j'ai fait des recherches et personnes ne parle de ce genre de problème.
  19. Bonjour je souhaiterais avoir votre aide Il y a beaucoup de tutoriel sue internet pour installer un bltouch sur la ender3 Mais jai vue beaucoup d'information passer 1 certains on perdu la possibilité de contrôle l'imprimante via octoprint 2 il existe des version 3.0/ 3.1 des bltouch 3 une fois le montage fais on ne peux plus fermer le capot carte mère 4 il y a plusieurs kit bltouch sur amazon je ne sais pas le quel prendre Je précise que jai une ender 3 avec carte mère 1.1.4 Merci d'avance cordialement
  20. Salut tout le monde, Bon, pour mon premier post, je viens vous exposer un problème : Comme dit dans ma présentation, je possède une CR10 v1 depuis quelques semaines. Nos premiers échanges furent enjoués et agréables, mais notre relation se gâte depuis quelques jours : Je me suis rendu compte que son bed n'était pas parfaitement droit (classique oui). J'ai donc d'abord changé le plateau en verre mais le problème reste le même. En fait c'est le plateau chauffant lui-même qui est concave. Donc si je tente d'utiliser une surface importante d'impression, et bien c'est la cata : Un coup le moteur de l'extruder saute des pas car il ne peux pas extruder le filament, la faute à une buse qui touche le bed, ou alors au centre, c'est de la haute voltige avec un filament qui n'adhère pas du tout... Bref, impossible de me servir correctement de l'imprimante. J'ai donc décidé de commander un kit BL Touch pour compenser les différences de niveaux. Je reçois la bête, je l'installe, met à jour le firmware en 1.1.6, je redémarre, je calibre le Z-offset, configure Cura avec un joli G29 et enregistre un nouveau fichier gcode. Quand je lance l'impression, la calibration s'effectue correctement puis vient le moment de l'impression...La chauffe se fait normalement puis la tête d'impression viens se caler au centre du plateau en X et au bord tout à l'avant en Y. Puis l'impression commence mais sur le même axe Y, celui-ci refusant de bouger. Alors que pendant la calibration, il était parfaitement fonctionnel... Alors voilà, j'ai parcouru le web mais je n'ai rien trouvé à ce sujet. Je m'en remet donc à vous pour savoir si vous avez connaissance de ce problème ? Et si jamais celui-ci est insoluble, comment je peux faire pour revenir à la version CR10 sans BL Touch maintenant que j'ai flashé la CM ? Si je reconnecte tous le cablage comme à l'origine et vire le G29, ça fonctionnera ? Merci d'avance pour votre aide Pey
  21. Bonjour, j'ai acquit récemment un bltouch pour mon ender-3 lorsque j'ai voulu flasher marlin j'ai eut l'erreur suivante dans progisp : "Programmer can not be found" pourtant la clé USB étais bien relier a l'imprimante car celle-ci étais allumé en bleu, j'ai remarqué que windows 10 ne reconnaissait pas la clé j'ai donc téléchargé zadig mais rien ni fait la clé usb reste affiché dans le gestionnaire de périphérique comme "périphérique USB inconnu (échec de demande de descripteur de périphérique), quelqu’un pourrait m'aider à identifier d'ou vient le problème de mon pc(driver) ou de la clé ?
  22. Bonjour, Après réception de ma ender 3 pro, j'ai effectué l'installation du bltouch (kit de creality), j'ai bien suivi toutes les indications d'installation et la mise à jour du firmware fourni avec le kit (fichier se nommant Ender-3Marlin1.1.6BLTouch.hex ) et malheuresement lorsque je lance le "prepare --> auto home", la procédure se lance bien mais le bltouch se met en mode erreur et "l'aiguille" ne remonte plus (cf video), je ne sais pas vraiment ce qui se passe. J'ai l'impression que c'est un problème de distance mais je ne sais pas vraiment quelle valeur modifier... Auriez vu des idées ? (Je précise que je n'ai pas fait de grosse modification à part le remplacement du support magnétique par une plaque de verre de 3mm.) Cordialement, Albenss
  23. Bonjour à tous, Je viens à vous abattu : J'ai voulu installer un BLTouch 3.1 (officiel) sur mon Alfawise U30, et je ne m'en sors pas... J'ai essayé de suivre chacun des tutos du forum, j'ai regardé toutes les vidéos d'Egalistel (merci à toi si tu me lis en passant), j'ai essayé de piocher le plus d'info à droite et à gauche avant de poster, mais finalement j'ai échoué. Pour résumer et faire court : J'ai une U30, carte V08, écran 1.2. Donc pas besoin de résistance, mais j'ai du retirer le composant C39, souder le fil rouge du BLTouch sur la diode D7, comme indiqué sur le tuto. Jusqu'à présent j'ai utilisé la version Marlin sans BLTouch, ça fonctionnait bien. Pas besoin de compiler quoi que ce soit, surtout avec Egalistel qui nous a fait un superbe dossier Drive avec un max de config' pré-faites. Pour l'installation du BLTouch, j'ai donc essayé son fichier (U30, MK8, BLTouch). Puis j'ai également essayé de compiler moi-même Marlin car je rencontrais le problème suivant : Le BLTouch réagit semble-t-il normalement à l'allumage : - imprimante éteinte avec tige rentrée ; - allumage + 2x sortie et rentrée de la tige, avec le BLTouch allumé en rouge fixe tout du long ; - imprimante "prête" avec BLTouch allumé en rouge fixe, et tige rentrée. Le problème c'est que je n'arrive pas à piloter le BLTouch. Que ça soit en passant par le Terminal d'Octoprint, ou via le plug-in BLTouch installé. Lorsque j'ai voulu faire un Home du Z en passant par le menu de l'imprimante, j'ai dû couper l'alimentation en urgence car la buse allait m'exploser la vitre du bed en verre. Je peux piloter le Z en montée, mais je ne peux pas le piloter en descente plus bas que ce qu'il était à l'allumage. J'ai du mal à bien comprendre si j'ai bien réglé mes fichiers configuration.h et pins_LONGER3D_LK.h, le tuto de CacaoTor est parfois un peu brouillon (désolé CacaoTor ^^') surtout au niveau de la config de Marlin pour ma version de carte mère (V08). J'ai utilisé la recherche propre au forum pour trouver une solution à mon problème, ainsi que la recherche spécifique de Google, mais je n'ai rien trouvé de probant, la plupart des résultats amènent sur des réponses avec les mêmes mots-clé mais pas de solution. Et j'avoue qu'éplucher les 3000 et quelques réponses d'un topic et plus de 1500 d'un autre me décourage pas mal... Quelqu'un aurait-il une idée de mon problème ? (dites oui, par pitié...)
  24. Hello tout le monde, sauriez vous comment réinitialiser les paramètrages du bltouch ? En effet, suite au démontage (mour nettoyage des ventilo), j'ai dû démonter le BLtouch sur ma ender 3. Au remontage/redémarrage, il était évident que rien ne fonctionnait : le côté gauche était trop écrasé, et le côté droit pas assez.... J'ai dû reflasher avec le 1.1.6bltouch de creality pour réinitialiser les valeurs !!! Donc y a t'il un moyen de réinitialiser les valeurs de leeprom sans reflasher tout ? Par ailleurs, j'ai pas trouvé de doc sur les paramètres du menu Motion>BLtouch, vous auriez pas ça sous la main ? Pour info : j'ai relfashé, mais je ne suis plu satisfait comme avant de démonter/nettoyer : reflasher m'a permis d'avoir de nouveau une valeur de calculée de ce Z Offset... Mais autant mes print étaient très bien avant (PLA Ender en 200 et 50° de bed) autant là, c'est pu du tout parfait : j'ai du warping sur la partie de droite (comme si elle n'était plus assez haute désormais). Je suis passé sur 210°/60°, ma pièce ne se décolle plus, mais j'ai toujours du warping (sur la partie droite).
  25. Bonjour à tous Petit soucie du jour je n'arrive pas à faire ma compil BLtouch + Marlin 2.x sur Alfawise U20. Quant je décommente la ligne 1217 #define AUTO_BED_LEVELING_BILINEAR j'ai une erreur de compilation. cela me renvoi un point rouge sur le fichier marlin/src/inc/sanityCheck.h (joint) quant je commente la ligne 1217 la compilation se passe normalement. Config plateformIo Home3.0.1 Core 4.1.0 . Voici mon config.hConfiguration.h Merci de vos réponses SanityCheck.h
×
×
  • Créer...