Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables (filaments, résines...)
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Usinages
    • Discussion sur l'usinage
    • CNC / Graveur laser
    • Entraide : Questions/Réponses sur les CNC et Lasers
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Dons
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. L'Histoire: J’ai récemment fait l’acquisition d’une Artillery Genius Pro. J’en était très content jusqu’au moment ou j’ai eu des erreurs a cause du BLTouch ("Stop called because of BLTouch error - restart with M999"). Dans mon cas l’aiguille du BLTouch restait bloqué en position haute. J’ai bien sur contacté le SAV qui suite a une vidéo montrant le problème m’a gentiment envoyé un capteur complet de rechange. Le problème c’est qu’entre-temps j’avais besoin d’imprimer et j’étais en panne. Le fix temporaire: J’ai commencé par démonter le capot (2 vis autour de la nappe) pour accéder au capteur. En desserrant la vis du dessus du BLTouch (d’environ 1mm) le capteur s’est remis à fonctionner. Attention si vous la dévisser complétement. Il y a un tout petit aimant à l’intérieur. (Il ne devrait normalement pas sortir si le capteur est en bon état). Cela n’a duré que quelques impressions jusqu’à ce que la panne revienne. La réparation : J’ai donc démonté complètement le capteur afin d’essayer de comprendre d’où venait exactement le probleme. Pour cela il faut démonter le carter de la tête d'impression (il y a 2 vis autour de la nappe). Puis il faut débranche le capteur (le connecteur 4 pins) et les 2 vis du capteur lui même. J’ai alors dévissé complétement la vis du dessus, et j’ai eu la surprise de voir venir avec la vis l’aimant du capteur ! (Ça n’est pas normal). Comme le capteur était H.S je me suis dit que je ne risquait pas grand-chose a démonter plus profondément le capteur. Le capteur est collé, mais en y allant doucement avec un cutter, Il est possible de le démonter/décoller en suivant la ligne sur le dessus du capteur. Je me suis alors aperçu qu’une pièce en plastique a l’intérieure était cassé, il s’agit de la pièce qui contient l’aimant ainsi que l’aiguille. On peut voir sur la photo que la pièce était fendu en 2. Laissant s’échapper l’aimant. J'ai remis l'aimant en place a l’intérieur de cette pièce en plastique avec un peu de super-glue. J'ai bien appuyé sur l'aimant (avec une mine de stylo) afin qu'il se glisse au fond se son logement. Après séchage, un petit coup de ponçage léger pour aplanir la surface extérieur afin de lisser les reste de super-glue et d'avoir une surface très lisse. J'ai remonté le capteur (un peu de glue la aussi). J'ai ensuite remis le capteur dans l'imprimante, et la Youpi! le capteur fonctionnait a nouveau. Et j'ai remonté l'imprimante proprement. Pensez a bien refaire une procédure de levelling, Il est fort probable que le capteur remonté ne soit plus exactement au même niveau qu'avant démontage Voila ma petite expérience concernant ce capteur BLTouch dont j'ai pu lire qu'il avait bien des soucis de qualité. J’espère pour ma part que cette réparation tiendras un bon moment. Enfin au moins jusqu’à recevoir le capteur de remplacement (meme si je ne change pas le BLTouch de suite, au moins j'aurais la piece en backup).
  2. Bonjour à tous, Depuis peu, je reprend goût à l'impression 3D et j'ai de nouveau envie de bricoler sur mon ender 3 . Le problème : J'ai changé toute la tête d'impression y'a pas longtemps (e3dv6 + bmg ) et je dois refaire le firmware. J'essaye de refaire le firmware avec la dernière version de Marlin Le soucis c'est qu'a chaque fois que je refais le firmware, le bltouch ne marche plus. Quand je sélectionne "déployer" il ne fais rien par exemple. Par contre, quand j'allume l'imprimante, il s'active mais sinon, il ne fonctionne pas quand je fais un Z homing par exemple. Sauriez vous m'aider ?
  3. Bonjour je vous explique mon problème J'ai enfin réussi à mettre en place le bltouch, problème quand la pointe re rentre il y a environ 2 millimètre entre la buse est le plateau j'ai donc fais la commande PROBE_CALIBRATE est j'ai fais les TESTZ Z=-0.01 et une fois la friction ateinte avec mon petit papier j'ai fais ACCEPT SAVE_CONFIG la variable final z_offet été a -0.860 problème après relance du firmware j'ai 0.845 je met donc le - est la klipper refuse de load le firmware avec l'erreur suivant Error reported by printer Your printer's firmware reported an error. Due to that OctoPrint will disconnect. Reported error: Option 'z_offset' in section 'bltouch' must have minimum of 0.0 du coup de quel façon je peut réglé le problème, j'ai bien compris que visiblement il ne semble pas vouloir accepter valeur négative mais la dans mon cas j'ai pas trop le chois je vous joint mon fichier de configuration merci a vous pour vos future réponse je vous joint mon fichier de configuration cordialement printer.cfg
  4. jarrive pas a build mon firmware pour mon imprimante si une personne peux maide sa serais vraiment gentil (ps: je utilise Visual Studio Code pour faire cette tache
  5. Bonjour, J’ai fait l’acquisition d’une Ender 3 il y a deux semaines, ne trouvant pas satisfaction avec l’ajustement du plateau manuel (je n’arrivais pas à le régler proprement sur l’ensemble de la surface). J’ai donc voulu me simplifier la vie avec un capteur pour l’auto-nivèlement, j’ai acheté un BLtouch 3.1 sur amazon, je l’ai installé en suivant parfaitement la notice d’installation. Arrivé au moment de cliquer sur « bed level », le capteur commence à palper pour s’arrêter en clignotant à un des points de test car le plateau est théoriquement trop bas. J’ai passé plusieurs soirées à faire des essaie en réglant le plateau à chaque fois le teste échouait (le point n’était pas forcément le même). J’ai régle parfaitement le plateau, le bed level a réussi les 9points. Je redémarre la machine et là le même teste échoue à un point, et quand je redémarre ça échoue mais pas forcèment au même point. Je suis désespéré...(je suis à plus de 12h au total sur ce problème...) avez-vous une idée ? Bon je vais détailler toutes les étapes que j’ai fait pour montrer que j’ai bien tout suivi… Brancher correctement le BLtouch L’installé correctement Bouger le capteur Z Classique Regarder pour voir la carte mère, c’ est une marlin 4.2.2 Installé son frimeware correspondant (celui sur le site de creality) faire chauffer le bed Auto home, calculer l'offset , auto home, Changer l’offset , cliquer sur bed level et pleurer… Voici quatre exemples avec les même parmamétres, j'ai juste rallumé la machine et refait les étapes 5 et 6…(pas touché au réglage du plateau) https://www.youtube.com/shorts/lSv6dDePNtU https://www.youtube.com/watch?v=HrW4APrdfP4 https://www.youtube.com/shorts/IQwCsX0zwxI https://www.youtube.com/shorts/ZIiFbm1Wuvg
  6. Bonjour à tous, Je suis en train d'installer un BLTouch sur ma Geeetech A20M, mais voilà, je n'arrive plus à la démarrer... J'ai suivi ce tuto, et celui-ci pour le branchement, j'ai réussi à téléverser les modifications, et lorsque j'ai fait un Auto Home la buse à forcer au niveau du bed et j'ai coupé la machine, j'ai fait cette manip 2-3 fois, et là alors que j'était dans les param de la machine, elle s'est éteinte et ne se rallume plus... La carte est une GT2560 V3.1. Lorsque je l'allume, le bouton On/Off est bien allumé, mais par contre les ventilo ne tournent pas, et j'ai une led allumé sur la carte mère, sinon rien d'autre. Merci beaucoup pour votre aide
  7. En farfouillant dans le firmware, manifestement un menu "machine settings" est désactivé par défaut. Il s'agit de la ligne suivante : MACHINE_PARAMETER 0 Mettez 1 à la place de 0 dans le fichier robin_nano35_cfg.txt puis flasher le firmware pour voir ce menu apparaître : Ce nouveau menu n'est pas anodin, bien au contraire même car il permet l'accès à tous les réglages de la machine y compris certains non supportés pour l'imprimante. Donc à utiliser avec prudence. Par contre ça peut aider pour affiner certains réglages sans avoir à passer par un flash ou pronterface. Exemple pour les E-STEP il faut procéder de la sorte : cliquer sur "next" pour avoir le paramètre du 2e extrudeur (si vous l'avez) Autre exemple, pour les réglages du BLTouch/Autoleveling Cerise sur le gâteau, on peut également envoyer de gcode directement et de voir le retour sur l'écran de l'imprimante, plus besoin de pronterface ☺ J'imagine que ce menu est désactivé par défaut pour éviter des mauvaises manipulations, mais au pire, il suffit de flasher son firmware pour revenir sur des valeurs correctes. Personnellement je préfère avoir toutes les fonctions accessibles.
  8. Hello les Makers, Suite un pseudo problème de BLTouch je viens de passer 2 jours à tout vérifier sur ma Tornado. Elle n'a plus sont boitier extérieur depuis bien longtemps tout l'éléctro est fixé sous une plaque de polycarbonate prise entre ses profilés. Et depuis sont passage dernier sous Klipper, je me suis aperçu d'un problème de BLouch enfin c'est ce que je pensais, j'ai vérifié et revérifié l'éléctro, la config de Klipper bougé tous les paramètres, installé une 2eme carte mère mais rien de ce côté. Du coup j'ai nettoyé tout mes axes démonté totalement l'axe Y retourné le profilé remplacé les galets remonté tout, retendu ma couroi et résultat identique une belle bosse d'un côté et quelque soit le plateau (PEI, Verre, miroir retourné dans tout les sens) et un BLtouch pas précis. Voir le post Klipper à ce sujet pour plus d'info! (photo datant d'hier avec le BLtouch câblé sur une deuxième carte pour les divers tests) Et au bout de quelques heures à me gratter la tête, j'ai compris plein de choses. J'ai découvert que ma vis était bien sale en partie basse en testant mon BLtouch avec une boîte en carton entre mon bed et ma plaque de verre et en exécutant un nouveau test de répétabilité. Et là, à 10cm du bed, je suis totalement dans les tolérances des caractéristiques de la machine Pas Vis/Pas Nema/Microstep (Moyenne à 0,007mm sur 10 essais). Donc nouveau démontage, nettoyage, graissage, remontage et Top! tout est de nouveau en ordre me revoilà dans les 0.01mm demandé. J'ai également découvert que la bosse présente sur tous mes graphs quelque soit le plateau et le réglage était dû à une torsion de mon châssis. Merci TEVO pour la conception de la Tornado. Je m'en suis rendu compte en plaçant à gauche puis à droite sous un des pieds avant une cale et en effectuant de nouveaux le tests. Et les résultats sont sans appel! (Cale à l'avant Droit) (Cale à l'avant Droit) Je suis donc en présence d'un châssis très peu rigide qui est capable du fait de la longueur et du sous dimensionnement de ses profilés de réaliser une torsion des profils notamment sur celui de l'axe Y qui cause les déformations visible mais inexistante. Je vais donc réfléchir à la meilleur façon (Rapidité et Budget) de rigidifier cette machine. L'idéal serait de remplacer les 3 longueurs de profilés 20x40 dans l'axe Y par des 40x40! Oui, oui cette machine vieillit je sais mais je vais bien réussir à trouvé une solution pour la rigidifier et gagner encore en qualité car cette machine en à bouffé des km de filament.
  9. Bonjour à tous, Je vais tout de suite dire que je suis absolument nouveau dans le monde de l'impression 3D et que c'est ma première imprimante. Donc, je viens de recevoir la sidewinder X2 de chez artillery et je suivais attentivement leur vidéo tuto pour le montage et le réglage. Tout se passait bien jusqu'au moment de l'étalonnage. Je m'explique. Quand j'essaye d'étalonner mon premier angle la buse se déplace bien et va jusqu'à l'angle mais revient directement dans au milieu du bed. L'écran m'affiche l'erreur suivante "Error:!! STOP called because of BLTouch error - restart with M999" Que faut il faire ? J'ai essayé l'auto nivellement et tout semble bien fonctionner jusqu'à la fin de la procédure. J'ai aussi essayé d'imprimé le fichier donné par artillery mais rien ne se passe, aucune impression. (le bed et l'extrudeur chauffe bien mais rien de plus) mais la barre d'impression sur l'écran progresse bien et arrive a 100% comme si l'impression était réalisée. Merci pour votre aide EDIT J'ai décidé d'ouvrir la tête et de vérifié le connecteur BLTouch, je l'ai déconnecté et reconnecté mais maintenant nouveau problème : Quand je lance mon premier angle d'étalonnage la buse descend beaucoup trop bas et force sur le bad et va dans l'angle...je vous explique pas la rayure sur le bed... Mais je n'ai plus l'erreur. J'ai refait l'auto nivellement et tout est ok jusqu'au dernier point ou juste après avoir fini la buse va aussi forcer contre le deb et faire une nouvelle rayure Des solutions pour cela ?
  10. Bonjour, Voilà un mois que j'ai acheté ma Sidewinder X2 sur le site artillery3dexpert et je m'aperçois qu'après une impression qui a foiré sur celle-ci, mes impressions suivantes qui ne foire pas pour autant ont un aspect brulé sur plusieurs parties de l'impression. Et en lançant ma prochaine impression, mon imprimante refuse d'imprimer en m'affichant "Error:!! STOP called because of BLTouch error - restart with H999". J'ai donc contacté le fournisseur qui m'a transmis a une autre entreprise qui, elle, me propose de m'envoyer simplement un BL touch. Or viens mon souci: Je ne pense pas que le problème vient simplement du BL Touch étant donné que mon PLA+ est "brulé", je pense qu'il y a un problème un plus, mais impossible de savoir quoi.. Est-ce que vous avez eu le même problème, si oui, qu'avez-vous fait.? Merci de vos retours et de votre aide, je joint une photo de ma buse qui n'est pas très belle à l'occasion. Cordialement, Nico :)
  11. Bonjour. Récemment j'ai installer un BlTouch sur ma Ender 3 avec une carte 32 Bits 4.2.7 mais j'ai essayé toutes les version marlin et d'autre firmware mais que je lance l'auto home et que j'essaye de changer le probe z offset sa ne fait rien la tête ne bouge pas (l'axe z) Si quelqu'un sais pourquoi sa ne marche pas SVP
  12. Bonjour à tous, Cela va faire 1 an que j'ai une imprimante 3D Creality Ender 3 et je voulais m'essayer à flasher mon propre firmware grâce à Marlin 2.0. jusque-là j'utilisais un firmware que j'avais trouvé sur internet qui fonctionnait très bien mais je voulais découvrir un peu plus le firmware en tant que tel et ajouter plus de points pour le bed leveling. Mon problème étant que j'ai réussi à flasher mon firmware, au démarrage de l'imprimante le BLTouch s'actionne et se rétracte, puis ne fonctionne plus. La LED du BLTouch reste allumée en extension mais ne fonctionne plus que ce soi en essayant chaque bouton dans le menu BLTouch aucun ne fonctionne ainsi que lors du bedleveling ou auto-home (l'axe z continue de descendre sans étendre le BLTouch) Pour les informations, c'est une ender 3 v.1 (avec l'écran lcd), c'est une carte-mère V4.2.2 et le driver à l'intérieur est un A4988 (il y a un E décrit). Et sur platformio le default _envs = STM32F103 RET6_creality. Je mets ci-joint les configuration.h et configuration_adv.h Merci à toute réponse et à votre attention ^^ Configuration_adv.h Configuration.h
  13. Bonjour à tous, bonjour à toutes (ou bonsoir) Je me permets de venir ici pour demander votre aide. Je pense que le sujet a déjà été ouvert plusieurs fois, mais j'ai un gros souci qui fait que je n'arrive pas à trouver de sujet à mon problème via la barre de recherche J'ai récemment craqué pour l'achat d'un BLTouch que j'ai équipé sur mon Anycubic i3 Mega, tout fonctionne parfaitement les axes sont dans le bon sens, le bl touch fonctionne bien, etc... (hormis ça j'ai le problème suivant) Anciennement j'arrivais à sortir des impressions de très bonne qualité voir photo ci-dessous Depuis que j'ai mis le BLTouch en place voici des exemples d'impression que j'ai, car soit elle se décollais, soit la buse allais dans les couches déjà faites. J'ai essayé de faire des réglages comme j'ai pu voir dans différents sujets de BL Touch, mais impossible d'arriver à avoir quelques choses de bien. Est-ce un problème de réglage d'Octoprint ? Est-ce un problème de réglage du capteur ? Ou même dois-je mettre quelques choses de particulier à l'initialisation de mon gcode ? J'ai essayé ce site https://teachingtechyt.github.io/calibration.html#firstlayer mais quand j'ai voulu imprimer, j'imprimais dans les air, ce n'est pas que je n'aime pas la 3D Air Print mais ce n'est pas ce que je recherche... J'ai également essayé une mise à niveau du bed moi-même avec la feuille de papier, mais toujours le même souci...
  14. Bonjour à tous et à toutes, Je viens tout juste de faire l'acquisition d'une Ender 3 Pro que j'enviais depuis longtemps. J'ai terminé de la monter, c'est maintenant l'heure pour moi de commencer les réglages et calibrations. Mais voilà donc quelques questions que je me pose dès la première étape (il me semble) qu'est le bed-leveling : Faut-il imprimer des pièces de test à chaque fois qu'on fait le niveau ? En effet quand on regarde les divers tutos on voit souvent les gens imprimer des pièces fines passant par les 4 coins pour vérifier l'écrasement des premières couches, mais est-ce réellement nécessaire sachant qu'on fait déjà le niveau avec la précision d'une feuille de papier ? Quand faut-il refaire le niveau ? Dans les divers tutos que j'ai vu, notamment les vidéos qui traitent des updates, certains expliquent en amenant le BLtouch ou autre équivalent qu'ils perdent beaucoup de temps à faire le niveau du plateau. Il faudrait donc refaire le niveau régulièrement ? Et donc éventuellement réimprimer une première couche de test à chaque réglage ? Est-ce que du coup il ne serait pas intéressant de s'équiper directement d'un BLtouch ? On m'a dit qu'il ne fallait pas faire d'upgrade sur son imprimante avant d'avoir fini de calibrer son imprimante aux petits oignions mais si jamais le BLtouch permettrait de s'affranchir directement d'un nivellement fastidieux, est-ce que ça ne vaudrait pas le coup que j'en installe un avant même mes première impressions ? Quoi qu'il en soit, ce BLTouch m'intéresse pas mal même pour la suite, donc ma dernière question serait : qu'est-ce qui vaut plus le coup entre le BLTouch, CRTouch et les clones qu'on peut trouver sur le net ? Je suis preneur de tout conseil ou remarque Merci à vous !
  15. Bonjour, Je suis entrain d'améliorer mon Ender 5 avec la carte SKR 2. Cependant, j'ai un petit problème avec mon Bltouch : À l'allumage de la machine, il clignote bizarrement (https://youtu.be/p92DW05Alx4), et et l'auto home de l'axe z bug (https://youtu.be/rZjsVtTaz4s). Pourtant, quand je donne la commande de se déployer depuis l'écran TFT35 E3 V3.0, il se déploie et se rentre normalement. Auriez-vous des solutions à mon problème ?? Merci d'avance, L'Imprimeur Pièces jointes les photos des erreurs affichées à l'écran : Erreurs
  16. Bonjour à tous et à toutes, Je viens tout juste d'acquérir une carte mère 4.2.7 de chez Creality, et je me suis donc (un peu trop) empressé de l'installer sur mon imprimante. J'ai une Creality Ender 3 avec un BLTouch de chez Antclabs (Acheté sur le site de Creality). Tout fonctionnait bien sur l'ancienne carte mère, mais je trouvais que l'imprimante était beaucoup trop bruyante pour les impressions de nuit et même de jour, à la longue, ça commençait à devenir un peu chiant J'ai donc investi dans une carte mère silencieuse, 32 bits qui plus est, donc tout bénef me diriez vous... Sauf que dans mon empressement, j'ai tout câblé correctement, sauf le BLTouch (eh oui...), donc je câble le tout en mettant bien le BLTouch sur la nouvelle prise prévue à cet effet, je met la bécane sous tension, et là, c'est le drame.. De la fumée qui commence à sortir d'un des composants, pas loin du bornier à vis latéral, car déjà je n'avais pas câblé le BLTouch correctement, et j'avais pas encore mis le firmware permettant de le supporter. Je pense donc avoir grillé juste la prise, car tout le reste fonctionne (Ecran, axes X Y et Z, chauffe du hotend, chauffe du lit). J'ai donc fait quelques recherches sur Internet, et j'ai vu qu'on pouvait quand même utiliser l'adaptateur 27-pins (un firmware permettant ça est fourni par Creality), en "perdant" du coup le buzzer mais ce n'est à la rigueur pas très grave Mes questions sont donc : - Est-ce que la prise du BLTouch est bien grillée ? - Comment je fais, dans ma configuration de Marlin, pour signifier que je veux utiliser l'adaptateur 27-pins et pas la prise prévue sur la CM ? - Est-ce qu'il y a moyen, dans la configuration de Marlin, de régler le soucis de protocole de communication (les températures ne sont pas envoyées dans un format standard, certains caractères sont doublés, ce qui rend la lecture des températures impossibles par OctoPrint... Pour plus d'informations, le firmware fourni par Creality est ici, la carte mère a été achetée sur Amazon ici. Merci d'avoir lu ce post, et en vous remerciant par avance pour le temps que vous y consacrerez, SyFizz_
  17. Bonjour, Je suis entrain d'améliorer mon Ender 5 avec la carte SKR 2. Cependant, j'ai un petit problème avec mon Bltouch : À l'allumage de la machine, il clignote bizarrement (cf pièce jointe), et l'auto home de l'axe z bug (cf pièce jointe). Pourtant, quand je donne la commande de se déployer depuis l'écran TFT35 E3 V3.0, il se déploie et se rentre normalement. Auriez-vous des solutions à mon problème ?? Merci d'avance, L'Imprimeur Pièces jointes: - Erreur allumage :Allumage - Erreur Z-Homing : Prochain post (pas assez de place ) Allumage
  18. Bonjour, Quelqu'un a t'il réussit à caler un bltouch sur la carte de la discoeasy? Cela fait trois semaine que j'essai de comprendre pourquoi elle ne s'allume pas quand je branche ce petit bidule.... J'applique à la lettre les différant tuto mais rien y fait...... Au SECOURS!!! Gyverblaster
  19. Bonjour à tous, est ce qu'on peut installer un bltouch sur la u20 ..... naaah je rigole ... ! plus serieusement. je n'ai pas le level pour pouvoir reverse le firmware et le hardware par contre je touche ma bille en C, python & Co et je m'amuse bien avec des arduino & Co. du coup il m'est venu une idée ... j'utilise octoprint pour controler ma u20 et je me suis dis : et si au lieu d'avoir un bltouch controlé par le firmware de l'imprimante, je le contrôlais par octoprint et que je corrigeais le gcode "on the fly". Techniquement les plugins de octoprint sont capables assez facilement de modifier le gcode avec des "events" et des "hooks", donc cette partie est possible. On peut aussi relativement facilement contrôler un bltouch via les GPIO je pense (1 pin de contrôle et 2 pin d'alimentation). Enfin si j'ai bien compris il suffit de remplacer le limit Z switch par les 2 derniers dupont libre du bl touch. jusqu'ici OK. sur la fonctionnalité du bltouch et de l'autoleveling: si j'ai bien compris: - on demande un autoleveling via la commande G29. l'imprimante se déplace par step sur le plateau pour faire toucher le bltouch et calcul une matrice d'offset Z qu'il suffit ensuite d'ajouter au gcode dynamiquement. la séquence est donc : - je me positionne au point que je veux tester - je fais descendre le "push pin" - je descend l'extrudeur jusqu'à ce que le "push pin" touche - je remonte un peu, je refais redescendre le "push pin" puis je redescend doucement jusqu'à ce que le "push pin" retouche pour avoir une valeur plus précise que je note dans une matrice avec les coordonnées - et je recommence au point suivant à la fin j'ai une matrice de coordonnées X Y et un offset Z. il me suffit avec une formule de math savante en fonction de coordonnées X, Y d'ajouter l'offset (positif ou negatif) au Z et j'ai un autoleveling fait via octoprint meme si la u20 n'est pas compatible! MAIS j'ai un probleme dans mon raisonnement qui me bloque ... j'ai dis plus tot qu'il fallait remplacer le limite switch Z par le BL Touch .... qu'est qu'il arrive quand je fais ma sequence et que du coup j'envoie à l'imprimante un "home Z" sans arrêt ? ... elle va avoir comme valeur de Z0 la derniere fois que je l'ai touché et non pas le home d'origine ... je me trompe ? et donc mes offsets vont être faux car calculé à partir d'un "Zmin" aléatoire ... si je ne branche pas le limit switch du BL touch pour éviter ce probleme : comment je fais pour descendre en dessous de 0 quand mon bed est trop bas ? ... (solution déguelasse: je m'arrange qu'il ne soit pas trop bas, sauf au moment du Z home G28 ... mais c'est vraiment la solution du pauvre et qui va entrainer des plantages d'extrudeur dans le plateau le jour ou on oublie !) autre probleme : comment je connais la valeur de Z quand le bltouch touche ? qu'est ce qui se passe quand le bltouch envoi le signale "Zmin". est ce que je peux faire un M114 pour avoir la valeur précise ? quand j'ai testé rapidement le M114 c'est pas super précis (à 0.1 prêt, pas plus). pour contourner le probleme je peux essayer de descendre "manuellement" doucement et calculer la taille. je serais bien preneur d'avis ... je ne suis pas expert en BLTouch (je n'en ai jamais eu) et l'alfa u20 est ma 1ere imprimante et comme beaucoup le leveling me gonfle à fond ... merci d'avance de vos retours !
  20. Bonjour, j’ai un soucis avec la première couche de ma ender 3, j’ai un BLTouch mais j’ai l’impression qu’il ne compense pas correctement le niveau au milieu... comme vous pouvez le voir sur la photo j’ai un gros soucis que je ne sais pas corriger... cela me pose pas mal de problème, je n’arrive casiment pas à faire de gros print de ce fais... je suis ouvert à toutes les solutions...
  21. Bonjour J’ai acheté mo 1er imprimante 3d la geeetech I3 Pro B et après quelques problème a regler le plateau durablement j’ai acheté le fameus BLTOUCH. Apres l’instalation j’ai enfin réussi a le faire réagir avec le firmeware partagé par Nos68. Par contre je n’arrive pas descendre la buse pres du plateau. Quand je suis la procedure de hidius avec la commende M211 S0 je n’arrive toujours pas mettre les valeurs négatif en Z Donc quand je lance commande G29 la buse va bien palper dans toutes les coins mais reste trop haut pour l’impression. Quelqu’un peut m’aider. Je pense que j’ai certainement passé à côté de quelque chose. Si non merci pour toutes les infos que j’ai déjà trouvé à ce sujet sur ce forum.
  22. Salut ! Il y a beaucoup de sujets à propos de l'installation du BL Touch vu les différentes versions existante et sur le type de machine sur lequel on veut l'installer. Je me retrouve avec des contradictions au niveau du branchement du connecteur 3 fils (brun/rouge/jaune) D'un côté je vois sur la vidéo de 3D print canada qu'il faut inversé les câbles rouge et brun qui comme chez moi et sur la vidéo le fil rouge est connecté au centre du connecteur. D'un autre côté sur Reddit un post parlant du BL Touch 3.1 sur CR10S Pro dit qu'il ne faut pas inversé les cables sur la version 3.1 du BL Touch. Bref, la doute m'habite ! (un peu comme Benjamin Griveaux ^^) Avez-vous des infos là-dessus ? Merci
  23. Bonjour, Je suis nouveau dans le domaine, je viens d installer un bltouch sur la ender 3v2 après avoir changer la carte mère vers une 4.2.7. J ai mis le firmware 1.1.1 de chez creality qui correspond à ma machine. J ai maintenant un problème avec le level (G29), quand je demande le level via l écran, la tête d impression fait son home et ensuite la tête part sur la droite en forçant comme pour sortir du plateau au lieu de commencer ses 9 points de contrôle. Ce level a pourtant fonctionné quelque fois et puis soudainement après avoir enregistré les options, ça a commencé à aller de travers Quelqu’ un aurait il une idée de ce qui a pu passer et surtout comment corriger le tir. Merci.
  24. Un petit post pour mettre en lumière une partie des solutions techniques proposées par Z122 sur Thingiverse. J'ai cherché beaucoup de choses sur le web, ici et ailleurs afin de palier aux petits défauts de la Discoeasy. Garantir une meilleure qualité de print, un démarrage d'impression sans échec, l'utilisation du plateau sur toute sa surface sans warping, ne pas entendre un extrudeur claquer, rendre l'accès au lancement d'impression facile pour un enfant de 12 ans et transformer une imprimante 3D comme un oeuf Kinder géant qui sort une surprise à chaque impression. Je suis passé par l'installation d'un plateau chauffant mais aussi par les solutions techniques de Z122 (une partie) pour les parties tête d'impression et chariots. Je pense avoir trouvé mon bonheur. L'investissement en vaut le coup je suis ravi. Comme je me suis cassé la nénette à faire des photos et vidéos afin de mieux comprendre ce qui est disponible pour nous, un montage était nécessaire afin d'expliquer, désacraliser et rendre disponible cette évolution possible pour la Discoeasy. Une petite vidéo porte mieux que des mots, elle s'adressera aux personnes ne connaissant pas le créateur ou qui démarre avec une Disco en se demandant ce qui peut se transformer pour avoir une amélioration sur cette chère Disco. Avec ma petite expérience dans la 3D, à mes yeux, l'une des meilleures solutions qui est disponible et partagée. Je précise que je ne suis pas Z122, mais la vidéo est bien de moi et trouve aussi sa place comme un remerciement pour cette personne.
  25. Bonjour à tous et merci par avance pour votre aide. J'ai fais récemment l'acquisition d'une Creality CR10 V2 et pour me facilité la vie, un capteur Bltouch pour CR10 V2. Pas de soucis apparent pour son installation physique, ni pour le flash du Firmware. Mais depuis l'imprimante réagit bizarrement. Lorsque je lance un auto Home la buse va au centre puis descend et s'enfonce dans le plateau sans s’arrêter, je suis obliger de l'éteindre totalement. De plus, le menu BLTOUCH est bien présent dans "control" mais rien ne fonctionne. J'ai essayer tout un tas de tuto sans succès, j'ai été obligé de flasher le firmware original pour pouvoir utiliser l'imprimante de nouveau. Pouvez vous m'aider SVP Merci.
×
×
  • Créer...