Aller au contenu

Filament ABS

Fred Godest

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Fred Godest

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    France, Eure
  • Intérêts
    Ingénierie mécanique, Science, Vulgarisation, Aéronautique, Musique, Sport
  • Imprimantes
    Delta Rework

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Tu n'y es pas allé de main morte sur le sujet ! J'ai exactement le même problème. Il y'a toujours un coté de mon impression (le coté bas-droit) pour le pièces relativement grande, qui n'accroche pas au plateau et qui wrap. Jusqu'ici j'ai toujours décalé mon impression en haut à gauche pour que ça fonctionne à peu prés. Sans grand succès. Autrement dit je suis bloqué au niveau surface d'impression. Le constructeur, émotion tech, indique un disque de diamètre 150mm mais en réalité je ne peux peux exploiter qu'un diamètre de 80/90 mm. C'est très contraignant. Je pensais que c'était du à un défaut de planéité (ça l'est peut être) mais ce que tu nous dis au dessus m'invite à penser que ce défaut peut venir de la programmation aussi ! Saurais tu comment régler ce problème sur une Delta Rework ? Merci de ta contribution
  2. J'ai eu ce problème sur la Rework mais je n'ai pas trop de solutions à te proposer mise à part serrer plus fort
  3. Je t'avais dis que la marque était importante
  4. Essaye de mettre 200°C pour voir. 195°C etc. Sinon t'as le débit qui peut jouer. C'est de la bidouille un peu tu sais
  5. Salut @Crooshe ! J'ai eu le même problème au début. C'est du PLA ou de l'ABS ? Quelle marque ? Quelle couleur ? Et oui ces paramètres sont important ! En gros, il faut pas que ça soit trop chaud sinon ça fait fondre trop de plastique et ça fait des tir bouchons. Si c'est trop froid, le plastique va tout bonnement pas fondre ou pas assez. N'oublis surtout pas d'utiliser les ventilateurs pour refroidir correctement l'entrée tout en ayant une sortie suffisamment chaude. Perso : PLA E-Motion Tech Bleu 1,75mm => 205 degré avec Ventilateur de 50 à 100%. Mais j'ai eu ces informations en tatonant. J'espere que j'ai répondu à ta question
  6. Bonjour @Lubudik Je te conseille clairement de laisser tomber cura et de prendre Repetier Host sur windows avec le slicer Scli3r. C'est vraiment la meilleure chose à faire si tu veux quelque chose de gratuit je pense. Sinon si tu veux absolument utiliser Cura, utilise le parametre Repetier.
  7. Bonjour à tous, Voici mon petit problème : J'ai récupéré un fichier STL sur ThingIverse et je l'ai slicé sur Repetier sur Windows à l'aide de Slicr3. Les premiers 40% du processus étaient parfaits, mais passé ce stade, l'imprimante est partie en vrille en remplaçant les courbes par des droites et en faisant des remplissages aussi correctes que mes coloriages de maternelle. Je pense que ce problème viens du fichier STL initial (problème de qualité de maillage STL?). Mais je ne suis sûr de rien. Avez vous des idées sur la question? Merci de votre aide
  8. Je n'avais pas sélectionné Repetier dans Cura mais Reprap donc effectivement le gcode n'était pas lisible. De plus les courroie était détendu et les les roue avait du jeu. Maintenant tout roule ! Merci
  9. Je n'arrive pas à lancer d'impression que le LCD plante. J'ai lancé ton fichier et le LCD a juste bloqué, les température et le temps ne bougeait plus. d'ou cela peut venir ? J'ai essayé d'imprimer avec les vitesses revues à la baisse mais ça n'a changé que partiellement le problème. Je vais essayer de reregler les courroies
  10. Bonjour à tous, J'ai un écran LCD et un plateau chauffant. J'ai essayé de sortir un Gcode depuis Cura 2.4 et j'ai importé le Gcode dans Repetier. Le résultat escompté n'est pas au rendez-vous. Il y'a a un décalage sur X et Y de quelque mm à chaque layers. Savez-vous si ce problème vient du Gcode ou si c'est un problème mécanique ? Merci
  11. Voila ce que j'ai avec la 2.4. Mais je ne sais pas si c'est correctement renseigné. La delta rework fait du 150x200. Peut on tout faire depuis Cura ? Ou devons nous switcher entre Cura et Repetier Host?
  12. Je suis en CURA 2.3.4 et j'ai ce panneau de configuration.
  13. C'est bien ce que je me disais ! Il y'a que des coordonnées cartésiennes sur Cura. Merci de ta réponse
  14. Bonjour à tous. Vous avez réussi a paramètres Cura pour qu'il accepte la Delta Rework ? Comment avez vous fait s'il vous plait ? Merci
  15. Merci maintenant tout fonctionne correctement Ca devait surement venir du refroidissement !! Mais maintenant tout est ok. Bonne soirée !
×
×
  • Créer...