Aller au contenu

Filament ABS

looping2

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de looping2

  • Rang
    3D Newbie
  1. Salut, tu peux vérifier sur Cura si tu as bien choisi les diamètres de la buse (0.4) et du fil (1.75) dans les paramètres machine et sur la page "simple " la première , car cela peut générer le problème, quand j'ai vérifié le Cura livré pour l'alfawise, le diamètre du fil était à 2.85, j'avais le problème inverse , elle n'extrudait pas assez...
  2. Fais attention sur la face avant il y a deux vis qui s'implantent entre la barre des X et les montants verticaux du Z , c'est pour le transport... ne pas forcer et les enlever ...après tout va bien...
  3. Bon en passant les steps de l'axe Y à 95.1 , je retrouve un cube de 20mm X 20mm sur les axes X et Y , est ce la solution et faut il le modifier à chaque impression ? ou est il possible de modifier cela dans le firmware sans que cela modifie d'autres données ???
  4. Les équerres en alu font bien le boulot pour rigidifier les faces avant et arrière mais elles ne changent rien aux distances..toutes les deux sur la face arrière, et quand bien même avec le réglage de courroie et la marge disponible je ne vois pas ce que cela peut changer...mais bon je n'ai pas inventer le fil à découper l'eau tiède non plus...
  5. Ouf... J'ai réussi à remettre en route la bécane en réinstallant marlin 1.1.9 mais sans l'option de changement de fil , et du coup sa se téléverse mais mon problème de 5% d'augmentation sur l'axe Y demeure ??? Je joins quelques photos de la machine et de ses modifs , les dernières en date sont les deux profilés en alu sur l'axe Y ainsi que le dampler (amortisseur) sur le moteur Y, il y était déjà sur l'axe X , mais je n'ai pas changé la poulie du moteur ni quoi que ce soit sur la carte... vraiment je ne pige pas... rien ne peux expliquer à ma connaissance que mécaniquement parlant que le moteur Y tourne plus vite ... La photo des cubes : - le premier , c'était avant la modif - le deuxième , c'était avant le bug - le troisième embryon a les mêmes cotes X (20 mm) et Y (21 mm) que le deuxième .
  6. Merci pour ta réponse , mas le problème s'est aggravé, j'ai voulu reflasher la machine avec marlin pour recaler tout ça mais désormais je n'ai plus rien qui s'affiche, l'écran s' allume mais rien d'autre que deux lignes de rectangles blancs et je n'arrive pas à réinstaller quoi que ce soit... la machine marchait parfaitement et maintenant... et bien plus du tout, je ne suis un vrai geek mais j'avais jusque là réussi à m'en sortir plutôt bien. J'aimerai remettre les drivers d'origine ,puis la remettre sous Marlin 1.1.9 mais je ne sais que faire. Le COM5 est reconnu puisqu'il apparait mais rien d'autre ne se passe...aurait tu une petite idée ? Quelle procédure reprendre? dois je retirer la carte SD ? les drivers semblent y être encore mais comment les remettre dans la machine? je bug de plus en plus..
  7. Bonjour à tous, je possède une Anet A8 qui était bien réglée jusqu'alors et me fais des pièces de bonne qualité, j'utilise Marlin 1.9 et tout allait bien, mais j'ai eu un bug sur l'écran pendant une impression , et pendant que je n'avais que des cubes à l'écran j' ai du modifier un réglage en cherchant à revenir à celui de base. Depuis, la qualité d'impression n'a pas changée mais mes pièces sortent augmentées de 5% sur l'axe Y , par exemple le cube XYZ de calibration mesure bien 20 mm de coté sur X et Z mais mesure 21 mm sur l'axe Y( https://www.thingiverse.com/thing:1278865 ) Ce n'est surement pas grand chose , mais là c'est moi qui bug , la qualité d'impression elle , est toujours bonne. Si quelqu'un a une solution j'en sera ravi.. merci d'avance.
  8. Un grand salut à tous , je me mêle au post car j'ai commandé une Anet A8 chez Banggood . Aurais tu un lien pour la commande de roulements, et (là je sais que j'abuse) une photo des pièces que tu as imprimées pour la renforcer, voire un prog...je n'ai pas encore la bête en main, mais est il possible de fabriquer des renforts en alu par exemple , j'ai une fraiseuse à la maison ? Merci d'avance... Cordialement(
  9. looping2

    Présentation

    Merci ...j'attends la bête...elle vole vers moi..
  10. looping2

    Présentation

    Merci pour les messages de bienvenue. J'ai commander la bête, je prend mon mal en patience...trois semaines d'attente..
  11. looping2

    Présentation

    Bonjour à tous, totalement nouveau dans le milieu, mais je suis modéliste, je possède une bonne quantité d'engins volants, flottants et roulants, je suis un bon bricoleur (marin à la plaisance dans le civil), j'ai donc décider de franchir le pas et de rejoindre votre communauté afin de réaliser en priorité des pièces et outils en rapport avec mes activités . Je me débrouille bien avec les résines et fibres (carbone verre époxy et autres...) je possède un petit combi tour-fraiseuse non automatisé malheureusement mais qui sait ce qui peut lui arrivé ... Je suis tenté par l'Anet A8 ,elle n'est pas cher chez ban..ood et ils ont également de la pièce détachée, du coup j'aimerai savoir ce qu'il faut prévoir (Roulements,buses, upgrades...) et vers qui se diriger pour les trouver... A tous d'avance merci.
×
×
  • Créer...