Aller au contenu

Filament ABS

Shinichi

Membres
  • Compteur de contenus

    438
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Réputation sur la communauté

63 Excellente

À propos de Shinichi

  • Rang
    Imprimeur fou
  • Date de naissance 10/08/1982

Information

  • Genre
    Masculin
  • Lieu
    Mandelieu la Napoule
  • Imprimantes
    Creality CR10-S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Première pièce sortie avec succès. Merci à tous
  2. Je tente des que je rentre (j espere avoir les bonnes clés :):))
  3. Ah mais j'ai bien identifié les trous! Je dis juste qu'en regardant dedans je ne vois pas de vis dans les trous inférieurs
  4. Alors la je pense que tu viens de trouver une réponse. J'ai l impression qu'il n'y a aucune vis de serrage coupleur/moteur mais seulement sur la tige filetée. Pareil de l'autre coté... Je regarde le lien
  5. Est ce que vous voyez la vidéo? Elle ne s'affiche pas sur mon écran?
  6. Bonjour à tous! J'ai enfin ressorti ma CR10S de la cave et en voulant la remettre en marche, j'ai eu la bonne surprise de voir que mon coupleur de droite sortait du moteur... Plus de de longs discours, je vous mets une petite vidéo... Une idée d'où cela peut il bien venir? Merci d'avance Bruno IMG_E9164.MOV
  7. Je reste toujours autant bluffé par ton travail... Pour le mastic, tu l'utilises pour les jonctions entre les différentes pièces? Je pensais que pour les "stries" de l'impression le mastic en bombe suffisait (et ponçage bien sur)
  8. Bonjour à tous... Après 8 gros mois pris sur autre chose, j'ai décidé de dépoussiérer la Belle... J'ai aussi décidé de franchir le pas du flash pour m'affranchir des trucs pénibles que j'observais à répétition (impossible de tourner la molette trop vite dans certaines options sinon elle se mettait en sécurité, ...) J'aimerais en profiter pour "m'offrir" une fonction move/10mm/extruder afin de purger plus facilement la buse lors des changements de fils... Y a t il une méthode facile pour le faire? Merci d'avance Bruno
  9. Regarde aussi un possible bouchage/débouchage de la buse, une chute de température de la buse a cause d un pbm electrique, etc... J'imagine que tu n'as pas laissé finir a piece, mais sur la photo on a l impression que le print a repris comme il faut apres la sous extrusion? Perso j'ai expérimenté ce pbm apres avoir utilisé un filament bois. Des résidus avaient du rester dans la buse et son sortis (pas mal de temps après le début du print suivant). Je l'ai bien vu car sous extrusion et décoloration du filament sur quelques layers.
  10. on parle de quel modele "trop complexe"? J'ai du mal a voir en quoi un modèle est trop complexe (a part peut etre la finesse des détails?) pour une imprimante 3D. Parce que gérer la complexité c est le principe premier des techno ALM non? Par contre ca veut peut etre dire avoir a enlever des supports dans des endroits inaccessibles!
  11. Vu le coté aléatoire du truc ca me semble plus venir de la partie méca que de tout problème de modèle ou gcode. Perso je pencherais pour un pbm de courroie. Par contre est ce que ce décallage se fait une fois dans tout le print ou ca apparait plusieurs fois de manière aléatoire, parce qu'en cas de probleme de courroie (mal tendue ou abimée), je ne vois pas pourquoi ce n'est pas "reproductible" tout au long du print?
  12. Shinichi

    The flying mirrors

    Merci! Je ne suis pas sur c avoir des prints aussi larges de si tot, mais je vais peut etre m en prendre un jeu au cas ou
  13. Shinichi

    The flying mirrors

    Petit post pour partager une anecdote d'hier soir... Je lance un print qui m'oblige a avoir les clips de maintien du plateau avec peu de prise... 10 minutes apres j'entends un bruit pas possible... Les clips avaient sauté... Le miroir etait comme ca... Merci la chaise de bureau!!! Sauf qu'au deuxieme round la chaise n'etait plus la, les clips etaient partout dans la piece (genre à 3/4m de l'imprimante!) et le miroir cassé par terre... 7 ans de malheur!!! Au final j'ai arrêté d'etre faineant, fait une rotation de tout l'ensemble sous CURA ce qui m'a permis de bien reme
  14. Saleté de sous extrusion... Je me demande si avec l'adhérence au plateau ce n'est pas le pbm qui revient le plus... Faudrait faire des stats. Alors (meme si dans ce cas j'ai un doute), as tu fait le test des 110mm de @Jean-Claude Garnier Ensuite la buse est propre de ce que tu dis, mais perso j'observe ce phénomène avec les fils non "standard". Des que j'ai des additifs métalisés, fibres, etc, c'est souvent la qu'aléatoirement apparait ce phénomène (genre particules additives qui bouchent temporairement la buse avant de repartir. La seule solution que j'ai trouvé a été de rédu
  15. Ca choque que moi ca? Franchement quand tu fais ta promo tu te débrouilles pour chasser les images qui montrent que tu imprimes pas droit non?... Et je ne parle pas le la légère sous extrusion... D'aucuns diront qu'ils jouent la transparence et l'honneteté! [EDIT] Pas de méprise, je ne parle pas de la qualité de la machine, je suis juste très surpris par le spot de pub en lui meme qui mélange de belles animations et des photos de print qui ne mettent pas forcément la machine en avant.
×
×
  • Créer...