Aller au contenu

Filament ABS

Bouffe

Membres
  • Compteur de contenus

    6
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Bouffe

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Imprimantes
    Discoeasy 200
  1. Qu'importe si je fais la pièce à plat ou autre. J'ai tenté plusieurs autres pièces. En fait j'ai l'impression que la buse se bouche au fur et à mesure de l'impression. Et une fois bouchée, ça me sort des trucs comme ça (extrusion multiplier à 100 et 125%)
  2. J'ai essayé plusieurs modèles, tous récupérés sur Thingiverse Voici celui de la photo https://www.thingiverse.com/thing:2771920
  3. L'échelle est parfaite sur l'impression. Il me manque grosso modo 3cm d'impression en hauteur, je pense que y'a même plus de filament qui sortait (ça a tourné la nuit, j'ai pas vu comment ça a tourné)
  4. Bonjour à tous, Je rencontre des difficultés avec ma Discoeasy 200. J'ai eu des problèmes de tête d'impression (que j'ai cassé) et je n'ai pas imprimé pendant plusieurs mois faute de temps. Là j'ai tout remonté, et fait plusieurs tests, mais je tombe toujours sur le même problème. Au début j'ai crû à un problème sur l'extrudeur, qui claquait. J'ai donc changé l'extrudeur, même problème. Ensuite j'ai pensé à un problème de filament (il commençait à devenir cassant), j'ai testé avec une autre bobine que j'avais en stock, et voici le résultat (en pièces jointes). Ca a presque bien commencé, les premières couches ne sont pas fameuses, mais au moins elles sont presque complètes. Et plus on monte, moins y'a de matière... Est-ce que vous pensez que ça peut venir de mon filament ? Trop vieux et mal conservé ? J'ai testé avec plusieurs têtes d'impression, même une tête E3D V6 officielle.. Paramètres : - PLA 1.75 de chez grossiste3d - Simplify3D - 205° - Layer 0.1mm - Infill 33% - Extrusion multiplier: 1.00 (J'ai testé 1.25, mais le problème est sensiblement le même) - Mon imprimante est dans un caisson, avec ventillation Merci pour votre aide Bouffe
  5. Bouffe

    Moteur extrudeur mort ?

    Bien vu jacky ! Après avoir regardé de plus près, un des connecteur sur la broche 4-pins était sorti un tout petit peu Suivant les vibrations, ça marchait, ça marchait pas...
  6. Bouffe

    Moteur extrudeur mort ?

    Bonjour à tous, Je suis sur une Discoeasy 200 d'origine, ou presque, avec écran. Ayant cassé ma dernière tête d'impression, j'en ai récupéré une nouvelle directement chez E3D. Je l'ai installée, et lancé mes premières impressions. Je remarque que j'ai des problèmes de "trous" dans mes impressions, un manque flagrant de filamment, et mon extrudeur claquait beaucoup Un ami me recommande de passer sur des MK8 sur l'extrudeur, j'entreprends donc de démonter l'extrudeur, et de tester tout ça. Cependant, lorsque je veux étalonner l'extrudeur avec le MK8 et Marlin3DPrintTool, j'ai un comportement étrange de la part du moteur, même à vide. Celui-ci "claque" sans avancer. J'ai essayé de réinitialiser/mettre à jour le firmware de la dagoma avec Dago'App, mais sans effet. Sur cette vidéo, j'ai lancé avec Marlin une extrusion de 100 via l'onglet "Extruder Calibration". Avez vous déjà eu un cas comme celui-ci ? Est-ce mon moteur qui est mort ? Merci pour votre aide ! Bouffe
×
×
  • Créer...