Aller au contenu

Filament ABS

takuma

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de takuma

  • Rang
    3D Newbie
  • Date de naissance 18/03/1985

Information

  • Genre
    Masculin
  • Lieu
    Dreux Eure et Loir
  • Intérêts
    Faire de la moto , Vélo, Jardinier et Patissier en Herbe , Geek à ses heures perdues et depuis peu l'impression 3D
  • Imprimantes
    Anycubic I3 Mega
  1. Waouw! super post, il mériterait d'etre en "epinglé" ! Je vais m'empresser de lire tout ça a tete reposé ça permet de bien revoir toute les base. Aller hop dans les favoris
  2. Effectivement j'ai appelé le revendeur , le diamètre du filament n'est pas normal . Il va me l’échanger. Bon ben ça me rassure ^^
  3. En fait c'est écrit que c'est du 1.75 mm sur la boite mais à la mesure je vois du 1.3 mm d'où mon étonnement .
  4. Bonjour à tous, Un proche m'avait offert à noel une bobine de PLA "wood" de la marque "neofil 3D", que j'ai conservé au sec et à l'abris. Je n'imprime d'habitude qu' avec la marque "grossiste 3D" et je n'ai jamais eu aucun problèmes (j'ai également imprimé avec leurs filament PLA bois et les impressions sont nickels). J'ai donc décidé d' utiliser cette bobine "neofil 3D" , et ma buse s'est bouché à 2 reprises aujourd'hui au bout de quelques minutes d'impressions. J'ai donc démonté la tete d'impression et j'ai réutilisé une autre tête d'impression(la buse et le corps d'impression que j'avais déjà utilisé auparavant et qui avait des problèmes de câbles mais qui fonctionne quand meme ) et la buse s'est bouché à nouveau au bout de quelques minutes avec l'autre tete d'impression également. J'ai utilisé un déboucheur de ce type : Ca marche le 1er coup mais pour le 2eme coup impossible à deboucher ... Voici mes paramètres en temps normal avec les bobines "grossiste 3D" (aucun problème de buse bouché avec ces paramètres depuis presque 1 an ) : Je voulais savoir si certains d'entre vous ont pu imprimer avec des bobines PLA "neofil 3D" ? si oui est ce qu'il y a des paramètres particuliers à appliquer pour cette marque ? Le filament est assez bizarre, il est grumeleux et très cassant. Au niveau du diamètre ça n'a rien a voir avec les bobines "grossistes 3D" , est ce que ça pourrait être un défaut de fabrication ou toute les bobines neofil 3D sont comme ça ? Bobine neofil 3D : Diamètre du filament PLA WOOD "neofil 3D" : Dimatre du filament "PLA bois" de "grossiste 3D" >> il est plus lisse et plus épais que le filament "neofil3D" : Je vais remonter demain la dernière tete d'impression qu'il me reste , si vous avez des retours je suis preneur car je suis pas chaud de boucher toute mes tetes d'impression ^^ ... Merci par avance.
  5. Hello, pour le caisson et l'ABS je ne saurais te répondre car je n'ai pas encore essayé ni l'un ni l'autre. En revanche pour laisser imprimer sans surveillance pendant une longue durée je te déconseille car un incendie peut arriver (j'ai eu un début de court circuit qui a fait fondrela gaine et les câbles du plateau chauffant). Ensuite si tes pièces te le permettent (selon la forme et la fonctionnalité) tu peux essayer de les couper en deux ou trois via tinkercad par exemple et de les assembler /coller après . Tu pourras donc diviser ton impression de 30h en 2 impressions de 15h (j'avoue tout de même qu'une pièce imprimé d'un coup est plus propre et plus solide qu'une pièce assemblé/collé) :
  6. Merci de ton retour , j'ai failli faire la mise à jour ! j'ai bien fait de ne pas l'avoir fait
  7. hello, le PLA fourni avec l'imprimante 3D était très bien pour mon cas aussi. Mais depuis j'ai acheté une bonne dizaine de bobine PLA uniquement chez grossiste 3D et j'ai jamais été déçu et le rapport qualité prix est bon je trouve. J'ai pas essayé d'imprimer des pièces hyper détaillé non plus mais j'en suis très satisfait. Je dirais que le rouleau fournis et celui qu'on trouve chez grossiste3D sont similaire de mon point de vue. Alain
  8. takuma

    Panne pb impression 3d i3 mega

    Hello, as tu trouvé une solution a ton problème ? Ça ressemble vraiment beaucoup au problème de lecteur de carte SD. Je pense que tu pourrais être vraiment fixé si tu pouvais faire un test avec une impression USB ( je suis d'accord que ce n'est pas une solution viable pour le long terme de laisser traîner un problème sur ton imprimante ) mais en gros tu peux essayer ces tests : 1 ) Test d'impression avec un autre logiciel. exemple repetier comme le conseil pascal_LB. 2 ) Test d'impression avec une autre carte SD >>> si le problème ne se produit plus au bout de quelques impressions sur des modèles différents, la carte sd d'origine est probablement défectueuse. Si cela fait encore des problèmes de pauses d'impressions : 3 ) test d'impression en USB (l'installation des pilotes est expliqué dans le manuel de l'imprimante ) >>> si le problème ne se produit plus au bout de quelques impressions sur des modèles différents, le "lecteur de carte SD" de l'imprimante est surement défectueux . vu que ton imprimante est surement encore garantie, je pense que tu peux en parler au support anycubic pour qu'il t'en envoi un autre (ils vont d'ailleurs surement te proposer de faire d’autres tests en parallèle ). Si le problème se reproduit en usb >> alors là je ne sais pas trop à mon niveau
  9. Merci de ta réponse . j'ai commandé le fil . j'essayerais de faire les tests dès que j'ai un petit peu de temps libre . D'ailleurs le support anycubic viens de me répondre de faire des tests de résistance aussi. Bonne soirée à tous Alain
  10. takuma

    Panne pb impression 3d i3 mega

    Comme je le disais un defaut du à la carte SD en elle même ou du lecteur de carte SD de l'imprimante . En gros l'imprimante ne reçoit plus l'information de ce qu'elle doit imprimer donc elle se bloque.
  11. Alors là je suis tout à fait d'accord avec toi, je pense effectivement que je vais racheter un extincteur au cas où car ça m'a refroidis ( sans mauvais jeu de mots ). Je pensais un peu naïvement qu'il y aurait quand même des sécurités dans cette imprimante du type fusible ou autre ! J'ai une camera braqué directement sur l'imprimante ( c'est dailleurs comme ça que j'ai vu que la pièce sest decollé ) mais on est jamais trop prudent !
  12. takuma

    Panne pb impression 3d i3 mega

    Je dis ça car ça ressemble beaucoup à un problème que j'ai eu ( que je n'ai pas vraiment résolu d'ailleurs ) . Il semblerait que la carte SD ou lecteur SD soit defectueux : En gros l'impression se fait en lecture via la carte SD ( il ne charge pas le fichier en memoire ) donc si la carte SD ou lecteur deconne, l'imprimante s'arrete en attendant d'avoir la suite du fichier. Et elle ne reagit plus en laissant une grosse boulette de PLA . Donc si tu imprimes bien via la carte SD, essaye de changer de Carte SD, si le problème revient ( c'est revenu chez mois quelques semaines apres ) , j'ai flingué 3 cartes SD comme ça . Du coup ça vient de mon lecteur donc en attendant j'imprime en USB via mon ordi .
  13. takuma

    Panne pb impression 3d i3 mega

    Hello, juste pour savoir quand tu imprimes c'est via la carte SD ou via l'usb relié à l'imprimante ?
  14. Hello, merci pour ton retour précis ! Ok je vais commander le cable que lion02 m'a conseillé ( les 2 petits cables d'information n'ont pas ete touchés heureusement). Et je crois que je vais deplacer le detecteur d'incendie juste au dessus désormais et m'acheter un petit rasperry pour l'octoprint , j'ai plus trop confiance là .
  15. Hello, merci pour vos 2 réponses ! alors j'ai ouvert la gaine et effectivement les câbles commençaient à faire court circuit ... et pas qu'un peu : Je viens de me rappeler aussi qu'à l'endroit où il y a eu la fonte du câble, la gaine était attaché avec un collier au pieds du plateau chauffant pendant quelques mois ( elle était livré comme ça ) jusqu'au jour où j'ai décidé de refaire le réglage du plateau et j'ai coupé le collier d'attache car ça me gênait pour le reglage ( je n'ai pas refixé le cable après ). Est ce que le fait que le câble ait été attaché avec un collier a cet endroit là , ait pu abîmer le câble via frottement ou autre ? La gaine était fixé via un collier de cette manière là à peu près ... C'est à peu près a cet endroit là que le câble a fondu: Autrement , je vais mesurer la tension sur les borniers mais qu'est ce que je suis censé trouver comme valeur au niveau de l’ampérage afin de vérifier si mon alimentation est défectueuse ? comment je sais quel est la valeur en ampérage que supporte ce type de câble ? (Désolé je suis une quiche en Electricité ) en vérifiant les câbles tout du long , il n'y a aucun autre points de chauffe , ni sur les borniers et pas sur l'alim apparemment , à part cet endroit précis ( là ou était attaché le câble avec un collier)
×
×
  • Créer...