Aller au contenu

Filament ABS

Ascheriit

Problème montage tiges trapézoïdales

Recommended Posts

Bonjour les amis,

J'ai un petit soucis de montage... ¬¬

En effet je viens de recevoir mes tiges T8 et je n'arrive pas à les monter, les noix laiton ne veulent pas rentrer dans leur emplacement que ce soit dans un sens ou dans l'autre... (cf photos jointes)

Est-ce que ceux qui sont passés par là peuvent me faire part de leur expérience? Est-ce que c'est normal, dois-je obligatoirement imprimer une quelconque pièce de remplacement pour le chariot..? :(

 

Edit: J'ai essayé de les monter comme ça, avec des vis un peu plus longues mais ça doit se foutre de travers parce que lorsque la machine veut monter, une des tiges bloque et fait un boucan d'enfer. :S

20170909_124949.jpg

20170909_125013.jpg

Modifié (le) par Ascheriit

Partager ce message


Lien à poster
Partager sur d’autres sites

perso j'ai également eu ce problème, mais il n'y avait pas grand chose alors j'ai agrandi le trou avec une lime et j'ai mis les noix au dessus, je les ai juste fixé avec 2 vis

Ensuite une fois monté j'ai tordu un peu les pattes noires (ou les noix sont fixées) avec une pince pour que tout soit bien en ligne et qu'il y ai le moins de frottement possible

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'avais vu passer ce sujet, je n'y ai pas fait trop attention car de toute façon mes barres sont un peu montées en force...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Ascheriit a dit :

Oui j'avais vu passer ce sujet, je n'y ai pas fait trop attention car de toute façon mes barres sont un peu montées en force...

effectivement, mais avec les vibrations ça peu bouger un peu

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fait un petit retour:

J'ai limé les orifices comme conseillé, les noix peuvent maintenant être installées correctement. Par contre les moteurs arrivait plus à faire tourner les axes, du coup pascal comme tu disais j'ai tordus un peu les pattes noires. Y a du mieux mais encore quelques blocages, je me suis du coup aperçu qu'une des barres T8 est un peu tordue, encore merci les chinois... :(

Je referai des essais de mouvement sur Z quand j'aurai le temps et peut-être lancer une petite impression.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Ascheriit a dit :

Je fait un petit retour:

J'ai limé les orifices comme conseillé, les noix peuvent maintenant être installées correctement. Par contre les moteurs arrivait plus à faire tourner les axes, du coup pascal comme tu disais j'ai tordus un peu les pattes noires. Y a du mieux mais encore quelques blocages, je me suis du coup aperçu qu'une des barres T8 est un peu tordue, encore merci les chinois... :(

Je referai des essais de mouvement sur Z quand j'aurai le temps et peut-être lancer une petite impression.

c'est un peu la loterie pour les tiges, j'ai eu la chance d'en avoir des nickels droites

pense à graisser tes tiges

Même en essayant de la redresser il y a peu de chance que tu la remettes bien droite... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ça oui je pense pas pouvoir la redresser c'est sûr. Je l'ai dit sur mon avis laissé sur BangGood, ils m'ont proposé de contacter leur SAV, je vais peut être le faire, on sait jamais.

Comme j'ai dit je vais bidouiller un peu et voir...

Partager ce message


Lien à poster
Partager sur d’autres sites

n'hésites pas à les contacter, tu fais une vidéo en roulant la tige sur une surface plane afin qu'ils voient bien que la tige est de travers et ils vont t'en envoyer une autre

J'ai déjà eu quelques litiges chez eux et ils ont toujours fait se qu'il faut pour arranger les choses

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai eu le temps de bricoler un peu ce matin...

Cette machine commence à me faire tourner en bourrique... Je m'explique: les tiges sont en place, je prend soin d'aligner les 2 cotés à la même hauteur et quand je fait aller et venir le tout en Z, c'est la loterie... Un coup ça monte et descend sans problème, très fluide, et un coup une des tiges coince, ne tourne plus (bien sûr avec le bruit désagréable qui l'accompagne)... Je ne sais plus quoi faire. Est-ce que c'est déjà arrivé à quelqu'un récemment et qui aurait une solution...? :48_weary:

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 09/09/2017 at 22:58, Bidou914 a dit :

Moi j'ai mis les noix en laiton dans des anti wobble comme ça pas de problème ;)

J'avais le même soucis un alignement parfait semble impossible avec ces machines en acrylique j'ai donc utiliser des anti wobble pour désolidariser les tiges trapézoïdales des tiges lisses. Maintenant ça monte et descend sans soucis sur l'axe z, c'est précis, plus de wobble et en plus ça fait vachement plaisir quand ça fonctionne parfaitement !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci, faut que je regarde quand j'ai le temps, j'ai des anti-wobble comme celui-ci qui traînent dans un sachet à la maison, je regarderai si ça se monte dessus et règle mon problème...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, anti-wobble montés, j'en avais fait des similaires au lien de Bidou914 pour mes anciennes noix laitons, même si les nouvelles sont un peu plus grande j'ai réussit à les monter dessus. :16_relieved:

Du coup avec toute cette épaisseur en plus j'ai dû remonter un peu mon plateau (avec des vis un poil plus longues et quelques rondelles, enfin bref...), j'ai fait une petite impression hier soir, ça s'est bien déroulé malgré une 1ère couche pas du tout écrasée et qui ne me satisfait pas du tout... :33_unamused: C'est peut être dû au fait que avec ce montage le chariot n'est plus solidaire des noix en laitons, ça me dérange un peu. :35_thinking:

Est-ce que l'un de vous a un montage similaire et peut me faire part de son expérience? Est-ce qu'il ne faudra pas un système de clip/pince pour raccrocher en partie les noix laiton au chariot, qu'il soit vraiment maître du mouvement en Z, en montée comme en descente?

PS: J'essaierai de vous faire des photos ce soir pour illustrer tout ça, je n'y ai pas pensé hier, j'étais dans le rush... :60_sweat:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Ascheriit a dit :

 j'ai fait une petite impression hier soir, ça s'est bien déroulé malgré une 1ère couche pas du tout écrasée et qui ne me satisfait pas du tout... :33_unamused: C'est peut être dû au fait que avec ce montage le chariot n'est plus solidaire des noix en laitons, ça me dérange un peu. :35_thinking:

si ta première couche n'est pas assez écrasée, règle la avec la vis de ton endstop Z pour avoir juste une feuille de papier entre ta buse, et ton lit

Normalement ton chariot est assez lourd pour ne pas avoir de problème de ce coté là 

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse Pascal, je ferai une autre impression dès que possible pour voir ça, j'ai peut être mal calibré la machine, sait-on jamais. :7_sweat_smile:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×