Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

174 résultats trouvés

  1. Alexis33

    vends Prusa i3 MK2S

    Bonjour à tous, Il s'agit d'une imprimante Prusa i3 MK2S, elle est en parfait état de fonctionnement, seule quelques traces sur la feuille de PEI sur le lit chauffant (ne pose aucun soucis d'impression); celle-ci est changeable, il suffit de la commander sur le site prusa3d.com. J'ai modifié l'extruder avec un ventilateur Noctua de 40 mm plus un déflecteur Je fourni avec un support pour 2 bobines, une buse en 0.40mm (en plus de celle déja monté), une buse en 0.25 mm; ainsi qu'un jeu de roue BondTech (pour ceux qui veulent s'amuser). Les buses supplémentaires ont très peu servie (max 5h chaque) Je n'envoie pas l'imprimante pas colis, c'est un produit fragile - a récupérer sur place. Le prix : 400€
  2. Bonjour à toutes et à tous, J'ai une prusa i3 pro b CTC et je rencontre un problème avec mon plateau. Après avoir fait deux impressions,je vois que mon plateau ne veux plus chauffer. Je pensai qu'il était mort. Mais j'ai remarqué qu'un des deux fusible de la carte mère était grillé. J'en n'est donc racheter deux, et j'ai pû imprimer seulement deux impressions correctes avant que le fusible mort. J'aimerais donc savoir d'où cela vient. Pouvez vous m'éclairer ?
  3. Bonjour, Ma carte mère Anet A8 m'as lâchée sur mon imprimante donc je souhaite en racheter une. J'ai fais un petit tour sur aliexpress et j'ai vu pleins de modèles différents et je ne sais pas laquelle prendre, dois-je rester sur la même que j'ai ? Y'a il une meilleure alternative ? J'ai vu la MKS Gen L avec son écran qui me paraît bien mais je voudrais vos avis ! ( https://a.aliexpress.com/_dSw7LLd ) Merci
  4. Bonsoir à tous, Noël m’a gâté d’une Geeetech Prusa i3 pro b et je cherche à la régler/calibrer au mieux. suivant un TUTO pour calibrer l’extruder, je me suis aperçu que celui-ci n’avalait pas les 10cm demandés, j’ai donc modifié via le LCD le step_per_unit de 93 à 123 (!). Étrangement, je me suis aperçu que mes réglages de STEP sur les axes étaient faussés en conséquence... je suis donc revenu à 93 (je parle bien du réglage ESTEP... concernant le moteur de l’extrader pourtant). Là-dessus, la fatigue m’amène, je ne sais trop pour quelle raison, à sélectionner « SET HOME OFFSETS » sur le LCD. Juste avant cela ou juste après, mon chariot était parti trop loin en je me suis aperçu que ma tige X n’était plus horizontale ! Et ma buse crachait le plastique 0,5cm au-dessus du plateau... Je pense être parvenu à remettre de l’ordre mais un point me chiffonne : la position HOME amène le chariot devant à gauche avec y=0 et z=0, mais en dehors du plateau sur l’axe X. A partir de là, j’imagine que j’ai un offset sur X à régler donc de positionne via le LCD le chariot au point de coordonnées (0,0,0) c’est à dire à l’intersection des lignes blanches du plateau, puis je sélectionne « SET HOME OFFSET » me disant que c’est son rôle. Seulement, au fallu l’âge de la bête, ce réglage n’est pas conservé et surtout, suis-je dans le vrai ? Sous Repetier-Host, lorsque je demande le menu EEPROM Settings, une fenêtre s’ouvre mais sans aucun paramètre : normal ? Je précise que je suis sous Mac. Par ailleurs, je pensais que mon firmware était un Repetier et non un Marlin (je ne confonds pas avec le logiciel du même nom) mais je ne trouve pas de firmware : serait-ce RAMPS1.4 ? Bref, comment identifier son firmware ? Comment identifier sa carte GT2560 : A ou A+ (car j’attends un Bltouch de chez Geeetech, mon plateau semblant être bombé en son centre rendant délicat la mise à niveau...) Je remercie par avance ceux qui auront eu le courage de me lire, bien conscient que tout ceci est décousu et digne d’un novice. Mais à partir de vos lumières, j’espère pouvoir poursuivre et attaquer ensuite un réglage de l’extension en sortie (mes impressions d’objets laissent apparaître une sous-extrusion selon moi).
  5. imprimante 3D tevo banggood
  6. Bonjour, Je viens vers vous car j'ai un problème sur ma Prusa i3, après une journée d'impression un peu chargée mon imprimante a affiché le message d'erreur suivant "Erreur de chauffe" et je suis obligé de reset l'imprimante. La température de l'extrudeur est bloquée à 123 degrés même quand la buse est froide, j'ai regardé au niveau de la sonde dans le bloc de chauffe, elle est bien fixée, ça à l'air ok ! Du coup je pense que le problème vient soit de mon bloc de chauffe soit de ma carte mère non ? Si vous avez des idées ça me serait d'une grande aide merci
  7. Bonjour à tous, Je possède l'imprimante 3D Prusa I3 Pro B ( Il s'agis ma première imprimante 3D). Je suis parvenue à la monter correctement, après avoir rencontrer plusieurs léger problème que j'ai pu plus ou moins facilement corrigé, j'ai réussis à lancer quelques impressions. En faisant des réglages au fur et à mesure, les impressions deviennent qualitatives. Mais je fais fasse à un problème que je n'arrive pas à résoudre. En effet, l'axe z droit est plus haut que le gauche, c'est qui fais que la buse de l'extrudeur n'est pas égale par rapport au plateau. Même lorsque je règle l'axe z gauche au même niveau que le droit, lors de l'auto home celle-ci se réajuste automatiquement et la différence de niveau reviens. J'ai bien pensé à ajuster la partie gauche du plateau pour minimiser l'écart mais cette solution ne me paraît pas correct, je n'ai pas vraiment envie d'avoir un plateau qui soit de travers. Puisque une image est plus parlante que 1000 mots en voici 4. - La partie gauche (la buse touche presque le plateau) - La partie droite (La buse est à plusieurs mm du plateau) - Le plateau est bien droit https://postimg.cc/gallery/PHkkKc2 Vous pouvez trouver les images en plus grand à cette adresse. Si vous avez des solutions à me conseiller, je suis preneur ( je n'ai pas trouvé de topic avec ce problème là, ou peut-être ai-je mal cherché, s'il existe, merci de me redirigé ). Merci pour vos retours !
  8. Bonjour, ayant des soucis avec ma Prusa i3 depuis quelques jours, j'ai enfin réussi à téléverser un Marlin propre dessus ! Mais maintenant j'ai un problème, l'endstop de Z ne réagit pas quand il est appuyé et celui de Y m'affiche "endstop hit: Y" sur le lcd mais le plateau continue de reculer et fait un gros bruit. J'ai testé mes endstops avec la commande M119 sur Repetier mais je ne comprends pas mes résultats et comment savoir ce qui cloche ^^" Depuis que j'ai changé de firmware j'ai également un autre problème, sur mon LCD les lettres X Y et Z clignotent et deviennent des points d’interrogation ... savez vous d'ou cela peut-il venir ? merci bien
  9. Bonjour, j'ai reçu mon USBasp aujourd'hui mais je n'arrive pas à téléverser Marlin, j'ai cette erreur, je ne sais pas trop quoi faire... Au niveau des paramètres sur Arduino j'ai Anet 1.0 en type de carte, le bon port COM et USBasp en programmateur. J'ai débranché tout les shields sur ma carte, il ne reste plus que le cable USB, l'alimentation et l'adaptateur du USBasp. Si quelqu'un à une piste ça m'aiderait grandement ahah !!! merci
  10. Bonjour ! Ayant un endstop qui ne fonctionne pas je vais en commander sur amazon et en profiter pour prendre un programmateur USBasp mais je ne sais pas trop quoi prendre au niveau de l'endstop, est il possible d'installer un endstop optique sur ma carte mère (Anet A8) ? Je vous joint les liens de produits ! Merci de vos réponses Les endstop normaux (compatible avec ma machine j'imagine !!): https://www.amazon.fr/dp/B07GZHX8CB/ref=cm_sw_r_apa_i_wd8REb0E2Y6ZR Et les endstop optique : https://www.amazon.fr/dp/B077X8XL56/ref=cm_sw_r_apa_i_Jf8REbVSVN0GR PS : Si vous avez un lien pour un bouton ON OFF pour l'alimentation je suis preneur aussi !!! Je ne sais pas trop quel modèle prendre, quelles sont les normes, etc.
  11. Bonjour ! Je viens vers vous car j'ai un soucis sur ma CTC i3 Pro B ! En effet, lorsque je lance l'Auto Home, mon axe Z monte au lieu de descendre et le plateau avance au lieu de se caler sur l'endstop. Du coup, après plusieurs recherches, vérification des branchements (les fiches sont dotées d'un detrompeur, elles sont donc "normalement" au bon endroit et dans le bon sens) etc, je n'arrive pas à trouver une solution. En plus, lorsque je lance une impression, même en ayant calibré manuellement le 0 de l'axe Z et la vis de l'endstop, la buse monte et redescend mais s'arrete avant (bien avant des fois) de toucher l'interrupteur et du coup la buse est trop haute. Si je comprends bien (d'apres les autres threads sur le meme problème), mes moteurs tourneraient "peut-être" à l'envers, il faut donc juste que j'inverse les moteurs dans Marlin ? Faut il une carte mère, un adaptateur ou des cables en plus ou il suffit que je connecte ma machine sur mon PC ? Si vous avez des pistes de réflexion ou encore mieux, des réponses, je suis intéressé ! Merci ! EDIT : je repost un message car j'ai essayé de réinstaller le firmware de base de ma machine mais à chaque fois le téléversement échoue, j'ai installé un autre driver pour ma carte (elle apparaît maintenant sous le nom USB-SERIAL CH340 dans le gestionnaire de périphériques) mais si je comprends bien c'est une histoire de programmateur (je vous joint le message d'erreur en dessous), malheureusement je n'ai aucune idée de ce que c'est, ni même lequel mettre ... Je fais peut-être une fausse manip, je ne sais pas. Si quelqu'un pouvait me donner la manip à faire pour ce modèle et les paramètres à choisir cela me serait très utile (Arduino : 1.8.12 (Windows 10), Carte : "Arduino Mega or Mega 2560, ATmega2560 (Mega 2560)" Le croquis utilise 95322 octets (37%) de l'espace de stockage de programmes. Le maximum est de 253952 octets. Les variables globales utilisent 4351 octets (53%) de mémoire dynamique, ce qui laisse 3841 octets pour les variables locales. Le maximum est de 8192 octets. avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_ReceiveMessage(): timeout avrdude: stk500v2_getsync(): timeout communicating with programmer Une erreur est survenue lors du transfert du croquis)
  12. Bonjour ! Je viens vers vous car j'ai un soucis sur ma CTC i3 Pro B ! En effet, lorsque je lance l'Auto Home, mon axe Z monte au lieu de descendre et le plateau avance au lieu de se caler sur l'endstop. Du coup, après plusieurs recherches, vérification des branchements (les fiches sont dotées d'un detrompeur, elles sont donc "normalement" au bon endroit et dans le bon sens) etc, je n'arrive pas à trouver une solution. En plus, lorsque je lance une impression, même en ayant calibré manuellement le 0 de l'axe Z et la vis de l'endstop, la buse monte et redescend mais s'arrete avant (bien avant des fois) de toucher l'interrupteur et du coup la buse est trop haute. Si je comprends bien (d'apres les autres threads sur le meme problème), mes moteurs tourneraient "peut-être" à l'envers, il faut donc juste que j'inverse les moteurs dans Marlin ? Faut il une carte mère, un adaptateur ou des cables en plus ou il suffit que je connecte ma machine sur mon PC ? Si vous avez des pistes de réflexion ou encore mieux, des réponses, je suis intéressé ! Merci !
  13. Bonjour, J'ai un petit soucis sur mon imprimante CTC i3 Pro B, en effet lorsque je lance l'Auto Home ou une impression, l'axe Y et X se placent parfaitement mais sur l'axe Z la buse descend mais ne s'arrete jamais, je suis obligé de stopper l'imprimante. Je pense que cela viens de mon interrupteur endstop de l'axe Z, j'ai effectué le test avec la commande M119 dans Repetitier (je joins les résultats). La vis censée appuyer sur l'interrupteur ne le touche pas , je ne sais pas trop comment faire pour régler le problème... Si vous avez des pistes ou des solutions je suis preneur ! Merci !!! M119 command log : 19:12:40.124 : Reporting endstop status 19:12:40.124 : x_min: TRIGGERED 19:12:40.124 : y_min: TRIGGERED 19:12:40.124 : z_min: open 19:12:43.299 : Reporting endstop status 19:12:43.299 : x_min: TRIGGERED 19:12:43.299 : y_min: TRIGGERED 19:12:43.299 : z_min: TRIGGERED 19:12:50.070 : Reporting endstop status 19:12:50.070 : x_min: TRIGGERED 19:12:50.070 : y_min: TRIGGERED 19:12:50.070 : z_min: open
  14. Bonsoir à tous, Très content de ma PRUSA I3 mais j'ai commencé un projet HYPERCUBE EVOLUTION II 1) Constitution de la nomenclatures sur EXCEL. 2) Achats des cpts en cours à venir et en attente de réception. J'ai changé les dimensions , elle fera 500 X 500 X 500 avec plateau de 300 x 300 X 3mm. C'est ma PRUSA I3 REWORK 1.5 qui aura la mission d'impression des pièces en ABS avec buse 0.3 en couleur orange, résolution 0.1 taux remplissage 30%. Photos de la construction à venir dés réception des articles.
  15. Bonjour, j'ai réimprimé toutes les pièces d'une Prusa i3 rework 1.5 d'un ami, et j'ai remplacé la tête d'impression par une MK8 (voir pièce jointe). Tous mes axes et et endstop fonctionnent correctement mais pas l'extrudeur, il n'arrive pas a extruder la bonne longueur demandé peut importe la valeur que je met dans les step/mm. Vu que je connais pas la référence du moteur nema17, j'ai mis le moteur d'origine (42BYGHW811) et ça fait pareil. La vref de mes drivers A4988 (version noir) est d'environ 1,2v sur tous. J'ai fais un test en inversant le driver X et E et c'est toujours pareil, j'ai utilisé la vref indiqué dans le lien ci-dessous https://www.genapart.com/2016/06/02/rôle-et-réglage-des-pilotes-moteurs-pas-à-pas-partie-2/ L'imprimante utilise une ramps Arduino Mega 2560 avec une alimentation 400w. Je met en pièce jointe les informations eeprom de repetier host. Lors de l'extrusion le filament présente des marques de la roue cranté je suppose. J'aurais besoin d'aide car je n'arrive pas a trouvé la solution seul, je ne sais pas si cela vient de marlin, des drivers... merci.
  16. Bonjour à tous, Je suis nouveau sur le forum du coup je suis passé par la case présentation que je vous met juste ici : Je suis actuellement détenteur d'une creality ender 3 depuis un peu plus d'1 an. Dans le cadre d'un mémoire de recherche de fin d'étude, je réalise des "tests" sur différentes pièces imprimées en 3d (résistivité, pression, température, irradiation etc ...) Au cours d'une impression, (je ne sais pas trop comment), le PLA a brûlé et est remonter dans le ventillo, me faisant fondre au passage le cable d'alimentation qui permet de chauffer la buse.... bref un beau bordel. J'ai essayé de tt ressouder, mais pas moyen, je vais commander une nouvelle pièce et tt va rentrer dans l'ordre bref je m'égare. (voir pièce jointe pour ceux que ça intéresse) Malgré tout pour mon mémoire, je trouve que je passe bcp trop de temps à devoir refaire et refaire des impressions car les réglages sont vraiment galères ( plateau déformer, pb d'adhérence, trou en inter-couche ...) Du coup je regarde pour m'acheter une autre imprimante, un peu plus plug and play on va dire, pour devenir mon imprimante principale. (la ender 3 restera en appui) Après avoir fouillé le forum, j'ai vu 3 imprimantes qui ressortent assez souvent: La prusa I3mks, (vraiment budget max max je suis alternant pas PDG ^^' ) La dagoma 3D Magis I3 METAL MOTION Du coup laquelle me conseilleriez-vous ? Oui les budgets sont assez large, mais c'est exactement pour ça que je suis perdu. Je ne veux pas prendre une Lamborghini si j'ai juste besoin d'une fiat 500, je souhaite juste une imprimante fiable. PS: Est-ce que l'autoleveling permet vraiment de moins galérer avec les impressions ? Merci d'avance d'avoir lu ce post ainsi que pour toute vos réponses et suggestions. NainBatable
  17. Bonjour. J'ai commandé quelques pièces pour encore amélioré ma petite Prusa mais j'ai certaines questions. 1-Les silent bloc je compte les monter sur tous les Nema sauf celui d'extrusion : bonne idée ou pas ? 2-Les smoother je pense les brancher de sûr en axe X et Y mais j'ai un doute sur le Z car j'ai deux moteurs et pas juste un seul donc j'ai peur que ça crame étant donné que la puissance est double. D'autre part je ne pense pas que sur l'extrusion ça serve à grand chose : si vous pouviez confirmer ou infirmer, voir me donner des asctuces. 3-J'ai un vieux Marlin 1.0.0 RC2 et Arduino 1.0.6 , j'ai vu que les deux me demandent des mises à jour vers 2.0.0 et 1.8.10 mais j'avoue que j'ai peur que ça ne fonctionne plus ensuite surtout que j'ai une sonde inductive avec une carte fille sur le Ramps et que j'ai vu un peu partout qu'il faudra bidouiller pour réatribuer les pins , chose que je ne sais absolument pas faire car jamais eu l'occasion ou le besoin de le faire. Si vous pouviez m'en dire plus et éventuellement me guider ce serai vraiment gentil de votre part. Au plaisir de vous lire, Sisko. EDIT: ha oui aussi j'ai un souci avec ma hauteur max de l'axe Z qui refuse de monter au dessus des 10/11cm alors que normalement je dois pouvoir monter au moins à 18/20cm. Mais si besoin je ferai un nouveau sujet.
  18. rinty35

    3D touch sur CTC Prusa I3

    Bonjour. Quelqu'un a t'il déjà monté un capteur d'auto nivellement de type 3D Touch ? Pour ceux qui ne connaissent pas cela ressemble à cela : Et cela se branche à la place de notre contacteur de fin de course de l'axe Z comme ceci : Cela permet de se passer de l'étape de Bed Neveling. Vous pouvez imprimer avec votre plateau de travers comme sur cette vidéo Ma commande passée, Je me lance dans l'aventure. Premier point si vous avez bien regardé votre carte GT2560, elle ne ressemble pas totalement à la photo ci dessus mais plutôt à cela : Il n'y a en effet que deux pins (ground, controle) là où il nous faut un "+". Dans les faits, il manque juste une pinoche sur là carte car l'emplacement est lui bien présent. Il faut donc retirer le détrompeur et souder une petite pinoche comme celà : Maintenant que je suis prêt je n'ai plus qu'à attendre ma commande et faire les recherches pour voir comment configurer Marlin... Vous pouvez trouver pas mal d'information ici La suite dès que possible et si vous avez des informations je suis preneur.
  19. Bonjour à tous, Ayant obtenu mon diplôme de Prothésiste Dentaire , je suis actuellement débutante dans l'impression 3D. J'aurais quelques questions notamment sur la vitesse d'impression. Je suis actuellement sur la PRUSA i3 mk2, et sur le logiciel slic3r. Et j'utilise du PLA gris clair en 1.75 mm. Ma dernière impression était de 8h36, pour 6 arcades inférieures. Je trouve malgré tout que c'est assez long, mes réglages sont sûrement à modifier, mais voilà je ne sais pas lequel modifier …. J'ai ajoutée en pièces jointes, mes réglages d'impression qui sont ceux par défaut, et une des arcades parmi les 6 que j'ai imprimées. Avez-vous des conseils à me donner? Je vous remercie d'avance!
  20. Bonjour à tous, Possesseur depuis un certain temps d'une CTC i3 pro B, je me suis mis récemment au projet de monter une véritable prusa mk3 à partir des pièces détachées originales qu'on peut commander sur internet (principalement sur aliexpress). J'ai pratiquement tout ce qu'il me faut, mais il me manque des informations sur une des pièces fournies pour le montage de l'extruder de la Prusa Mk3, à savoir le brin de nylon de 3mm qui sert apparemment à consolider l'extrudeur. Quelqu'un pourrait-il me renseigner davantage? J'ai cru comprendre qu'il ne s'agissait pas ici d'un filament de nylon à imprimer. S'agit-il d'un brin tressé de 3mm ou d'autre chose? Quelqu'un sait-il où je peux trouver cet élément? D'avance merci, Dan
  21. Bonjour ayant acheté une imprimante prusa i3 j'ai réglé mon plateau puis découvert le logiciel cura mais sur toute mes impressions j'ai quelque problème récurent. J'ai une buse de 0.4mm pour des couches de 0.2 mm avec une densité de 20% le paterne a l’intérieur ne s'imprime pas bien non plus . Plateau chauffé a 60 et buse a 210 degré Pouvez-m'aider à régler ces problèmes? Et me donner des conseilles ?
  22. bonjour, je possède une prusa i3 rework depuis des années et là elle décide de ne plus bien fonctionner. problème électronique avec inversement de l'axe Z et problème de chauffe. j'ai changé la carte Arduino et fait les mise a jour. j'ai changé les thermistance .... je suis rentré en contact avec le SAV de chez Emotion tech qui ne m'a pas trop aidé. je n'ai plus le temps de m'en occuper. je suis sûr que c'est pas grand chose a faire . si vous connaissez un bricoleur réparateur. je voudrais la réparer pour la vendre et prendre une imprimante plus facile a utiliser. merci pour votre retour
  23. xfifi

    La P3STEEL de xfifi

    Comme indiqué dans ma présentation, j'ouvre ce sujet pour la construction de mon imprimante P3STEEL.
  24. Bonjour, J'ai récemment remplacé la hotend d'origine de ma Geeetech Prusa I3 Pro B par une E3Dv6. Il a donc fallu revoir tout le système de support et d'axe X pour qu'il soit adapté à cette E3D qui descend plus bas que la hotend Geeetech. Pour cela j'ai bien profité de l'aide, des conseils et des liens que m'a fourni Nos68 que je remercie chaleureusement. Je poste la méthode pour ceux qui voudraient se lancer dans l'aventure mais n'osent pas trop (ce qui était mon cas au départ). Tout ce que je raconte plus bas se trouve également sur Thingiverse (mais avec moins de commentaires) et ceux qui parlent anglais peuvent aller voir ici : https://www.thingiverse.com/thing:2608028 Naturellement, les fichiers stl y sont aussi. On continue pour ceux qui veulent de la VF non sous-titrée et un peu plus commentée que la version anglaise. J'avais mis plusieurs contraintes : pouvoir utiliser le chariot X original de Geeetech, intégrer un guide-câble pour éviter de voir les spaghettis de fils habituels, permettre l'installation d'un ventilateur radial permettre l'installation du 3dtouch modifier le endstop Z pour compenser la différence de hauteur entre la hotend standard et l'E3D. Sur les conseils de Nos68, j'ai acheté ce clone d'E3D : https://fr.aliexpress.com/item/Free-shipping-Newest-E3D-V6-Short-distance-J-head-Hotend-for-1-75mm-E3D-Wade-Extruder/32298467975.html Pour le ventilateur, c’est un grand classique : https://www.banggood.com/fr/3D-Printer-12V-DC-50mm-Blow-Radial-Cooling-Fan-p-980653.html Ensuite pour les pièces de base : Le support de l’E3D : "Prusa i3 mount for MK8 extruder and an E3D hotend" by StevenQ-NE-UK : https://www.thingiverse.com/thing:1812853 Le support de ventilateur : "E3DV6/Volcano and Titan extruder/layer fan" by mrah : https://www.thingiverse.com/thing:2333438 Le chariot X modifié : "Prusa I3 extruder carriage for MK 8 extruder" by ritaxiang : https://www.thingiverse.com/thing:1072981 Le guide-câble : "MPCNC Motor Cable Guide" by Kiruban : https://www.thingiverse.com/thing:2238344 L'idée était de mixer tout ça pour avoir un bloc adaptable et adapté à mon cahier des charges. Après réflexion j'ai décidé de garder la plaque chariot de Geeetech parce que j'avais la flemme de démonter quelque chose qui marchait bien. J'ai donc laissé tomber le "Prusa I3 extruder carriage for MK 8 extruder" de ritaxiang. Mais comme je voulais que ceux qui avaient installé ce support puissent quand même utiliser mon montage, j'ai ajouté une contrainte au cahier des charges : il fallait qu'il soit compatible avec le chariot X de Geeetech et celui de Ritaxiang. Une fois tout cela posé, au boulot. Endstop X Pour commencer, j'ai créé le endstop modifié pour qu'il remonte de 3cm par rapport au standard. Ca correspond chez moi à la différence de hauteur entre les deux hotends. La seule chose à savoir c’est que les vis utilisées dans le manuel de Geeetech pour fixer l'endstop, sont des M2.5x16. Pour utiliser autant que faire se peut le stock de pièces fourni dans le carton de Geeetech (pour moi, ils ont été plutôt généreux), j'ai gardé ces M2.5 pour fixer le endstop à l'extension et j'ai utilisé des M3 pour fixer l'extension au châssis de l'imprimante. Comme ça, pas besoin de charcuter le endstop pour agrandir le trou pour passer de M3. A l'époque j'avais publié ce petit objet sur Thingiverse et je l'ai repris dans le kit complet. Ajout du guide cable La monture de StevenQ-NE-UK est orientée avec le moteur à gauche. Personnellement, je préfère qu'il soit à droite pour mieux voir l'extrudeur. Mais bon, des goûts et des couleurs... Donc j'ai commencé par inverser l'original dans Tinkercad. Toutes les pièces ont été faites avec Tinkercad. Avec mon niveau dans FreeCad j'aurais encore été au boulot à Noël . L'inversion des pièces peut aussi se faire à l'impression, dans Repetier Host. C'est comme on veut. J'ai ensuite intégré dans ce bloc le guide-câble de Kiruban. Comme ça pas besoin de le visser sur le moteur. Monture de l'E3D La raison principale pour remplacer le chariot X de Geeetech par celui de Ritaxiang est que les têtes des vis de la plaque Geeetech empêchent de fixer correctement la nouvelle monture. Pour régler ça j'ai donc ajouté au dos de la monture de StevenQ-NE-UK, deux bandes pour surélever la plaque et éviter les têtes de vis. J'ai constaté à l'usage que ça ne bouge pas d'un poil. Donc, pour garder la plaque Geeetech, il faut imprimer uniquement le fichier "tg-plaque-geeetech.stl" et pour changer tout le bloc, il faut imprimer https://www.thingiverse.com/thing:2238344 (l’objet de Ritaxiang) et "tg-plaque-ritaxiang.stl" Bloqueurs Une fois la monture terminée, il faut imprimer la partie avant qui bloque l'E3D. Je ne sais pas comment on appelle ça exactement mais comme ça bloque l'E3D j’ai appelé ça bloqueur. La pièce en question est "tg-bloqueur-std.stl". J'ai utilisé 2 vis M3x30mm. Il faut naturellement des écrous pour aller avec et ceux-ci ont une fâcheuse tendance de se barrer quand on commence à visser, j'ai utilisé la méthode suivante. Dans le trou de la monture, j'ai mis les écrous prévus. Dessus, j'ai mis un tout petit morceau de mousse qui fait ressort et qui garde l’écrou perpendiculaire à la vis. Et j'ai recouvert le tout avec un morceau de gaffer (scotch gris qui me sert à tout mais ça marche avec du scotch normal). Comme ça, aucun problème pour visser et dévisser. Si on veut juste installer l'E3D, c'est terminé. Les accessoires Dans mon cahier des charges il fallait pouvoir monter un ventilo radial ou/et un 3dtouch. Le principe est simple. On peut monter deux accessoires maximum. Le support de chacun d'eux fait 1.5mm d'épaisseur. Donc si on ne veut pas monter d'accessoires, on utilise "tg-bloqueur-std.stl". Si on veut monter un seul accessoire (par exemple le ventilateur), on utilise "tg-bloqueur-1 pc.stl", qui est plus étroit de 1,5mm. Si on veut deux accessoires on utilise "tg-bloqueur-2 pc.stl" qui est plus étroite de 3mm. Avec ce système on a toujours la même épaisseur finale. Bien entendu, on peut aussi mettre les accessoires avec le bloqueur standard mais dans ce cas il faut des vis plus longues. L'accessoire ventilateur radial Je suis donc parti du support de mrah. Mais je l'ai modifié car sur ma machine, positionné à côté de l'extrudeur, il cognait contre la tige filetée du moteur de gauche. Je l'ai donc orienté vers l'avant. Ca ne gêne pas vraiment et ça dégage l'espace. Par contre j'ai conservé (et renforcé) les trous qui permettent de fixer le ventilateur au support dans le sens d’origine. Comme ça on peut le mettre dans le sens qu'on veut. Le fichier est "tg-ventilateur.stl". A signaler que Repetier Host annonce une erreur "non manifold" à l'ouverture du fichier. Mais je n'ai au aucun problème pour imprimer. L'accessoire 3dtouch Personnellement, je ne me sers plus du 3dtouch. Mais comme je pense que ça peut être un accessoire utile quand même, j’ai fait un support pour l’installer. Dans ce cas (et dans ma config avec moteur à droite), le 3dtouch se positionne sous le moteur. J'ai aussi prévu une cale de 2mm si le 3dtouch doit être rapproché du plateau. Voila. Pour résumer, si on veut... ... garder le charriot X de Geeetech, on imprime "tg-plaque-geeetech.stl" ... remplacer charriot X de Geeetech, on imprime "tg-plaque-ritaxiang.stl" + "Prusa I3 extruder carriage for MK 8 extruder" by ritaxiang (https://www.thingiverse.com/thing:1072981) ... ni ventilateur, ni 3dtouch, on imprime "tg-bloqueur-std.stl" ... le support de ventilo mais pas 3dtouch, on imprime "tg-ventilateur.stl" + "tg-bloqueur-1 pc.stl" ... le support de 3dtouch mais pas de ventilo, on imprime "tg-3dtouch.stl" + "tg-bloqueur-1 pc.stl" ... les supports pour ventilo et 3dtouch, on imprime tg-ventilateur.stl" + "tg-3dtouch.stl" + "tg-bloqueur-2 pc.stl" Un mot sur l’impression. J'ai imprimé en PLA (vu que je ne sais pas imprimer autre chose ) avec un infill de 40% pour avoir des pièces solides et j'ai utilisé des supports. Bon travail si vous vous lancez. Je suis à votre disposition si vous avez des questions. PS : désolé pour les légendes des photos en anglais. Au départ elles étaient destinées à Thingiverse et j'ai eu la flemme de tout corriger.
  25. Bonjour, je fais ce sujet parceque même en recherchant j'ai du mal à trouver particulièrement la solution bien explicite à l'amélioration de mon réglage de plateau de la Prusa i3 Hephestos(ancienne génération) Donc je voulais avoir le réglage du plateau sans devoir percer ou utiliser de matériel particulier. Alors je me suis tourné sur les molette,vis,ressort trouvable sur un site chinois connus, apparement ça devait aller. Sauf ça ne permet pas de régler par le dessous mais au mieux de figer mon réglage. J'aimerais savoir qu'elles ont été vos solutions pour rendre plus agréable et fiable dans le temps cette partie du réglage de la machine ? Merci.
  26. Salut Je continue avec les upgrade qui marche pas vraiment. Pour la zatsit, j’avais acheter un extrudeur titan original, mais vu qu'il y a un peu de retard, et que j'ai commencé à mettre le nez dans le firmware (le premier essai n'était pas concluant à cause dudit firmware d'origine, avec l'eeprom qui reprenait la main systématiquement), je me suis dit ce matin que j'allais réessayer de l'installer. J'ai suivi le mode d'emploi, flash du firmware et tout. Normalement, c'était tout bon, juste à ajuster la valeur du déplacement, au alentour d'un E=320 (contre 92.6 d'origine). Et là, rien ne bouge, ni du terminal, ni depuis l'écran. Depuis, j'ai tout redémonté pour enlever les effort et refaire des test, mais c'est toujours pareil. Idem avec un autre moteur (j'ai aussi compris cette semaine pourquoi ça n'allait pas la première fois, car le driver n'avait pas été re-réglé). Et toujours pareil en flashant avec la version précédente du configuration.h . Du coup, où est le problème. Merci
×
×
  • Créer...