Aller au contenu

Filament ABS

Marlequeen

Ventilation Microdelta Rework

Messages recommandés

Suis-je la seule à ne pas pouvoir régler finement la ventilation  "annexe" (les 2 ventilateurs latéraux, pas celui de la hotend) ?

Je n'arrive à les faire tourner qu'à 75% et 100%. Et sporadiquement à 50%, quand je les fais descendre de 100 -> 50, mais pas dans le sens 0 -> 50.

J'aimerais bien arriver à faire marcher le 25% (notamment pour imprimer un PETG capricieux), mais les ventilateurs "tressautent" sans se lancer ?!

Modifié (le) par Marlequeen

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Salut,

 

oui, sur le principe, j’ai les menus dans le slicer qui permettent de diminuer la vitesse (repetier ou cura), mais dans les faits, ils ne se declenchent de manière certaine qu’a partir de 75%, et de manière aléatoire a 50%.

Et pareil en passant par le menu de l’ecran LCD :-/

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Marlequeen a dit :

Et pareil en passant par le menu de l’ecran LCD :-/

attention en passant par le LCD ce n'est pas un pourcentage, donc tu peux les régler de 0 à 255

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, pascal_lb a dit :

attention en passant par le LCD ce n'est pas un pourcentage, donc tu peux les régler de 0 à 255

Je viens de vérifier sur le LCD et je ne vois pas de quel menu il s'agit ?

Dans préparation/ventilation, tout ce que j'ai sont des pourcentages de 25%, 50%, 75% et 100% et "arrêt" ? J'ai peut-être raté quelque chose ?

En branchant en USB sur Repetier-Host (je précise que j'ai un mac, donc a priori une version obsolète de Repetier), j'ai une option "Fan On" avec une échelle de 0 à 99 seulement (sans unité, j'imagine que ce sont des pourcentages aussi). Et les ventilateurs commencent à vraiment tourner à 69, avant ce chiffre on a l'impression qu'ils "essayent" en tressautant un peu mais manquent de pêche pour commencer à tourner.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, Marlequeen a dit :

Je viens de vérifier sur le LCD et je ne vois pas de quel menu il s'agit ?

Dans préparation/ventilation, tout ce que j'ai sont des pourcentages de 25%, 50%, 75% et 100% et "arrêt" ? J'ai peut-être raté quelque chose ?

En branchant en USB sur Repetier-Host (je précise que j'ai un mac, donc a priori une version obsolète de Repetier), j'ai une option "Fan On" avec une échelle de 0 à 99 seulement (sans unité, j'imagine que ce sont des pourcentages aussi). Et les ventilateurs commencent à vraiment tourner à 69, avant ce chiffre on a l'impression qu'ils "essayent" en tressautant un peu mais manquent de pêche pour commencer à tourner.

autant pour moi... sur la Rework c'est peut être un pourcentage

avec la carte SBASE ça tourne au ralenti à partir de 25%, 69% ça me semble beaucoup éventuellement si tu peux contrôle le voltage

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais avouer mon ignorance sur cette carte SBASE (je ne connais que la carte principale  emotronic et la petite triangulaire "c_board").

Voici les  mesures de tension prises sur un des connecteurs de ventilateur :

- à 100% -> 24,09v

- à 75% -> 22,32v

- à 50% -> 18,70v

J'ai envoyé en parallèle un mail au support hier soir, je vous tiens au courant si j'ai des infos.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah super, merci pour l'info, je n'avais pas encore eu de retour du support.

Sur le principe c'est un peu ballot quand même, parce qu'au final on a soit des ventilateurs qui tournent presque à pleine gomme soit rien du tout ! C'est un peu dommage pour imprimer du PETG ou du flexible, qui n'ont pas besoin de beaucoup de ventilation o.O

 

Du coup je te laisse écrire leur réponse dans le sujet sur le SAV Emotion-Tech, afin que d'autres ne se creusent pas la tête comme nous ? ^ ^

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec un peu de recherches et de réflexion, j'arrive aux conclusions suivantes (du coup je me permets un double post, car le sujet évolue) :

- j'imagine que le fait de ne pas pouvoir descendre en dessous de 70% est lié intrinsèquement à la qualité des ventilateurs et à leur seuil de déclenchement, s'agissant de ventilateurs en continu. Pour cette "mini" taille de ventilo c'est en effet en général autour de 20V, ce qui correspond aux 70% que j'ai constaté via Repetier.. 

-> Du coup je verrais bien deux solutions : du vrai pwm (mais il n'y a que 2 pins.. donc ça me parait mort, sauf si quelqu'un a une idée pour palier à ça), ou bien passer sur un/des ventilateur/s de qualité avec un seuil de déclenchement beaucoup plus bas (genre 10V). Mais par contre, j'ai l'impression que cela n' existe que sur des ventilateurs bien plus gros, il faudrait donc construire un support spécial pour le fixer et amener la ventilation autour de la buse.

 

- En éditant le "config.txt" du firmware 1.7d, on peut voir que le paramètre max_pwm est désactivé (et que par ailleurs, la valeur était fixée à 128, au lieu de 255 ?)

-> si quelqu'un a l'explication ?

Partager ce message


Lien à poster
Partager sur d’autres sites

heu, 

mais ventilo je les utilise régulièrement a 25 pour de la precision avec de  L' ABS

Par exemple le marvin je peut pas l'imprimer correctement avec de l'abs sans les ventilo. 

et a 70 j'aurais du warping.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien de la chance ! Si @pascal_frigoriste ne rencontrait pas le même problème que moi je me dirais que je me suis bananée dans le montage ou que mon matériel est défectueux ?!

Je ne sais pas de quand date ton kit, mais le mien est tout récent (3 semaines), peut-être qu'entre temps le fournisseur de ventilateur a changé ?

Si tu as l'occasion/le courage, ça m'intéresse que tu mesures la tension que tu obtiens sur les broches dédiées aux ventilateurs latéraux lorsque tu modules la vitesse de rotation (et notamment en dessous de 50%) pour comparer avec la mienne ^ ^

Partager ce message


Lien à poster
Partager sur d’autres sites

ma MDR est c'est le premier batch. 

elle n"avait pas les condos sur le cboard :emoji-E412: (depuis j'ai changer de cboard)

les ventilos sont des ventilos chinois chez ali. vue que c'est 4 euro le ventilo contre 10 chez emotion tech...

je ferais vite fait la tension.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bon en fait, c'est sûr ça vient des ventilos fournis de base avec la MDR.

J'ai fait un test avec un autre ventilateur radial 24V commandé sur Amazon (c'est ballot il est bien trop gros -50mm-, mais c'est une autre histoire) et aucun soucis pour régler finement dès 10% de ventilation !

Partager ce message


Lien à poster
Partager sur d’autres sites
ma MDR est c'est le premier batch. 
elle n"avait pas les condos sur le cboard :emoji-E412: (depuis j'ai changer de cboard)
les ventilos sont des ventilos chinois chez ali. vue que c'est 4 euro le ventilo contre 10 chez emotion tech...
je ferais vite fait la tension.


Salut. Je serai preneur d'un lien pour tes ventillos de chez alie stp. Car j'aimerai bien que les miens de lancement à 10%


Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci c'est gentil.

Tu veux dire qu'ils sont moins bien que ceux d'origine ?

Envoyé de mon canapé via mon smartphone

Partager ce message


Lien à poster
Partager sur d’autres sites
Sinon y'a ceux de E3D qui fonctionne aussi plutôt bien, en vente sur leur site
Oui j'avais lu ça sur le forum mais ils ne déclenchent qu'à partir de 50% c'est bien ça ?

Envoyé de mon canapé via mon smartphone

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×