Aller au contenu

Filament ABS

devildant

Cura premiere couche ligne disgracieuse

Messages recommandés

Hello, 

Je suis en phase de rodage sur l'impression 3d, je pofine les paramètres de cura :)

Je me tourne vers vous car ip y a une chose que je ne parviens pas a corriger, sur les premiers couche jai des lignes qui viennent interrompre le motif de la couche.

Dans la photo ci dessous (un boitier raspberry) les lignes de couche sont en diagonale et bien parallèle entre elle sauf que jai des lignes qui viennent couper le motif, savez vous comment changer cela pour avoir un aspect homogène ? 

 

7DB95230-7818-404B-B5A4-3392428308DE.jpeg

7E12627F-CD5E-41F1-9412-6F05D26B42E4.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @devildant . Quel trancheur utilises tu ? Je peux juste te dire que ces « lignes » , c’est le passage de ta tête d’impression qui dépose tout ça. 

Peut être regarder les options disponibles dans ton trancheur ? Sinon , peut être regarder au niveau de la rétractation. 

Attends peut être l’avis de personnes plus calées. 

Bon courage. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello @yoann42,

Merci pour ta réponse, j'utilise cura, j'ai farfouiller dans les options mais je n'ai rien trouver de concluant.

Ce qui se passe c'est qu'il commence par les marque des "trou" et ensuite il passe au couche plate, il faudrai qu'il fasse l'inverse pour pas qu'on vois les ligne de passage.

Mais je n'arrive pas a trouver :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello
il n'y a qu'une seule solution, c'est de remonter la buse entre deux passages.

C'est ce que je fais, ça marche mais ça rallonge singulièrement l'opération

image.png.4fb0fe8605731eb7ecff0d877cca3c1a.png

 

PS : 1mm c'est ptêt un peu too much !

Partager ce message


Lien à poster
Partager sur d’autres sites

@Jean-Claude Garnier, merci beaucoup, demande effectivement plus de travail a l'imprimante mais c'est nickel en tout cas la premiere couche est enfin propre.

j'ai du monter a 1.2mm pour le Z-hop height car j'avais encore des petits files tout moche en travers, meme si c’était plus soft

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi j'ai ce "problème" et je me demandais comment faire ...

 

Et maintenant je sais ! Merci Jean-claude !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca donne des impressions plus propre, parcontre ca cause l'apparition de petit file de plastique, ils s'enlevent assez facilement. Je crois que sa s'appelle du oozing

Jai pas reussi a faire en sorte de pas en avoir

Modifié (le) par devildant

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×