Aller au contenu

Filament ABS

shine75

Plateau pas d'équerre...

Messages recommandés

Bonjour,

Nouveau dans le domaine de l'impression 3D, je viens vous demander de l'aide pour m'aider à régler un problème de mise à niveau du plateau de mon imprimante.
Pour me présenter rapidement, je suis disons plutôt habile de mes mains et assez bricoleur.
J'ai acheté très récemment une Creality Ender-3. Bien que je m'intéresse au sujet depuis plusieurs années et ai écumé pas mal de vidéos sur le sujet, il s'agit de ma première imprimante 3D.
Je l'ai ainsi montée consciencieusement, en suivant les instructions.
Elle ne présente aucun jeu ou point dur sur ses axes X/Y/Z, et elle est stable sur ses 4 pieds. Elle "balance" tout juste un tout petit peu de gauche à droite d'environ 1mm si on appuie sur ses bords, mais vue la conception cela me parait normal. Tant qu'on appuie pas volontairement, le plateau est ferme et stable.
L'end switch Z a monter soi-même est bien positionné et calé au bas de l'axe.

A partir de là, j'ai rencontré beaucoup de problèmes pour régler le niveau du plateau, que je n'arrive pas à résoudre.

Détail important pour la suite : le plateau est d'origine à peu près plat, tout au moins autant qu'on peut s'y attendre sur cette imprimante. C'est à dire que si je pose une règle métallique plate sur sa tranche sur les diagonales du plateau (chaque bout de la règle sur les coins opposés du plateau donc), j'ai au centre la place pour passer une feuille de papier, voire un tout petit peu plus.

J'ai donc entamé la procédure de mise à niveau du plateau :
Je met la buse sur le Home via l'imprimante. Elle se retrouve à quelques millimètre du coin hors plateau en bas à gauche, 2-3mm sous la surface du plateau.

  1. Je règle la hauteur du bord bas/gauche pour qu'il soit juste sous la buse
  2. J’éteins l'imprimante et repositionne délicatement la buse à la main à environ 1cm des bords bas/gauche
  3. J'affine le réglage de la hauteur du bord bas/gauche pour que la buse racle à peine une feuille de papier (de type classique 80g) placée en dessous
  4. Je déplace délicatement la buse à la main à environ 1cm des bords bas/droite, en ajustant sur le chemin au fur et à mesure la hauteur de ce coin pour que la buse n'accroche pas le plateau (qui est encore trop haut de quelques mm à ce stade).
  5. Arrivé à destination, j'affine le réglage de la hauteur du bord bas/droite  pour que la buse racle à peine une feuille de papier (de type classique 80g) placée en dessous
  6. Je recommence les étapes 4 et 5 pour ensuite faire le bord haut/droite, et enfin haut/gauche.

A ce stade, je repositionne la buse à sa position initiale (cf. 2), et je constate que la buse est trop haute. Je recalibre donc à nouveau le coin bas/gauche avec la feuille, et repars calibrer les autres coins dans le même ordre que ci-dessus.

Revenu à mon point de départ, je constate que la buse est encore trop haute.
Et ainsi de suite sans fin, jusqu'à ce que la roue de réglage du bord bas/gauche soit totalement désserrée, et celle d'en haut/gauche complètement serrée.

Constant qu'il y a visiblement un soucis, j'essaye une nouvelle procédure de calibration. Je remet le tout à peu près à plat et pas trop loin de ma buse. Et recommence le même calibrage, mais en faisant celle fois les coins dans l'ordre suivant :

  • bas/gauche
  • haut/droite
  • bas/droite
  • haut/gauche

2 fois.

J'arrive ainsi tant bien que mal à être à peu près nickel.
Sauf que... lorsque je place ma règle sur les diagonales, je constate que :

  • ma diagonale bas/gauche - haut/droite est plate
  • les horizontales sont visiblement plates
  • les verticales sont visiblement plates
  • ma diagonale bas/droite - haut/gauche n'est pas plate du tout, le coin haut/gauche étant sous le niveau d'environ 5mm. Je n'y comprends rien. Par ailleurs, je revérifie avec ma buse et celle-ci est bien en affleurement des 4 coins.

Test effectué en mettant une vitre bien plane sur le plateau, et en la faisant s'appuyer sur les 3 autres coins : il y a bien plusieurs mm d'écart entre la vitre et le plateau sur le coin haut/gauche. Idem si je la cale sur 3 autres coins.

A ce stade, je fais un test d'impression (sans la vitre bien sûr) avec un bed test perso (carré de 20 x 20 x 0.2mm) sous Cura 3.4, en PLA en 0.2mm, buse de 0.4 à 200°C et plateau à 60°C, débit à 120%, vitesse à 60. Quasiment tous les coins sont à peu près bien imprimés, mais le carré central est KO : le lignes de remplissage ne se touchent pas du tout. Les images mise en PJ de ce post montrent le problème. Et encore là, la pièce du centre est la plus belle que j'aie jamais imprimée. D'habitude, les lignes sont tordues et un peu boursouflées.

Test d'impression du cube XYZ de 2cm : il s'imprime à la perfection dans la zone haut/droite.

A noter : lorsque j'imprime un objet au "centre" (avec Cura 3.4 en l’occurrence, profil de l'imprimante basé sur le profil CR-10 avec dimensions du plateau corrigées dans les réglages), celui-ci ne se retrouve pas au centre du plateau mais assez décalé vers l'avant en Y. Si j'imprime un objet en bas à gauche, il se retrouve quasiment en bordure de plateau dans le coin bas-gauche. Si j'imprime donc un objet en haut à droite, il se retrouve environ (je n'ai pas mesuré) à quelques centimètres du haut et du bord de droite.

A noter (bis) : ayant eu énormément de mal à gérer un réglage à la baisse du coin haut/gauche qui est limité en descente par la pièce présente sous le plateau, et celui à la hausse du bord bas/gauche pour lequel le ressort ne tendait pas, j'ai placé des spacers sous les deux ressorts de devant pour les "aider" un peu.

 

A votre avis, d'où vient le problème, et comment faire pour m'en sortir ?

IMG_2128.JPG

IMG_2129.JPG

IMG_2134.JPG

IMG_2135.JPG

IMG_2139.JPG

IMG_2140.JPG

IMG_2141.JPG

IMG_2142.JPG

IMG_2143.JPG

IMG_2144.JPG

Modifié (le) par shine75

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @shine75 j'ai déplacé ton post pour une meilleure visibilité

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

.... Insomnia ......

Hello @shine75

J'ai lu avec attention le compte rendu laborieux de ton premier contact avec ta brêle et suis étonné que personne à part @pascal_lb ne t'ait répondu

Je n'ai pas de Ender, mais le principe est à peu près analogue sur toutes les machines

Je commence donc à te répondre en espérant que d'autres m'emboîteront le pas d'une façon plus personnalisée à la Ender3

Il n'y a pas lieu de faire tout ce "cirque" pour que ça marche et tu sembles partir du mauvais pied

Alors si je peux me permettre :

Commence par détendre tes ressorts au maximum : tu es en train de tordre ton plateau dans tous les sens, la photo ne laisse aucun doute là dessus

(au passage, détends-toi aussi, tu vas voir ça va bien se passer)

En attendant qu'il retrouve sa forme normale, livre-toi à quelques vérifications

Si tu disposais d'une planche épaisse ou d'un plan de travail bien plat pour poser ta machine, ça serait mieux

Commence par vérifier que la traverse X (celle qui porte la tête d'impression donc) est bien parallèle au "sol" de référence (un coup de réglet à droite, un autre à gauche, tu devrais être dans le millimètre)

Au besoin, fais en sorte qu'elle le devienne, peut-être y a t'il trop ou trop peu de jeu dans les excentriques de réglage, bref...

Je ne sais pas si cette vérif est facile à faire ou pas sur la Ender, il semble y avoir des trucs dessous qui gênent

Vérifie aussi que le chariot du Y soit monté correctement, peut-être est-il légèrement de traviole, la photo est bizarrement penchée

Intéresse-toi ensuite au end-stop du Z : je parierais que tu l'as fixé trop bas, ce qui t'oblige à beaucoup forcer sur tes ressorts car il doit déclencher trop tard

Remonte-le assez largement pour qu'il déclenche la prise de ref bien avant que la buse ne touche le plateau, ressorts détendus à mi-compression

A ce moment tu dois pouvoir faire un pré-réglage avec une cale ou un bout de bidule plat qui te permettra de mettre ton plateau grosso-merdo parallèle en agissant sur les molettes. 

Ceci étant fait, déplace douuuuuucement ton end stop vers le bas de façon à ce que la prise de ref se fasse pratiquement au niveau du bed

Et là, termine ton ajustement aux molettes et à la feuille de papier, le bed étant à sa température de fonctionnement

Sinon j'ai trouvé pour toi une procédure sur Thingiverse qui ne me paraît pas idiote du tout, tu pourrais t'en inspirer quitte à modifier le fichier avec Notepad s'il y a lieu

C'est ici >>

Si tu arrives à tes fins, passe faire un petit retour (et même si tu n'y arrives pas, d'ailleurs)

Voici le Gcode à sauvegarder après modif éventuelle sur ta carte SD, mais si ça se trouve il est bon tel quel (je vois des cotes à X200.... Y200...

; BedPositioning for Ender
; Copyright G3P 2017
G90
M82
M140 S50
M190 S50
M104 S210 T0
M109 S210 T0
G28 ; Home all axis
G1 Z10 ; Lift Z axis
G1 X32 Y35 ; Move to Position 1
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X32 Y206 ; Move to Position 2
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X202 Y206 ; Move to Position 3
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X202 Y35 ; Move to Position 4
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X32 Y35 ; Move to Position 1
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X32 Y206 ; Move to Position 2
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X202 Y206 ; Move to Position 3
G1 Z0
M0 ; Pause print
G1 Z10 ; Lift Z axis
G1 X202 Y35 ; Move to Position 4
G1 Z0


G90
M82

M84 ; disable motors

; Start printing Square
G90
M82
M140 S50
M190 S50
M104 S212 T0
M109 S212 T0
M92 E97
G28 ; home all axes
G1 X15 Y15 Z0.2 F3000 ; get ready to prime
G92 E0 ; reset extrusion distance
G1 X120 E35 F600 ; prime nozzle
G92 E0
G1 E-7.0000 F1800
G1 Z0.180 F1002
; process Ender 2-1-1
; layer 1, Z = 0.180
T0
; tool H0.200 W0.400
; outer perimeter
G1 X35.200 Y35.200 F4800
G1 E0.0000 F540
G92 E0
G1 X35.300 Y35.300 F4800
G1 E0.0000 F720
G92 E0
G1 X206.700 Y35.300 E11.2828 F600
G1 X206.700 Y206.700 E22.5655
G1 X33.300 Y206.700 E33.8483
G1 X33.300 Y35.300 E45.1311
G1 X33.300 Y35.300 F2400
G1 X33.697 Y35.697 F4800
G92 E0
G1 X33.697 Y206.303 E11.2400 F600
G1 X206.303 Y206.303 E22.4800
G1 X206.303 Y35.697 E33.7200
G1 X33.697 Y35.697 E44.9599
G92 E0
G1 E-4.0000 F2400
G1 X33.697 Y35.697 F2400
; layer 2, Z = 0.440
; tool H0.200 W0.400
G1 X33.200 Y35.200 F4800
G1 Z0.440 F1000
G1 E0.0000 F2400
G92 E0
G1 X206.800 Y35.200 E6.2742 F1200
G1 X206.800 Y206.800 E12.5484
G1 X33.200 Y206.800 E18.8226
G1 X33.200 Y35.200 E25.0968
G1 X33.200 Y35.200 F2400
G1 X33.797 Y35.797 F4800
G92 E0
G1 X33.797 Y206.203 E6.2385 F1200
G1 X206.203 Y206.203 E12.4769
G1 X206.203 Y35.797 E18.7154
G1 X33.797 Y35.797 E24.9538
G92 E0
G1 E-4.0000 F2400
G1 X33.797 Y35.797 F2400
G92 E0
G1 E-7.0000 F1800
; layer end
M104 S0 ; turn off extruder
M140 S0 ; turn off bed
G28 X0 ; home X axis
G1 Z100 F6000
M84 ; disable motors

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour ton aide et tes conseils emplis de bon sens.
J'ai donc tout repris à 0 en suivant tes conseils.
Résultat : mince, ça vrille toujours...

- Mon axe des X est effectivement 1.2 mm plus bas à gauche qu'à droite.
- Le support de plateau n'est également pas tout à fait droit, mais les mesures aux 4 angles montrent des écarts de l'ordre de 1 à 2mm max selon l'angle. Cela parait peu (non ?), sans compter que vu sa conception, je ne saurais pas comment le remettre parfaitement droit (des conseils ?).

Je mets dons mes 4 ressorts à mi-course.
A ce stade, le z-stop colle au plateau en haut-gauche et bas-droite.
Et il est à 2-3mm au dessus du plateau sur les deux autres angles.
Le plateau est plat.
Je remonte donc le Z-stop de 1mm.

Puis j'ajuste les 4 angles pour qu'ils soient à vue de nez à la même distance de la buse.
Je mets le plateau en chauffe, et ajuste avec la feuille de papier.
A ce stade, la buse est donc nickel aux 4 angles, mais le plateau est vrillé : les angles haut-gauche et bas-droite sont environ chacun 2mm plus bas que les deux autres angles : une vitre plate, toujours la même, placée sur le plateau, prend appui sur les deux autres angles et "tangue" sur ces deux là.

Test d'impression avec le gcode que tu m'as conseillé : le carré s'imprime bien, un poil bombé sous le doigt, colle bien au plateau, et est homogène en épaisseur sur toute la longueur. Malgré un plateau dont deux angles sont plus bas que les autres. A n'y rien comprendre...
Je note que ce carré est assez en retrait sur l'intérieur.

Re-test de mes carrés dans les coins et au centre : c'est pire qu'avant de tout refaire. Les lignes intérieures sont quasiment toutes espacées sur tous les carrés sauf un (celui haut-droite).

J'avoue que je suis un peu perdu.
Qu'en penses-tu par rapport à ces résultats ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
Si je peut me permettre de te donner quelques pistes pour résoudre, malgré que toi et moi n'avons pas la même machine.
Mais les mécanismes sont quasi identiques... et désolé c'est une déformation professionnelle, mais quand je vois une machine me faire la gueule... je peut pas m'empêcher de regarder le problème et de trouver une solution.

Commençons quelque part :

Comme l'a si bien indiqué @Jean-Claude Garnier, je t'invite à vérifier le End-Stop de l'axe Z sur ta machine, je l'ai entouré en rouge sur la photo suivante :

1861880367_EndStopTropbas.JPG.d3a85645eb834d0de877c05ca56ae69f.JPG

Si j'ai bien compris... tu l'as monté de 1mm... c'est pas assez... va falloir faire preuve de plus de générosité... tes ressorts sont encore trop comprimés.
Comme cela... je dirais... 5mm minimum.

Ensuite... quand je regarde ta photo suivante... je vois l'axe X... qui me tire la tronche (et cela me fait de la peine)... il est pas droit ?

911804751_Enderpench.JPG.7b36befe44888e86bc8488b938c257e7.JPG
Si tu as un niveau à bulles... vérifie. Mais je mettrais ma main a couper qu'il penche vers la droite.

Puis tu vas vérfier tout les roulements que j'ai entouré en rouge... pour commencer. Et si besoin donner un petit tour de clé pour resserrer tout cela.
Ensuite... oui c'est pas fini... vérifie le plateau... faut surtout pas qu'il soit bancale. Pour cela tu as des axes excentré que tu peut régler pour aligner comme il faut le plateau.
Ils sont naturellement dessous le plateau.

Il est important de ne pas comprimer les ressorts de l'imprimante... tu risque de voilé le plateau.
Les ressorts sous le plateau agissent comme les amortisseurs sur une voiture... si ils sont trop comprimés la moinde bosse tu arrache le dessous de la voiture... c'est pareil sur une imprimante sauf que c'est ta tête d'impression qui va arracher ou survoler l'impression.

Voilà... c'est le seul conseil que je peut te donner... fait les vérifications. Pour moi le problème est mécanique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Bosco2509, merci pour ton aide. Je vais essayer tout ça, mais avant peux-tu m'expliquer 2-3 choses :

Quand tu me dis de remonter plus le End-stop du Z. OK, je veux bien, mais sachant qu'avec les ressorts à moitié tendu comme me l'a indiqué @Jean-Claude Garnier et le end-stop tout en bas, la buse colle au plateau en haut-gauche et bas-droite, et est à 2-3mm au dessus du plateau sur les deux autres angles, je vais être mega juste. Est-ce que tu veux dire que déjà avec les ressorts à moitié tendus, ils sont trop beaucoup tendus ?

Pour l'axe des X, j'ai mesuré et il est quasiment à niveau malgré la photo. Il est 1,2 mm plus bas à droite qu'à gauche. Tu as une bonne vue 🙂 Mais cela parait raisonnable, non ?

Pour les roulements, je les ai bien entendu déjà tous vérifiés : ils sont bien serrés, aucun jeu à noter nulle part sauf un micro poil sur une des roues sous le plateau, et vraiment on parle d'un demi-dizième de millimètre, et encore... C'est peut-être même la roue qui a un diamètre un poil plus faible que toutes les autres.

Pour les axes excentrés, je ne vois absolument pas de quoi tu veux parler. Sous mon imprimante, la seule chose qui touche le plateau ce sont les 4 vis de réglage aux 4 coins (je passe le câble de chauffe). Elles-mêmes en contact via les molettes de réglage avec un sous-plateau en plastique sur/sous lequel sont fixés les 4 roues en contact avec l'axe Y. C'est tout. Et rien qui ressemble de près ou de loin avec un "truc" réglable... Peux-tu me montrer de quoi il s'agit sur ton imprimante ?

Enfin, comment expliquer qu'avec un plateau voilé (angle haut-gauche et bas-droit chacun environ 2-3mm sous le niveau des deux autres), et comme tu t'en doute des ressorts compressés chacun à sa manière perso, j'arrive à avoir la buse exactement à la même hauteur par rapport au plateau aux 4 coins et à avoir des impressions propres dans ces coins (bonne accroche au plateau, carré nickel, surface ok, pas de trous, lignes solidaires les une des autres, ...), et une impression un peu (voire parfois beaucoup) moins propre au centre (mauvaise accroche au plateau mais c'est pas la cata non plus, carré nickel, surface plus ou moins ondulée, pas de trou, ligne centrales qui ne se touchent pas voire qui bavent, ...) ?

Sachant que je suis en train d'imprimer une pièce qui va de l'angle haut--droit jusqu'à peu près le centre, et qu'elle a pour l'instant une très bonne tête... La couche du dessous ne sera peut-être pas nickel nickel, mais bon... sur un plateau voilé quand même... Je ne comprends pas...

Modifié (le) par shine75

Partager ce message


Lien à poster
Partager sur d’autres sites

Si cela ne t'empêche pas d'imprimer et d'avoir des impressions acceptable... et que le principal, cela te convienne, tu peut laisser ton imprimante comme cela.

Attention ! Cela n'est que mon ressenti et avis personnel :

1,2mm plus bas à droite qu'à gauche ?!

Moi je trouve cela beaucoup, mais c'est mon côté professionnel qui parle. Surtout si on prend en compte que la qualité des impressions et de la hauteur des couches se joue entre 0,1 et 0,4mm. Cela représente dans le cas d'une impression en 0,1mm, 12 couches d'impression.
Après... je ne suis pas là pour vérifier... mais si le plateau compense cet écart... c'est le principal.
Personnellement, je le sait, je suis trop pointilleux et méticuleux. J'utilise les mêmes outils que j'utilise professionnellement, et j'ai donc réglé mon imprimante, pour que l'écart, au tout début quand j'ai déballé mon imprimante, ne soit situé qu'entre 0,1 et 0,2mm. Au jour d'aujourd'hui... j'arrive même à faire que cet écart soit entre 0 et 0,1mm, à force de manipuler et régler l'imprimante.
Mais c'est ma profession qui transpire sur ce hobby.

Bref... tu moment que tu arrive à obtenir une impression convenable et qui te convienne c'est le principal.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Bosco2509 a dit :

Bonjour @Bosco2509,

Oui, j'en conviens, 1.2mm c'est peu et beaucoup à la fois au vu de la précision des impressions demandées.
Mais toutefois, à quoi servent les molettes de réglage avec des ressorts de 20mm aux 4 coins si ce n'est pas pour compenser de petits défauts d'alignement ?...
Surtout que l'on n'est pas sur des pièces de précision : entre le jeu naturel des matières employées, les éventuelles imprécisions de découpes et d'assemblage usine, sans compter celles du montage, 0.3mm à chaque fois et on a vite fait d'arriver à 1-2mm...

Cela étant dit, je te rejoins sur le fait que tout cela devrait être parfaitement aligné. Ca me perturbe aussi.
Surtout que je pars quand même d'un plateau somme toute droit, et que j'aimerais bien pouvoir y placer une vitre dessus.
Je suis d'ailleurs surpris que mon verre ai supporté de suivre la courbure du plateau vrillé sans briser.

Même si mes "petites" impressions sont pour l'instant relativement satisfaisantes sur 1/4 du plateau, au prix d'une première couche parfois perfectible, j'aimerais bien que tout cela rentre dans l'ordre. On est d'accord qu'il y a quelque chose de pas normal, et que lorsque l'on imprime dans des épaisseurs de l'ordre du dixième de mm, ça ne devrait pas être comme ça.
Surtout que mon petit doigt me dit qu'avec un plateau ainsi vrillé, je vais avoir d'autres types de soucis sur de grandes impressions, comme une base qui ne sera pas plate par exemple :) Bien que je ne comprenne vraiment toujours pas comment j'arrive à avoir la buse relativement bien réglée sur un plateau vrillé de 4-5mm au total... Ca supposerait que mes axes se vrillent en même temps que mon plateau, ce qui n'a juste pas de sens.

Mais dans tout ça... Je ne sais pas comment régler les 2 axes X et Y sans risquer d'aggraver le problème. Je n'ai jamais fait ça, et je ne vois pas "mécaniquement" ce qu'il convient de manipuler et de quelle manière exactement il convient de le manipuler pour régler les écarts.

Par exemple pour l'axe des X (qui est déjà très stable sur les colonnes), si je relâche un peu les roues qui le maintiennent sur les deux colonnes, que je compense à la main le mm d'écart, et que je revisse les roues, je ne vois pas ce que je vais pouvoir améliorer, puisque au mieux tout va logiquement revenir en place au serrage, au pire je vais avoir en prime 1 voire 2 roues dans le vide... Est-ce que je me trompe ?

Sans compter que sur le Ender-3, il est difficile de faire des mesures de parallélisme car la base est assez chargée et ne facilite pas, voire empêche, l'accès au plan de référence.

Sinon, mettre une cale de 1.2mm entre la colonne et sa base, qui viendrait surélever la colonne (et l'axe des X) d'autant, ça te parait une idée à retenir (même si ça parait quand même bizarre...) ? Je me dit que tout ce que ça va faire c'est tordre l'axe des X ou forcer dessus...

Quant à l'axe des Y, là je ne vois pas où il convient d'agir... Sur l'axe lui-même, sur les roues qui le maintiennent sur l'axe, sur les vis qui maintiennent le sous plateau aux roues ? Mystère...

Sinon tu m'as parlé d'axes excentrés à régler : de quoi s'agit-il ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Sinon tu m'as parlé d'axes excentrés à régler : de quoi s'agit-il ?

Il s'agit de cela (photos prises sur mon imprimante, il doit y avoir un équivalent sur ta machine), j'ai entouré en rouge :

IMG_20180705_122357.thumb.jpg.4872a0529fe914626034a1b25e121777.jpg

IMG_20180705_122446.thumb.jpg.513d36cba992ed9806fe99660016d5f8.jpg

A mon avis... tu as déjà dû les repérer... et les serrer sur ton imprimante, si je t'ai bien compris.
Comme tu as dû déjà les serrer, on doit pas leur donner le même nom...
C'est ce qui permet de serrer les roues contre les profilés.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il est primordial que l'axe X (qui supporte la tête d'impression) soit parallèle à ton plan de travail. Avec une règle tu peux mesurer la hauteur entre la barre profilé de l'axe X (côté moteurs et côté tendeur) et ton plan de travail. Si ce n'est pas la même distance à 0,1 / 0,2 mm près INUTILE d'aller plus loin. Il faudra remédier à ce problème en revérifiant le galet d'entraînement équipé d'un excentrique (côté tendeur); au final l'axe X doit être perpendiculaire (angle droit (90°)) avec les montants de l'axe Z.

J'avais vu une vidéo dont je ne retrouve pas le lien sur le Tube qui expliquait (pour une CR10 mais le principe est identique) comment réaliser cette étape.

Une fois que l'axe X sera parallèle alors tu pourras procéder au réglage du plateau.

J'ai trouvé cette notice de montage (donc aussi démontage en procédant à l'inverse) de la Ender 3 (en anglais) si ça peut t'être utile.

Ender-3 Official Assembly Instruction.pdf

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos précieux conseils. Je vais essayer tout cela et reviens vous tenir au courant.

 

@Bosco2509 : Ahhh OK. Oui effectivement, on n'utilise pas les mêmes mots 🙂 Pour moi c'est juste un boulon. Donc c'est ça un Excentrique. Connaissais pas... On va faire connaissance 🙂 

@fran6p : Pour le réglage du mm qui ne va pas sur l'axe des X, je vais voir à travailler ça. Par contre ça va être chaud pour prendre les mesures par rapport au plan de travail, car je n'y ai pas accès côté moteur, il y a le caisson de la carte mère en dessous qui gêne. Mais je vais essayer de me débrouiller avec une équerre pour mettre l'axe à 90° par rapport aux montants, je devrais pouvoir faire quelque chose de ce côté là.

J'ai par ailleurs trouvé la vidéo (ou une très ressemblante) dont tu parle sur Youtube. Merci.

Une petite pensée enfin pour la doc Creality (en fait c'est celle livrée avec l'imprimante) : à moins que ce ne soit moi, quelle bonne idée de ne surtout pas mentionner dans la doc de montage "détaillée" l'existence d'excentriques, et leur rôle. Super ! Et d'oublier tant qu'à faire de mentionner qu'il faut vérifier les perpendicularités et les serrages des axes en jouant sur ces excentriques avant tout impression. Non vraiment, c'était une super idée.

Modifié (le) par shine75

Partager ce message


Lien à poster
Partager sur d’autres sites

Non mais sans déconner, tu peux pas aller dormir un peu, asteure ?

Euh sinon... Puisque tu peux pas te référer au plan de sol, pour cause de tripaille dessous, tu peux PEUT ÊTRE le faire par rapport à l'horizontalité de la traverse supérieure qui DEVRAIT lui être parallèle...

Non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@JCG pas faux (et je dirai même plutôt exact 😄 ) ; tout est affaire de relativité disait Einstein.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Jean-Claude GarnierOui, c'est ce que j'ai fini par faire, mais même là ça n'est pas évident car côté droit, j'ai le montant des roues qui m'oblige à me décaler de la traverse pour la mesure...

Mais bref, à force de volonté et de système-D, j'ai fini par rendre mon axe des X bien parallèle à la traverse supérieure à une demi-feuille de papier près. Et a priori également parallèle au plan de référence étant donné que les 2 rails et les pieds (tout se qui se trouve en dessous quoi) sont de hauteur équivalentes. J'ai également bien tout resserré (mais pas trop 🙂 ) avec les excentriques, sur l'axe des X, sous le plateau, sur le support de buse, etc... Mais avec toujours le même résultat... 😞 La buse en contact, à une feuille de papier près, avec le plateau, j'ai toujours 2 coins opposés en diagonale qui sont bien en dessous du niveau des 2 autres. Je n'y comprends rien du tout.

Vous avez une idée ?

Une piste peut être ? En ayant tous les ressorts desserrés à fond, la buse est environ 1/2 cm en dessous du plateau sur le coin haut-gauche quand elle à un chouilla près est en contact avec les 3 autres coins. Du coup je serre un peu ce ressort pour descendre ce coin et le mettre au niveau de la buse. Puis je serre/tends un peu proportionnellement les 4 coins ensemble histoire d'avoir au moins une petite tension sur tous les ressorts (sinon le plateau se ballade, puisque les vis de soutien sont "fixées" de manière un peu lache sur le plateau lui-même). J'ajuste ensuite l'ensemble, la feuille de papier sous la buse tout ça, en essayant de ne pas tirer plus sur un coin que sur les autres. Mais au final, paf, 2 coins en diagonale se retrouvent sous le niveau. Avec la buse qui se pose pourtant sur les 4 coins avec l'infinie délicatesse d'un papillon sur un pétale de fleur.

A titre d'info, j'ai commandé ces ressorts pour remplacer ceux livrés avec la machine : https://www.amazon.fr/gp/product/B013G5I4US/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

Modifié (le) par shine75

Partager ce message


Lien à poster
Partager sur d’autres sites

Franchement @shine75 ???

Je sais plus quoi te dire....

A titre de vérification, peut-être devrais-tu commencer à mettre en doute le bon usinage de l'endroit qui reçoit l'axe Y, là où j'ai mis la flèche rouge :

image.png.28a04970f2025617346770eb312f1935.png

Apparemment (je n'ai évidemment jamais vu de mes yeux une Ender3)..... apparemment donc, il y aurait une (mortaise, rainure) usinée dans le bloc alu de section 40x40  parallèle à la flèche

Cette rainure n'a peut-être pas le fond bien plat, ou peut-être y a t'il une merdouille coincée dessous qui met l'axe Y de traviole, ou qui le vrille quand les vis sont serrées, il ne serait peut-être pas inutile d'investiguer plus loin dans cette direction ? Quitte à caler dessous au besoin pour corriger le tir si ça vient de là....

Caisse t'en pinces ?

De toutes façons, tu ne vas ni te jeter par la fenêtre, ni y jeter la machine, va bin falloir qu'elle finisse par marcher, hein 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum !

Ton histoire, ça me tirlipote autant que ça m'intéresse... 

Toujours dans un esprit d'investigation, tu pourrais démonter le bed, et aussi le support en H sur lequel il est fixé.

Pour les poser sur une surface bien plane (genre le dessus en marbre d'une commode de grand-mère. *

Si ça se trouve, le H est vrillé, ce qui expliquerait que les ressorts nécessitent des tensions différentes en diagonale.

Je te raconte ça pasque sur mamienne, c'était le cas avant que je n'apporte une action aussi corrective que décisive.

 

* Sinon les cimetières sont pleins de dalles en granit qui font d'excellentes surfaces de référence, hahaha....

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Jean-Claude Garnier a dit :

* Sinon les cimetières sont pleins de dalles en granit qui font d'excellentes surfaces de référence, hahaha....

C'est marrant, j'ai pensé la même chose en te lisant... 😈

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Jean-Claude Garnier a dit :

* Sinon les cimetières sont pleins de dalles en granit qui font d'excellentes surfaces de référence, hahaha....

sans tomber dans la bière... un marbre de commode fait très bien l'affaire...

sinon fait un contrôle avec une équerre sur tous les angles droits que tu as

Partager ce message


Lien à poster
Partager sur d’autres sites

@shine75....

Pas de nouvelles.

Bonnes nouvelles ou pas ?

Je viens de voir une photo qui me laisse perplexe :

image.png.7ffd11176fc26d079873243a9404ef23.png>>>>

 

C'est sur le site de Gearbest >>>>

Si on regarde bien, on s'aperçoit que le plateau "rebique" vers le haut et pas qu'un peu....

Ça me conforte dans mon idée que si tu as une telle disparité de hauteur sur tes ressorts, le bed est probablement très voilé (même d'origine)

Un petit retour serait le bienvenu suite à nos échanges

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

@Jean-Claude GarnierAh oui, ça c'est de la rebique ! 😉

Je n'ai pas encore fait de retour car je teste vos différents conseils, mais comme vous le savez, tout ça prend du temps. Je passe environ 1 à 2 heures à chaque fois, donc ça n'avance pas forcément super vite 🙂 J'ai prévu d'essayer de me pencher sur le sujet ce week-end.

J'ai effectivement vérifié le bed (on parle bien du H sous le plateau ?) suite à vos conseils, et j'avais constaté qu'il est effectivement très légèrement plié, genre de 1mm sur les deux bords du fond. Comme ça reste un pliage dirons-nous homogène, et qui ne reflète pas ce que je constate sur le plateau, je ne me penche pas trop dessus pour le moment.

Les derniers essais que j'ai fait sont les suivants :

  • mise en place d'une boulon sur les vis sous-plateau pour éviter qu'elles ne se baladent et soient bien rigides.
  • ajustement des excentriques
  • rehaussement du Z-stop d'environ 5mm par rapport à sa base minimale

A ce stade, j'ai très largement corrigé la vrille du plateau : elle n'est plus que d'1.5 mm (environ 🙂), avec 1mm de creux au centre.

J'y travaille donc... 🙂

Et quand j'arrive à une situation à peu près (à peu près) satisfaisante, j'en profite pour imprimer quelques pièces dans un coin plat avant de tout re-dérégler. Non parce que je dois quand même prendre un peu de plaisir mince 🙂 pour les efforts que j'y mets, sinon j'aurais juste acheté un kit mécano 🙂

Mes prochains essais vont être de placer des "caleurs" sous les ressorts pour les obliger à être bien droits :

en attendant de recevoir les nouveaux commandés sur Amazon et que je vois sur à peu près toutes les imprimantes 3D des gens sur le net.

Car mon principal soucis dans tout ça et la raison pour laquelle j'y passe des heures pas marrantes, c'est que dans quasiment tous les cas, quand j'ai des tensions de ressorts telles que quand 3 sont bien comme il faut, j'en ai toujours un (souvent celui en bas à gauche) qui est totalement désserré, et donc avec une roue de serrage qui ne serre plus rien et tourne à vide. Je ne parle même pas du fait que quand mes roues de serrages sont juste un peu serrées, un rien peu les faire tourner, et je considère qu’avec tous les mouvements que le plateau va faire lors de l'impression, j'ai 100% de chances que la mise à niveau du plateau se dérègle toute seule pendant l'impression si je ne mets pas un minimum de tension sur les ressorts.

Je suspecte fortement le coin haut gauche d'être à la source de ce problème, car la marge de manoeuvre dessus est très limitée, du fait de la pièce en plastique qui tient le fil de chauffe qui bouffe 1cm de serrage potentiel, et maintenant du boulot en plus qui se réserve encore quelques mm. Sachant que le ressort compressé doit faire quelque chose comme 1cm, je dois avoir en vrai juste 1 à 2mm de marge sur ce ressort là. Et le réglage du Z-Stop n'étant pas une manipulation que l'on pourrait qualifier de précise... je galère.

J'envisage d'ailleurs aussi d'essayer d'imprimer un de ces micro-ajusteurs de Z-Stop pour palier mon problème de temps passé :

Mais on va le régler le problème, on va le régler 🙂 J'ai d'ailleurs pris la décision (stupide ?) de ne pas renvoyer l'imprimante pour "si peu", parce que je me dit que quitte à faire de l'impression 3D, autant mettre les mains dans le cambouis et comprendre comment ça marche et comment résoudre ces soucis qui paraissent relativement mineur et gérables. Ce n'est pas comme si deux moteurs étaient HS d'origine, avec des barres complètement tordues. Non ?

Modifié (le) par shine75

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×