Aller au contenu

Filament ABS

[Neva] Plusieurs longues impression puis gros soucis


Inazo

Messages recommandés

Coucou à tous !

Donc j'ai réussi à imprimer plusieurs objets environ 4/5 avec pour temps moyen 13h à chaque fois... Sans trop de soucis sauf sur le dernier ou à la fin la buse se bouchait et donc la pièce n'était pas fini. Depuis j'ai fait 6 fois la procédure de débouchage avec fil et une fois avec une aiguille acheté pour l'occasion et l'imprimante ne sortait même plus de fil...

Ma question : "est-ce normal après avoir fait imprimé beaucoup l'imprimante et pour éviter  dois-je faire un entretien particulier ?" à savoir que j'ai toujours attendu 13/24h avant de relancer une impression.

Merci d'avance pour vos réponses !

PS : j'ai lancé à l'instant une pièce courte le fil claque un peu on va voir d'ici une heure le résultat !

Lien vers le commentaire
Partager sur d’autres sites

Ça pourrait être un grand classique : mauvais positionnement du teflon dans le corps de la hotend.

Certains raccord 'PneuFit' peuvent parfois assurer un mauvais verrouillage, avec le temps, le teflon remonte de quelques fractions de millimètre, et les problèmes apparaissent. Ou alors, si tu imprimes très chaud, l'extrémité peut être endommagée.
Une des signes, c'est que quand ça se "bouche", si tu retire le fil, il est très dur à venir et il à augmenté de diamètre sur quelques millimètres avant de devenir 'pateux'. (pas évident à expliquer, mais fait une photo d'un fil 'fraîchement' sorti de la bécane après un blocage)

Dans ces cas là, si tu as de la chance, tu fait bien chauffer ta tête, et tu repousses le teflon. Si tu as moins de chance, ça peut être une grosse galère de tout nettoyer....

 

Je connais pas précisément ta printeuse, mais c'est plus ou moins le même principe sur un très grand nombre de machines.

En vidéo (un peu longue), ça donne ça

Modifié (le) par .AleX.
Lien vers le commentaire
Partager sur d’autres sites

Merci pour la réponse en effet j'ai relancé une impression ce matin et ce midi j'ai du l'arrêter car je voyais bien que la buse se bouchait par intermittence...

Du coup juste après avoir arrêté l'imprimante en retirant la carte SD j'ai retirer le PLA et voici la photo de la tête de fil que j'ais mis en PJ.

Par contre question que je me pose je rencontre des soucis depuis que j'ai changé ma bobine de PLA. Un défaut dans la bobine c'est possible ?

Je vais voir pour m'en procurer une autre et faire un essai.

@+

DSC_0069.JPG

Lien vers le commentaire
Partager sur d’autres sites

Il y a bien un 'gonflement' au bout, mais il a pas l'air d'être 'formé' par un creux en sortie de teflon, donc, ben c'est pas probant, c'est le normand qui dira p't'être bien que oui, p't'être bien que non....  Bref, état de l'extrémité du PTFE et position à vérifier.

 

Sinon, oui, d'un filament à l'autre, et selon le stockage, on a parfois des comportements différents.... venant du même fournisseur, j'ai un PLA qui s'imprime à 198/200°, et un autre à 225/230° !

Pour ajuster ça, il n'y a que les tests, un peu de tâtonnement et l'expérience....

Essaye de bien enfoncer le teflon dans la tête à chaud, et retente ton autre bobine déja

Lien vers le commentaire
Partager sur d’autres sites

@Inazo, le trancheur et le logiciel qui passe du fichier 3D (souvent stl) au fichier machine outils (souvent gcode), il est nommé comme ça puisque il tranche le fichier 3D.

Tu dois surement utiliser CuraByDagoma, mais il y en a pleins d'autres 😉

Lien vers le commentaire
Partager sur d’autres sites

alors j'ai enfoncer le teflon du plus que je pouvais enfin pas facile à ressentir ^^. J'ai pris une bobine ou je n'ai pas eu de soucis mais au bout de quelques heures plus rien ne sortait de la buse et la bobine claqué avec son bruit caractéristique de bouchage.

Lien vers le commentaire
Partager sur d’autres sites

Je rajoute une photo sur les fils à la fin du débouchage. Alors à savoir que j'ai eu un mal de chien a retirer le teflon pour car le fil était bien bloqué dans la tête c'est d'ailleurs le fil blanc qui est tout à droite de l'image. Les débouchage vont du bas vers le haut.

Plus de trace de matière sur le dernier mais la forme est bizarre non ? A savoir que j'ai aussi utilisé une aiguille entre chaque pour récupérer d'autre résidu.

 

DSC_0073[1].JPG

Lien vers le commentaire
Partager sur d’autres sites

Bon, c'est très visible sur la deuxième blanche en partant du haut !! (et un peu aussi sur la troisième)

Le diamètre augmente clairement en sortie de téflon, tu a donc un problème dans la tête.

Lien vers le commentaire
Partager sur d’autres sites

A quel niveau est ce que ton impression s’arrête ?

 

Je penses que tu as trop de rétractations successives.

 

Il faudrait que tu imprimes, en parallèle un cube afin de purger la buse.

 

🙂

Modifié (le) par Yo'
Lien vers le commentaire
Partager sur d’autres sites

@Inazo: En premier lieu, il faut que ta tête d'impression soit propre et fonctionnelle.

Imprime un simple cube de 2cm de coté pour être sûr que ton imprimante fonctionne bien.

 

Ensuite, tu lances l'impression de ta pièce, et tu y ajoute ton cube.

5cm me semble un peu large et je me demande si tu peux le positionner à coté de ton impression.

Il faut simplement que le cube soit légèrement plus haut que ton objet à imprimer.

 

🙂

Modifié (le) par Yo'
Lien vers le commentaire
Partager sur d’autres sites

Alors suite à mon débouchage de ce matin j'ai relancé une impression de la pièce en capture, en version 17% de remplissage et en finition standard et non pas fin comme je faisais avant.

Résultat la pièce est bien sortie sans soucis, j'ai ensuite imprimé un cube de 2x2cm sans soucis... Demain je retente une pièce avec le cube en même temps comme conseillé.

Merci pour ces astuces/conseils la suite demain 😉

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, Yo' a dit :

Salut @Inazo,

 

As tu une photo de la pièce que tu n'arrives pas à imprimer ?

 

🙂

La vache, tu as du nez, celle là j'y aurais pas pensé ! 
Tu t'es déjà fait piégé...? 

Lien vers le commentaire
Partager sur d’autres sites

Pour moi refroidissement du radiateur insuffisant, vérifier que la pièce dans laquelle tu imprimes n'est pas trop chaude, au delà de 25° de température ambiante, ça commence à être difficile avec la tête d'origine !

amitié

Olivier

Lien vers le commentaire
Partager sur d’autres sites

Ah vue les températures actuel en effet ça pourrait jouer, il fait plus frais cette semaine je vais relancer demain. La j'ai rebouché l'imprimante hier car le cube de 2cm c'est décollé au bout d'une heure et c'est collé à la tête du coup le PLA ne sortait presque plus et à tout bouché.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...