Aller au contenu

Filament ABS

MPZ

CTC PRUSA I3 imprime un côté en double taille

Messages recommandés

Bonjour, 

J'ai acheté il y  a un an sur un site d'enchères connu une CTC Prusa I3 Pro DIY imprimante 3D LCD MK8 printer pour moins de 150€.

Les mois passent, et je profite de mes congés pour l'assembler méticuleusement.

Tout semble fonctionner, j'installe donc Cura pour générér un cube  de calibration XYZ 20 mm.

Je galère pour les premières impressions, mais ça y est, elle imprime! (CURA + CARTE SD)

Problème, mon cube à l'ecran devient un rectangle une fois imprimé. J'ai cherché partout, je ne vois pas ou se trouve le mauvais parametrage,

Idem avec impression USB avec Mac + Cura.

J'ai essayé plusieurs fichiers, quoi qu'il arrive, le soucis est le même, l'axe Y est imprimé en double taille.

J'ai cherché sur le forum mais je ne trouve pas de solution.

Pouvez vous me conseiller?

MErci

 

 

xyz.jpg

Modifié (le) par MPZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @MPZ

Tu as certainement un problème de résolution de micro pas. Vérifie la position  des cavaliers sur la carte RAMPS.

Ramps.jpg.2e07c53b2aa24df47430b234c0d17e6e.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @trotro

Moi c'est cette carte

J'ai bien 3 cavaliers sous chacun des modules 6-7-8-9 - J'ai vérifié, ils sont bien en place mais toujours le même soucis- J'ai aussi interverti les modules, rien n'y fait.

ramps.jpg

Modifié (le) par MPZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'ai la même machine. (Ta carte est une GT2560 rev A). Il faut faire un réglage des steps /mm. En apparence, c'est l'axe Y est est deux fois trop grand donc essaie en divisant par deux ton Ysteps/mm. De base, c'est 78.74 Ysteps/mm. 

@+ !

Partager ce message


Lien à poster
Partager sur d’autres sites

voici une des dernières sauvegardes EEPROM de ma CTC en pièce jointe. Pour l'uploader, connecte toi a ta CTC avec repetierhost, puis tu vas dans configuration > configuration EEPROM du firmware.

Ensuite importer, et tu choisi le fichier que je te partage. Nous avons la même, ça devrait coller normalement 😉 

Bon courage

firmware25082018rev0.mepr

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, didrod a dit :

voici une des dernières sauvegardes EEPROM de ma CTC en pièce jointe. Pour l'uploader, connecte toi a ta CTC avec repetierhost, puis tu vas dans configuration > configuration EEPROM du firmware.

Pas besoin, la seul ligne Gcode qui correspond dans ton fichier est "M92 Y79.57", donc @MPZ ,vérifie si dans ta machine en allant dans "menu/contrôle/ mouvement/ Steps/mm" si pour le Y tu as bien 78.74.  Si c'est le cas, fait comme @Dem_ria a dit, vérifie dans cura si tu as bien sélectionné "Prusa clone". Si ce n'est pas le cas, tu remplace la valeur de ton YStep/mm par 78.74.

Modifié (le) par Guillaume3D

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Guillaume3D a dit :

Pas besoin, la seul ligne Gcode qui correspond dans ton fichier est "M92 Y79.57", donc @MPZ, vérifie si dans ta machine en allant dans "menu/contrôle/ mouvement/ Steps/mm" si pour le Y tu as bien 78.74.  Si c'est le cas, fait comme Demria a dit, vérifie dans cura si tu as bien sélectionné "Prusa clone". Si ce n'est pas le cas, tu remplace la valeur de ton YStep/mm par 78.74.

c'est normal que ça corresponds pas! 😂

se sont mes réglages et justement se n'est pas fini. Je viens de faire 3 MAJ de mon EEPROM. Pour un cube de 20*20*20 j'ai :

X = 20, Y 20.39 et Z 19.99. Encore un poile pour mon Y est on est pas mal 😄 Je partagerai mon eeprom mais elle reste 100% valable pour la mienne par forcement pour la votre malgré que l'on est les mêmes machines.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais il ne faut pas lui donner des valleurs, elle ne seront pas bonnes pour lui. Chaque machine est différente ! Pour mon X j'ai 79.65 et pour mon Y j'ai 79.95.

Envoyé de mon U2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

PS: Si tu as mis à mis marlin, pas besoin d'utiliser un logiciel, ça enregistra depuis l'écran de l'imprimante :)

Envoyé de mon U2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous

J'ai eu ce pb , en fait, un des cavaliers était mal enfiché  sur l'axe Z et ne faisait pas contact du coup j'étais en 8 micropas et non 16

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×