Aller au contenu

Filament ABS

frogger

probleme de couche

Messages recommandés

Il y a 7 heures, frogger a dit :

je trouve pas pourquoi sur certain endroit on dirait qu il manque du fils .

est ce que tu as ton extrudeur qui "claque" à ces endroits ?

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Ce qui veut dire que soit la température de la buse n'est pas suffisante, soit ton extrudeur doit être nettoyé et vérifié pièce par pièce.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous

voila après avoir changer extrudeur buse est bien galérer nouveau petit soucis

quand je lui demande de faire un home all(origine auto) la buse se centre bien mais descend jusqu a s enfoncer dans le plateau obliger de tout éteindre

je seiche complétement je n est rien dérégler dans le programme juste changer pièce et j ai bien commander pièce anet a8 ??

Modifié (le) par frogger

Partager ce message


Lien à poster
Partager sur d’autres sites

merci Andreas mais sa m aide pas a par rajouter un endstop sur l axe  comme la vidéo

sa m explique pas pourquoi ma buse veux défoncer mon plateau

mais merci

Modifié (le) par frogger

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour. Ton Z descend trop car il n'atteint pas le capteur endstop. Ta buse touche le plateau avant l'atteinte du capteur

Il te faut revoir la position du capteur. Monte le un peu et tu ne devrais plus avoir de soucis

Il te suffira de refaire le réglage du Bed par la suite

Par acquis de conscience tu peux aussi tester ton capteur. Place ton Z à mi hauteur et lance un home all (ou que le Z). Quand ça commence à descendre tu appuis sur le capteur. Si les moteurs s'arrêtent c'est bon. Le cas échéant il faudra changer le capteur ou vérifier la connectique

Dans ton cas je pense que c'est l'option du réglage du capteur que tu dois avoir

Partager ce message


Lien à poster
Partager sur d’autres sites

merci requiem mais je n est pas de capteur sur z est il n y en a jamais eu est sa marche bien jusqu a que je change extrudeur et buse c est la le soucis

capteur sur plateau et capteur droite gauche c est tout

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta buse défonce ton plateau parce que ton capteur Z est trop bas.

Remonte ton capteur de 5mm ou 1cm et voit comme réagit l'imprimante quand tu fais un home. Si l'imprimante s’arrête bien, Il ne te reste plus qu'a faire un réglage fin sur capteur Z.

Edit : Un conseil si tu veux de l'aide détaille ta config. On sait rien en fait. T'as Anet est d'origine ? Tu as un capteur genre capacitif ou Bltouch ?  On est pas devin !!!

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 55 minutes, frogger a dit :

merci Andreas

Sans le S merci 

 

 

il y a 35 minutes, frogger a dit :

merci requiem mais je n est pas de capteur sur z est il n y en a jamais eu est sa marche bien jusqu a que je change extrudeur et buse c est la le soucis

capteur sur plateau et capteur droite gauche c est tout

Tu pourrais nous faire une photo de ton imprimante ? Si tu na pas de capteur de fin de course en Z tu possèdes un " palpeur " sur le chariot de l'extrudeur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, frogger a dit :

merci requiem mais je n est pas de capteur sur z est il n y en a jamais eu est sa marche bien jusqu a que je change extrudeur et buse c est la le soucis

capteur sur plateau et capteur droite gauche c est tout

Il y a forcément un capteur. Si c'est pas un switch de endstop, c'est un capteur de level

Sans ça tu ne pourrais rien faire car il y a pas de codeur sur les Anet.  La détection des positions de bases se fait grace à ces capteurs. La suite se fait via les pas des moteurs 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, frogger a dit :

IMG_20181229_225329.jpg

IMG_20181229_225300.jpg

Sur ta dernière photos, tu as le capteur de level (le bleu à gauche de la turbine). Descent le de quelques mm et refait un home du Z. Ça marchera mieux

Partager ce message


Lien à poster
Partager sur d’autres sites

re

je vais faire mon boulet  tu veux dire réglage du niveau du lit (marlin en francais) car meme si je baisse le capteur de level il ne s arrête pas malgrés le voyant rouge dessus  comme moi il détect le métal  sa sent anet par fenetre

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, frogger a dit :

re

je vais faire mon boulet  tu veux dire réglage du niveau du lit (marlin en francais) car meme si je baisse le capteur de level il ne s arrête pas malgrés le voyant rouge dessus  comme moi il détect le métal  sa sent anet par fenetre

Je suis pas certain car jamais essayé mais il me semble que sur l'IHM de l'Anet (l'écran digital), y a une partie qui t'affiche l'état des capteurs

Si c'est le cas, faudrait voir si quand le capteur détecte,  si l'IHM l'affiche ou pas

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×