Aller au contenu

Filament ABS

Fur

U20 ne chauffe pas la buse au lancement de l'impression

Messages recommandés

Bonjour,

 

J'ai une U20 depuis novembre, pas de souci globalement, mĂȘme si c'est parfois un peu de chipot 😉

 

Mais depuis un moment, lorsque je lance une impression la buse ne commence pas à chauffer automatiquement. Sur l'écran d'impression elle est affichée avec une demande à zéro (par exemple 20/0). Je dois manuellement aller dans les modifications des paramÚtres de l'impression sur le LCD mettre la température.

Alors seulement, une fois arrivée à température, elle lance l'impression comme il faut.

Je ne pense pas avoir changé quelque chose pourtant. Mon Gcode de démarrage à l'air bon.

Par contre, j'ai l'impression que ca me fait ca, depuis que j'ai fait une tour de température, c'est possible ? 

 

 

Merci pour votre aide

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
il y a 7 minutes, Fur a dit :

Merci pour votre aide

a mon avis c'est dans ton trancheur que ça ne doit pas aller... tu utiles quoi comme trancheur ?

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
youtube drone débutant
il y a une heure, Fur a dit :

Mon Gcode de démarrage à l'air bon.

On peut en avoir une Ă©dition?

Tu dois trouver une ligne de ce type : 

M104 S190 (le nombre qui suit S est la température demandée)

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Bonjour,

 

J'utilise Cura.

Voici le Gcode de démarrage:

;Sliced at: {day} {date} {time}
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 Z0 Y20 ; move Y-Axis (bed) 10mm to prep for purge
G1 X100 E12 F600 ; move X-carriage 100mm while purging 12mm of filament
G92 E0 ; reset extrusion distance
G1 F{travel_speed}
M117 Printing...

Je n'ai Ă  ma connaissance jamais eu de M104 dedansÂ đŸ€”

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Autant pour moi, ce n'est pas dans le Gcode de démarrage mais dans le Gcode de l'objet à imprimer...

Citation

;FLAVOR:Marlin
;TIME:17740
;Filament used: 20.7341m
;Layer height: 0.2
;Generated with Cura_SteamEngine 3.2.1
M190 S60
M104 S200
M109 S200
M82 ;absolute extrusion mode
G21 ;valeurs métriques
G90 ;positionnement absolu
M82 ;mettre l'extrudeuse en mode absolu
M107 ;commencez avec le ventilateur Ă©teint
G28 X0 Y0 ;déplacer X / Y à des butées min
G28 Z0 ;déplacez Z en butées min
G0 X0 Y15 F9000 ;Lit en avant
G0 Z0.15 ;DĂ©poser au lit
G92 E0 ;zéro la longueur extrudée
G1 X40 E10 F500 ;Extruder 10 mm de filament sur 4 cm
G92 E0 ;zéro la longueur extrudée
G1 E-1 F500 ;RĂ©tracter un peu
G1 X80 F4000 ;Essuye rapidement la ligne de filament
G1 Z0.3 ;Levez et commencez Ă  imprimer.
G1 F{travel_speed}
M117 Impression...
;LAYER_COUNT:515
;LAYER:0
M107
G0 F2400 X80.774 Y59.611 Z0.3
;TYPE:SKIRT
G1 F900 X80.946 Y59.486 E0.01008
G1 X81.191 Y59.43 E0.02199

Modifié (le) par Janpolanton

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
Il y a 11 heures, Janpolanton a dit :

Autant pour moi, ce n'est pas dans le Gcode de démarrage mais dans le Gcode de l'objet à imprimer...

Je viens de regarder dans un de mes derniers GCode le M104 y est.

;FLAVOR:Marlin
;TIME:16190
;Filament used: 11.6296m
;Layer height: 0.2
;Generated with Cura_SteamEngine 3.6.0
M140 S60
M105
M190 S60
M104 S205
M105
M109 S205
M82 ;absolute extrusion mode
;Sliced at: Thu 14-03-2019 00:29:04
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 Z0 Y20 ; move Y-Axis (bed) 10mm to prep for purge
G1 X100 E12 F600 ; move X-carriage 100mm while purging 12mm of filament
G92 E0 ; reset extrusion distance
G1 F{travel_speed}
M117 Printing...

Du coup c'est du coté de la U20 ?

 

C'est possible que le Gcode de la tour de température ai changé des paramÚtres directement de la U20 du style "désactiver le M104" ???

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Bonjour,

je ne sais pas si cela va avancer le schmilibilik:

je vois dans ton GCODE:

M140 S60 : met la température du lit à 60°C

M105 : retourne la valeur de la température (surement pour affichage)

M190 S60: Attendre que la température du lit soit à 60°C

M104 S205: met la température de la buse à 205°C

M105 : renvoi la temp.

M109 S205: attendre que la température de la buse soit à 205°C.

Ainsi... hum... puis-je poser une question bĂȘte... ne doit-tu pas attendre que la tempĂ©rature du lit atteigne 60°C pour voir la tempĂ©rature de la buse commencer Ă  grimper ?

OĂč as-tu dĂ©jĂ  attendu que la tempĂ©rature du lit jusqu'Ă  atteindre 60°C et une fois atteinte, tu ne vois pas la tempĂ©rature de la buse grimper?

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Perso ça marche comme ça 😛

Le lit doit arriver a température pour que la buse chauffe. Ce qui n est pas plus mal ça évite au filament de couler gcode générer par S3D

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Salut !

J'ai le mĂȘme problĂšme mais seulement quand je lance une impression aprĂšs en avoir annulĂ© une autre juste avant par exemple. Du coup, par facilitĂ©, je lance le prĂ©chauffage (sans spĂ©cialement attendre) avant de lancer une impression. La tempĂ©rature demandĂ©e est alors atteinte comme ça devrait ĂȘtre le cas en temps normal...

Si ça peut aider...

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
RĂ©pondre Ă  ce sujet


×   Vous avez copiĂ© du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a Ă©tĂ© automatiquement intĂ©grĂ©.   Afficher en tant que lien Ă  la place

×   Le contenu sauvegardĂ© a Ă©tĂ© restaurĂ©.   Effacer l'Ă©diteur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • CrĂ©er...