Aller au contenu

Filament ABS

Janpolanton

Suivi des réceptions modules et kits

Messages recommandés

Bonjour à tous,

Certains d'entre-vous s'inquiètent de ne pas avoir reçu leur commande. Pour ma part, tout a été envoyé le 15 mars 2019.

Pouvez-vous me faire un retour sur les réceptions?

Ci-dessous le tableau des envois 

850296848_Nouveaumodule24to12.jpg.d2598d639ede7ebe6ae6ea9dca3702fe.jpg

Pour le PCB ventilateur hotend, il est toujours en transit au Luxembourg. J'espère le recevoir cette semaine

image.png.f36328e6d11d5ea709870b123160f88a.png

Merci de votre attention

  • riri19 ---> reçu le 19/03/2019
  • danetco --> reçu le 19/03/2019
  • adriredbull --> reçu le 19/03/2019
Modifié (le) par Janpolanton
  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Reçu ce matin dans la boîte à lettres, ce mardi 19 mars 2019 à 10h30.

Montage prévu dans la semaine 😉 (mécanique prioritaire en ce moment, les beaux jours reviennent et l'envie de sortir la moto est trop fort. Mais je dois changer le stator au préalable 🙂 ).

  • Merci ! 1
  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ton retour et bonnes bricoles

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas encore reçu, mais ça ne m'inquiète pas...

  • Merci ! 1
  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

PCB reçu en kit, et tous les composants ont été soudés. Merci à toi, Janpolanton, pour ton aide et tes infos. Ça m'a permis de me "remettre" à l’électronique (oui c'est une légère approche mais ça faisait longtemps que je n'avais pas soudé de composants).

IMG_0636.jpg

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @danetco et merci de ton retour d'infos.

De visu, il n'y a pas d'erreurs de câblage😉, bravo...

Plus qu'à raccorder le bouzin et nous donner tes impressions sur le fonctionnement.

A plus

JP

  • J'aime 1
  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Janpolanton

Kit reçu ce matin, monté et testé sur la carte Duet Maestro prévue pour ma prochaine @Zatsit (si elle arrive un jour... Marc ?)

2 petites remarques (pas des reproches, hein !):

  • je trouve que l'espace pour les résistances est très juste. On est obligé de plier les pattes au ras du corps, ce qui n'est pas recommandé
  • la sérigraphie de l'entrée FAN est à moitié cachée par le connecteur. On ne voit pas où sont le + et le -

Je constate un truc bizarre, à très basse vitesse, le ventilateur tourne par intermittence ( il tourne 1 seconde, s'arrête 1 seconde...). C'est normal ?

Sinon, merci pour ce beau travail et j'espère que tu réussiras à vendre les kits qui te restent.

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour ton retour

il y a 39 minutes, jmarie3D a dit :

je trouve que l'espace pour les résistances est très juste. On est obligé de plier les pattes au ras du corps, ce qui n'est pas recommandé

C'est vrai, j'ai prévu des 1/4W mais j'aurais du en prendre en 1/8, surtout chez les chinois.

Mais on est pas dans un process industriel et le pliage près du corps n'est en soi pas très gênant.

il y a 42 minutes, jmarie3D a dit :

la sérigraphie de l'entrée FAN est à moitié cachée par le connecteur. On ne voit pas où sont le + et le -

Idem, les dimensions de certains socles JST chinois ne sont pas vraiment respectées et quand je route mon PCB, je n'ai que les vues 3D pour le rendu dimensionnel et comme tu peux le constater ci-dessous, c'est bon.

C'est au câblage que je me rend compte de ces petits problèmes...😕

image.thumb.png.eaadba2005d524560f20ed49c7acf049.png

il y a 49 minutes, jmarie3D a dit :

Je constate un truc bizarre, à très basse vitesse, le ventilateur tourne par intermittence ( il tourne 1 seconde, s'arrête 1 seconde...). C'est normal ?

Tu as moyen de mesurer la tension aux bornes du ventilo pendant ce phénomène? (et quel est le  duty cycle correspondant).

Et merci pour les compliments.

A plus

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, Janpolanton a dit :

Tu as moyen de mesurer la tension aux bornes du ventilo pendant ce phénomène? (et quel est le  duty cycle correspondant).

Bonjour,

J'ai mesuré les tensions aux bornes du ventilo en fonction de la sortie PWM (voir fichier joint).

Le PWM en sortie de carte est parfait à l'oscilloscope, la fréquence est de 500 Hz.

Que la tension ne soit pas stable aux basses vitesses n'est pas très gênant, mais ce qui m’inquiète c'est le ~17V sur le ventilo au lieu de 12V.

Qu'est-ce que tu en penses ?

 

Ventilation.ods

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, jmarie3D a dit :

Le PWM en sortie de carte est parfait à l'oscilloscope, la fréquence est de 500 Hz.

Je me suis basé sur une fréquence PWM de 7.8HZ (celle de la U20) et le filtre est calculé pour cette fréquence.

Dans ton cas il faut refaire le calcul du filtre passe bas Butterworth à cette fréquence.

Je regarde ça et je te dirai les composants à remplacer éventuellement.

Pour les 17V, je ne sais pas la cause.

Essaye de mesurer la tension de sortie sans le ventilo pour voir...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Janpolanton a dit :

Essaye de mesurer la tension de sortie sans le ventilo pour voir...

À vide, j'ai 15V

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
  • Remplace les 3 condos de 1µF par des 100nF
  • Câble la Zener 12V 
  • Remets le ventilo

Et dis moi...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, Janpolanton a dit :

Câble la Zener 12V 

Je l'ai câblée, la zener, il ne fallait pas ?

Parce que dans un post tu as écrit "Pour les versions 12V --> 12V et 24V --> 24V, la Zener ne sera pas implantée". J'en conclus que pour 24V -> 12V, il faut le faire.

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, jmarie3D a dit :

Je l'ai câblée, la zener, il ne fallait pas ?

Parce que dans un post tu as écrit "Pour les versions 12V --> 12V et 24V --> 24V, la Zener ne sera pas implantée". J'en conclus que pour 24V -> 12V, il faut le faire.

Oui en12V --> 12V on ne doit pas la câbler, mais comme tu dépasses allégrement les 12V, tu peux la câbler.

Et dans tous les cas, la Zener limitera la tension à 12V maxi (11V3 en version 12 /12 a cause des 0.7V de chute de tension dans le BD13x)

C'est quoi ta version PWM vs Ventilo? 

Ventilation.jpg

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Janpolanton a dit :

la Zener limitera la tension à 12V maxi

Actuellement, avec la zener câblée, je dépasse.

il y a 8 minutes, Janpolanton a dit :

C'est quoi ta version PWM vs Ventilo?

Je ne comprends pas la question 🤔

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton imprimante c'est quoi?

Ta tension en entrée PWM du module est de combien

Ton ventilo fait quelle tension

Sinon, tu dois trouver  un signal PWM 12V à l"endroit marqué d'une flèche.

image.png.3332a6d97e3bfb879ae656e61a32b6d4.png

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, Janpolanton a dit :

Ton imprimante c'est quoi?

C'est une carte Duet Maestro alimenté en 24V

 

il y a 29 minutes, Janpolanton a dit :

a tension en entrée PWM du module est de combien

22V crête

il y a 31 minutes, Janpolanton a dit :

Ton ventilo fait quelle tension

C'est un ventilo 12V (récup d'une alim de PC)

il y a 32 minutes, Janpolanton a dit :

Sinon, tu dois trouver  un signal PWM 12V à l"endroit marqué d'une flèche

Exact, en phase inverse du signal d'entrée.

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

On va continuer avec les tension sur les 3 étages du filtre ou tu dois trouver une tension de 12V.

Et tu dois trouver 12.5V sur la base du BD13x

image.png.0fc37382a27d6dbab03081764f8dad52.png

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne mesure pas 12V mais 3.6V

et 6.3V au lieu de 12.5V

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, ces tensions varient en fonction du PWM

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...