Aller au contenu

Filament ABS

buldogr

impression ratée, tas de résine au lieu d objet

Messages recommandés

Bonjour à tous,

Ce monde est tout nouveau pour moi, alors je vais essayer d'être le plus clair possible, n'hésitez pas à me dire si c'est pas bon 🙂

J'ai acquis une Elegoo Mars depuis début janvier, avec la résine elegoo (grise, et marron). Quelques pièces se sont bien imprimées, mais depuis quelque temps je n'arrive plus à rien 😞 .

J'ai dut changer l'écran, car à la 3eme impression en retirant le bac, le plexiglas et l'ecran sont venu en tirant le bac ! J'ai acheter aussi le kit de bac en fer, car petit soucis avec les films en décollant des pièces mais ça c'est réglé, j'ai vu que j'étais pas le seul 🙂 

Je vous met des photos, de mon soucis actuel, je comprend pas du tout de quoi çà vient. J'ai refait la mise à Zero du plateau, changer les filtres, changer les réglages des temps exposition dans chitubox, modifier mes piliers... bref rien n'y fait.

J'ai des tas qui s'imprime, j'ai des morceaux d'impression, encore hier soir j'ai eut un tas au lieu d'avoir une figurine GOKU. Pourtant j'ai bien réussit à imprimer des objets (figurine yoda, figurine offerte de magicien)

Si quelqu'un à une idée je suis preneur 😉

Merci à vous par avance

IMG_20200201_143156.jpg

IMG_20200201_143207.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, pour le test oui j ai fait avec les 20sec, y a bien le carré noir et le tour violet. J'ai même trouver dans une faq elegoo officielle un test à faire sans résine, d'un grand carré.

Oui c'est moi qui a mis le film dans le bac du kit métal que j'ai acheter (2 bacs plus films). 

J'ai démonté, et j'ai mis un morceau de mousse blanche comme on voit sur la vidéo elegoo, mais faut peut être un truc moins haut ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde ce sujet, il donne une astuce pour unFEP bien tendu :

Et plus bas je mets la vidéo de Anycubic pour le montage du FEP...

Modifié (le) par pleinair37

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pleinair37 (sympa ta chaine youtube).

J ai chargé l'appli, et je trouve autour de 500hz, par contre j'ai pas vu si c'est cool (trop tendu, pas assez ?) j'avoue la physique je suis pas au top 🙂

j ai posé la question aussi sur l'autre post.

Autre question, puisqu'on parle de physique, ou chimie plutôt lol , peut-on utiliser de l'acétone pour nettoyer le bac et le plateau, ou faut-il absolument de l'isopropanol ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Buldogr... 😉

Pas d'isopropanol et encore moins d'acetone pour le bac, ça va le blanchir directement... Alcool ménagé classique ou eau tiède savonneuse. Moi j'utilise des lingettes désinfectantes alcoolisées que je récupère au boulot. Pas de sopalin non plus, ça raye. Pour le reste, plateau, outillage oui l'isopropanol est parfait avec un pinceau par exemple. 

Pour l'appli je peux pas t'en dire plus, jamais utilisée, mais je vais suivre le sujet car je vais changer mon FEP bientôt. 

Partager ce message


Lien à poster
Partager sur d’autres sites

bon, test du jour après analyse fréquences, pas terrible...

je vous met le résultat qui était bien accroché au plateau, donc l'accroche est bonne. Et la photo pour la résine grise elegoo (mais bon, c'est les paramètres de bases). c'est la Tour test que j'essaie d'imprimer, moi j'ai une colline 🙂  , bouh

j ai envoyé un mail à elegoo, mais bon il font la fête il parait, nouvel an chinois oblige 😉

IMG_20200212_211914.jpg

IMG_20200212_212017.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

hello j'ai eu la même chose avec de la résine Elegoo lavable à l'eau sur ma longer 30

j'ai fait plusieurs changement (fep, remise à zéro du plateau,...)

puis j'ai regardé la température de la pièce ... 15°C. j'ai mis un chauffage électrique (mon imprimante est dans une cave près d'une ventilation).

je suis monté à 20° et là ça a imprimé.... 

peut être une piste.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est toi qui a changé l'écran ? As tu refait un test d'écran pour voir si tout allait bien ? Essaye de réimprimer ta pièce mais sans mettre de résine et regarde si tu as bien la même chose qui s'affiche sur l'écran tactile et sur ta dalle LCD (pour ce test tu peux mettre des temps d'expo à 2sec par exemple pour aller plus vite). 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne idée ! je voulais le tenter, mais tu m'as convaincu.

Oui, c'est moi qui l'ait changé, ça n'as pas été trop dur, y a une vidéo aussi. Juste une natte à brancher et débrancher. Puis bien coller le plastique dessus qui sert de protection, celui d'origine s'est collé à mon bac, et du coup ça a arraché l'écran avec 😞 . C'est pour ça que je l'ai changé. Heureusement c'est pas trop cher.

Soirée mécanique prévue, vérification branchement écran et test sans résine, et revérification des tensions des bacs. Courage !

Partager ce message


Lien à poster
Partager sur d’autres sites

je sais pas pour l' elegoo , mais pour la photon S , il y a deux films protecteurs a enlever sur le FEP , dont un qui n' est pas toujours très visible... je me suis fait avoir une fois.. du coup , je me retrouvais avec les mêmes problèmes que vous... depuis , je change mes FEP régulièrement et je les tends de façon à ce que le support acier soit bien rentrant ... 

Aussi , faire attention à ce que la vitre soit bien clean , des fois on a un léger film de résine qui se fixe et c' est pas bon.

Pour le nettoyage du FEP , l' alcool à bruler fait bien aussi et c' est pas onéreux. mais l' alcool ménager ou le liquide vaisselle ça va tout pareil ...

Bon courage

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai tout redémonté, et tout nettoyer alcool ménagé et liquide vaisselle moumoune (pour ceux qui connaissent).

Retension du FEP (oui Papy22, il y a bien 2 films protecteur chez nous aussi, du moins sur le kit bac métal en plus).

Vérification de l'écran avec impression de la tour, sans résine, fait aussi. Je vois bien les dessins sur l'écran comme sur celui de devant. Donc à priori ça c'est bon.

J'aurais bien commandé un bac déjà monté, mais j'en vois plus sur amazon. Histoire de bien validé que mon problème vienne de là.

La semaine prochaine ils reprenne le boulot en chine, donc j'aurai peut être une réponse de leur part.

Impression lancée de la tour test. On vas voir ce que ça donne. (edit : bah encore raté, voir foto)

Une chose est sûre, j'ai pas de soucis d'accroche sur le plateau mes "tas" tiennent bien ! j'ai presque du mal à les décollés avec la spatule.

J'avais pas précisé, mais les photos sont ce qui s'imprime sur le plateau, au lieu des pièces. J'ai rien qui tombe dans le bac de résine. Au cas où je me soit mal exprimé.

IMG_20200214_191240.jpg

Modifié (le) par buldogr

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être une mauvaise résine? déjà testé avec une autre et les settings de base?

Modifié (le) par Tazio

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise la résine Elegoo standard, ça me fait pareil avec la grise, et la "skin" avec les réglages chitubox. Ils ont l'air ok par rapport à ce qu'il y a marqué comme temps sur les boites.

Le truc de bizarre, c'est que quand même j'ai réussi à imprimer des trucs au début (dés pour gasland, 3 figurines, rondelle xwing). 

Faut que je recommande des FEP, pour les tendres encore plus, pour voir, mais j'ai un doute quand même. Dommage je trouve plus de bac déjà préparer sur amazon. Ca aurait pu conforter ou éliminer mon problème. Si jamais il y en un lyonnais par ici qui à un bac pour un essai 🙂 

Partager ce message


Lien à poster
Partager sur d’autres sites

comme dit plus haut j'ai eu le même problème sur ma Orange.

impossible d'imprimer alors que ça se passait très bien avant. l'imprimante depuis avait été déplacée dans une autre pièce plus froide.

j'ai dû adapté 2 choses la température de la pièce (gagné qques degrés avec un chauffage d'appoint pdt l'impression et les settings dans chitubox. j'ai fait plusieurs tests avec des petits modèles de tortures test comme ils disents 🙂  https://www.thingiverse.com/thing:2682557

ça permet d'économiser de la résine et du temps

je suis finalement arrivé à un résultat pour de petites pièces (petit marteau de Thor en porte clé) je dois encore lancer une pièce plus grande afin de vérifier si c'est ok

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour ,

je suis assez perplexe ???

je ne pense pas que cela vienne du fep , j’opterais pour un problème mécanique plutôt.

il est possible que tu aies un point dur sur la vis  .

je graisse régulièrement la vis avec de la graisse  de silicone   .

c'est peut être une piste a explorer

Partager ce message


Lien à poster
Partager sur d’autres sites

@Tazio : bah je la traite bien, elle est au chaud dans la salle à manger depuis le début, et la résine aussi, j'avais vu des post la dessus en effet ça aurait put venir de là. Je vais faire un pièce test pour voir, sur le lien que tu m'as donné au lieu de la tour elegoo.

@Pascal91 : oui perplexe aussi 🙂  . je vais nettoyer la vis pour voir, et faire monter et descendre le plateau plusieurs fois. On verras bien. Piste à explorer en effet 😉 

Partager ce message


Lien à poster
Partager sur d’autres sites

y a pas de questions ni de remarque bête je pense, au contraire 🙂

Oui le capot est bien fermé à chaque fois. Comme déjà dit, j'imprime au salon, alors question lumière je sais pas trop. Elle est pas sous une lampe ni à côté de la fenêtre, elle est au sol dans un coin, donc pas plus que ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...