Aller au contenu

Filament ABS

yannyann

Problème de carte Melzi sur ma Disco200

Messages recommandés

Bonjour à Tous,

Depuis maintenant 2 jours, ma Disco200 (reçu il y a 1 mois) ne veut plus rien faire.

Lorsque je la mets en route avec une carte SD (avec le fichier contenant le porte clé Dagoma), l'extrudeur se déplace bien comme il faut, mais il ne chauffe pas.

J'ai bien vérifié tous les câblages et la présence du fichier sur la carte SD et tout semble être bon.

J'ai pris quelques valeurs à l'aide de mon Volt/Ohm mètre et j'ai ces résultats:

Sonde thermique de l'extrudeur, débranchée, valeur vers 118 Kohm; mesure prise sur le connecteur vert débranché
Sonde thermique de l’extruder, branchée et interrupteur Marche/Arrêt sur OFF: valeur vers 118Kohm; mesure prise sur le connecteur branché sur la carte Melzi ((repère 1 sur la photo): Voltage = 0 Volt;
Sonde thermique de l'extrudeur, branchée et interrupteur Marche/Arrêt sur ON; valeur vers 118Kohm; Voltage= 0 Volt (repère 1 sur la photo)
Je pense donc que la thermistance n'a pas de problème.
 
A chaque fois, j’ai pris le voltage sur le connecteur de l'extrudeur, et j’obtiens toujours 0 Volt (repère 3 sur la photo).
 
En prenant le voltage sur le repère 2 de la photo, j’obtiens 4,8 Volts
 
Est-ce que la carte Melzi aurait lachée?
 
Le firmware installé est celui que l’on trouve sur le tuto de mise à jour de la carte.
 
Toute aide serait la bien venue!

DSCF3810.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Débranche la cartouche de chauffe et reverifie la tension (3). Suivant le résultat problème de carte ou de cartouche, dans les 2 cas :SAV

Modifié (le) par plexy
Euh, c'est quoi cet interrupteur?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, flykiller a dit :

Salut, 

Peut être tu imprimes avec 200° dans CbD2, il y a un bug, si c'est ça change la T°

lol oui, j'avais oublié ce truc ;o)

Modifié (le) par plexy

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

Je comprends toujours pas pourquoi ils ont pas fait une MaJ pour ce problème ( ils ont juste à virer cette selection des 200 dans les préférences en attendant une vrai maj )

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses.

J'ai regardé pour la température dans CbD2, elle est réglée à 205°.

J'ai vérifié la résistance de l'extrudeur, elle est de 0 ohm et le voltage est toujours à 0 Volt pendant toute la phase où il devrait ce mettre en chauffe.

En regardant de plus prêt, j'ai découvert qu'une résistance (voir photo dans le petit rond rouge), celle du port de la thermistance, a l'air d'être en mauvais état. En débranchant la thermistance et en prenant la valeur de cette dernière, mon ohm-mètre n'indique rien (l'infini), comme si elle avait claquée. En prenant la même mesure sur la résistance du repère 2 dans ma première photo, j'obtiens 4,5 Kohm.

Est-ce que je peux en conclure que c'est foutu?!?

Capture d’écran 2016-04-30 à 14.11.41.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous ,

On dirais que les soudures de cette résistance aient coulé et cela la met en court circuit.

D'après le plan (Datasheet Melzi) , R5 est une résistance de 4K7 et tu devrais donc avoir une lecture de cette résistance comme celle que tu mesures sur R4 (4,5 Kohm).

Regarde dans le bas du plan , repère ENDTEMP

Tu peux tenter d'enlever l'excédent de soudure (avec une pompe à dessouder)  , ou mieux : enlever cette résistance et la remplacer (même par une conventionnelle pas obligatoirement une smd)

Après , il faut espérer qu'il n'y ait que cela de touché o.O

 

Modifié (le) par Nz0

Partager ce message


Lien à poster
Partager sur d’autres sites

Waou, vous êtes des MacGyver, félicitation et merci pour vos échanges instructifs ! Je n'ai aucun soucis sur mes 2 discovery200 mais je préfère anticiper et chercher une résistance (au pire ça servira pour autre chose).

Là où j'habite je n'ai aucun magasin de bricolage ni d'électronique. J'ai cherché avec la ref je vois des articles mais rien pour en acheter. Du coup vous avez un lien sur le net pour acheter une résistance de secours ? Je préfère toujours être prévoyant et même si je saurai faire la manip je ne m'y connais absolument pas dans les références :)

Modifié (le) par Vodevil

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Vodevil a dit :

Waou, vous êtes des MacGyver, félicitation et merci pour vos échanges instructifs ! Je n'ai aucun soucis sur mes 2 discovery200 mais je préfère anticiper et chercher une résistance (au pire ça servira pour autre chose).

Là où j'habite je n'ai aucun magasin de bricolage ni d'électronique. J'ai cherché avec la ref je vois des articles mais rien pour en acheter. Du coup vous avez un lien sur le net pour acheter une résistance de secours ? Je préfère toujours être prévoyant et même si je saurai faire la manip je ne m'y connais absolument pas dans les références :)

Bonjour

si tu recherche des cartouche chauffante j'en n'ai en stock

je sais c'est de la pub mais j'assume complétement :D:banana:

cdlt

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×