Aller au contenu

Filament ABS

Problème d'impression sur la droite du plateau


Flaytos

Messages recommandés

Bonjour à tous,

J'ai l'imprimante depuis 2 mois maintenant, j'ai imprimé quelques pièces d'améliorations ainsi que la fusée de Tintin.

J'ai toujours eu un peu de mal à avoir des impressions correctes, l'extrudeur claque souvent (je passe plus de temps a régler l'imprimante qu'elle n'imprime), mais comme je l'ai achetée en kit, c'est très probablement lié a mon montage !

J'ai donc voulu faire un peu de maintenance, huiler les rouages, resserrer quelques vis, et depuis ce temps je n'arrive plus à avoir une impression de taille moyenne - grande correcte : il n'y a que les Marvin qui sont a peu prés bon

Fichier 01-05-2016 13 22 51.jpeg

 

Afin de tester sur toute la surface du plateau, j'ai téléchargé ce fichier http://www.thingiverse.com/thing:13441 , et je l'ai agrandi un peu (échelle 1.2)

 

A chaque tentative, voici ce qu'il en ressort : 

Plateau.PNG

dés que la buse arrive sur la droite, l'impression est totalement écrasée, l'extrudeur claque et rien ne sort de la buse. Dés qu'elle repart un peu vers la gauche, cela redevient normal.

Filament : Octofiber

Vitesse d'impression : 80mm/s 

Temp : 195°

Remplissage : 17%

Flow : 90%

Logiciel : Cura (avec les réglages proposés par Nimbus)

J'ai testé de jouer sur la température (195 a 220 par palier de 5) et le flow (90, 95, 98, 100).

Je pense que je dois avoir des réglages mécaniques a revoir, mais je ne sais pas par ou commencer.

Avez vous une idée?

Merci !

Lien vers le commentaire
Partager sur d’autres sites

J'ai le meme probleme mais a gauche... 

Comme si l'autolevel ne fonctionnait que d'un coté ou etait inversé... 

Tu utilises le firmawre d'origine ou un modifié ? (Moi j'utilise le marlin modifié par Dunmac pour l'afficheur Oled)

Lien vers le commentaire
Partager sur d’autres sites

il y a 45 minutes, iCedric a dit :

J'ai le meme probleme mais a gauche...

idem pour moi depuis hier que j'ai modifier le firmware oled de @Dumnac qui a peut être une solution ? avant la modif plateau nickel :(

Lien vers le commentaire
Partager sur d’autres sites

@Flaytos est-tu sur que ton plateau est bien horizontal déjà ? Ou du moins aligné avec tes 2 barres de X quelle que soit la position du plateau ?

Moi ce que je fais : je mets le plateau en butée en Y, je mesure la hauteur entre le haut de chaque barre en X et le plateau, et ce de chaque côté gauche droite du plateau.

Ensuite je mets le plateau au fond au max en Y, et de nouveau mesures. Je vérifie donc que mes hauteurs en Z soient les mêmes, et s'il faut j'ajoute quelques "tranches" de feuilles de papier sous le plateau entre le support imprimé et le plateau pour avoir les valeurs les plus proches partout.

Et le reste je laisse faire la calibration et c'est plutôt bien.

Lien vers le commentaire
Partager sur d’autres sites

Vérifie la précontrainte du ressort de la tige filetée Z (celle de droite). 

Il est possible que lors de l'autolevel, la partie droite du chariot X ne redescende pas à cause du'un jeu trop important.

Pour faire le test, lors de l'autolevel, tu appuis avec ton doigt de chaque coté du support X (pas comme un boeuf non plus). Ceci pour qu'il n'y ai aucun jeu entre l'antiwooble et le support.

Lien vers le commentaire
Partager sur d’autres sites

il y a 30 minutes, piccolini a dit :

As tu essayé de recharger le firmware d'origine pour voir?

je t'avoue que non mais la elle est en impression donc pas de suite.

cela fait tout de même 3 mois que je print et depuis le changement de firmware j'avoue être dépaysé et ce problème est apparue seulement hier en meme temps que le changement de mes points de calibrage, voir mes post en fin de page 7 sur modif dumnac :(

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

cela n'a rien a voir avec le firmwaire mais avec votre mécanique 

soit le chariot X n'est plus parallèle a votre plateau

soit le plateau s'est "voilé" avec le temps et la chaleur 

soit c'est l'offset qui c'est déréglé

soit votre plateau n'est pas plan d'origine et qu'avec la chaleur des élément chauffant ca a empiré

 

cdlt

Lien vers le commentaire
Partager sur d’autres sites

il y a 34 minutes, damdam2959 a dit :

Bonjour

cela n'a rien a voir avec le firmwaire mais avec votre mécanique 

soit le chariot X n'est plus parallèle a votre plateau

soit le plateau s'est "voilé" avec le temps et la chaleur 

soit c'est l'offset qui c'est déréglé

soit votre plateau n'est pas plan d'origine et qu'avec la chaleur des élément chauffant ca a empiré

 

cdlt

 

Ca aurait pu venir de là si nous n'avions pas d'autolevel..

l'autolevel mesure justement la différence de hauteur à gauche et a droite du plateau (et aussi avant /arrière) de façon à corriger électroniquement (donc par déplacement) cette différence. c'est pour cela qu'on peut voir bouger les moteurs de l'axe Z lors des déplacement de gauche à droite (ou avant arrière)...

pour ma part mon axe X est parfaitement parallèle au plateau...

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, iCedric a dit :

 

Ca aurait pu venir de là si nous n'avions pas d'autolevel..

l'autolevel mesure justement la différence de hauteur à gauche et a droite du plateau (et aussi avant /arrière) de façon à corriger électroniquement (donc par déplacement) cette différence. c'est pour cela qu'on peut voir bouger les moteurs de l'axe Z lors des déplacement de gauche à droite (ou avant arrière)...

pour ma part mon axe X est parfaitement parallèle au plateau...

Bonjour

l'auto level fais beaucoup mais ne fais pas tout si par exemple votre plateau n'est pas plan c'est a dire que votre plateau est "voilé" l'auto level seras influencer pas ces défauts

cdlt

Lien vers le commentaire
Partager sur d’autres sites

j'ai également vérifié mon axe X il est parallèle au plateau, car avant le changement firmware tout était en ordre :P , mais bon ma printeuse va être en vacances quelques jours.

je verrais prochainement ;)

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, damdam2959 a dit :

Bonjour

l'auto level fais beaucoup mais ne fais pas tout si par exemple votre plateau n'est pas plan c'est a dire que votre plateau est "voilé" l'auto level seras influencer pas ces défauts

cdlt

je serais d'accord si nous avions des creux ou des bosses sur le chemin, mais la c'est caremment toute la droite (ou gauche pour moi) qui est ecrasée. donc ce n'est pas une question de voile, car l'autolevel se fait à cet endroit... (voir photo postée en premier post)

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

même problème que vous mais a gauche ;)

 

j'ai installé le firmare de @Dumnac hier suite a l'installation de l'ecran et a part changer l'ordre des points de controle, cela ne change rien a l'impression ! Toujours écrasé a gauche ;)

Lien vers le commentaire
Partager sur d’autres sites

si l'autolevel en 4 points est bien activé ça devrait corriger un léger défaut d’horizontalité due un une imperfection du support de plateau imprimé ou une vis trop serrée.

 

il n'y aurait pas un léger trou ou au contraire une crasse ou une goutte de vieux plastique sur le tapis a l'emplacement d'un des points de contacts de la buse lors de l'autolevel ?

 

ça fausserait la mesure de mise a niveau.

Modifié (le) par xyz
Lien vers le commentaire
Partager sur d’autres sites

il y a 54 minutes, xyz a dit :

si l'autolevel en 4 points est bien activé ça devrait corriger un léger défaut d’horizontalité due un une imperfection du support de plateau imprimé ou une vis trop serrée.

 

il n'y aurait pas un léger trou ou au contraire une crasse ou une goutte de vieux plastique sur le tapis a l'emplacement d'un des points de contacts de la buse lors de l'autolevel ?

 

ça fausserait la mesure de mise a niveau.

eh non, ça ne changerait rien, car le capteur inductif capte le métal du plateau et non la présence de "corps" non ferreux...

je vais recharger le firmware d'origine pour voir s'il n'y a pas un loupé dans le marlin...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour !

Merci à tous pour vos réponses et vos pistes.

Le message de @6ko m'a mis la puce a l'oreille, en appuyant légèrement sur la droite lors de l'autolevel, je n'avais plus ce défaut (la 1ere couche etait un peu trop haute, mais au moins ça imprimait)

J'ai donc démonté le haut de l'imprimante et replacé l'axe X, en replaçant les ressorts.

J'ai ensuite relancé le même fichier, qui a bien imprimé aux 4 coins du plateau (l'impression n'a pas terminé car j'ai eu un décollement des coins), mais en tout cas, plus de problème sur la droite.

J'ai imprimé ce T-rex hier soir http://www.thingiverse.com/thing:308335 a l'échelle 0.5 pour commencer, et tout s'est bien passé.

Je retenterai avec une pièce plus grande dans la semaine, je vous tiendrai au courant si le problème réapparait :)

Lien vers le commentaire
Partager sur d’autres sites

de retour ;)

j'ai remis le firmware d'origine dagoma et mon probleme est résolu, mes point de calibrage sont revenus dans l'ordre et mon plateau est a nouveau nickel, donc pour moi le firmware de l’écran oled by @Dumnac pose probleme :(

Lien vers le commentaire
Partager sur d’autres sites

Salut @ludien,

Tu peux modifier le firmware oled avec tes propres points de palpage :

Dans le fichier configuration.h, à partir de la ligne 480 :

Citation

    #define LEFT_PROBE_BED_POSITION 22
    #define RIGHT_PROBE_BED_POSITION 184
    #define FRONT_PROBE_BED_POSITION 50
    #define BACK_PROBE_BED_POSITION 145

Les chiffres en jaune sont les positions que prend le plateau pour chaque points. Tu peux les modifier avec les valeurs de ton ancien firmware.

Peux-tu faire l'essai et me dire si ça se passe mieux ? 

@+

Modifié (le) par Dumnac
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...