Aller au contenu

Filament ABS

Déballage et premiers tests CTC MakerBot Replicator


letauf

Messages recommandés

Bonjour,
voici un retour sur la réception et les premiers tests d'une CTC Printer MakerBot Replicator.

J'ai commandé cette imprimante sur Ebay pour 370€.
Ce qui m'a plû, c'est qu'elle est déja montée (je suis pas un grand bricoleur et noob dans l'impression 3d), "prête à l'emploi" et le prix me correspondait.

Réception et Déballage :
L'imprimante arrive de Hamburg (j'habite à coté de la frontière Allemande). L'emballage est super propre, aucun coup sur le carton et les accessoires sont biens présents. C'est déja un premier bon signe. :)
Sur la photo ci-dessous, j'ai déjà monté le dérouleur et installé les 4 pieds plastiques.

reception_carton.jpg

Montage et Reglages :
Il faut juste monter la tête sur son support.

montage.jpg

Ensuite, j'effectue un réglage du plateau avec une feuille de papier 80g. Une fois le plateau ok, je lance un fichier présent dans la Carte SD en PLA :

reglage_impression1_pla.jpg

La pièce est redimensionnée (seulement 2cm de large) => aucun soucis d'accroche. Aucun support lors de cette impression. C'est vraiment juste pour tester.

resultat_premiere_impression_pla.jpg

Je suis plutôt satisfait sans support. L'imprimante fonctionne ! :)

Toujours dans l'esprit d'apprendre, je télécharge des objets 3d pour continuer mes tests. Avec un objet plus grand, j'ai un décollement de la pièce. Mais c'est normal. Je fais donc intervenir l'amie de ma chérie : la laque.

premier_test_laque.jpg

Après qques heures de tests supplémentaires (température, réglages etc), j'ai toujours des problèmes de décollement. En me penchant sur la laque, je me rends compte qu'elle est à l'huile d'Olive (donc très grasse). Je change de laque et c'est le miracle. Mes pièces tiennent :

premier_test_laque_ok.jpg

Après d'autres tests et un peu de peinture, toujours dans l'esprit découverte :

premier_test_laque_ok_result.jpg

Après ces premiers tests en PLA, je me lance dans l'ABS. Pour cela, je rajoute du Kapton. Le but du scotch ne sera pas de coller ma pièce (enfin un peu quand même) mais surtout, de protéger mon plateau chauffant.
Pour les premiers tests en ABS, je mets le plateau à 70° et la buse à 230° (toujours la laque bien sur) :

resultat_premiere_impression_abs.jpg

Voilà pour mes premiers tests avec des objets pris sur le net. Cela m'a permis de bien de familiariser avec mon imprimante.
Je peux donc lancer 3ds max et créer mes premières pièces pour protéger les cotés de mon imprimante. Cela fera un nouveau sujet :)

resultat_ok_abs.jpg

Si vous avez des questions concernant cette imprimante, n'hésitez pas (enfin, si j'ai la réponse).

Merci de votre attention.
A bientôt

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour MatC,

je suis noob et je découvre en testant seul (et en lisant le forum. :). Donc, je n'ai personne pour critiquer ce que je fais où m'orienter vers de meilleurs règlages. Merci de ta remarque (faut pas hésiter)
Peux tu me dire ce que tu entends par "sous extrude" ? Ma température serait mauvaise ?

Pour info :
En PLA : 195° et 40 de plateau
En ABS : 225 et 70 de plateau

Merci d'avance. :)

Modifié (le) par letauf
Lien vers le commentaire
Partager sur d’autres sites

Après quelques recherches, je suis tombé la dessus :
http://www.ideato3d.be/tutoriels/mon-imprimante-sous-extrude-pourquoi/

J'avais effectivement remarqué ces différences entre les couches selon les objets. Mais je ne savais pas comment l'exprimer. Avoir les bons mots clés permet une meilleur recherche. :)

Merci et à bientôt

Lien vers le commentaire
Partager sur d’autres sites

Merci delirium07.

J'ai remarqué que j'avais de bien meilleur résultats en ABS également. La pièce est bien plus propre. Cela dit, je n'ai pas non plus utilisé trop de bobine PLA. Je remettrai mon PLA et recommencerai des tests.

Merci pour vos avis. ;)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, letauf a dit :

Peux tu me dire ce que tu entends par "sous extrude" ?

Ton lien est bon, tes objets semblent "poreux" donc manque de plastique :)

Lien vers le commentaire
Partager sur d’autres sites

Ok, merci pour ces précisions. :)
Je pense que ma température était trop basse. Pour le moment, j'imprime en ABS. Mais je retenterai plus tard et posterai à la suite pour confirmer ou non. 9_9

Merci encore. ;)

Lien vers le commentaire
Partager sur d’autres sites

ha ouais quand même. J'ai eut plus de chance je crois.. :)

En lisant les threads CTC de 3dhubs.com, c'est ce qui ressort le plus : il faut booster la température pour le PLA de façon anormal pour avoir un bon rendu, genre 220 ou comme tu dis, 230.
Maintenant, vu que ma CTC est récente, et peut être avec un soft mis à jour, ma température semble correspondre à 200. Mais je vais restester et vous présenter les pièces. Vous me direz ce que vous en pensez.

Merci pour vos infos. ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Voici une photo de pièces terminées en PLA (210°C et 35mm/s ; 50mm/s).

pla01.jpg

Le tout s'emboîte nickel. Pour la vis, j'ai du forcer une première fois, ajouter du wd40 et la résistance a disparue. C'est le PLA offert avec l'imprimante.
Bref, plutôt satisfait.

Par contre, j'ai remarqué que sur certaines pièces, j'ai des décollements le long de l'arrête :
decol.jpg

C'est pas toujours le cas et pas sur toutes les arrêtes. Si qqu'un a une idée, je suis preneur.

Merci encore. ;)

Lien vers le commentaire
Partager sur d’autres sites

salut letauf pour tes problèmes d'impression de pla a 230 avec la bobine fournis  je confirme  j'ai aussi tester la bobine que j'ai reçus avec ma ctc formaker sur mon autre imprimante a savoir la freesculpt ex2 (ou malyan M180)  j'ai dus aussi la chauffer a 230  pour avoir quelque chose de potable , perso j'ai remarqué que leur PLA faut le passer a 230° et désactivé le plateau chauffant .

j'ai testé ca sur la formaker et mon ex2  et c niquel a 190 ou 195 c'est pas super , donc cela viendrais de leur filament , d’après leur site ils disent que leur filament et du professionnel, pour avoir testé le filament de chez pearl ( le PLA blanc fournis avec ma ex2) il s'imprime bien autour des 190 195 pas plus au dessus il commence a jaunir , je le trouve plus facile a utilisé que celui provenant de chez CTC seul bémol faut utilisé la bobine en - d'un an car la fin de bobine que j'ai depuis  presque 1 an il commence a cassé comme du verre , comme s'il commençais a déséché  mais bon me reste environ 2 mètres dessus .

pour tes soucis d’arêtes ca me le faisait aussi justement quand je chauffais le plateau avec le PLA de chez CTC et avec les 2 machine, peux être un problème de rétractation du PLA vus quil est extrudé a 230 puis chaleur plateau ? a voir essai sans chauffer ton plateau a 230

Lien vers le commentaire
Partager sur d’autres sites

Salut djflo.
Ok, c'est la même chose pour moi le filament. 9_9 Le bleu est celui fourni avec ma machine et je booste la température pour arriver à quelque chose de correct. (220° et 230°)
J'ai acheté du filament chez grossiste3d après avoir lu le post correspondant sur le forum. J'ai une bonne qualité vers 200° - 210°. Plus tard, je me ferai plaisir en achetant une bobine de très bonne qualité. :)

Effectivement, j'ai jamais essayé de couper le plateau chauffant avec leur PLA. Je vais essayer ce soir.
En temps normal, je le laisse de 40 à 60 suivant la taille de la pièce.

Merci pour ta réponse. ;)
A bientôt 

Lien vers le commentaire
Partager sur d’autres sites

Après avoir testé avec le plateau froid, j'ai toujours eut qques soucis d'arrête ouverte. Par contre, j'ai installé la dernière version de sailfish (7.7) et depuis, je n'ai pas rencontré le pb. (j'ai imprimé 4 pièces dont 2 "boites").
Je sais pas si c'est le hasard ou si le pb est résolu. Je continue mes impressions et je confimerai ou non. :)

A+ 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

bonjour ce post date un peu, donc ayant vue votre machine celle ci m'a donnée envie donc j'en ais acheter une et il m'arrive la meme choses que vous, par contre je ne sais pas comment changer le firmware, je ne comprend pas le chinois lol.

si vous pouvez m'aiguiller, ce serais sympa.

merci

Modifié (le) par francois95470
Lien vers le commentaire
Partager sur d’autres sites

Salut Francois,

voici un lien qui explique tout :

Si problème, écrit sur ce forum à la suite.

C'est en Anglais mais avec la vidéo, ça passe tout seul. Prends ton temps. La vidéo dure 17mn mais si tu mets 1 heure, c'est normal. Va falloir télécharger et mettre sur Pause.

Sur la vidéo, ils utilises replicatorG 40-24. La version actuelle, que tu vas obtenir, est 40-33. Mais c'est pareil, t'inquiète pas.

La partie la plus galère est lorsque sur la fin, tu dois appuyer sur le petit bouton reset derrière (prends un tournevis) et juste après, cliquez sur le bouton upload situé sur l'écran de ton PC. Tu devras surement le faire plusieurs fois mais ça doit passer.

Bon courage

Modifié (le) par letauf
Lien vers le commentaire
Partager sur d’autres sites

Ok pour les écarts. Avec Sailfish, j'avais moins le soucis. Evite également les trop grosse vitesse. L'idéal est entre 20 et 35 mm/s ( c'est long mais la qualité est bien supérieur). Essayes également de stabiliser au mieux ton imprimante (genre la placer sur une table ou autre bien solide) pour éviter les vibrations.
Avec tous ça, tes écarts devraient disparaître ou être moins présents.

Pareil pour le rapport qualité / prix. Elle a déjà 500h (je la nettoie règle régulièrement +- 50h d'impression) et elle est comme neuve.

Pour l'extrudeur gauche, je l'ai essayé qu'une fois car je n'ai pas d'objet deux couleurs ou de supports à créer. Par contre, en démontant, tu devrais voir ce qui bloque. C'est très simple à faire.
Tu ôtes la tête (celle que tu montes au début). Ensuite, tu ôtes le ventilo de l'extrudeur gauche. Lorsque c'est fait, tu places ton filament pour voir si il va jusqu'au bout. Il y a plusieurs possibilités : buse bouchée ou hs, problème moteur ou écart moteur -> buse trop important (et d'autres). A voir

Modifié (le) par letauf
Lien vers le commentaire
Partager sur d’autres sites

merci beaucoup pour ces renseignement que je mettrais a l'œuvre après les vacances.

pour l'instant je n'ais pas essaye de la connecter via un pc ,je n'ais imprimer que par une carte sd.

de plus c'est dommage qu'il n'y est pas de port usb et que les fichiers sont aux format .x3g

donc je dois convertir les fichiers .stl avec plus ou moins de mal avec replicator g mais à part ca ,je trouve cet univers passionnant.

merci beaucoup de m'avoir répondu

Lien vers le commentaire
Partager sur d’autres sites

bah, perso je vois pas l'intérêt d'un port USB en sachant que c'est la vitesse de transfert qui compte. Le systême fourni avec fonctionne nickel. Perso, a part pour les maj, je ne la connecte jamais. Elle est à l'opposé de mon PC.

Pour le logiciel, je te conseil makerware. C'est un logiciel beaucoup plus simple d'utilisation avec tous ce qu'il faut (gratuit en plus) : http://www.makerbot.com/desktop

Oui pour le .x3g. C'est dommage qu'elle n'accepte pas le G-code. Par contre, avec Sailfish, tu pourras modifier la vitesse ou les ventilos en cours d'impression. Ceci est très pratique pour les premières couches d'une grande pièce par exemple et ça rapproche des avantages du g-code.

Je t'en prie. Tiens moi au jus. ;)

Lien vers le commentaire
Partager sur d’autres sites

je parle de la cle usb car pour moi c'est plus pratique, j'ai toujour une cle dans la poche.

je vais essayer markeware pour voir, mais ils prend le stl et x3g ?

je ferrais sûrement une mise à jour apres mes vacances et regarderais aussi mon soucis du deuxième extruder.

merci pour tout

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, francois95470 a dit :

je parle de la cle usb car pour moi c'est plus pratique, j'ai toujour une cle dans la poche.

Lol, scuze. Je dois pas être tout là. :)

Pour Makerware, lorsque tu as reçu ton imprimante, il y avait des dossiers sur la carte SD. Dans un de ces dossiers, tu as un sous dossier Soft. Dans ce sous dossier, tu as le logiciel Makerware fourni. Je te conseil plutôt celui là pour commencer.

il y a 24 minutes, francois95470 a dit :

mais ils prend le stl et x3g ?

Oui sans problèmes. Il convertit ton fichier 3d (.stl) en fichier lisible et exécutable par ton imprimante 3d (.x3g)

Pas de soucis. Bonne vacance ;)

Lien vers le commentaire
Partager sur d’autres sites

re, donc je viens de regler mon probleme de l'extruder de gauche, pour faire leur test il était rester un morceau de filament couper a l'interieur et non visible de l'exterieur, apres demontage et remontage ca marche .

je pense changer la pièce noir en plastique derriere le ventilateur et la grille aluminium qui guide le filament par une en metal que l'ont voit partout sur le net. 

donc j'attend de recevoir ca pour remontage.

mais en metant les mains dans le plat je me rend compte que cet machine est simpliste et fait pour un premier prix,

mais elle fonctionne tres bien donc je vais chercher comment faire evoluer celle ci sur le net ,si cella est possible bien sure.

par contre avons nous vraiment bessoin des deux ventilateur positionner sur chaque moteur ?

Modifié (le) par francois95470
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...