Aller au contenu

Filament ABS

Messages recommandés

Bonjour, vant de me lancer dans la grande aventure du corexy, j'ai achete une imprimante (en plus de mes autres) sur Ali...

Pas cher mais que je vais surement modifier, une bonne base.

Le soucis car pour 170€ il va y avoir des soucis, c'est que quand je fais un Auto Home, mon Z descend bien, mais le X et Y qui n'ont pas de fin de course font un bruit a reveiller un mort. Il ne jouent pas leur arret qui fonctionne il me semble avec , BEN J'en sais rien je comprends pas // En fait il butent , puis relanchent encore un petit coup en butée, que ce soit pour X puis Y et ensuite le Z remonte jusqu'au fin de course.

Je ne sais pas quel paramètre c'est mais comme je n'ai rien touché d'ou viendrai le soucis ? C'est une cate MKS, je mets le lien vers leur GitHub et le fichier config aussi

Merci pour votre aide et vos éclaircissements .

https://github.com/my3dltd

lite_cfg.txt

Partager ce message


Lien à poster
Partager sur d’autres sites

Cette nouvelle imprimante, c’est comme un cahier de vacances. Les enfants doivent y passer une ou deux heures chaque jour durant le mois d’août, toi tu dois en faire de même.

Donc il ne faut pas que l’on te donne les bons conseils et les trucs qui font avancer le chimilibric car tu iras trop vite à la faire fonctionner. Tu dois bosser dessus chaque jour et au final début septembre, si tu n’as pas réussi à tout résoudre, les gentils membres du forum extrêmement compétants sur ce type de bécane (dont malheureusement je ne fais pas parti) te sortiront de l’impasse dans laquelle tu t’es volontairement engagé.

allez courage il ne reste que trente jours à bosser dessus.

  • Triste... 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Le fonctionnement semble assez normal. Ton Z descend pour éviter que ta buse ne frotte le plateau. Puis fin de course X/Y. 

Quels sont tes drivers ? Si ce sont des TMC tu as une option  "sensorless". Pour faire simple, le drive considère qu'a partir d'un certain courant (reglable), ton moteur est bloqué et donc a atteint son fin de course. En fonction du modèle de driver ça fonctionne plus ou moins bien. Pour ma part je préfère quand même avec des fins de coure.

Plutôt que de raconter ma vie, voici un lien vers un tuto Tuto

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci j'ai reussi a force de tenacité et vous allez rire, les detecteurs de fin de courses sont sur la tête et etaient pas connecté 😅

Il me reste juste à comprendre pourquoi quand je lance un gcode, la buse chauffe, le bed aussi mais le fichier ne se lance pas..

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, webamax a dit :

Il me reste juste à comprendre pourquoi quand je lance un gcode, la buse chauffe, le bed aussi mais le fichier ne se lance pas..

C'est le comportement normal sur mes imprimantes: tant que les consignes de températures ne sont pas atteintes rien ne peut démarrer 😉

Une fois lit et buse à températures, la ligne de purge s'effectue puis l'impression de la pièce commence.

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

@webamax

Essaie avec une autre carte SD dont tu sais que la qualité est bonne (Sandisk, Samsung,…) de taille inférieure à 32G, formatée en fat32.

Poste le gcode que tu essaies d'imprimer (en PJ) pour voir quelle tête il a.

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

@webamax

Tu voudrais imprimer à:

lit 110°

buse 250°

C'est bien ça? Sur quelle imprimante?

D'autre part ton G-code, il y a un truc zarbi :

Citation

;Generated with Cura_SteamEngine 4.6.1
M140 S110
M105
M190 S110
M104 S250
M105
M109 S250
M82 ;absolute extrusion mode
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min
endstops       <-- comment cette ligne se retrouve là? Vérifie le gcode de début / démarrage de Cura, la ligne ci-dessus devrait être: G28 X0 Y0 ; move X/Y to min endstops
G28 Z0 ;move Z to min
endstops    <-- idem
G1 Z15.0 F120 ;move the platform down 15mm
G92 E0 ;zero the extruded length

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la temperature en effet je me suis rendu compte, par contre pour le reste j'ai quelques lacunes. L'imprimante est un KIYMARIA MY3D , la ca tourne mais j'i un soucis de Gcode, c'est celui qu'ils m'ont donné, et je pense qu'il y a un soucis. Pour relancer une impression je suis obligé de faire un auto homa avant, du coup je me dis qu'un G28 est pas a la bonne place ou qu'il est manquant..

https://github.com/my3dltd

mais voila ce que ce devait etre, copié bêtement comme un c...

G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstops
G1 Z15.0 F{travel_speed } ;move the platform down 15mm
G92 E0 ;zero the extruded length
G1 F200 E3 ;extrude 3mm of feed stock
G92 E0 ;zero the extruded length again
G1 F{travel_speed };Put printing message on LCD screen
M117 Printing...
Modifié (le) par webamax

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...