Aller au contenu

Filament ABS

Temperature sur Cura ne correspond pas lors de l'impression


Messages recommandés

Bonjour a tous,

Je suis nouveau dans le hobby de l'impression 3D, mais il me semble que quelques chose ne tourne pas rond.

En effet, dans mon profile d'impression, je spécifie a Cura que je souhaite une température d'impression de 200 degrés.

Mais lorsque je lance une impression, la température est de 215 degrés.

J'ai mémé modifie les proprietes de mon matériel dans le menu prévu a cet effet, mais rien n'y fait.

image.png.54b612b4c9cbe3de7bae4cfc06c27cd0.png

image.png.d944b0fbcf023f773604cab256dda424.png

Je suis surement pas au courant qu'un autre menu permette de faire ça... mais je trouve quand même ça étrange.

Merci !

Lien vers le commentaire
Partager sur d’autres sites

Hello,
Est ce que tu vois cette température en cours d'impression ?
Ou en préchauffage ?

Je ne sais pas si ton imprimante à un écran qui peut te donner la température en cours d'impression, mais ca te permettrait de comparer avec le soft.

Car le préchauffage peut etre fait à une température différente de l'impression (souvent figé), l'imprimante régulant avant de démarrer l'impression.

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, Titouvol a dit :

Hello,
Est ce que tu vois cette température en cours d'impression ?
Ou en préchauffage ?

Je ne sais pas si ton imprimante à un écran qui peut te donner la température en cours d'impression, mais ca te permettrait de comparer avec le soft.

Car le préchauffage peut etre fait à une température différente de l'impression (souvent figé), l'imprimante régulant avant de démarrer l'impression.

Salut !

Alors justement les 215°C c'est pendant l'impression, oui.

La température de préchauffage est de 90°C, calibrage, puis 190°C et je le vois aussi avant le print.

Je n'ai pas d'écran LCD, mais Cura est sensé prendre les infos directement depuis l'imprimante, donc je pense vraiment que ma config n'est pas bonne...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, remibora a dit :

Salut,

Est-ce que tu peux fournir le fichier gcode de ta pièce?

As-tu analysé ton fichier? la commande M104 pilote la température de la buse.

Salut,

Je viens de vérifier et effectivement Cura me préchauffe la buse a 215 degrés et la laisse a cette température, malgré mes réglages afin de faire une première engendrement plus chaude et ensuite la refroidir....

Ci-joint le gcode !

DD_oneblade_holder.gcode

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, remibora a dit :

J'ai l'impression que la ligne 28: M104 S215 Pre-heat se trouve dans le GCode de démarrage de CURA ( préférence->imprimantes-> paramètre imprimante).

Si c'est la cas, il suffit d'enlever les lignes 28 et 33 (M109 S215 ;Wait for initial temp  ).

Oui c'est ce que je vais faire !

Mais je ne comprends toujours pas pourquoi Cura n’intègre pas mes valeurs custom dans le gcode 😕

Lien vers le commentaire
Partager sur d’autres sites

Est-ce que tu peux communiquer tes paramètres CURA au format HTML, en installant ce plug-ins?

Après installation du plugins et redémarrage de CURA, il suffit de:
1- aller dans enregistrer-> enregistrer (bouton en bas à droite)
2- sélectionner le type HTML et saisir un nom
3- valider

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...