Aller au contenu

Filament ABS

Plastique qui passe par le filetage de la buse


Messages recommandés

Bonjour, après réparation de mon imprimante il y a 2 jours j'ai monté et démonté ma buse 10 fois et a chaque fois j'ai recoupé le ptfe et suivi la procédure de Titi pour le montage...

4-6 impression a 60mm/sec et le plastique coulé dans le pas de vis de la buse a chaque impréssion donc rebelotte nettoyage coupage du ptfe ( il commence a être court )

Ensuite on continue

Sur une impression de 2h hier soir en vitesse 60mm/sec parfait ça na pas coulé.

Par contre j'ai lancer une impression de 5h cette aprem a 80mm/sec et la bah rebelote ça coule.

Nettoyage, couper le ptfe remontage avec la Titi procédure 

Je lance une impréssion de 2h a 80mm/sec et bien ça coule encore. ( c'est en court d'impression encore )

Sérieusement j'en peu plus ! 😪

Quelqu'un peu me donner des astuce ou si faut changer le hotend pour en avoir un plus pratique je suis preneur.

Merci grandement

Lien à poster
Partager sur d’autres sites

Salut,

Comme tu dois certainement le savoir le seul endroit ou le filament fondu peut passer, c'est entre le tube métallique et la buse (flèche "fuite")

 

1192600704_titiprocedurezoom.jpg.97bd9e2419a02981cda731b912c07e60.jpg

Il faut donc analyser pourquoi tu aurais une fuite à cet endroit:
- dévissage de la buse ou du tube métallique ?
- espace entre la buse et le corps de chauffe absent qui empêche le bon serrage?
- défaut de perpendicularité des faces en contact (sur la buse et / ou sur le tube métallique)? -> essayer une autre buse?
- pollution, copeaux,... entre les 2 faces en contact?

Vérifies-tu le serrage à la fin de l'impression, le jeu entre la buse et le corps de chauffe?

Modifié (le) par remibora
  • J'aime 1
Lien à poster
Partager sur d’autres sites

En réalité, le schéma ne correspond pas à la réalité, sur ma machine. C'est plus comme le croquis que l'on voit ici.

L'étanchéité est vraiment métal-métal: le tube PTFE ne touche pas le haut de la buse car sinon il se déformerait lui aussi (il ne peut pas résister à une température de 200°C)sur ma machine.

Ce qui est très important, c'est de laisser, lors du montage et serrage à froid, ~0.5mm entre la buse et le bloc de chauffe. Tu chauffes la buse à 200°C et là, tu serres bien. Pour ma part, je maintiens le bloc à la clé à molette et je serre la buse à la clé plate. Normalement, tu dois pouvoir serrer 1/8 à 1/4 de tour il me semble.

EDIT: auto-correction

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

La buse vient se serrer contre le tube métallique et pas contre le bloc de chauffe. 

Lors dun démontage remontage il faut vérifier que le tube métallique est suffisamment vissé dans le bloc de chauffe pour que la buse puisse se serrer dessus .

Le tube ptfe est aussi contre la buse et  fait l'étanchéité. C'est pour cela qu'on verrouille le pneufi 1/4 de tour avant la fin de serrage pour que la buse vienne le comprimé

 Edit  Le schéma de @remibora posté en même temps que mon message est très bien 

Édit 2 Sur les creality le tube ptfe est traversant 

Modifié (le) par Titi78
Lien à poster
Partager sur d’autres sites

il est beau mais il est faut mdr enfin pour ma part mais j'ai compris, moi le tube ptfe appui a 100% de sur la buse

@Titi78 le tube ptfe fait l'étanchéité tu est sur? car j'ai que ça comme problème 10 démontage et 10 remontage et même problème, j'ai teste 3 buse de merde et j'en ai acheté une a 10€ et pareil 

Modifié (le) par destro43
Lien à poster
Partager sur d’autres sites

Quand la buse est serrée elle ne doit pas toucher le bloc de chauffe. 

Ensuite il est possible que le filetage dans le bloc de chauffe soit hs et que le pla passe par la 

Ca peut-être la cause de la fuite.  

 

Il y a 18 heures, remibora a dit :

Pas sur ma tête (origine U20), c'est vraiment comme je l'ai dessiné. Du coup je pensais que c'était le standard...

Il y a plusieurs types de tête donc il faut juste comprendre comment elle sont faites pour trouver la solution 

  • +1 1
Lien à poster
Partager sur d’autres sites

Si ta tête est comme le schéma la titi's procédure et que le tube ptfe remonte quand le pneufit est verrouillé et que le tube n'est pas usé au niveau du pneufit c'est que le pneufit est hs 

Lien à poster
Partager sur d’autres sites

même si le tube PTFE n'est pas en contact avec la buse, si la buse est bien plaquée sur le tube métallique, tu n'auras pas de fuite. Tu auras d'autres problèmes mais pas celui-là (bouchon lors du refroidissement,...).

Modifié (le) par remibora
  • +1 1
Lien à poster
Partager sur d’autres sites

Il faut bien nettoyer les traces de plastique sur le tube métallique et la buse avant de remonter car si tu serre avec du plastique entre le tube métallique et la buse le serrage ne sera plus bon quand le plastique aura fondu 

 

Il y a d'autres têtes qui ont toutes des avantages et des inconvénients. 

C'est juste de la mécanique 

 

Edit tu pense à verrouiller le pneufit en remontant sa bague au remontage ?

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Oui @Titi78j'ai suivi la procédure 3-4 fois déja je coupe le ptfe bien perpendiculaire, je le laisse en retrait de 2mm a l'intérieur du pas de vis de la buse, je met la buse a la main, je verouille la bague de serrage et je sert la buse a la clé sans être un bourrin et tout sa a 200 degré

 

@remiboraDit moi remi tu sais pas ou je peu trouver du ptfe en magasin de bricolage? il m'en faut demain lol

Et pour info creality mette une bague en cuivre ( il me semble que c'est du cuivre) dans le bloc de chauffe entre la buse et le tube métallique... En démontant tout je vien de trouver un morceau de cuivre coincer de travers dans le filetage...je pense que mon soucie vené de la. On verra demain. 

Lien à poster
Partager sur d’autres sites
Il y a 14 heures, destro43 a dit :

Dit moi rémi tu sais pas ou je peu trouver du ptfe en magasin de bricolage?

Je crois que Leroy-Rama ou Casto-Merlin 🤪 vend du tuyau pneumatique. Essaie et tu nous diras si ça marche 😜...

EDIT: je ne pensais pas avoir à le préciser mais c'est une conn... je suis quasiment sûr en plus que ce type de tuyau n'est pas dispo en GSB. Je répondais au LOL de la question.

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, destro43 a dit :

Je pense que c'est un joint cuivre mais je n'en trouve aucun en vente il fait un peu plut de 4mm et il est assez fin... 

Fais nous une photo.

Sur ma CR10-V2 où j'ai déjà changé la buse plusieurs fois et démonté la tête entièrement, je n'ai jamais vu de «bague».

J'avais fait un sujet sur cette tête Creality «pseudo-E3D» :

 

Pour information, une E3D pourrait remplacer celle de Creality MAIS dans ce cas, les évents de refroidissement du filament sont trop bas, ils sont à peine à moins de 0,3 mm de la surface du plateau. Pour mettre une autre tête, il faudrait ne plus utiliser la cage bleue et utiliser un autre «fang» comme le Hero Me 5 ou remplacer le tripode métallique de l'axe X par celui, plus commun des CR10 / CR10S (pas les Pro).

🙂

Lien à poster
Partager sur d’autres sites

J'ai jeter la petit bague en cuivre, il s'agissé d'un morceau de cuivre coincé dans le pas de vis du bloc de chauffe, mais je pense bien qu'il servé d'étanchéité.

Du coup j'ai pris un petit morceau de cuivre d'un fil de haut parleur ( je diré 0.2mm ) et je l'ai bloqué entre la buse et le tuyau en métal, j'imprime depuis 9h ce matin a 80mm/sec et aucune fuite apparente pour le moment.

j'ai reçu un nouveau bloc complet d'une tête CR-10 V2 acheté sur site officiel par contre le ptfe fourni est largement trop court...

Modifié (le) par destro43
Lien à poster
Partager sur d’autres sites

Ya pas besoin de bout de fil de cuivre entre le tube métallique et la buse.  Normalement la buse se plaque contre le tube métallique 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...