Aller au contenu

Filament ABS

Ender 5 pro nozzle assembly cassé après 2 jours (ma faute!)


Messages recommandés

Bonjour à tous,

Grosse erreur de débutant je suppose. Je viens d'acheter une imprimante Creality ENDER 5PRO et j'ai imprimé quelques trucs depuis que j'ai reçu cette imprimante sans problème.

Par contre, j'ai voulu passer du slicer creality à cura et là je suppose que j'ai du louper quelques paramètres car après avoir lancé l'impression, le PLA s'est décollé du plateau et s'est mis à remonter dans la buse puis à bloquer tout l'ensemble (ventilo, etc.). Bien sûr j'aurais du rester à surveiller un peu et ben non!!!

Bref à moins d'y aller à coups de burin je ne vois pas comment me débarrasser de tout le PLA qui s'est mis dedans... Donc je crois que je vais passer par l'achat d'une nouvel ensemble.

Quelqu'un peut il me recommander où acheter ça sans que ça mette 3 semaines à arriver ici?

Merci pour votre aide!!

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, paddaone a dit :

le PLA s'est décollé du plateau et s'est mis à remonter dans la buse puis à bloquer tout l'ensemble (ventilo, etc.).

Une petite photo de cette prestation ? elle doit faire des points celle la !!!! 🤣🤣🤣

jeff Bezos doit avoir ça en stock 😉

Lien à poster
Partager sur d’autres sites

Fais chauffer a 230 et retires tout ce que tu peux retirer 😉 (Attention avec la pince côté fil thermistance car risque de court jus ;))

Décapeur thermique possible aussi mais là aussi a manipuler avec précision 🙂

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Titi78 a dit :

@paddaone

As tu pensé à faire la "Titi's procédure" pour réparer cette belle fuite entre le tube ptfe et la buse ?

Hello et merci pour ta réponse.

Non je n'ai pas fait car la procédure a l'air d'adresser un problème entre la buse et le corps de chauffe suite à une usure. Je n'ai pas (encore) ce problème car tout est neuf. Mon problème venait sans doute d'une mauvaise température du plateau ce qui a entrainé le décollement du filament qui s'est ensuite enroulé autour de la buse. Merci pour le conseil; je vais surveiller ça de près et sans doute mettre une petite caméra devant le plateau pour pouvoir surveiller ça à distance. Je dois bien avoir un raspberry qui traine quelque part. Je commence l'impression 3D donc essais et erreurs obligatoires 🙂 Ce forum est plein de ressources et je vais faire mon éducation. Bonne journée!

Lien à poster
Partager sur d’autres sites

Cette procédure est aussi à utiliser lorsque qu'il y a une fuite de pla entre le bloc de chauffe et la buse.  Ça ressemble à un mauvais montage qui à entraîné la fuite. 

Edit : cette procédure s'applique aussi au changement de buse 

Modifié (le) par Titi78
  • +1 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...