Aller au contenu

GO Print

CR-10S Pro ne lit plus les nouveaux fichiers GCODE


scrib

Messages recommandés

Bonjour,

Depuis 8 jours, mon imprimante ne lit plus les nouveaux fichiers GCODE. J'utilise la version 4.8 de CURA. Les fichiers n'apparaissent plus sur l'écran tactile, par contre ceux créés avant je n'ai aucun souci. J'ai changé la carte mère (celle ou il y a le connecteur SD et mini USB) de l'imprimante. J'ai mis à jour la carte mère et la carte écran tactile, j'ai la version 1.70.1. Rien y fait, j'ai désinstallé et réinstallé CURA, J'ai fait de même avec SketchUp 2017, et fusion 360. Quelqu'un a t il eu le même problème que moi, ou a une idée de ce qui se passe.

Merci pour votre aide.

Srib03

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, @scrib

Le nombre de caractères et/ou de lettres est très limité pour le nom du fichier sur la Pro.

As-tu essayé avec un Gcode qui pourrait se nommer, par axemple :  cube.gcode ?

J'ai exactement la même imprimante et Cura 4.8, je n'ai pas ce problème.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour ixi,

Merci pour ton retour je vais essayé ça, mais avant je n'avais pas de problème avec le nombre de caractères.

Je te tiens au jus

A*

 

Effectivement si je réduit le nombre de caractères pour qu'il ne dépasse pas l'affichage que peux accepter l'écran, ça fonctionne.

Merci ixi.

 

Par contre maintenant il ne fait plus l'autoleveling au début de l'impression. C'est bizarre.

peux-tu me dire comment y remédier?

Lien vers le commentaire
Partager sur d’autres sites

Je n'utilise pas l'autoleveling, je trouve que c'est du temps perdu.

Il suffit de bien régler le plateau.

Tu peux changer le Gcode de démarrage en faisant un copy paste 

 

M201 X500.00 Y500.00 Z100.00 E5000.00 ;Setup machine max acceleration

M203 X500.00 Y500.00 Z10.00 E50.00 ;Setup machine max feedrate

M204 P500.00 R1000.00 T500.00 ;Setup Print/Retract/Travel acceleration

M205 X8.00 Y8.00 Z0.40 E5.00 ;Setup Jerk

M220 S100 ;Reset Feedrate

M221 S100 ;Reset Flowrate

 

G28 ;Home

G29 ;Auto bed Level

 

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position

G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line

G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little

G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

 

ou remplacer la ligne ( qui se trouve sous G28)

M420 S1 Z2 ;Enable ABL using saved Mesh and Fade Height        par        G29 ;Auto bed Level

 

Le menu se trouve ici  ( en haut à gauche, Préférences/ Paramètres de la machine/Gcode de démarrage)

 

Tu dois également désactiver l'autoleveling dans le menu de l'imprimante via le touch screen.

 

 

 

 

image.png

Lien vers le commentaire
Partager sur d’autres sites

Salut,

il y a 24 minutes, ixi a dit :

ou remplacer la ligne ( qui se trouve sous G28)

M420 S1 Z2 ;Enable ABL using saved Mesh and Fade Height        par        G29 ;Auto bed Level

Petit complément d'info: cette ligne suppose qu'un nivellement a été sauvegardé. Pour cela, il suffit d'envoyer M501 (par sécurité) puis G29. A la fin du nivellement, tu sauvegardes M500 suivi d'un M501.

Le Z2 n'est pas obligatoire, il indique que, progressivement, le nivellement ne sera plus appliqué à partir de 2mm de haut.

Lien vers le commentaire
Partager sur d’autres sites

@ixi

J'ai bien le bon Gcode dans Cura, et l'autoleveling est bien désactivé sur l’imprimante.

Merci pour ta réponse, je vais voir cela, j'avais peut-être pas fait d'autoleveling depuis le remplacement de la carte mère.

 

@remibora

Bonjour et merci pour ta réponse.

 

A+

Bonjour et merci pour ces précisions fran6p.

Mon problème est résolu, j'ai remis les cartes à jours, et maintenant tout va bien. je n'ai rien compris au pourquoi de ce bug.

Merci à tous pour vos aides.

Scrib03

Modifié (le) par scrib
Lien vers le commentaire
Partager sur d’autres sites

@scrib

Sur ce forum, comme sur la plupart des fora, il est mal vu et rarement toléré de faire du multipost. J'ai donc regroupé tes trois interventions en une seule.

En haut de chaque post, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparait dans lequel l'option ÉDITER apparait. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.

editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

En tant que débutant, tu ne le savais peut-être pas. Désormais tu es au courant et je te demande donc de l'utiliser dorénavant.

Merci d'avance

🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...